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Chapter 1. New Features in Evergreen
Version 3.9

New Features in Sitka’s Evergreen 3.9 Playlist

1.1. Staff Client
• The Manage Actions Menu option allows you to remove actions you don’t use from the Actions

menu in newer interfaces.

• New setting to turn on full library names in the library selector in newer interfaces.

◦ Sitka Snippet Video - Turning On Full Library Names (1:19)

1.2. Circulation
• Patron notes, alerts, and messages are now managed through a single interface.

• New Password reset link button in patron Edit to enable staff to initiate a password reset for a
patron.

◦ Sitka Snippet Video - Resetting a Forgotten Password (2:10)

• New patron photo URL field added to patron account. Access to this feature is not available by
default. Please contact Co-op Support for more information.

• New look for the holds pull list.

◦ Sitka Training Video - Pull List for Hold Requests (2:59)

• New look for the triggered events log.

1.3. Cataloguing
• New and improved Holdings Editor.

◦ Sitka Training Video - Holdings Editor (14:12)

1.4. Staff Catalogue
Sitka Training Video - Search the Catalogue (5:56)

• More details button in search results that reveals either the grid with item information and/or
URLs.

• Call number now displays in the brief details in the search results. This is the call number of the
first item listed in the grid with item information.

• Holding counts display in the search results for the preferred library.

• Preferred library holdings display on top in the grid with item information.
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See Viewing Search Results for Cataloguing Purposes.

1.5. Public Catalogue
• Re-designed public catalogue.

• Option for patrons to select their locale which determines the language their email notifications
are sent in.

1.6. Course Reserves
• New course reserves module within Evergreen which replaces the existing 3rd party course

reserves module.

See Course Reserves and Course Reserves.

1.7. Patron Notifications
• Email notifications can now be set up in French so that patrons who set their preferred locale to

French get notifications in French. Co-op Support is working on setting up default templates in
French. Libraries that wish the French notifications to match their customized English
notifications must provide translations to Co-op Support.

1.8. Administration
• Shelving Location Order interface enables libraries to re-order their shelving locations for their

pull list for hold requests.

◦ Sitka Snippet Video - Shelving Location Order (1:22)
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Chapter 2. Revisions and Attributions to
Contributors
This manual was published August 15, 2022.

BC Libraries Cooperative acknowledges the Documentation Interest Group (DIG) Copyright © 2008-
2017 GPLS and others, for their contribution to this manual.

<?dbhtml-include href="/data/asciidoc/checkouts/sitka-manual-master/matomoTracking.html"?>
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Chapter 3. Sitka and Evergreen Resources
Sitka Policy

• Sitka’s Evergreen Policy & Best Practices Manual contains policy and best-practice documents
supporting Sitka’s consortial installation of the Evergreen ILS.

Websites

• The BC Libraries Cooperative website (https://bc.libraries.coop/support/sitka/) provides
information about the implementation of Evergreen in BC, Manitoba, and Ontario including
Sitka documentation, and Sitka policy and governance documents.

• See the Evergreen site (http://evergreen-ils.org/) for information about Evergreen for all
audiences, not specific to Sitka. Includes links to the Evergreen blog, the software development
roadmap, and general documentation.

Listservs

• Join the Sitka Group on the BC Libraries Cooperative website where current member libraries
discuss Sitka’s implementation of Evergreen.

◦ Library directors and managers can contact Co-op Support to request BC Libraries
Cooperative accounts for their staff.

NOTE
Any library specific questions that include patron information should be directed to
Co-op Support.

• Evergreen Mailing Lists http://evergreen-ils.org/communicate/mailing-lists/

◦ Multiple lists for discussions of Evergreen inclding general, acquisitions, cataloguing, and
circulation.

◦ Messages sent to the General, Developer, and DIG Evergreen lists are searchable at
http://georgialibraries.markmail.org/search/

Sitka Community Documentation

We encourage Sitka sites to share locally produced Evergreen documentation with the wider Sitka
community. If you have any guides, tutorials, or tip sheets to share please contact Co-op Support.
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Chapter 4. Sitka’s Evergreen Support
The Co-op Support team strives to respond to new requests within 24 hours, excluding weekends.
To manage requests (also referred to as tickets) the Support team uses ticket tracking software
called Request Tracker (RT).

4.1. How to Contact Support
There are four ways to contact Co-op Support for regular Evergreen support:

1. Request Tracker Interface. Submit and track requests with RT Self Service. After logging in
you may use the form to create new tickets, track the progress of open tickets, or review issues
that have been resolved. More information can be found in RT Self Service.

2. Email. Send questions to the support email address. Requests submitted by email generate RT
tickets and can also be viewed online by logging in to RT Self Service.

3. Online Contact Form. Send questions to Co-op Support through the contact form on the BC
Libraries Cooperative website. Requests submitted through the contact form generate RT tickets
and can also be viewed online by logging in to RT Self Service.

4. Phone. Telephone support is available 9:00 AM to 4:00 PM Pacific Time, Monday to Friday.
Call our toll free number during regular hours to speak with support staff or leave a message.
To protect our staff we do not accept anonymous calls so please ensure your caller ID is not
blocked.

The Co-op Support toll free number can be found on the Sitka Support page. This information is
also given to libraries during migration.

4.1.1. Emergency Support

Emergency support is available outside of regular support hours. If you are unable to connect to the
Evergreen server, your LibPress site is down, or patron authentication via SIP or PatronAPI is down
call our toll free support number and select option 9 to connect to an on-call tech.

4.2. Guidelines for Support Requests
Submitting Support Tickets (5:47)

Thorough and consistent reporting makes it easier for Co-op Support to respond to your requests.

• Report problems as they occur. Prompt reporting may help us catch a problem before it
affects other patrons, respond quickly to issues that impact multiple libraries, or save you time
if there is an easy solution. Please report issues as soon as is convenient.

• One issue per request. Please submit one issue at a time. Emails generate tickets in RT which
are assigned to support team members. Reporting each question separately helps us assign,
classify, and prioritize tickets more efficiently.

• Contact information. We strive to offer friendly, personalized service. Please include your
name, your library, and use an email address where we can reach you directly.
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• Descriptive subject. To make tickets easier to identify in RT please provide as descriptive a
subject as possible.

◦ Example of a descriptive subject line: Circ+Full Cat login unable to edit item record

◦ Example of a non-descriptive subject line: Editing question

• What, where, when, how? Be specific about what you were doing in Evergreen, what results
you obtained versus what you expected, and the steps required to reproduce the problem. If
you cannot reproduce the problem exactly please describe the circumstances in which it
occurred and the symptoms observed, including relevant patron and item barcodes.

• Include error messages. If the problem caused any OPAC or staff client error messages please
copy and paste error text or attach screenshots when possible. See Submitting Files to Support
for guidelines.

• Include example barcodes and IDs. A problem in circulation? Make sure you include the
patron and/or item barcodes that were in use when the problem occurred. Cataloguing issues?
Make sure you include the item barcode and/or the record ISBN/ISSN or record ID where the
problem occurred.

• Do NOT send passwords. Co-op Support will never ask for patron or staff passwords.

• Include report output URLs. If you’re reporting an issue or question related to a specific report
you’ve run make sure you include the link to the report output so that Support view it.

• Troubleshooting. Spare yourself a boring or obvious email from the Support Team: tell us what
steps you have already taken to try and resolve the problem.

4.2.1. Submitting Files to Support

When submitting files to Co-op Support please follow the guidelines below:

• Submit images as a .jpg or .png.

◦ The best file formats in which to save screenshots are .png and .jpg. These files are easily
accessed by Sitka Support and are unlikely to contain viruses.

• Submit plain text files (.txt) for text changes to things such as email notification wording.

• Do not submit .doc or .docx unless absolutely necessary.

◦ Files saved as .doc or.docx require additional software to open them and have a higher
potential for carrying viruses.

4.3. RT Self Service
Each library has one account to access RT. Under this account staff are able to see all the tickets
associated with their library. Not sure what the username and password is for your library’s
account? Contact Co-op Support to find out.

4.3.1. Access RT Self Service

You can login on the RT website https://support.libraries.coop/rt/
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The Self Service home page displays current tickets submitted by email or in RT. To re-open a closed
ticket simply add a new reply. This will change the status to open and alert Co-op Support that more
attention is required.
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Chapter 5. Getting Started

5.1. Accessing the Evergreen Staff Client
• Sitka’s Evergreen web client is only supported in Chrome. You must use Chrome to login to

Evergreen.

• The web client is responsive to device and to screen size, and can look different on different
devices.

• The URL to log into the staff client is https://catalogue.libraries.coop/eg/staff/

5.2. Registering a Staff Workstation

Sitka Snippet Video - Register Workstation (1:36)

Before logging into Evergreen for the first time, you must register a workstation from your
browser.

NOTE Local system administrator permissions are required to register a new workstation.

1. Navigate to the web client log in page. The URL to log into the staff client is
https://catalogue.libraries.coop/eg/staff/

2. Enter a local system administrator username and password.

3. Click Sign In
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4. When you login for the first time on a new computer or a new server you will be prompted to
register your workstation.

5. Choose your library short code from the drop down menu.

6. Enter a unique workstation name.

a. It is important to remember your workstation name. Your workstation settings and
preferences are stored on Sitka’s Evergreen server with your workstation name. If you
rename your workstation you will lose your stored settings and preferences.

7. Click Register.
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8. The new workstation is listed in the Workstations Registered With This Browser menu.

9. Click Use Now to return to the login page.

10. Your newly registered workstation should be selected by default on the login page.
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11. You can now use any library staff account to log into Evergreen.

5.2.1. Logging into Evergreen

1. The URL to log into the staff client is https://catalogue.libraries.coop/eg/staff/

2. Enter your username and password.

3. Verify that the correct workstation is selected and click Sign In.

NOTE
Ensure you are using your username and not your barcode. Your barcode cannot be
used to log into the staff client unless your barcode is also use for your username.

5.2.2. Logging Out of Evergreen

1. Click the menu button in the upper right-hand corner.

2. Select Log Out from the drop down menu.
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CAUTION
Closing all browser windows will automatically log you out of the web client. If
you only close the tab where the web client is loaded, you will remain logged in.

5.2.3. Change Operator

1. Click the menu button in the upper right-hand corner.

2. Select Change Operator fom the drop down menu.

3. Enter the username and password for the staff account you would like to switch to.

4. Choose a login type from the drop down menu.

a. Temporary - The new operator will be automatically logged out after a set period of time.

b. Staff - The new operator will remain until the user selects Restore Operator from the Menu.

c. Persistent - The new operator will replace the original operator.
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5. Click OK/Continue

5.3. Configuring Your Workstation

5.3.1. Function Bar

The function bar can be found throughout Evergreen and enables you to page through pages, adjust
the number of rows displaying, access the Actions menu, and manage your columns and Actions
menus.

The function bar comes in two styles with similar functionality.

1. Page through pages

2. Actions Menu

3. Adjust number of rows

4. Jump to page

5. Show Grid Options menu

6. Text wrap
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5.3.2. Column Configuration

From many screens and lists, you can click on the column picker drop-down menu to change which
columns are displayed. Various search results tables may not default to the most useful columns.
For instance, the patron search results page may be easier to use if you change the columns to Card,
Last Name, First Name, Middle Name, and Primary Identification, and you may wish to have the
results sort by Last Name, then by First Name.

To customize your columns:

1. Click on the dropdown arrow or the settings symbol on the function bar to open the column
picker.

a. Some options in the menu and the resulting screens will differ depending on the version of
the function bar.

2. You can select the desired display columns from the dropdown list or,

3. Click Manage columns for more options.

a. Click Visible to make a column visible or hidden [T/F].

b. Click Sort Visible Columns to Top.

c. Click Move Up or Move Down to change column position.

d. Click First Visible or Last Visible to move the selected column to the top or bottom of the
list.

e. Use Sort Priority to prioritize how sorting should work. (A negative number will sort the
column in reverse order.)

i. This option only appears in certain cases.
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4. Click Manage Column Widths.

a. Click Expand or Shrink to adjust column sizes.

5. Click Save Grid Settings.

5.3.3. Manage Actions Menu

On one version of the Function Bar, found on some screens, you can choose Manage Actions Menu
to change which actions are displayed and available. The action choices vary from screen to screen.
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1. Click on the Show Grid Options (gear icon) menu.

2. Select Manage Actions Menu.

3. Make required changes and click Close.
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4. Click on the Show Grid Options (gear icon) menu again.

5. Select Save Grid Settings.

5.3.4. Library Selector

Some interfaces include a library selector that enables staff to set the scope for the interface.

There are currently several styles of the library selector.

The library selector in newer interfaces shows the full names of the library if full names are
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enabled.

Where applicable Ancestor and Descendants checkboxes are included. Multi-branch libraries can
set the library to their system and then check the Descendants checkbox to include all of their
branches.

The library selector in older interfaces only shows the library shortcode. This older style of library
selector will be phased out as future updates to Evergreen replace the older interfaces.

5.3.5. Filters

Some interfaces include filters that enable staff to filter the available rows.

Depending on the data in the field the filters will either allow you to filter on true/false or the text
values.

20



When a column is filtered it will display with a blue Filter that can be edited to change the value of
the filter. Filters can be removed individually per column by clearing the filter or all filters can be
removed at once using the Remove Filters button.

5.3.6. Workstation Administration

Workstation specific information can be set by going to Administration → Workstation.

Here staff can:

• register additional workstations

• configure printer settings

• customize receipt printer templates

• view and remove stored preferences

• view information about Hatch

• run latency tests

• disable and test sounds for the staff client

• set the library selector to include the full name of libraries

Staff should not use the search preferences settings found in Workstation Administration. Instead
search preferences should be set from within the staff catalogue. See Search Preferences.

5.4. Keyboard Shortcuts

Staff can use the following keyboard shortcuts to navigate Evergreen:
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Table 1. Keyboard Shortcuts

Key Function

CTRL+H Display Keyboard Shortcut List

F1 Check Out

F2 Check In

F3 Search the Catalogue

F4 Search for Patrons

F5 Item Status

F6 Record In-House Use

F8 Retrieve Last Patron

F9 Reprint Last Receipt

SHIFT+F1 Register Patron

SHIFT+F2 Capture Holds

SHIFT+F3 Retrieve Bib Record by TCN

SHIFT+F8 Retrieve Last Bib Record

CTRL+F2 Renew Items

5.5. Downloading and Installing Hatch
Hatch is an optional installable program that works with your browser to manage complex
printing needs, such as printing to different printers under different circumstances.

1. Install Java Runtime Environment (JRE). Windows only requires a JRE to run Hatch, not a full
JDK. Download and install JRE version 1.8 or higher from java.

2. Install Hatch Download the executable file from Hatch and refer to the Installation Instructions

3. Install Chrome extension. If the extension was not installed automatically when installing Hatch
you can get it directly in the browser from the Chrome App Store Chrome App Store

5.5.1. Enable Hatch in Evergreen

1. Log into Evergreen as LSA.

2. Click Administration → Workstation.

3. Click Print Service (Hatch)

4. Make sure that you see that Hatch is available. Select Use Hatch For Printing .

5. Log out. Print preferences will now be stored in Hatch.

Refer to Printing with Hatch to configure printer settings.
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Refer to Troubleshooting Hatch if you are having issues with Hatch.
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Chapter 6. Best Practices for Using the
Browser

6.1. Setting Browser Defaults for Web Client

To ensure that staff can easily get to the web client portal page on login without additional steps,
you can set the browser’s home page to default to the web client.

Setting the Web Client as the Home Page in Chrome

1. Click Menu. (three vertical dots in the upper-right corner).

2. Click Settings.

3. In the On startup section, select Open a specific page or set of pages.

4. Click Add a new page.

5. Site URL: https://catalogue.libraries.coop/eg/staff/.

6. Click Add.
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6.2. Bookmarks and Shortcuts

6.2.1. Bookmark Toolbar

Sitka Snippet Video - Bookmark Toolbar (3:44)

The web client allows you to bookmark the pages that you use the most, and to use your browser’s
existing functionality to build your own custom toolbars and even to use browser profiles for
different activities.

Google Chrome Help - Create, view & edit bookmarks

6.2.2. Tab Buttons and Keyboard Shortcuts

As the staff client is loaded in a web browser, library staff can use browser-based tab controls and
keyboard shortcuts to help with navigation. Below are some tips for browser navigation that can be
used in Chrome on Windows PCs.

Keyboard Shortcuts for Tabs

• Use CTRL+T or click the browser’s new tab button to open a new tab.

• Use CTRL+W or click the x in the tab to close the tab.

• Undo closing a tab by hitting CTRL+Shift+Tab.

• Use CTRL+F5 or click the Refresh button to refresh the tab.

• To open a link from the web client in a new tab, CTRL+click the link or right-click the link and
select Open Link in New Tab. Using this method, you can also open options from the web
client’s dropdown menus in a new tab

• Navigate from one tab to another using CTRL+Tab on the keyboard.

Setting New Tab Behavior

Some users may want to automatically open the web client’s portal page in a new tab. Chrome will
not open your home page by default when you open a new tab. However, optional add-ons will
allow you to set the browsers to automatically open the home page whenever open opening a new
tab. These add-ons may be useful for those libraries that want the new tab to open to the web client
portal page.
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6.3. Browser Configuration

6.3.1. Update browser

Make sure your browser is up to date

1. Click Menu.

2. Click Help.

3. Click About Google Chrome.

4. You should see a message saying Google Chrome is up to date.

6.3.2. Allow Pop-ups

Your browser must allow pop-ups from https://catalogue.libraries.coop or you will see a small
icon or message when a pop-up is triggered.

Allow Pop-ups

1. Click Menu.

2. Click Settings.

3. Click Privacy and Security on left side of screen.

4. Scroll down and click Site settings.

5. Scroll down to Content and click on Pop ups and redirects.
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6. Under Customised behaviors click Add beside Allowed to send pop-ups and use redirects .

7. Site: https://catalogue.libraries.coop.

8. Click Add.

6.3.3. Allow Cookies

Allow Cookies

1. Click Menu.

2. Click Settings.

3. Select Privacy and security from the left hand side.

4. Click Cookies and other site data.

5. Under General Settings make sure Block third-party cookies in Incognito is selected.

6. Clear cookies and site data when you close all windows should be off.

7. Under See all cookies and site data click Add beside Sites that can always use cookies.

8. Site: https://catalogue.libraries.coop

9. Click Add.
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Security Software and Cookies

If you have cookies enabled in your browser, but they are disappearing, check your computer’s
security or antivirus software to see if it may be deleting your cookies on a regular basis.

6.3.4. Turn Off Autofill

1. Click Menu.

2. Click Settings.

3. Under Autofill click Addresses and more.

4. Turn off Save and fill addresses.
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6.4. Troubleshooting

6.4.1. Clear Cache

Clear Cache

1. Click Menu.

2. Click More tools.

3. Click Clear browsing data.

4. Set Time Range

a. All time

5. Check the box next to Cached images and files (other boxes can be left unchecked).

6. Click Clear Data.
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6.4.2. Clear Cookies

If you log in and see a blank page with the green bar across the top, but nothing else will load, you
may need to clear your browser’s cache and cookies.

Clear Cookies

1. Click Menu.

2. Click More tools.

3. Click Clear browsing data.

4. Check the box next to Cookies and other site data.

5. Check the box next to Cached images and files.

6. Set Time Range

a. All time (recommended)

7. Click Clear Data.

8. Return to https://catalogue.libraries.coop/eg/staff
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6.4.3. Reset Settings

If you still see a blank page with the green bar across after clearing your cookies the next step is to
reset your settings for Chrome.

Reset Settings

1. Click Menu.

2. Click Settings.

3. Click Reset and clean up.

4. Click Restore settings to their original defaults.

5. Click Reset settings.

6. Return to https://catalogue.libraries.coop/eg/staff

6.4.4. Delete the Offline Database

If you still see a blank page with the green bar across after clearing your cookies and resetting your
settings the next step is to delete the offline database.

1. Navigate to https://catalogue.libraries.coop/eg/staff

2. Click Menu.

3. Click More tools.

4. Click Developer tools.

5. Switch to the Application tab (you may need to click on the double arrow so see all the tabs).

6. Expand the Indexed DB section.

7. Click on the offline - https://catalogue.libraries.coop section.

8. Click the Delete database button.

9. Click the X in the upper-right corner of the section to close the tool frame.
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6.4.5. Reconnect Hatch

If you have Hatch installed, use these directions to reconnect your browser to Hatch after clearing
your cache or deleting the offline database.

1. Reconnect your browser to Hatch

2. Log in with a Local System Administrator account.

3. Register workstation and click Use Now to log in again.

4. Navigate to Administration → Workstation → Print/Storage Service ("Hatch").

5. Select Use Hatch For Printing.

6. Click on the Home icon.

7. You will be returned to the workstation registration screen again - click Use Now to log in again.

8. Your local settings should now be restored.

6.4.6. Retrieve Console Messages

If you are having problems, please include screenshots and error messages from the console(s).

Chrome Console Messages:

1. Click Menu.
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2. Select More Tools.

3. Select Developer Tools. (This will open a pane on the right-side of your browser.)

4. Select the Console tab.

5. Change the "Default" dropdown to be sure that Verbose is checked.

6. Either take a screenshot or copy and paste the text that appears in the console when you see the
errors occurring. Be sure to include any of the errors that display in red.

Hatch Extension Console Messages:

1. In Chrome, click Menu.

2. Select More tools.

3. Select Extensions.

4. Check the box at the top of the screen that says Developer Mode.

5. Scroll down to Hatch Native Messenger.

6. Click on the link that says "background" page. (This will open a new window.)

7. Select the Console tab.

8. Change the "Default" dropdown to be sure that Verbose is checked.

9. Either take a screenshot or copy and paste the text that appears in the console when you see the
errors occurring. Be sure to include any of the errors that display in red.

NOTE Please read Guidelines for Support Requests before submitting your ticket.
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Circulation
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Chapter 7. Patron Accounts

7.1. Retrieving Patron Accounts

Patron accounts can be retrieved in Evergreen using the patron’s barcode or other searchable
terms from the patron’s account.

7.1.1. Retrieving an Account via Barcode

The check out screen allows you to enter a patron’s barcode.

1. Go to Circulation → Check Out.

2. Enter the patron’s barcode.

a. If manually entering the barcode click Submit.

3. The patron’s account will open.

Patron Opt-In

Libraries participating in reciprocal borrowing agreements, like BC One Card, can opt-in patrons
from other participating libraries.

1. When the barcode is scanned a pop-up requesting the patron’s consent appears.

2. Click OK/Continue or Cancel as appropriate.

If a barcode is scanned from a non-participating library a message will indicate that the patron’s
record is not viewable at that library and the account cannot be opened.
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7.1.2. Retrieving an Account via Search Term

Sitka Snippet Video - Patron Search (1:04)

The patron search enables you search using information in a patron account to retrieve your
patrons and those patrons opted into your library.

1. Go to Search → Search for Patrons.

2. Click on the arrow to see all possible search fields.

3. Enter your search term or terms and click Search.

TIP

• To ensure all relevant patrons are searched, Co-op Support recommends having
Include Inactive? checked.

• Libraries participating in reciprocal borrowing agreements should always set
SITKA as the search library to ensure all opted-in patrons are included in the
search.

• The name fields search both the primary and preferred name fields.

• Name keywords will retrieve patrons with the specified term present in any of the
name fields.

• Doing a search with Profile Group set to Post-Sec Library Staff, Public Library Staff,
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etc. is a quick way to retrieve all staff accounts for your library so you can review
them on a regular basis to ensure the appropriate people have access to the staff
client.

7.2. Working with Patron Accounts
The patron account has a summary, which displays on the left side of the patron account, and a
tabbed interface allowing staff to look at different aspects of the patron account.

7.2.1. Patron Summary

The patron summary pulls together pertinent information about the patron so it can be seen at a
glance.

Some things of note in the patron summary.

• The patron’s name displays at the top of the summary. The patron’s name will be in red if they
have alerts, blocks, or owe fines.

◦ Evergreen will use the patron’s preferred name and fall back to the primary name if there is
no preferred name.

• Any alerts and/or blocks will appear under the patron’s name.

• Last Activity - Last time a circulation was done on the account or the account was accessed for
3rd party authentication.

• Last Updated - Last time the account was updated via the Edit tab.

• Create Date - Date on which the account was originally created.

• Expire Date - Date on which the account will expire. This can be updated via the Edit tab.

• Sitka does not use Long Overdue

• If a library used Homeroom or Student ID as Primary Identification it will display in the ID1
field.

• The patron’s primary name displays in the Legal Name field in the summary.

• The patron’s email address is a Mail To link.

• Any addresses associated with the patron display and can be easily copied to the clipboard or
printed.
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The patron summary can be hidden using the arrows beside the patron’s name. This choice is sticky
and will stay on collapsed or expanded view until changed.

7.2.2. Check Out Tab

For information on the Check Out tab see Check Out.

7.2.3. Items Out Tab

The Items Out tab shows items currently out to a patron. It is subdivided into three tabs.

Items Checked Out

The Items Checked Out tab shows the items currently out to the patron.

• Overdue items will display highlighted in red.

• Using the Actions menu staff can perform functions such as printing an items out receipt,
renewing items, marking items with a different status, and showing triggered events for
notifications sent to patrons about particular items.

NOTE
Staff should only use Check In from the Actions menu if a checked out item has
accidentally been deleted; deleted items cannot be checked in via the Check In
interface.

Other/Special Circulations

The Other/Special Circulations tab shows items that are considered to be lost by the patron or that
the patron claims they have returned.

The Fines Stopped column will show the reason the item has been moved to this tab. Items are
removed from this tab when they are checked in, changed to a different status, or paid for. See
Mark Items for more information on handling these items.
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Non-Catalogued Circulations

The Non-Catalogued Circulations tab shows a count of non-catalogued items. These items will
disappear from the patron’s account when they reach their due date as non-catalogued check out is
for statistical purposes only. See Non-catalogued Items for more information on handling these
items.

7.2.4. Holds Tab

The Holds tab is divided into two tabs which show a patron’s open hold requests and their recently
cancelled holds.

Open Hold Requests

This tab shows holds that are waiting to be filled or are ready to be picked up by the patron.

Staff can place new holds for the patron from this tab as well as manage their existing holds.

The columns Notifications Phone Number, Notifications SMS Number, and Notify by Email? can be
used to determine how a patron will be or should have been notified about a particular hold.
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Recently Canceled Holds

This tab shows holds that have been cancelled. Holds can be cancelled by the patron, by staff, or by
Evergreen. The Cancel Cause column will indicate why the hold was cancelled and from that staff
can determine whether the cancellation was done by the patron, staff, or Evergreen.

See Cancelling Holds for information on how holds are cancelled.

7.2.5. Bills Tab

For information on the Bills tab see Bills and Payments.

7.2.6. Notes Tab

For information on the Notes tab see Patron Notes.

7.2.7. Edit Tab

For information on the Edit tab see Editing Patron Accounts.

7.2.8. Other Menu

Additional options for the patron account can be found in the Other drop down menu.

Display Alerts Evergreen will display the initial alert/blocks
page.

Triggered Events/Notifications Check to see if emails and/or SMS messages have
been generated for patrons. See Checking for
Notifications.

Message Center Obsolete interface. This functionality can be
found in the Notes tab.

Statistical Categories View information about any patron statistical
categories assigned to the patron. For more
information on statistical categories see
Statistical Category Editor.

Hold Groups View any hold groups the patron is part of. For
more information on hold groups see Hold
Groups.
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Surveys View the patron’s responses to surveys. For
more information on surveys see Surveys.

Group Member Details See any groups the patron is part of. Sitka does
not recommend using patron groups.

User Permission Editor View and update staff working locations and
individual permissions.

Test Password Allows you to enter the password assigned to the
account and confirm it works.

Acquisitions Patron Requests Not currently used by Sitka.

Booking: Manage Reservations This link opens the Manage Reservations
interface in the same tab with the patron’s
barcode pre-filled.

Booking: Create Reservations This link opens the Create Reservation interface
in the same tab.

Booking: Pick Up Reservations This link opens the Booking Pickup interface in
the same tab with the patron’s barcode pre-
filled.

Booking: Return Reservations This link opens the Booking Return interface in
the same tab with the patron’s barcode pre-
filled.

Completely Purge Account Not used by Sitka. See Sitka’s Patron Deletion
Tool for information on deleting patrons.

7.3. Registering New Patrons

Before registering a new patron, best practice is to check for an existing account in Sitka’s
Evergreen.

Public libraries with reciprocal borrowing agreements, such as BC One Card, should ask the patron
if they have a library card at another public library and then retrieve the account via barcode.

As the registration form is completed Evergreen will alert you if the name, phone number, email, or
address you are entering matches that of another patron belonging to or opted in at your library.
The alert text is a link that will take you to a patron search of the matching patrons so you can
check if they are the same patron.
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7.3.1. Registering a Patron

1. Select Circulation → Register Patron.

2. The fields that display will depend on whether you’re showing Required Fields, Suggested
Fields, or All Fields. See Customizing the Display Fields for the settings that control which fields
display.

3. Enter the required information, based on your library’s policies. Any fields highlighted in
yellow must be filled in. See Patron Account Fields for information on specific fields.

4. If you do not wish to record the address, you need to delete the fields by clicking the red X.
Blank address fields will result in an error.

5. The Holds Notices default setting is Email which makes Email Address a required field. You
can override this setting, and the required field, with the patron’s actual preferences as needed.
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You must de-select the Email option to save a patron record without an email address.

6. Click Save or Save & Clone at top-right of screen. Save & Clone will save the record and open a
new record with some shared details such as phone number and optionally address.

7. If any required fields have been missed an alert will appear asking you to enter valid values for
all the required fields.

7.3.2. Managing Pending Patrons

Libraries can turn on self-registration so prospective patrons can request an account via the public
catalogue.

These self-registrations become pending patrons in Evergreen which staff can save or delete.

1. In the staff client select Circulation → Pending Patrons.

2. Pending patrons for your library or branch will display.

3. To create an account for the patron, select the pending patron and click the Load Patron
button.
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4. The patron’s information will be loaded into the registration form. Fill in any additional patron
information required by your library and click Save to create the patron account.

NOTE
After loading the patron into the registration form you should click in the pre-
filled fields (name, email, street address) to trigger Evergreen to check for
duplicate patrons.

5. You also have the option to delete pending patron accounts if the account is determined to be
duplicate or no longer needed. Select the pending patrons you wish to delete and click the
Delete Pending Patron(s) button.

7.4. Editing Patron Accounts

To access a patron’s account:

1. Scan the patron’s barcode or search for the patron by name.

2. When the patron account is loaded, Check Out is the default tab.

3. Click Edit to retrieve the patron information.
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4. Make the needed edits and click Save at top right of screen.

NOTE

If you edit phone numbers, email addresses, or hold notification preferences, you
will be given the option to update any outstanding holds with the new information.

Sitka Snippet Video - Hold Notification Updates (0:41)

7.4.1. Barcodes

Replace Barcode

1. Click Replace Barcode

2. Enter the new barcode.

3. If the username is still the original barcode, update it to match new barcode number.

4. Click Save at top right of screen.

Co-op Support recommends deleting barcodes that have been replaced. See Deleting Inactive Cards.

See All Barcodes

When patron accounts are merged together or a patron barcode is replaced, Evergreen marks the
barcode as inactive and keeps it in the database.

If a patron presents an inactive card Evergreen will retrieve the account with a warning that the
barcode is inactive and will not allow check outs. Staff can then decide which cards should be
active or inactive. Best practice is to delete inactive patron cards.

1. Click See All.

2. All barcodes that the patron has had are displayed in a pop-up window.

3. Click Active to activate an inactive card.

4. Click Primary on the Active card, Active must be the Primary Card.
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5. Click Apply Changes.

6. Click Save at top right of screen.

7.4.2. Resetting a Patron Password

Co-op Support recommends libraries encourage their patrons to reset their own passwords
whenever possible. Patrons can use the Forgot Your Password link in the public catalogue or staff
can use the Send Password Reset Link button found beside the Password field on the Edit tab of
the patron account.

When needed it is also possible for staff to reset a patron’s password in the staff client. This should
be a temporary password and patrons should be encouraged to sign into My Account and update
the password to something secure that only they know.

1. Click Generate Password to generate a random 4 digit password or type a new password into
the field.

2. If your library uses the last 4 digits of phone number as default password, you may wish to set
the password to match their phone number.

3. Click Save at top right of screen.

TIP
The existing password is not displayed in the patron account for security reasons. As
well, Co-op staff cannot retrieve existing passwords.

7.4.3. Update and Test Email Address or SMS/Text Number

1. Enter new email address or SMS number, and click Save.

2. Click Send Test Email or Send Test Text.

46



3. Confirm with the patron whether or not they received the test email or text message.

7.4.4. Invalidating an Email Address

It is good practice to keep patron email addresses current to ensure service from Evergreen’s
automated messaging features. If an email to a patron bounces back you can invalidate the email
address.

1. Click Invalidate.

2. The email address will be removed and a penalty will be added to the Messages tab which will
display when the patron’s account is retrieved.

3. Evergreen will automatically archive the penalty when a new email address is entered.

4. To resolve the penalty manually see Staff Generated Notes.

NOTE

Accumulated bounced back emails may result in notification emails from Evergreen
being blocked by some email service providers such as Gmail and Outlook/Hotmail.
This denial of service affects all Sitka’s Evergreen users and we request your
cooperation in maintaining current email addresses.

7.4.5. Invalidating a Phone Number

It is good practice to invalidate phone numbers that are no longer valid for your patron to prevent
staff from continuing to call an out of service number or a phone number that has been re-assigned
to a different person.

1. Click Invalidate.

2. The phone number will be removed and a penalty will be added to the Messages tab which will
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display when the patron’s account is retrieved.

3. To resolve the penalty manually see Staff Generated Notes.

7.4.6. Renewing a Library Card

1. Click Update Expire Date or use the calendar widget to renew a card.

2. Click Save at top right of screen.

NOTE

Update Expire Date will give a date 3 years in the future for all Permission Groups
except PL New User, which gets a date 3 months in the future.

Libraries can manually edit the expiry date to match their local policy.

7.4.7. Invalidating an Address

It is good practice to invalidate addresses that are no longer valid. Paper overdues do not check
whether an address is valid so staff handling paper overdues should have a method for tracking
notices returned to sender.

1. Uncheck the check box Valid Address?.

2. Click Save.

3. If the library setting Invalid patron address penalty is set to False for your library the box will
simply be unchecked.

4. If the library setting Invalid patron address penalty is set to True for your library a penalty will
be applied that can be seen in the Messages tab. Additionally, in the summary the address label
will appear in red.

7.4.8. Update Patron Address

1. Retrieve the patron account and click Edit.

2. Scroll down to Address to edit it, and click Save.

3. To delete an address, click the red coloured cross, and click Save.

4. To add a new address, click New Address at the bottom of Address section, and enter required
information.
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5. Select Mailing or Physical and click Save.

7.4.9. Unlinking Shared Patron Addresses

If your library links addresses in cloned accounts, the address in the new, cloned record is greyed
out, and can only be edited in the original record. The address' owning account can not be deleted
or merged when other accounts are still using the address, so there are times when you need to
unlink shared addresses. You do this by adding a new address to the cloned patron account record.

1. Uncheck the checkboxes for Mailing and Physical on the shared address.

2. Click New Address button.

3. Check the checkboxes for Mailing and Physical on the new address.

4. Enter the address and click Save.

5. The linked address is replaced.

7.5. Patron Account Fields
The patron account is made up of required and optional fields, some of which are filled out based
on local library policy and some of which are determined by global Sitka policy. Some fields can be
edited by patrons via My Account.

Identification

Field Required? Description

Barcode Yes The barcode assigned to the
patron. Generally this will be a
14 digit codabar barcode; some
libraries may use a different
format for older cards or if
student numbers are used. If
your library uses non-14 digit
codabar barcodes with barcode
completion make sure the
correct prefix, often your
library code, is included.

OPAC/Staff Client User Name Yes By default the username will
match the barcode. Patrons can
update their username via My
Account.
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Password Yes Saved passwords are not visible
to library or Co-op Staff.
Patrons can reset their
password via the public
catalogue. Sitka Snippet Video
- Changing an Existing
Password (1:07)

Primary Name Yes A first and last name must be
entered for all patrons. Prefix,
suffix, and middle name are
optional as can be used as
needed.

Preferred Name No These field can be used if the
patron goes by a name different
from their primary name. The
preferred name is used instead
of the primary for notifications
and displays in My Account.

Name Keywords No Additional keywords that can
be used to group accounts for
searching purposes.

OPAC/Staff Client Holds Alias No The alias can be used if a patron
doesn’t want items on the hold
shelf appearing under their real
name.

Date of Birth Can be set as required by
libraries

Date of birth of the patron.

Juvenile Check Box No Can be used to tag accounts as
juvenile for policy and
reporting purposes. Generally
the PL Juvenile permission
group is used instead.

Parent/Guardian No Can be used to include the
parent or guardian’s name for
juvenile patrons.

Primary Identification Type Yes Co-op Support recommends
using the value of Other unless
you have a legitimate use case
for collecting data for one of the
other values.
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Primary Identification Can be set as required by
libraries

This field is used to collect
identification information
about the patron. Generally this
is used by academic libraries
for data such as student
number or homeroom.

Secondary Identification Type No Co-op Support recommends
using the value of Other unless
you have a legitimate use case
for collecting data for one of the
other values.

Secondary Identification No This field is used to collect
identification information
about the patron. Generally this
is used by academic libraries
for data such as student
number or homeroom.

Photo URL Can be set as required by
libraries

This field allows libraries to link
to a picture of a patron. Sitka
does not store the photos.
Additional permissions are
required to use this field. Please
contact Co-op Support for more
information.

Patron Preferred Language No Patrons can set English or
French as their preferred
language to receive email
notifications in that language.
Patrons can update their
preference via My Account.

Contact Details

Field Required? Description

Email Address Can be set as required by
libraries

The email address the patron
would like to be contacted at.
Multiple adresses can be
separated by a comma followed
by a space. Patrons can edit
their email via My Account
unless the option has been
disabled for your library.
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Email checkout receipts by
default? Check Box

N/A Unchecked by default, this
setting enables patrons to
automatically be sent email
check out receipts. Patrons can
update this check box via My
Account.

Daytime Phone Can be set as required by
libraries

Primary phone number for the
patron.

Evening Phone Can be set as required by
libraries

Phone number to be used in the
evenings.

Other Phone Can be set as required by
libraries

Additional phone number for
the patron.

Account Settings

Field Required? Description

Home Library Yes For public libraries home
library should always be set to
the library whose tax base the
patron falls into. For academic
and special libraries the home
library should be the library or
applicable branch.

Main (Profile) Permission
Group

Yes The profile groups are set
globally by library type. All
groups have a three year expiry
period with the exception of PL
New User which is 3 months.
Individual libraries can choose
which profiles to use and how
to configure your chosen
profiles to suit local policy.
Profiles are used by Evergreen
to determine how items
circulate so it’s important to
know which profile are used at
your library and for which
patrons. Contact Co-op Support
to have this list customized to
display only the profiles you
use at your library.
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Privilege Expiration Date Yes By default the date will be three
years in the future for all
profile groups, except PL New
User which has an interval of 3
months. Library staff can
manually adjust the date to
conform to local policy.

Internet Access Level Yes This field can be used by staff to
manually track if patrons may
access the internet at the
library. The value set doesn’t
affect patron’s access to the
public catalogue or subscribed
3rd party products. A default
value can be set using the
library setting Default level of
patrons' internet access.

Active Check Box N/A This check box is checked by
default. Patron set to Inactive
are not included in patron
searches when the Include
Inactive? check box is
unchecked on search form.

Barred Check Box N/A This check box is left unchecked
by default. Patrons should only
be barred in extreme situations,
especially if they belong to a
library that participates in
reciprocal borrowing.

Is Group Lead Account Check
Box

N/A This check box is left unchecked
by default. This feature isn’t
used by Sitka.

Claims-returned Count No Evergreen will update the value
in this field if the patron has
items marked claimed returned.
Staff can manually update this
value.

Claims Never Checked Out
Count

No Evergreen will update the value
in this field if the patron has
items marked claimed never
checked out. Staff can manually
update this value.

User Settings
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Field Required? Description

Default Hold Notification Phone
Number

Required if Phone checked for
Hold Notices

This is the phone number used
for hold notifications via phone.
If blank Evergreen will use the
value in Daytime Phone.
Patrons can update this via My
Account.

Default Hold Pickup Location No The location at which the
patron would like to pickup
their holds. Patrons can update
this via My Account.

Collections: Exempt No Not currently used by Sitka

Holds Notices Check Boxes No, but highly recommend at
least one option selected

The selected options will be
checked by default when the
patron places a hold. Patrons
and staff can uncheck options
in the process of placing a hold.
Patrons can also update their
defaults via My Account.

Default SMS/Text Number Required if SMS checked for
Hold Notices

The number at which the
patron would like to receive
hold and courtesy text messages
if enabled for your library.
Patrons can update this via My
Account.

Default SMS Carrier Required if a value is entered in
Default SMS/Text Number

To receive text messages
patrons must specify who their
carrier is. Some carriers may
not be listed as not all carriers
provide the information
required to allow Evergreen to
send them text messages.
Patrons can update this via My
Account.
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Receive Overdue and Courtesy
Emails

N/A Checked by default, this setting
enables patrons to
automatically be sent courtesy
and overdue notices. Patrons
can update this check box via
My Account. If patrons opt out
they will no longer receive
courtey or overdue emails but
will still receive hold
notifications, depending the
option chosen when the hold is
place, and paper overdue
notices for libraries that use
paper overdues.

Allow others to use my account No This allows patrons to indicate
other people who can place
holds, pick up holds, check out
items, and/or view their
borrowing history. Patrons can
update who can use their
account via My Account. This
feature is enabled for all
libraries by default but can be
disabled by setting the library
setting Allow others to use
patron account (privacy waiver)
to False.

Address

Libraries can choose to require at least one address on every account. When required a patron
account cannot be saved if an address is not included.

Field Required? Description

Type Yes By default this will be set as
Mailing.

Postal Code Yes Entering the patron’s postal
code will automatically fill in
the City and State fields.

Street (1) Yes Street address details are
entered here.

Street (2) No Optional field for additional
street address details.

City Yes This will be autofilled when
postal code is entered.
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County No This field can be used if there is
a applicable county for the
address.

State Yes The provincial or territorial
abbreviation must be used.

Country Yes Canada is entered by default.
This can be manually updated if
entering addresses from
another country.

Valid Address? N/As Checked by default, this check
box indicates that the address is
valid. This can be used in
conjuntion with the library
setting Invalid patron address
penalty.

Within City Limits? N/A Unchecked by default, this
check box indicates that the
address is within the city limits.
This can be used in reporting.

Multiple addresses can be included if the patron has more than one address that should be entered
in their account.

Libraries can allow their patrons to edit their address via My Account by setting the library setting
Allow pending addresses to True. Editing an address creates a pending address in the patron’s
account that must be approved by library staff.

Statistical Categories

56



Patron statistical categories are used to further group patrons by categories not otherwise captured
in the patron account fields. Whether statistical categories are required or not depends on how
they are set up. For information on setting up patron statistical categories see Statistical Category
Editor.

7.5.1. Customizing the Display Fields

The patron form can display Required Fields, Suggested Fields, or All Fields.

By default all fields will display. The local system administrator at your library can set the default to
Suggested Fields using the library setting Default showing suggested patron registration fields.

Customizing the fields that display and are required in the patron account can help ensure the
relevant information is being recorded for your patrons and can cut down on unnessary
information being saved. These customizations apply to both the staff client patron registration
form and the patron self-registration form.

Required Fields

There are a number of fields that are required for all patron accounts across Sitka, such as barcode,
home library and permission group. Required fields that must be filled in to save the account are
indicated in yellow.

Libraries can decide to set additional fields as required to conform with local policy. The applicable
library settings are:

• Require State field on patron registration

• Require at least one address for Patron Registration

• Require day_phone field on patron registration

• Require dob field on patron registration

• Require email field on patron registration

• Require evening_phone field on patron registration

• Require other_phone field on patron registration

• Require prefix field on patron registration

• require ident_value field on patron registration

When the setting is set to True the field will be indicated as required in yellow and will display
when Required Fields is selected.

Additionally, setting any of the library settings that begin with Show to True will cause the
applicable field to display when Required Fields is selected, though the field does not have to be
filled in to save the account.
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The Email Address, Default Phone Number, and Default SMS/Text Number fields are always required
when the equivalent check box is checked for Hold Notices. Unchecking the relevant box will stop
the field from being required.

Suggested Fields

Setting any of the library settings that begin with Suggest to True will cause the applicable field to
display when Suggested Fields is selected.

Field Examples

Libraries can display examples for how information should be input for certain fields. The
applicable library settings are:

• Example dob field on patron registration

• Example for day_phone field on patron registration

• Example for email field on patron registration

• Example for evening_phone field on patron registration

• Example for other_phone field on patron registration

• Example for phone fields on patron registration

• Example for post_code field on patron registration

7.6. Patron Notes

There are three types of patron notes in Evergreen:

• Note - information recorded on the patron account.

• Alert - information recorded on the patron account that generates an alert when the patron’s
account is retrieved.

• Block - information recorded on the patron account that blocks patrons from checking out,
renewing, and placing items on hold.

Notes, alerts, and blocks can be applied to a patron’s account automatically by the system or
manually by staff. These can be viewed and managed on the Notes tab in the patron account.
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7.6.1. System Generated Notes

When a patron has an alert or a block on their account a red Stop sign is displayed when the
account is retrieved.

Evergreen will automatically apply alerts in the following situations:

• patron’s account has expired.

• patron has a hold ready for pick up.

• patron has an invalid email address.

• patron has an invalid phone number.

• patron has an invalid address.

Evergreen will automatically apply blocks in the following situations:

• patron exceeds fine threshold.

• patron exceeds max overdue threshold.

• patron exceeds max checked out item threshold.

• patron exceeds max lost item threshold.

When these blocks are applied to an account the patron is blocked from checking out, renewing,
and placing items on hold. Evergreen will also not capture or fulfill holds for the patron. The max
checked out item threshold is an exception; patrons with this block can still renew and place holds
on items.

The thresholds for these blocks are set per library and can be edited by a local system administrator
in Group Penalty Thresholds.

Evergreen will remove these blocks and alerts when the cause is resolved.

Blocks can also be overridden by staff with appropriate permissions when placing holds, checking
out items, or renewing items.
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7.6.2. Staff Generated Notes

To add a note:

1. In the patron’s account click on the Notes tab.

2. Click Create Note.

3. Select the type of note you would like to created by clicking the appropriate button or selecting
the option from the Penalty Type drop down.

4. If the note should be visible to patrons in My Account check the box for Patron Visible.

5. Select the depth at which the note should be visible. Libraries participating in reciprocal
borrowing may wish to set some notes at the Regional Libraries level so all libraries that interact
with the patron account can see the note.

6. Enter a Title for the note.

7. Optionally, enter additional text for the note.

8. Enter your initials and click OK to save the note.
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To edit a note:

1. In the patron’s account click on the Notes tab.

2. Select the note you would like to edit.

3. From the Actions menu select Edit Note.

4. Make the needed changes and enter your initials.
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5. Click OK.

NOTE Patron visible notes cannot be edited after the patron has viewed the note.

To delete or archive a note:

1. In the patron’s account click on the Notes tab.

2. Select the note you would like to delete or archive.

3. From the Actions menu select the appropriate action.

4. If archived, the note will now display in the archived section. By default archived notes from the
last year display. Use the date selectors to adjust this period as needed.
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NOTE
Patron visible notes cannot be deleted after the patron has viewed the note. Instead,
these notes must be archived to remove them from the active notes section.

7.7. User Buckets
User Buckets allow staff to batch delete and make batch modifications to user accounts in
Evergreen. Batch modifications can be made to selected fields in the patron account:

• Home Library

• Profile Group

• Network Access Level

• Barred flag

• Active flag

• Juvenile flag

• Privilege Expiration Date

• Statistical Categories

Batch modifications and deletions can be rolled back or reversed, with the exception of batch
changes to statistical categories.

Patron accounts can be added to User Buckets by scanning individual patron barcodes or by
uploading a file of patron barcodes directly in the Patron Bucket interface. They can also be added
to a User Bucket from the Patron Search screen. Batch changes and batch edit sets are tied to the
Patron Bucket itself, not to the login of the bucket owner.

7.7.1. Create a User Bucket

To add users to a bucket via the Patron Search screen:

1. Go to Search→Search for Patrons.

2. Enter your search and select the users you want to add to the user bucket by checking the box
next to each user row. You can also hold down the CTRL or SHIFT on your keyboard and select
multiple users.

3. Click Add to Bucket and select an existing bucket from the drop down menu or click New
Bucket to create a new user bucket.

a. If creating a new user bucket, a dialog box called Create Bucket will appear where you can
enter a bucket Name and Description and indicate if the bucket is Staff Shareable?. Click
Create Bucket.

4. After adding users to a bucket, an update will appear at the bottom-right hand corner of the
screen that says "Successfully added # users to bucket [Name]".

To add users to a bucket by scanning user barcodes in the User Bucket interface:

1. Go to Circulation→User Buckets and select the Pending Users tab at the top of the screen.
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2. Click on Buckets and select an existing bucket from the drop down menu or click New Bucket
to create a new user bucket.

a. If creating a new user bucket, a dialog box called Create Bucket will appear where you can
enter a bucket Name and Description and indicate if the bucket is Staff Shareable?. Click
Create Bucket.

b. After selecting or creating a bucket, the Name, Description, number of items, and creation
date of the bucket will appear above the Scan Card field.

3. Scan in the barcodes of the users that you want to add to the selected bucket into the Scan Card
field. Each user account will be added to the Pending Users tab. Hit ENTER on your keyboard
after manually typing in a barcode to add it to the list of Pending Users.

4. Select the user accounts that you want to add to the bucket by checking the box next to each
user row or by using the CTRL or SHIFT key on your keyboard to select multiple users.

5. Go to Actions→Add To Bucket or right-click on a selected user account to view the Actions
menu and select Add To Bucket. The user accounts will move to the Bucket View tab and are
now in the selected User Bucket.

To add users to a bucket by uploading a file of user barcodes:

1. Go to Circulation→User Buckets and select the Pending Users tab at the top of the screen.

2. Click on Buckets and select an existing bucket from the drop down menu or click New Bucket
to create a new user bucket.

a. If creating a new user bucket, a dialog box called Create Bucket will appear where you can
enter a bucket Name and Description and indicate if the bucket is Staff Shareable?. Click
Create Bucket.

b. After selecting or creating a bucket, the Name, Description, number of items, and creation
date of the bucket will appear above the Scan Card field.

3. In the Pending Users tab, click Choose File and select the file of barcodes to be uploaded.

a. The file that is uploaded must be a .txt file that contains a single barcode per row.

4. The user accounts will automatically appear in the list of Pending Users.

5. Select the user accounts that you want to add to the bucket by checking the box next to each
user row or by using the CTRL or SHIFT key on your keyboard to select multiple users.

6. Go to Actions→Add To Bucket or right-click on a selected user account to view the Actions
menu and select Add To Bucket. The user accounts will move to the Bucket View tab and are
now in the selected User Bucket.

7.7.2. Batch Edit All Users

To batch edit all users in a user bucket:

1. Go to Circulation→User Buckets and select the Bucket View tab.

2. Click Buckets and select the bucket you want to modify from the list of existing buckets.

a. After selecting a bucket, the Name, Description, number of items, and creation date of the
bucket will appear at the top of the screen.
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3. Verify the list of users in the bucket and click Batch edit all users. A dialogue box will appear
where you can select the batch modifications to be made to the user accounts.

4. Assign a Name for edit set. This name will allow staff to identify the batch edit for future
verification or rollbacks.

5. Set the values that you want to modify. The following fields can be modified in batch:

◦ Home Library

◦ Profile Group

◦ Network Access Level

◦ Barred flag

◦ Active flag

◦ Juvenile flag

◦ Privilege Expiration Date

6. Click Apply Changes. The modification(s) will be applied in batch.

Permissions

All permissions must be granted at the organizational unit that the workstation is registered to or
higher, and are checked against the users' Home Library when a batch modification or deletion is
executed.

7.7.3. Batch Modify Statistical Categories

Batch modify statistical categories for all users in a bucket:

1. Go to Circulation→User Buckets and select the Bucket View tab.

2. Click Buckets and select the bucket you want to modify from the list of existing buckets.

a. After selecting a bucket, the Name, Description, number of items, and creation date of the
bucket will appear at the top of the screen.

3. Verify the list of users in the bucket and click Batch modify statistical categories. A dialogue
box will appear where you can select the batch modifications to be made to the user accounts.
The existing patron statistical categories will be listed and staff can choose:

a. To leave the stat cat value unchanged in the patron accounts.

b. To select a new stat cat value for the patron accounts.

c. Check the box next to Remove to delete the current stat cat value from the patron accounts.

4. Click Apply Changes. The stat cat modification(s) will be applied in batch.

7.7.4. Batch Delete Users

To ensure needed statistics are preserved it is not currently possible to delete users through User
Buckets.

To delete users refer to Sitka’s Patron Deletion Tool
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7.7.5. View Batch Changes

1. The batch changes that have been made to User Buckets can be viewed by going to
Circulation→User Buckets and selecting the Bucket View tab.

2. Click Buckets to select an existing bucket.

3. Click View batch changes. A dialogue box will appear that lists the Name, date Completed, and
date Rolled back of any batch changes made to the bucket. There is also an option to Delete a
batch change. This will remove this batch change from the list of actions that can be rolled back.
It will not delete or reverse the batch change.

4. Click OK to close the dialog box.

7.7.6. Roll Back Batch Changes

1. Batch Changes and Batch Deletions can be rolled back or reversed by going to Circulation →
User Buckets and selecting the Bucket View tab.

2. Click Buckets to select an existing bucket.

3. Click Roll back batch edit. A dialog box will appear that contains a drop down menu that lists
all batch edits that can be rolled back. Select the batch edit to roll back and click Roll Back
Changes. The batch change will be reversed and the roll back is recorded under View batch
changes.

NOTE Batch statistical category changes cannot be rolled back.

7.7.7. Sharing Buckets

If a User Bucket has been made Staff Shareable, it can be retrieved via bucket ID by another staff
account. The ID for each bucket can be found at the end of the URL for the bucket. For example, in
the screenshot below, the bucket ID is 32.

1. To retrieve a shared bucket click Circulation→User Buckets and click the Bucket View tab.

2. Click Buckets and select Shared Bucket.

3. A dialogue box will appear. Enter the ID of the bucket you wish to retrieve and click Load
Bucket.

4. The shared bucket will load in the Bucket View tab.

7.8. Merging Patron Accounts

NOTE

• Local System Administration permission is required to merge patron accounts.

• Patron accounts can only be merged if both accounts have the same home
library; you may need to update the home library in one of the accounts before
merging.
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1. Click Search → Search for Patrons.

2. Search by terms shared by the two accounts such as name or phone number.

3. Select the checkboxes for the two accounts you want to merge and click Merge Patrons.

4. Review the details of the two accounts to confirm that both accounts are for the same user.

5. Check the radio button Use as lead above the account you want to keep.

6. Click Merge.

7. The accounts will be merged together. The notes, bills, holds, and outstanding items from the
non-lead card are transferred to the lead account and the non-lead card is marked inactive by
default.

TIP

If you scan an inactive card on the Check Out screen, Evergreen will retrieve the
account and show the message Patron account retrieved with an INACTIVE card.,

Co-op Support recommends manually deleting inactive cards using the Patron
Deletion Tool or automatically deleting inactive cards by setting the library setting
Patron Merge Barcode Delete to True.

67



Chapter 8. Circulation
Sitka Training Video - Circulation (5:49)

8.1. Check Out

Sitka Training Video - Check Out (3:12)

Three types of items can be circulated in Evergreen:

• Catalogued - item that are catalogued in Evergreen

• Pre-catalogued - items that haven’t been catalogued yet or have been borrowed via interlibrary
loan

• Non-catalogued items - items that won’t be catalogued but that the library wants to track
statistics for

To check out an item:

1. Retrieve the patron’s account.

2. On the Check Out tab, scan or enter item barcode.

3. The item will appear below in the grid. The due date will be determined by your circulation
policies.

4. Click Done to exit the Check Out screen and generate a check out receipt for the patron.

a. The icon will indicate the patron’s receipt default - print or email. Staff can select a different
option from the drop down menu.
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8.1.1. Pre-catalogued Items

To check out an interlibrary loan or an item that hasn’t been catalouged yet:

1. Retrieve the patron’s account.

2. On the Check Out tab, scan or enter a temporary item barcode.

3. Enter the the item information into the pop-up. The circulation modifier applicable to the item
must be chosen from the drop down menu in order for the item to follow the expected
circulation policy.

4. Click Precat Checkout.

5. The item will appear below in the grid. The due date will be determined by your circulation
policies.

NOTE Information on using pre-catalogued items for interlibrary loans can be found in
the Using Pre-cats for Incoming ILL section of Sitka’s Evergreen Policy & Best
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Practices Manual. Pre-cats should never be used to check out Interlibrary Connect
items.

8.1.2. Non-catalogued Items

Libraries can create non-catalogued types to track statistics for items that the library will not
catalogue and does not expect to have returned.

To check out a non-catalogued item:

1. Retrieve the patron’s account.

2. On the Check Out tab, click on the drop down arrow beside Barcode to choose the applicable
non-catalogued type.

3. Click Submit.

4. Enter the number of items and click OK.

5. A record of the check out will appear in the grid.

6. The items can be viewed on the Non-Catalogued Circulations tab in Items Out until the due date
passes at which time the items disappear from the patron’s record.
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8.1.3. Exceptions at Check Out

Item Alerts

If an item has a check out alert it will appear when the item is scanned at check out.

Staff can click OK/Continue after reading the alert to proceed with check out.

Temporary alerts will have a Clear button which can be used to clear the alert when it is no longer
needed.

Overriding at Check Out

An item can be blocked from circulation for the following reasons:

• Patron has a system generated or staff generated block on their account

• Item is in a non-circulating status

• Item is in a non-circulating shelving location

• Item has been set to Circulate = No in the item record

• The library’s circulation policies block the patron from borrowing the item

• Item is on the holds shelf for another patron

To override an exception at check out:

1. Check or un-check the box for Automatically override for subsequent items as applicable to
the check out.

2. Click Force Action?. Staff must have the appropriate permissions to force the check out.
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3. The item will appear below in the grid. The due date will be determined by your circulation
policies.

Open Circulation

Occasionally a patron may try to check out an item that is already checked out. This most
commonly occurs with items that got missed at check in. Staff have three options to resolve the
open circulation:

• Click Normal Checkin then Checkout - this checks the item in and then out to the new patron

• Check the box for Forgive Fines and then click *Normal Checkin then Checkout - this checks
the item in, forgives any existing fines, and then checks the item out to the new patron

• Click Cancel - this cancels the check out and allows staff to manually resolve the open
circulation

Specific Due Date

Staff can assign specific due dates to items at check out which override the due date the system
would assign.

To assign a specific due date:

1. Retrieve the patron’s account.

2. On the Check Out tab, click on Date Options.
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3. Select Specific Due Date or Use Specific Due Date Until Logout.

4. Use the calendar widget or enter a date.

a. For hourly loans use the time picker to select the due date time. (Daily loans always have
11:59pm/23:59pm as the due date time regardless of what is selected for due date time.)

5. Scan or enter item barcode.

6. The item will appear below in the grid. The specified due date will display.

8.2. Check In

Sitka Training Video - Check In (3:44)

8.2.1. Regular Check In

1. Click Check In Items.

2. Scan barcodes.

8.2.2. Backdated Check In

This is useful for clearing a book drop.
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1. Click the calendar widget and set date, or edit date in Effective Date field.

a. The new effective date is now displayed in the header.

b. Check the box Use effective date until logout to make the backdate effective until logout.

2. Scan barcodes.

3. Edit Effective Date when backdated check in is complete.

8.2.3. Backdate Post-Check In

1. Select the item(s) on the Check In screen and click Actions → Backdate Post-Checkin.
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2. Use the calendar widget to select an effective check in date and click Submit. Overdue fines will
be adjusted according to the new effective check in date.

8.2.4. Check In Modifiers

Click the Checkin Modifiers drop down arrow. These options may be selected singly or
simultaneously. The selected option is displayed in the header area.

• Ignore Pre-cat Items: no prompt when checking in a pre-cat item. Item will be routed to
Cataloguing with Cataloguing status.

• Suppress Holds and Transit: item will not be used to fill holds or sent in transit. Item has
Reshelving status.

• Amnesty Mode/Forgive Fines: overdue fines will be voided or not created.

• Auto-Print Hold and Transit Slips: slips will be automatically printed without prompt for
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confirmation.

• Clear Holds Shelf. Checking in hold-shelf-expired items will clear the items from the holds shelf
(holds to be cancelled).

• Retarget Local Holds. This makes Evergreen’s hold targeter find the items immediately, and is
useful for checking in newly holdable items.

• Retarget All Statuses. Checks for a local hold to retarget, regardless of the status of the item
being checked in. This modifier must be used in conjunction with the Retarget Local Holds
modifier.

• Capture Local Holds as Transits. Local holds will be given an in transit status instead of on holds
shelf. The intent is to stop the system from sending holds notifications before the item is ready
to be placed on the holds shelf and item will have a status of in-transit until checked in again.

• Manual Floating Active. Works in conjunction with floating groups, if configured for your
library by Co-op Support.

• Update Inventory adds a date and time stamp, and workstation name, to item records as they
are checked in, facilitating inventory processes.

8.3. Barcode Completion

Barcode completion can be enabled for items or patrons or both depending on a library’s needs.

It is Sitka policy for libraries to use 14 digit codabar barcodes with their assigned prefix for items
and patrons.

Barcode completion can be used temporarily to handle duplication within Sitka’s Evergreen while
libraries re-barcode any items or patrons with non-14 digit codabar barcodes.

8.3.1. Registering Patrons with Barcode Completion

In some cases 14 digit codabar barcodes can’t be used, such as student numbers issued by a
registar’s office. In those cases a barcode prefix is used to create unique barcodes within Sitka’s
Evergreen.

When creating new patrons, either from patron registration or by loading patron records, the
assigned barcode prefix must be included in the barcode for all non-14 digit codabar barcodes. For
example, 123456 would be entered as MPL123456.

8.3.2. Circulation with Barcode Completion

1. Scan a barcode into Check Out, Check In, or Item Status.

2. If there is only one match Evergreen automatically adds the prefix and retrieves the
appropriate item or patron.

3. If there are multiple matches a pop-up will appear listing the possible barcodes.

76



4. Select the barcode that matches the patron or item.

5. The patron will be retrieved or the item loaded on the screen.

Barcode completion is not currently available for My Account or the Evergreen self check-out.

NOTE
Barcode completion will only work at your library. We recommend rebarcoding
items before they are sent to fill interlibrary loans via Interlibrary Connect or make
a note that the item barcode must be entered as MPL123456.

8.3.3. 3rd Party Services

Libraries that use patron barcode completion for patrons need to ensure that patrons include the
prefix when logging into 3rd party services that authenticate against Evergreen, such as Overdrive.

For example, Maple Public Library uses barcode completion with the prefix MPL. The patron’s
barcode is 123456 on their card and is MPL123456 in the Sitka database. To log into their Overdrive
account the patron must enter MPL123456.

8.4. Renewing Items

Items that are checked out can be manually renewed by staff or by patrons. The new due date is
calculated from the renewal date unless a specific due date is specified. The number of renewals
allowed for a circulation is determined by the library’s circulation policy.

Evergreen can also be set up to auto-renew items when they reach their due date. Items will not be
automatically renewed if the item has holds, exceeds the maximum number of auto-renewals
allowed, or if the patron has been blocked from renewing items. An email notification is sent to
patrons to inform them of the renewal or if the item could not be renewed.
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8.4.1. Renewing Items

1. Retrieve the patron’s account.

2. Click the Items Out tab.

3. Select the item(s) you wish to renew and click Actions.

4. Select, Renew, Renew All, or Renew With Specific Due Date.

TIP You can also renew items on the Item Status screen.

NOTE
It is not currently possible to select a specific due date time when renewing hourly
loans with Renew With Specific Due Date. For now the Edit Due Date function
should be used if a specific time is required.

8.4.2. Exceptions at Renewal

An item can be blocked from renewing for the following reasons:

• Patron has a system generated or staff generated block on their account

• The item has no more renewals allowed as per the library’s circulation policies
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• The item is needed to fill a hold

To override an exception when renewing:

1. Check or un-check the box for Automatically override for subsequent items as applicable to
the check out.

2. Click Force Action?. Staff must have the appropriate permissions to force the check out.

3. The item will be updated in the grid. The new due date will be determined by your circulation
policies.

8.4.3. Edit Due Date

1. Click the Items Out tab in the patron account.

2. Select the items and click Actions.

3. Select, Edit Due Date.

4. Select the new due date and due date time (if working with hourly loans).
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NOTE

Edit Due Date changes the due date in the existing circulation record without
reducing remaining renewals, or creating a new circulation record. It does not
generate new circulation statistics, and no new notices are generated. For example,
editing the due date will not generate a new pre-due notice near the new due date.
Co-op Support strongly recommends you use Renew With Specific Due Date rather
than manually edit a due date unless you are working with hourly loans.

8.5. Mark Items

Items can have their status changed via the Mark functions on the Actions menus. See Item Statuses
for more information on how particular item statuses behave.

8.5.1. Claims Never Checked Out

If a patron believes an item was erroneously checked out on their account and staff cannot locate it
to check it in the item can be marked as claims never checked out.

1. Go to the Items Out tab in the patron account.

2. Select the item and click Actions → Mark Claims Never Checked Out.
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3. A pop-up appears where staff can confirm that they wish to mark the item by clicking
OK/Continue.

4. The item is checked in and set to Missing. The item is no longer associated with the patron’s
account.

Libraries may wish to routinely run reports on items with the status of Missing so they can be
searched for and replaced/deleted as appropriate.

8.5.2. Claims Returned

If a patron believes an item out on their account was returned and staff cannot locate it to check it
in the item can be marked as claims returned.

1. Go to the Items Out tab in the patron account.

2. Select the item and click Actions → Mark Claims Returned.

3. Enter the date on which the patron claims they returned the item and click Submit. If the
chosen date is in the past any overdue fines will be adjusted accordingly.
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4. The item’s status is updated to Claimed Returned. It remains associated with the patron’s
account and is now displayed on the Other/Special Circulations tab.

NOTE
Some libraries prefer to use the status Missing. This can be set using the library
setting Claim Return: Mark copy as missing.

5. The patron’s Claims-returned Count is automatically increased. This can be viewed in the
patron summary and the Edit tab.

NOTE
Libraries can use the library setting Max Patron Claims Returned Count to set a
maximum number of items a patron can claim as returned before a staff
override is required.

A claimed returned items is resolved when it is checked in or when the status is updated to Missing
or Lost following local library policy. An alert displays on check in to let staff know a claimed
returned item has been found. When an item is located staff may wish to adjust the patron’s
Claims-returned Count accordingly on the Edit tab.

8.5.3. Damaged

If a patron damages an item it can be marked as damaged at check in, via the Item Status interface,
or from within a patron’s account.

1. On the appropriate interface select the item and click Actions → Mark Damaged
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2. A pop-up appears indicating that the item will be marked damaged. Click Submit.

3. If your library has the library setting Charge item price when marked damaged set to True a
second pop-up will appear.

a. If needed, adjust the amount being billed. The processing fee from the library setting Charge
processing fee for damaged items is included in the total.

b. Select the bill type from the drop down menu.

c. If needed, add a note.

d. If you are not charging the patron in this particular case, click No Charge.

e. Click Submit.

4. The item’s status is updated to Damaged and removed from the patron’s account. If the patron
has been billed for the damage the bill will display in the Bills tab. The bill displays as a single
charge which includes the processing fee.

A damaged item is resolved when it is checked in to return it to circulation, when the status is
updated to Discard/Weed, or when the item is deleted. An alert displays on check in to let staff know
a damaged item has been checked in.

NOTE Checking in a damaged item does not affect any bills that were generated when the
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item was set to Damaged.

8.5.4. Discard/Weed

If an item is slated to be removed from the collection it can be marked as discard/weed at check in,
via the Item Status interface, or from the Holds Shelf. Libraries may wish to use the Discard/Weed
status when items to be discarded need to be reviewed before being deleted.

1. On the appropriate interface select the item and click Actions → Mark as Discard/Weed.

2. A pop-up appears where staff can confirm that they wish to mark the item by clicking
OK/Continue.

3. The item is set to Discard/Weed.

A discarded item is resolved when it is checked in to return it to circulation or deleted from
Evergreen.

NOTE
Staff may wish to put discarded items into item buckets to make it easier for
subsequent staff to view and work with the items. See [cat-copy-bucket] for
information on using item buckets.

8.5.5. Missing

If an item cannot be located it can be marked as missing via the Item Status interface, from within a
patron’s account, or from the Holds Shelf.

1. On the appropriate interface select the item and click Actions → Mark Missing

2. A pop-up appears where staff can confirm that they wish to mark the item by clicking
OK/Continue.

3. If the item is currently checked out a second pop-up will ask staff to confirm that they wish to
check in the item.
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4. The item is set to Missing and, if previously checked out, is no longer associated with the
patron’s account.

A missing item is resolved when it is found and checked in or when it is deleted from Evergreen.

8.5.6. Missing Pieces

If an item is returned with pieces missing it can be marked as missing pieces from Check In or the
Scan Item as Missing Pieces interface. The feature currently functions slightly different depending
on which interface it is accessed through.

Mark Missing Pieces via Check In

1. Go to Circulation → Check In.

2. Check the item in.

3. Select the item and click Actions → Mark Missing Pieces.

4. A pop-up appears where staff can confirm that they wish to mark the item by clicking
OK/Continue.

5. A print dialog will appear. Staff can print the slip to keep with the item.

6. The Create Note pop-up will appear. Use the pop-up to create a note, alert, or block on the
patron’s account. This note can be set as patron visible so it displays to the patron in My
Account.

7. Click OK.

8. The note is applied to the last borrower’s account and the item is set to Damaged and checked
back out to the patron’s account.

NOTE

This method of setting an item as missing pieces is missing the letter that is
generated at the end of the process. If that letter is important to your workflow
you should always mark items missing pieces via the Scan Item as Missing
Pieces interface.

Scan Item as Missing Pieces

1. Go to Circulation → Scan Item as Missing Pieces.

2. Scan the item’s barcode.

3. Click Mark Item as Missing Pieces?.
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4. A print dialog will appear. Staff can print the slip to keep with the item.

5. The Create Note pop-up will appear. Use the pop-up to create a note, alert, or block on the
patron’s account.

NOTE
This pop-up is the old Notes pop-up and is missing the functionality that allows
staff to select the display depth and set a note as patron visible so it displays to
the patron in My Account.

6. Click OK.

7. The note is applied to the last borrower’s account and the item is set to Damaged and renewed
on the patron’s account, if there are remaining renewals.

8. A letter is generated that can be edited and then printed and mailed to the patron.

A missing pieces item is resolved when the pieces are returned and the item is checked in or the
pieces are never returned and the item is deleted. Notes related to the item must be manually
removed from the patron’s account.

NOTE
Libraries can choose to use a different item status for missing pieces instead of
Damaged. The library setting Item Status for Missing Pieces is used to set this.
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8.5.7. Lost

If a patron loses an item, it can be marked as lost in their account.

1. Go to the Items Out tab in the patron account.

2. Select the item and click Actions → Mark Lost (By Patron).

3. The item’s status is updated to Lost. It remains associated with the patron’s account and is now
displayed on the Other/Special Circulations tab.

4. A bill is automatically added to the patron’s account on the Bills tab for the replacement cost of
the item and displays in dark red. A processing fee is included if the library has a value in the
library setting Lost Materials Processing Fee.

NOTE
Evergreen can also automatically mark an item as lost after the item is a set number
of days overdue. See Overdue Mark Lost Notification for information on this
process.

A lost item is resolved when it is checked in or paid for. A checked in lost item will continue to
display on a patron’s Other/Special Circulations tab until all bills linked to the item are resolved.
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This includes replacement charges, overdue charges, and manual charges added to the existing
bills. See Bills and Payments for more information on managing Lost bills.

8.6. In-House Use

In-house use can be recorded for catalogued and non-catalogued items.

The library setting Record In-House Use: # of uses thresholds for Are You Sure? dialog allows you to
set a threshold at which Evergreen will ask staff to confirm that they really want to record that
many in-house uses. The library setting Record In-House Use: Maximum # of uses allowed per entry
allows you to set a maximum number of uses that Evergreen will allow to be recorded at a time.
These settings can be useful in preventing an accidental scan of a barcode in the # of Uses from
inflating in-house statistics.

NOTE
The statistics for in-house use are separate from regular circulation statistics. The
in-house use count of catalogued items is not included in an item’s total use count.

8.6.1. Catalogued Items

1. Go to Circulation → Record In-House Use.

2. Enter the number of uses if it is more than the default of 1.

3. Scan or enter barcode.

4. The in-house use will be recorded in the grid.

TIP
Keep an eye on the Item Status column when recording in-house use. You may need to
take further action if you find items with a status other than Available or Reshelving.

8.6.2. Non-catalogued Items

1. Go to Circulation → Record In-House Use.

2. Enter the number of uses if it is more than the default of 1.

3. Click on the drop down arrow in Barcode to choose the non-catalogued item type.
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4. Click Submit.

5. The in-house use will be recorded in the grid.

8.7. Item Status

Sitka Snippet Video - Item Status (2:26)

Sitka Snippet Video - Batch Update (4:30)

The Item Status screen is very useful to circulators and cataloguers at your library. Scanning a
barcode into Item Status does not affect the item’s current status.

To access Item Status select Cataloguing → Item Status or Circulation → Item Status. By default
the List View will open.

The List View allows staff to view information for multiple items at a glance as well as performing
many actions on selected items via the Actions menu.
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The Detail View allows staff to use the different tabs to see a variety of information about a specific
item.

Clicking on the item’s title in either the List View or Detail View will open the record in the staff
catalogue.

8.7.1. Upload from File (Choose file)

You can upload a .csv file of multiple barcodes using the Choose File option. To ensure smooth
uploading and further processing of the items, it is recommended that the list contain no more than
100 items.

1. Run a report in Evergreen to list the items you’d like to load into Item Status.

2. Open the report in a program like Excel and remove all columns other than the barcode
column, remove the header row, and save the file as a .csv file.

3. In Evergreen, open Item Status.

4. Click Choose File.
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5. Follow the on screen prompts to select your file.

6. A progress bar will display as the file loads.

7. The items will be listed and the file name displays at the top.

8. Ensure you’ve set the row count high enough so that all your items display in the list.
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Chapter 9. Bills and Payments

9.1. Billing a Patron

There are two categories of bills in Evergreen:

System Generated Bills

Bills created by Evergreen show a type of circulation. Evergreen will generate bills when items are
marked as lost or damaged and include any set processing fees. Additionally, once an item is
overdue, Evergreen will generate on-going overdue fines based on a library’s circulation policies;
overdue fines are generated overnight.

Staff Generated Bills

Bills created manually by staff show a type of grocery. Sitka libraries share a list of billing types
which staff can choose from.

Additional library specific bill types can be added by Co-op Support if a library requires a unique
bill type; default prices can be attached to the unique bill type.

9.1.1. Creating a Bill

Staff can manually add bills to a patron’s account for fees like non-resident memberships,
photocopying, replacing lost library cards, and more.

1. In the patron’s account click on the Bills tab.

2. Click Bills in patron account.

3. Click Bill Patron

4. In the pop up that appears, select the appropriate billing type from the drop down menu.

5. Enter the amount you wish to bill the patron.

6. Optionally, include a note about the bill.

7. Click Submit Bill.
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8. The bill will display with a type of grocery to indicate that the bill was manually created by staff.

9.1.2. Adding a Charge to an Existing Bill

If the patron incurs additional charges that are related to existing charges, staff can add the new
charge to the existing one instead of creating a new bill.

1. In the patron’s account click on the Bills tab.

2. Select the bill you wish to add additional charges to and click Actions → Add Billing.

3. In the pop up that appears, select the appropriate billing type from the drop down menu.

4. Enter the amount you wish to bill the patron.

5. Optionally, include a note about the bill.

6. Click Submit Bill.
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7. The bill will be updated to reflect the new total.

9.2. Making Payments

Bills can be paid by cash, cheque, or credit, or be resolved by forgiveness, work, or goods.

If the patron should not have to pay the bill (e.g. the patron should not have been billed in the first
place) see Adjusting the Bill Balance to Zero and Voiding Bills for additional options to resolve the
bill.

1. In the patron’s account click on the Bills tab.

2. Select or de-select bills to pay. Oldest bills are paid first by default.

3. If the patron would like a printed receipt check the box for Receipt On Payment and enter the
number of copies to print in the # Items field.
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4. If the patron is paying in cash and would like their change added as credit to their account
check the box for Convert Change to Patron Credit.

NOTE
Libraries that do not allow patrons to have credit can set the library setting
Disable Patron Credit to TRUE to turn off this feature.

5. Select the payment type from the drop down menu.

6. Enter the amount given by the patron in the Payment Received field.

TIP
If the patron is paying in cash you can enter the total amount received and the
amount of change to give to the patron will display in the Pending Change field.
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7. Check the box for Annotate if you wish to include a note with the payment.

8. Click Apply Payment.

9. The payment is applied and a receipt will print if that option was checked.

NOTE Details of payments can be seen by clicking on the History button.

9.3. Refunding Payments

If a paid bill is voided, either by staff or by the system, it may result in a negative balance on the
patron’s account. To close negative bills, you can adjust the balance to zero, add a bill entry to the
negative line item, or refund the balance amount.

On occasion staff may need to manually void a payment in order to trigger the refund. See Voiding
a Paid Bill.

NOTE
The most common scenario resulting in a negative balance is a lost item that has
been paid for being returned within the library’s refund interval. See LINK for
information on lost settings.

1. In the patron’s account click on the Bills tab.

2. Select the line for the refund and go to Actions → Refund.
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3. Click OK/Continue.

4. In the summary section of the Bills tab you will see the amount you are refunding reflected in
the Refunds Available and Pending Payment fields.

5. Enter 1 in the Payment Received box. (There is currently a bug preventing the "Apply Payment"
button from being used without a positive number in this box. The $1.00 payment won’t
actually be applied.)

6. Click Apply Payment.
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7. The payment has been refunded and you can return the money to the patron.

8. A record of the refund is available in the patron’s bill history in the full details of the payment.

9.4. Adjusting the Bill Balance to Zero

This function sets any balance to zero and can be used to clear bills that you have determined the
patron should not pay, possibly because they shouldn’t have been billed in the first place. A record
of the adjustment is kept in the patron’s transaction history.

For bills that the patron should have been billed but that staff are choosing to forgive Co-op Support
recommends using the Forgive payment instead to enable staff to track amounts that are forgiven.
See Making Payments.

Adjust to zero can also be used to clear a negative balance from a patron account. If money is being
returned to the patron staff should refund the payment instead of adjusting it.

1. In the patron’s account click on the Bills tab.

2. Select the bill line item and click Actions → Adjust to Zero.

3. Click OK/Continue on the pop-up that appears.

4. The bill has been adjusted to zero and no longer appears on the bill screen.

5. A record of the adjustment is available in the patron’s bill history in the full details of the
payment.
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9.5. Voiding Bills

Local system administrators can void bills, either entirely or in part.

9.5.1. Voiding a Bill

When an entire bill is voided there is no record of the bill or that is was voided. Co-op Support
recommends you use the adjust to zero function instead of voiding entire bills.

1. In the patron’s account click on the Bills tab.

2. Select the bill line you wish to void and click Actions → Void All Billings.

3. Click OK/Continue on the pop-up that appears.

4. The bill will no longer display on the patron’s bill tab. There is no record in the patron’s account
of the bill.

9.5.2. Voiding Part of a Bill

Sometimes you may wish to void part of a bill, such as overdue fines for a specific day or a
processing charge for a lost item.

1. In the patron’s account click on the Bills tab.

2. Select the bill line you wish to partially void and click Actions → Full Details.
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3. The bill will open on the Statement tab. Click the Details tab.

4. Select the specific bill line you would like to void and click Actions → Void Billings.

CAUTION
Due to a bug, you must have the column Billing ID displayed in order to
select individual bill lines.

5. Click OK/Continue on the pop-up that appears.

6. The amount owing for the bill will be updated.

9.5.3. Voiding a Paid Bill

Sometimes you may need to void a bill a patron has already paid in order to process a refund.

1. In the patron’s account click on the Bills tab.

2. Click History
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3. Click on the Payments tab.

4. Select the relevant transaction and go to Actions → Full Details.

5. The bill will open on the Statement tab. Click the Details tab.

6. Select the bill(s) you wish to void and go to Actions → Void Billings

7. Click OK/Continue on the pop-up that appears.

8. The patron will now have a credit of the amount voided on their account.

9.6. Viewing Bill History

In bill history, staff can see both open and closed transactions that have taken place with the
patron’s account, as well as a history of payments made by the patron.

9.6.1. Transactions Tab

1. In the patron’s account click on the Bills tab.

2. Click History

3. By default transactions from the last 12 months will display. Use the calendar widgets to choose
select a different timeframe if needed.
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4. Select a line and go to the Actions menu to see the full details, add billing, or print the bill out.

9.6.2. Payments Tab

1. In the patron’s account click on the Bills tab.

2. Click History

3. Select the Payments tab.

4. By default transactions from the last 12 months will display. Use the calendar widgets to choose
select a different timeframe if needed.

5. For more information about a particular payment, select the line item and click Actions → Full
Details.

TIP

The value in the Payment Type field will show how the bill was paid.

Bills can be paid automatically by the system adjusting bills when lost items are
returned or manually by staff accepting a form of payment, using patron credit or
forgiving a patron’s fines.
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Chapter 10. Holds

10.1. Working with Holds

10.1.1. Basic Hold Workflow

1. A hold is placed by the patron or by library staff on behalf of the patron

2. Library staff capture the hold. This can happen when an item on hold is returned and checked
in or when staff pull and check in available items listed on the pull list.

3. The patron is notified automatically by text or email, or manually by staff

4. The item is placed on the hold shelf.

5. The hold is complete when the patron checks out or cancels their hold or when staff cancel or
clear the hold.

6. Staff regularly check their hopeless holds list to resolve unfillable holds.

10.1.2. Is it Holdable?

A number of factors determine whether or not a hold can be placed.

• The status of the item

◦ Some item statuses are not holdable

• How the item is catalogued

◦ Shelving locations can be set to Holdable = NO

◦ Items can be set to Holdable = NO

• The library’s hold policies can block holds based on:

◦ Patron types

◦ Circulation modifiers

◦ Owning/Pickup library

◦ Age based hold protection

◦ Maximum number of holds allowed at a time

• The library setting Has Local Copy Block

◦ When this is set to TRUE holds cannot be placed on available items

Individual patrons can also be blocked from placing holds due to exceeding group penalty
thresholds.

10.1.3. Hold Levels

Evergreen has four different holds levels. Library staff can place holds at all four levels, while
patrons can only place meta-record, title level, and call number level holds.
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Hold level Abbreviation When to use How
to use

Who can use Hold tied to

Meta-record M Patron wants first
available copy of
multiple titles of
the same/different
format. Click on
place hold to the
right of the record.
From holds
confirmation
screen, click
Advanced hold
options and select
other applicable
formats.

Patron or staff Holdings attached
to multiple MARC
(title) records
sharing the same
title and author of
selected
format(s)(book,
video, audiobook,
etc.)

Title T Patron wants first
available copy of a
title. Staff or
patron click on
place hold to the
right of a record
on search result
list or record
summary screen.
Libraries
participating in
Interlibrary
Connect should
use title level
holds for ILC
holds.

Patron or staff Holdings attached
to a single MARC
(title) record

Call Number V Patron wants the
first available
copy of a specific
call number of a
title. Staff click
Call Number
Hold in
Holdable? column
on the record
summary screen.

Patron or staff Call number
record
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Hold level Abbreviation When to use How
to use

Who can use Hold tied to

Item C Patron or staff
want a specific
copy of a title.
Staff click Item
hold in Holdable?
column on the
record summary
screen.

Staff Item barcode

10.1.4. Hold Statuses

Holds will have one of the following statuses:

Status Description

Cancelled The hold has been cancelled. Staff need to check
the item in to return it to circulation or capture
the next hold.

In Transit The item is in transit to the pickup library from
another library.

Ready for Pickup The item is on the holds shelf and ready for pick
up. The status of the item will show as On Holds
Shelf.

Reserved/Pending The hold has been captured and has not been
put on the holds shelf. The status will be
automatically changed to Ready for Pickup once
the delay period specified in library setting Hold
Shelf Status Delay.

Suspended The hold is suspended and will not be filled until
it is automatically or manually activated.

Waiting for Capture An available item has been assigned to the hold
but it hasn’t been captured for the hold yet. The
item will display on the Pull List for Hold
Requests.

Waiting for Item All holdable item are currently checked out or
otherwise not available.

Wrong Shelf The pickup library for the hold has changed.
Staff need to check the item in to send it into
transit to the new pickup library.

10.1.5. Age Based Hold Protection
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Age based hold protection enables libraries to block holds from being filled for patrons from other
libraries or branches until the item has been active for a specified amount of time.

Age based hold protection can be set up as part of your hold policies or can be applied on a per item
basis via item attributes. Protection via hold policies will apply to holds on all items or holds using
specified circulation modifiers. Protection via item attributes is applied by cataloguers on an item
by item basis.

Single branch libraries can use age based hold protection via hold policies OR via item attribute;
you should not use both at the same time. Multi-branch libraries can use a combination of age
based hold protection through hold policies AND item attributes to control hold filling between
their branches and other libraries.

Make sure you know if and how your library does age based hold protection.

10.2. Placing Holds

Sitka Training Video - Placing Holds (6:18)

Sitka Snippet Video - Patron Search in Place Hold (0:51)

Sitka Snippet Video - Suspend a Hold While Placing the Hold (1:10)

Holds can be placed by staff in the staff catalogue and by patrons on your public catalogue.

10.2.1. Placing Title Level Holds

Sitka Snippet Video - Placing Title Level Holds (2:05)

1. To place a title level hold, click the Place Hold button to the right of the record on the search
result list, or on the record summary screen.

2. Scan or type patron’s barcode, or select your own staff login, or click Patron Search if you do
not have patron’s card.

3. Edit patron hold notification methods and pickup location, if necessary, and click Place Hold(s).
Any method or contact number entered on this screen will override defaults in patron record,
and will be used for display and print purposes for this hold.
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4. Click Return to go back to search results, or place another hold for this title.

10.2.2. Placing Meta-record Level Holds

You can request acceptable formats and languages of a title at time of hold placement, or you can
group formats at time of search. Records are grouped by title, author, and format. Format
information is from the MARC record leader and fixed fields.

Group Formats and Editions Search

1. On the Keyword Search tab, check the box for Group Formats and Editions.

2. Enter search terms and click Search.

3. Click Place Hold beside the meta-record on the result list.
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4. Select the acceptable formats and languages

5. Click Place Hold(s).

TIP
The icons indicate the available formats at the search location. The number beside the
title is the number of records with physical items. Click the title to view these
individual records.

TIP
After a meta-record hold is placed, if a new MARC record is added and it meets the
grouping criteria, items under this new record will be targeted.

10.2.3. Placing Call Number and Item Level Holds

1. To place a call number or item level hold, retrieve and display the record.

2. In the Item Table click Call Number Hold or Item Hold in the Holdable? column.

3. Edit the patron hold notification fields as required and click Submit.

CAUTION

Co-op Support recommends only using items holds if it’s absolutely necessary to
target a particular physical item. Item holds should never be used when placing
holds on items owned by other libraries.

Do not use Recall Hold or Force Item Hold.
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10.2.4. Placing Holds via a Patron Account

Sitka Snippet Video - Placing Holds from the Patron Account (1:03)

1. Click the Holds tab in the patron’s account .

2. Click Place Hold.

3. The catalogue will open.

4. Search for the title and place your hold as described in Placing Holds.

5. Click Return to return to your search results or click on the patron’s name to return to the
patron’s account.

10.2.5. Placing Holds For a Hold Group

Holds can be placed for an entire hold group at once:

1. In the staff catalogue find the bibliographic record for the title you would like to place the group
hold on.

2. Copy or record the Database ID for the record.

3. Go to Circulation → Hold Groups.

4. From the Hold Groups tab, double-click the hold group you wish to open.
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5. The group will be opened on the Current Users tab. Click on the Hold Events tab.

6. Click on New Hold Group Event.

7. Enter the Record ID number for the bibliographic record on which you wish to place the hold.

8. Use the checkbox to override all hold-blocking conditions possible if desired.

9. Click Create Event.

10. Holds are placed for all members of the groups.
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NOTE
When the library setting Randomize group hold order is set to TRUE Evergreen will
randomize the patrons in the group when the holds are placed so the same patron
isn’t always first in line.

10.2.6. Hold Placement Status Messages

When placing a hold in the staff client library staff may see the following messages in the Holds
Status column:

Hold Pending - Evergreen is waiting for the hold to be placed.

Hold Succeeded - The hold has successfully been placed for the patron.

HIGH_LEVEL_HOLD_HAS_NO_COPIES - This indicates that there are no holdable items that can fill
the hold.

ITEM_AGE_PROTECTED - This indicates that the item is under age-based hold protection set
through the items attributes and cannot currently fill holds at your library. If you override and
place the hold it will eventually be filled when the item is no longer protected.

ITEM_NOT_HOLDABLE - This indicates that the item is under age-based hold protection set
through the Hold Policies and cannot currently fill holds at your library. If you override and place
the hold it will eventually be filled when the item is no longer protected.

The following messages indicate that the patron’s account has a system or staff generated block on
it preventing holds from being placed. The thresholds for staff generated blocks are determined by
your group penalty thresholds.

PATRON_EXCEEDS_FINES - This indicates that the patron has a system generated block because
they have exceeded your fine threshold.

PATRON_EXCEEDS_OVERDUE_COUNT - This indicates that the patron has a system generated
block because they have exceeded your overdue item threshold.

PATRON_EXCEEDS_LOST_COUNT - This indicates that the patron has a system generated block
because they have exceeded your lost item threshold.

STAFF_CHR - This indicates that the patron has had a manual block placed on their account by
staff.

Staff with appropriate permissions can choose to override these blocks and place the hold.
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10.3. Viewing Holds

10.3.1. Via the Patron Account

Library staff can view a patron’s current holds and recently cancelled holds from within the
patron’s account.

1. Open the patron’s account.

2. Select the Holds tab.

3. By default Open Hold Requests display.

4. From here library staff can use the Actions menu to:

a. Modify a hold.

b. Cancel a hold.

c. Find another target for the hold.

d. Transfer the hold to another title.

e. Mark the current item as Damaged, Discard/Weed, or Missing.

10.3.2. Via the Staff Catalogue

Library staff can view the current holds on a particular title by looking at the bibliographic record
in the staff catalogue.

1. Open the bibliographic record for the title.

2. Select the View Holds tab.

3. Any holds placed on the particular title, or any volumes or item attached to it, will display.
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4. From here library staff can use the Actions menu to:

a. Modify a hold.

b. Cancel a hold.

c. Find another target for the hold.

d. Transfer the hold to another title.

e. Mark the current item as Damaged, Discard/Weed, or Missing.

10.3.3. Via the Public Catalogue

Patrons can view and manage their own holds through My Account in the public catalogue. See
Items on Hold for more information.

10.3.4. Via the Holds Shelf

Items that have been captured for a hold can be viewed on the Holds Shelf. See Holds Shelf for
more information.

10.4. Managing Holds

Library staff can manage holds through the staff catalogue, the patron account, and in some cases,
the holds shelf. Patrons can manage some aspects of their holds via My Account in the public
catalogue.

10.4.1. Modifying Holds

• Set Desired Item Condition/Quality

• Edit Pickup Library

• Edit Notification Settings

• Edit Hold Dates
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• Suspend and Activate

• Top of Queue

Holds can be modified from the View Holds tab in the bibliographic record by selecting a hold and
going to Actions → Modify Hold(s).

Holds can be modified from the Holds tab in the patron’s account by selecting a hold and going to
the Actions menu and choosing the desired action.

Set Desired Item Condition/Quality

Co-op Support does not recommend the use of Item Quality/Condition. To prevent issues with filling
holds libraries should leave the quality for all holds and items as Good.

Edit Pickup Library

1. On the View Holds tab in the staff catalogue, select the hold to edit and go to Actions → Modify
Hold(s).

2. In the pop-up that appears, click the drop down for Pickup Library.
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3. Select a valid pickup library: a library within your system or your interlibrary connect zone.

4. Click Apply.

5. If the item is already captured for a hold the hold status will be updated to Wrong Shelf. The
item needs to be checked in so it can transit to its new pickup library.

OR

1. On the Holds tab in the patron’s account, select the hold to edit and go to Actions → Edit Pickup
Library.

2. In the pop-up that appears, click the drop down for Pickup Library.

3. Select a valid pickup library: a library within your system or your interlibrary connect zone.

4. Click Submit.

5. If the item is already captured for a hold the hold status will be updated to Wrong Shelf . The
item needs to be checked in so it can transit to its new pickup library.

Edit Notification Settings

1. On the View Holds tab in the staff catalogue, select the hold to edit and go to Actions → Modify
Hold(s).

2. In the pop-up that appears, add and/or remove information from the notification fields to
change how the patron will be notified.

115



3. Click Apply.

OR

1. On the Holds tab in the patron’s account, select the hold to edit and go to Actions → Edit
Notification Settings.

2. Initially all fields in the pop-up will be blank and un-selected.

3. Check the box(es) beside the notification methods you wish to edit.

a. To remove a method of notification check the box and leave the field blank.

b. To add or edit a method of notification check the box and fill in the relevant information.
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4. Click Submit.

NOTE Patrons can edit their own notification settings via My Account.

Edit Hold Dates

1. On the View Holds tab in the staff catalogue, select the hold to edit and go to Actions → Modify
Hold(s).

2. In the pop-up that appears, edit the hold dates you wish to change.

◦ Activate Date: The date on which a suspended hold will be activated.

◦ Expire Date: The date on which the hold will expire in Evergreen if it is never filled.

◦ Request Date: The date on which the hold was placed. Holds are generally filled in the order
they were placed so editing the request date can change the order of the queue.

◦ Shelf Expire Date: The date on which the hold will expire from the holds shelf, based on the
value in the library setting Default hold shelf expire interval.
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3. Click Apply.

OR

1. On the Holds tab in the patron’s account, select the hold to edit and go to Actions → Edit Hold
Dates.

2. Initially all fields in the pop-up will display today’s date and be un-selected.

3. Check the box(es) beside the hold date(s) you wish to edit and enter the new date(s).

◦ Activate Date: The date on which a suspended hold will be activated.

◦ Expire Date: The date on which the hold will expire in Evergreen if it is never filled.

◦ Request Date: The date on which the hold was placed. Holds are generally filled in the order
they were placed so editing the request date can change the order of the queue.
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◦ Shelf Expire Date: The date on which the hold will expire from the holds shelf, based on the
value in the library setting Default hold shelf expire interval.

4. Click Submit.

NOTE Patrons can edit the Request Date and Activate Date via My Account.

Suspend and Activate

1. On the View Holds tab in the staff catalogue, select the hold to edit and go to Actions → Modify
Hold(s).

2. In the pop-up that appears, check or un-check the box for Hold is Suspended to suspend or
activate the hold.

3. When suspending a hold you can add an Activate Date so that the hold will automatically be
activated after hours on the activation date; otherwise, staff or the patron will need to manually
activate the hold.

4. Click Apply.

OR

1. On the Holds tab in the patron’s account, select the hold to edit and go to Actions → Suspend or
Actions → Activate.

2. Click OK/Continue on the pop-up that appears
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3. The hold will be suspended or activated.

4. For suspended holds you can go to Actions → Edit Hold Dates to add an activation date so the
hold will automatically be activated after hours on the activation date; otherwise, staff or the
patron will need to manually activate the hold.

NOTE Patrons can suspend and activate their holds via My Account.

Top of Queue

1. On the View Holds tab in the staff catalogue, select the hold to edit and go to Actions → Modify
Hold(s).

2. In the pop-up that appears, check the box for Top of Queue.

3. Click Apply.

4. The hold will now have the queue position of 1.

OR

1. On the Holds tab in the patron’s account, select the hold to edit and go to Actions → Set Top of
Queue or Actions → Un-Set Top of Queue.

2. Click OK/Continue on the pop-up that appears

3. The hold will be set or un-set to the top of the queue.
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NOTE

If you want to move a hold to the top of the queue and an item has already been
assigned to the hold currently on top of the queue you need to do the following.

1. Set the new hold to the top of the queue.

2. Suspend the original top hold.

3. Find another target for the new hold at the top of the queue.

4. Activate the original top hold.

10.4.2. Cancelling Holds

Holds can be cancelled individually by library staff and patrons

1. On the View Holds tab in the staff catalogue or on the Holds tab in the patron’s account, select
the hold you wish to cancel and go to Actions → Cancel Hold.

2. Choose the appropriate cancel reason from the drop down menu: Patron via phone, Patron in
person, or Staff forced. The other listed cancel reasons apply to automated cancellations.

3. Enter a note if applicable.

CAUTION
If your library has the Holds Cancelled by Staff notification enabled
anything entered into the Notes field when cancelling a hold appears as the
Cancel Cause in the email sent to the patron.

4. Click Cancel Hold.
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5. If the item was on holds shelf, check it in. The item will go into Reshelving or be captured to fill
the next hold.

NOTE Patrons can cancel their own holds via My Account.

10.4.3. Cancelling Holds for a Hold Group

Library staff can also cancel a set of holds placed for a particular hold group.

1. Go to Circulation → Hold Groups.

2. From the Hold Groups tab, double-click the hold group you wish to open.

3. The group will be opened on the Current Users tab. Click on the Hold Events tab.

4. Select the set of holds you wish to cancel.

5. Click Actions → Cancel hold group event.
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6. Click OK/Continue

7. All holds in the set are cancelled.

8. If an item was captured for one of the holds and on holds shelf, check it in. The item will go into
Reshelving or be captured to fill the next hold.

10.4.4. Transferring Title Holds

Holds on one title can be transferred to another title with the hold request time preserved.

1. In the staff catalogue, retrieve the bibliographic record you would like the holds to be
transferred to.

2. Click Mark for → Title Hold Transfer.

3. The bibliographic record ID of the marked record will now display beside the Title Hold
Transfer menu option.
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4. Retrieve the bibliographic record that currently has the hold(s) attached to it.

5. Go to the View Holds tab.

6. Select the hold you wish to transfer and click Actions → Transfer to Marked Title.

7. Click Transfer.

8. The title hold is moved to the marked bibliographic record.

10.4.5. Marking Items

When a hold has an item assigned to it the item can be marked as Damaged, Discard/Weed, or
Missing via the Actions menu.

For more information on marking items with these statuses see Mark Items.

10.4.6. Retargetting Holds

Newly created items, or items whose status was just changed from a non-holdable to a holdable
status, may not trigger holds on regular check in. This is because Evergreen automatically updates
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the table of items eligible to fill a particular hold every 24 hours. Library staff can retarget holds
which forces Evergreen to update the table of eligible items right away.

You can retarget local holds in two ways:

• on the check in screen, using the checkin modifiers Retarget Local Holds and Retarget All
Statuses.

• by manually retargetting the hold from staff catalogue or patron account.

TIP

Co-op Support recommends multi-branch libraries manually retarget holds through
the staff catalogue or patron account in order to retarget all holds in the system. For
single branch libraries, Co-op Support recommends using the retarget related checkin
modifiers at check in.

1. On the View Holds tab in the staff catalogue or on the Holds tab in the patron’s account, select
the hold you wish to retarget and go to Actions → Find Another Target.

2. Click Retarget.

3. The hold is retargeted. If there is an item available to fill the hold it will be assigned to the hold
with the hold status of Waiting for Capture.

4. Check in the item to capture the hold.

10.4.7. Hold Details View

Additional information about a hold can be seen in the hold details view.

On the Holds tab in the patron’s account or on the Holds Shelf select the hold you wish to view and
click the Detail View button.

On the View Holds tab in the staff catalogue select the hold you wish to view and go to Actions →
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Show Hold Details.

Useful information about the hold displays.

Notes and Staff Notifications can be added to the hold record.

1. On the Notes tab click New Note.

2. Enter the relevant information.

◦ Notes that have Patron Visible checked will appear in the patron’s account in the public
catalogue.

◦ Notes that have Print on Slip checked will print on the hold slip.
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3. Click Create Note.

4. The note will display.

5. On the Staff Notifications tab click Add Record of Notification.

6. Enter the information about the notification and click Create.

7. The record of notification will display.

10.5. Pull List for Hold Requests

Sitka Training Video - Pull List for Hold Requests (2:59)

Items that are available on your shelf and have been requested to fill a hold will appear on the pull
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list for hold requests. Staff can print the list, pull the items from the shelf, and then check them in to
capture the holds. Co-op Support recommends checking the pull list at once day; libraries with a
high volume of holds may find it beneficial to check the list multiple times a day.

1. Go to Circulation → Pull List for Hold Requests.

2. The pull list displays. By default the items on the list are grouped first by shelving location, then
by call number.

TIP
The order the shelving locations display in can be adjusted to better reflect the
physical arrangement of your shelves. See Shelving Location Order.

3. Multi-branch libraries can use the library selector to look at the pull lists for any of their
branches.

4. Click Print Full List.

5. Pull the items from your shelves and check them in to capture the holds.

6. Items that cannot be found should have their status set to Missing via the Actions menu.

NOTE

The Pickup Library column will show which library the item is going to to fill the
hold. Libraries participating in Interlibrary Connect can use this column to
distinguish between local and ILC holds and may choose not to pull ILC holds on a
day their Interlibrary Loan staff member is away.
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Evergreen will re-target ILC holds to another library after 24 hours if the item
hasn’t been captured for a hold, unless there is no other item in the ILC zone that
can fill the hold.

10.5.1. Print or Export Pull List for Hold Requests

The default pull list print through the Print Full List button includes only columns for Hold Type,
Title, Author, Shelving Location, Call Number, and Item Barcode.

• To print exactly what is displayed on the screen, click Show Grid Options (Gear Icon) → Print
Full Grid.

• To export the visible columns to a CSV file, click Show Grid Options (Gear Icon) → Download
Full CSV.

10.6. Holds Filling Explained

When library staff or patrons initiate a hold through the staff or public catalogue, Evergreen checks
all related library settings, hold policies, and holdings under the title, to decide whether or not the
hold can be placed.
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If the hold can be placed Evergreen creates a hold request record which includes information such
as patron, pickup library, request time, and notification method and contact details.

10.6.1. Selection Depth

Evergreen also records the range of libraries' items that may be used to fill the hold in the hold
record. This is recorded in the hold request record in a field called Selection Depth, which is
viewable when viewing holds in either the patron’s account or the title record.

The value in for Selection Depth will either be 2 or 3. 3 means the hold will be filled by items
belonging to the owning library or system. 2 means the hold can be filled by any holdable item
within the library’s reciprocal borrowing zone.

Selection depth is not editable and Evergreen will not reassess the selection depth when the
holdability of items change. To change the selection depth for a hold staff have to manually cancel
then place the hold anew. A common situation where this may be needed if a library’s item has
gone missing and they now want the hold to be filled by an interlibrary connect item.

10.6.2. Holds Targeter and Potential Targets

When a hold is placed Evergreen creates an eligible item table which includes all eligible items that
could potentially fill the hold. This table is not viewable within the staff client.

In the first 24 hours after a hold is placed, Evergreen looks for potential items to add to the eligible
item table approximately every about 15 minutes. After the first 24 hours, Evergreen checks for
eligible items once a day at approximately the time the hold was initially placed. The time is
recorded in the hold request record in a field called Previous Check Time, which is viewable when
viewing holds. If a potential target is found, it will be added to the hold target table. Items that are
age hold protected will not be used to fill holds at other libraries.

While checking for eligible items to add to the table Evergreen is also retargeting the hold. It does
this by removing the current target, checking the table, and picking another target, which may or
may not be the originally targeted item.

When an item is checked in, Evergreen quickly goes through the eligible item table to see if the item
can fill a hold and captures it if it can.

When an eligible item has the status of Available or Reshelving Evergreen will add it to the library’s
pull list for hold requests. Though there may be multiple eligible items available, only one item may
be put on the pull list at a time. If a different item is checked in first Evergreen will
opportunistically capture the hold and the item will disappear from the pull list. Items will also
disappear from the pull list as Evergreen retargets holds daily and assigns new hold targets.

When there are multiple eligible items available, Evergreen will first choose the pickup library’s
copy, if available. Otherwise it will randomly pick up an item at another library, unless the pickup
library imposes special rules prioritizing a preferred hold target source.

Newly catalogued items and items coming out of a non-holdable status (such as Lost) are not
automatically added to the eligible item table. These items will be added when Evergreen does its
daily check but libraries may prefer to force an earlier update of the table. This is done by
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retargeting the hold.

10.6.3. Holds Queue and Filling Sequence

Holds are queued based on request time unless manually changed by library staff.

Separate holds queues are formed based on the potential target item range. For example, there is a
hold queue for item level holds and another for title level holds. If a hold is targeting your library’s
item for pick up at your library then other libraries' holds are not counted in the queue of holds.

Item level holds have a simple queue, which includes all holds targeting the item.

The title level holds queue counts all holds targeting any of the eligible items attached to that
particular bibliographic record that the title hold may target, including the item level holds. You
may notice missing queue numbers in item level holds queues; they are taken by the title level
holds.

For libraries participating in reciprocal borrowing there will be separate queues based on the
selection depth of the hold. Holds with a selection depth of 3 will have a separate queue based on
the pickup library since they specially target the items owned by the pickup library. This means
each library or system has its own queue if it has holdable copies.

Holds with a selection depth of 2 are queued together with the holds with a selection depth of 3 as
items from any library in the zone including the pickup library can fill the hold. When looking at
You may see missing queue numbers in selection depth 3 holds queues, which are taken by
selection depth 2 holds.

To view holds with a selection depth of 3 for your library simply filter the holds by pickup library,
where the pickup library is your library. The queue is arranged based on request time. As you view
the queue you may notice that some queue numbers are missing. This means there hold with a
selection depth of 2 that is filling that hold queue position.

10.7. Capturing Holds and Hold Transits

Sitka Training Video - Capturing Holds (2:29)

Items are captured for holds at check in either opportunistically when an item is returned by a
patron or deliberately when items on the Pull List for Hold Requests are pulled and checked in.

Multi-branch libraries and libraries participating in reciprocal borrowing will see both holds and
hold transits captured at check in.

NOTE
When the Checkin Modifer Auto-Print Hold and Transit Slips is enabled hold and
hold transit slips will print automatically without displaying a slip pop up within
Evergreen.
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10.7.1. Capturing Holds

1. When a hold is captured at check in a hold slip pop-up will appear, unless auto-printing is
enabled.

2. Staff can click Print or Do Not Print depending on their needs.

3. The item is checked in and the item status is updated to On Holds Shelf.

4. The patron will be notified automatically by Evergreen or by library staff depending on the
method chosen for notification when the hold was placed. The chosen method will display on
the hold slip and is included on the printed slip by default.

CAUTION

Do NOT check out the item to the patron until after the notification
processing delay has passed or Evergreen will NOT send the automatic
notification. For information on hold notification processing delays see Hold
Ready For Pickup.

5. The item is placed on the library’s hold shelf.

NOTE

Libraries with self pickup hold shelfs can customize the hold slip to limit the
amount of patron personal information that is printed.

A patron’s contact information on the hold slip may differ from what is in their
patron account. Patrons have the option to enter different notification information
when placing a hold. Evergreen will use the information saved in the hold record
when notifying patrons.

10.7.2. Capturing Hold Transits

1. When a hold transit is captured at check in a hold transit slip pop-up will appear, unless auto-
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printing is enabled.

2. The pop up will indicate what location the item needs to be sent to. This information is also
available on the printed slip by default.

3. The Route To column on the Check In screen will also show the library code of the library the
item is to be sent to.

4. The item is shipped it to the destination library.

5. When the destination library checks the item they will capture the hold.

10.8. Holds Shelf
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Sitka Training Video - Holds Shelf (1:12)

Items that have been captured for a hold and are waiting to be picked up by the patron will display
on your Hold Shelf.

1. Go to Circulation → Holds Shelf.

2. The holds shelf will display.

3. Holds on the hold shelf will have a hold status of Ready for Pickup or Cancelled or Wrong Shelf.

Items remain on your hold shelf until they are checked out to the patron or cleared by library staff.

See Managing Holds for more information.

10.8.1. Clearing Holds

There are two types of clearable holds:

• Cancelled Holds - holds that patrons or library staff have cancelled after they were already on
the holds shelf.

• Expired Holds - holds have been on the holds shelf past your library’s hold shelf expire interval.

NOTE
Evergreen calculates a hold’s expire time based on the value entered for the library
setting Default hold shelf expire interval.

To clear these holds:

1. On the holds shelf, click the Show Clearable Holds button.

2. Only holds that have been cancelled or are expired will now display.

3. Click Clear These Holds. This will cancel the expired holds.
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4. The Post-Clear column will indicate what will happen when the item is checked in.

5. Pull all the cleared items from the holds shelf.

6. Go to Circulation → Check In.

7. Check in all the items. The items will either go into reshelving or generate a hold notification if
there is another patron on hold.

TIP

The Print Full List button will give you a list of the holds that needs to been pulled
from the holds shelf for check in.

10.9. Managing Hold Groups

Sitka Snippet Video - Hold Groups (2:45)

Hold groups allow library staff to create lists of patrons that can then be used to place multiple title
level holds on the same bibliographic record. This is useful for book clubs, new or on-order items,
and/or high demand items.

TIP

Libraries may wish to set up a mechanism by which patrons can subscribe to be added
to a hold group. For example, a library may set up a form on their website with a list
of authors to select from that is sent to library staff so they can add the patron to the
selected author hold groups.

10.9.1. Creating a Hold Group

1. Go to Circulation → Hold Groups.

2. On the Hold Group tab, click New Hold Group.
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3. Enter a name for the hold group.

4. Enter a description (optional).

5. Choose the owning library from the drop down (defaults to the workstation library).

6. If you want the hold group to be visible to the patrons on the list, check the Visible to Patrons?
checkbox.

7. Click Create Bucket.

10.9.2. Editing A Hold Group

1. Go to Circulation → Hold Groups.

2. From the Hold Groups tab, double-click the hold group you wish to open.
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3. The group will be opened on the Current Users tab. Click on the Hold Groups button.

4. From the drop down select Edit Hold Group.

5. In the pop-up that appears you can edit the name, description, owning library, or visibility.

6. Click Apply Changes.

7. The hold group is updated with your changes.

10.9.3. Sharing a Hold Group

By default, hold groups are only visible to the staff member who created them but they can be
shared.

1. Go to Circulation → Hold Groups.

2. Go to the Current Users tab.

3. Click on the Hold Groups button.

4. From the drop down select Shared Hold Group.
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5. Enter the hold group ID and click Load Bucket.

6. The shared bucket will display.

TIP

The hold group ID can be found beside the hold group name.

10.9.4. Adding Users to a Hold Group

Patrons can be added to a hold group through the Hold Group interface by barcode or search.

1. Go to Circulation → Hold Groups.

2. From the Hold Groups tab, double-click the hold group you wish to open.

138



3. The group will be opened on the Current Users tab. Click on the Add Users tab.

4. Enter the patron barcode into the Scan Barcode field or click Search for Patron.

5. Added patrons will be listed in the grid. Continue adding patrons as needed.

6. Select the patrons you would like to add to the group and Click Actions → Add to Hold Group
or use the Add All To Hold Group to add all patrons at once.

7. The patrons will now appear on the Current Users tab as part of the hold group.

NOTE

You can add some or all of the patrons in the add users list to different hold groups.

1. Go to the Hold Groups tab and double-click to select another hold group from
the list.

2. Return to the Add Users tab and select the patrons you wish to add to the new
hold group.

3. Use the actions menu to add them to the newly select hold group.

Patrons can also be added to a hold group via the main patron search.

1. Go to Search → Search for Patrons.

2. Enter your search criteria.

3. Use the checkboxes to select one or more patrons.

4. Click Add to Bucket.
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5. Choose the hold group to which you want to add the patron(s). Only hold groups created by the
logged in staff member display.

6. A message displays on the bottom right corner of the screen to confirm whether or not the
patrons were added successfully to the hold group.

10.9.5. Deleting a Hold Group

1. Go to Circulation → Hold Groups.

2. From the Hold Groups tab, double-click the hold group you wish to open.

3. The group will be opened on the Current Users tab. Click on the Hold Groups button.

4. From the drop down select Delete Hold Group.
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5. Click Delete Bucket.

6. The hold group is deleted and will no longer show in the list.

NOTE Deleting a hold group does not cancel any holds placed through the hold group.
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Chapter 11. Items in Transit

11.1. When Will An Item Go In Transit?

Sitka Training Video - Transits (2:41)

Evergreen’s In Transit feature is used to keep track of items transferring among branches within a
library system or between separate Sitka libraries. It makes it easy for libraries to provide services
such as allowing patrons to return items at any branch or Sitka library, or place holds on items
belonging to another branch or library. Sitka services such as BC _ILC and SPRUCE ILL are possible
because of Evergreen’s In Transit functionality.

1. When an item is checked in at a non-owning branch or library, the status is changed to In
Transit and a Transit Slip can be printed. Items in transit are sent to the destination branch or
library according to your library’s policy and workflow.

2. When you capture a hold with a pick-up library other than your branch or library, the item’s
status is changed to In Transit. Holds in transit are sent to the destination branch or library
according to your library’s policy and workflow.

TIP

If you capture holds on the Capture Holds screen, a Transit/Hold slip is printed
automatically by default. If you capture holds on the Check In screen, you can choose
to print slips automatically by selecting Checkin Modifiers → Auto-Print Hold and
Transit Slips.

11.2. Receive In Transit Items

• All items received from other branches or Sitka libraries must be checked in. Checking in
updates an in transit item’s status and its location.

• If it is your item coming back, its status changes to Reshelving, and its location is updated.

• If the item has a local hold on it, its status changes to On Holds Shelf, its location is updated,
and patron is notified.

• If the pickup branch for the hold is not your branch, the item is sent in transit again to the
pickup branch.

11.3. Transit Details

Transit dates, and source and destination libraries, are displayed on the Item Status screen.

1. Select Circulation → Item Status and scan the item barcode, or click on item barcode hyperlink
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to load item in Item Status screen.

2. Click Detail View.

3. Select Holds/Transit tab. Transit information is displayed on the right of the screen.

11.4. Transit List

The Transit List report helps manage your incoming and outgoing transits. It is best practice to pull
transit lists when sending or receiving items from other branches or Sitka libraries. Reconciling the
list against the physical items ensures your shipments are complete.

1. Click Administration → Local Administration → Transit List.

2. Select Transits To or Transits From your library and specify Start Date and End Date.

3. Click Print Transits to print the onscreen list, or select a transit to access the Add Items to
Bucket, Edit Item Attributes, or Cancel Transit tabs.

11.5. Cancel Transits

NOTE

Under certain circumstances cancelling a transit may be required, but it effectively
cancels the previous check in. Cancelling a transit affects data integrity and the
accuracy of circulation statistics. Co-op Support strongly recommends that only
sending libraries ever cancel a transit, and only before physically sending out items,
while receiving libraries never cancel a transit, but check them in instead. This
recommendation is a required work flow for libraries participating in BC_ILC and
SPRUCE resource sharing agreements.

11.5.1. Cancel a Transit from Transit List

1. Select the transit and click Cancel Transit tab.
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2. Click Cancel Transit at prompt.

3. Item status is updated to Canceled Transit if it had been "In Transit" “Lost” or “Checked Out”
before. Items with any other prior status will return to the status they were in before they were
sent into transit.

4. Items in Canceled Transit status must be checked in.
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Chapter 12. Self Check

12.1. Staff Functions in the Evergreen Self Check

NOTE
These instructions are specific to the native Evergreen Self Check. For instructions
on using third party self check systems, libraries should refer to the instructions
provided by the third party vendors.

12.1.1. Turn on the Self Check

1. Open the Evergreen Self Check interface in an internet browser.

2. Enter your self check login credentials and click Login.
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12.1.2. Turn off the Self Check

Co-op Support recommends turning off all Evergreen Self Check computers at closing to avoid any
conflicts with overnight Sitka processes.

1. Close the browser

2. Turn off the computer.

12.2. Basic Check Out
1. Scan a library card.

2. If required, enter password.

3. Scan the item barcodes. Items are listed with a check out confirmation message.
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4. If a check out fails a message will advise patrons to see staff.

5. Select Email, Print, or None, for a receipt. Email only appears if patron has an email address in
their account.

6. Click Logout

TIP
If a patron forgets to logout, the system will automatically log out after the time period
specified in the library setting Patron Login Timeout (in seconds). An inactivity pop-
up will appear to warn patrons 20 seconds before the logout.

12.3. Renew Items
Patrons can renew items at the self check if they physically have the item.

1. Scan item barcodes.

2. A renewal confirmation message displays, with item details. Type displays as Renewal, rather
than Check out.
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3. If the renewal fails, a message advises patron to speak to staff.

12.4. View Items Out
1. Click View Items Out.
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2. Items out list displays.
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NOTE
The Print List button can be enabled and disabled through the Library Settings
Editor.

12.5. View Holds
1. Click View Holds.

2. Items on hold list displays.
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NOTE
The Print List button can be enabled and disabled through the Library Settings
Editor.

12.6. View Fines
1. Click View Details.
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2. Current fines display. Fines cannot be paid through the self check.

NOTE
The Print List button can be enabled and disabled through the Library Settings
Editor.
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Chapter 13. Offline Circulation
Evergreen’s Offline Circulation Module is designed to log transactions during network outage, then
offline transactions are uploaded and processed once network operations are restored.

In order to do offline circulation, you need to prepare your workstations when you have network
access. The information that is required by the Offline Circulation program needs to be downloaded
to your computers. You need to access Sitka’s Evergreen server to get it.

13.1. Set up Workstations for Offline Circulation
Prior to using Offline Circulation, you need to do the following, which requires network access:

1. Register the workstation in the recommended browser on the computers you intend to use.
Local System Administrator’s account is required to do this.

2. Load configuration information by performing a patron search. Select any patron on the
result list. Go to Edit tab. The relevant configuration information for the workstation is
downloaded during this process.

3. Set up a default printer for Offline Circulation, if you use Hatch. Go to Administration →
Workstation → Printer Settings.

4. Save the Offline Circulation URL as a Chrome Bookmark.

13.1.1. Save Offline URL

The permanent link for Offline Circulation is https://catalogue.libraries.coop/eg/staff/offline-
interface . We recommend that this link is bookmarked on staff workstations. This is the location
for both entering transactions while offline as well as processing them later. You will see a slightly
different version of this interface depending on whether or not you are logged in.

13.1.2. Set Offline Printer

Print using Chrome

Browser print options - no additional setup required.

Print using Hatch

Hatch must be installed and enabled on your workstation

1. Click Administration → Workstation → Printer Settings.

2. Click Offline → Select Printer → Click Apply Changes

13.1.3. Save Patron Registration Form

1. Search → Search for Patrons.

2. Perform a search → select a user from the results → and open the Patron Edit interface.
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a. This will allow the Offline interface to collect the information it needs, such as workstation
information and the patron registration form.

13.2. Conduct Offline Transactions
To access Offline Circulation interface, go to Circulation → Offline Circulation. Alternatively you
may bookmark the URL for Offline Circulation: https://catalogue.libraries.coop/eg/staff/offline-
interface and access it from there.

TIP

The top menu bar will load when accessing Evergreen staff client at
https://catalogue.libraries.coop/eg/staff/ during offline.

You may see different contents when accessing the above two URLs during online and
offline time.

You may see some different contents on some screens in Offline Circulation module
when you access it during online and offline time, and when you are logged in and
not.

CAUTION
Co-op Support strongly recommends that you only use Offline Circulation for
Check Out & Renew.

13.2.1. Check Out

To check out items in Offline Circulation:

1. Click the Checkout tab.

2. Enter a value in the Due Date field or select a date from the Calendar widget, or choose a loan
period from the dropdown list. The date field entry will honor the format set in the Library
Settings Editor.

3. Scan the Patron Barcode in the box labelled Patron Barcode.

4. Check out items:

a. For cataloged items, scan the item barcode in the box labelled Item Barcode. Each item
barcode will appear on the right side of the screen, along with its due date and the patron
barcode. If you are manually typing barcodes, you need to click the Checkout button or hit
the Enter key on your keyboard after each Item Barcode entry in order to record the
transaction.

b. For non-cataloged items, select a Non-cataloged Type from the dropdown and enter the
number of items you wish to check out. Click Checkout. In the list to the right, the item
barcode will appear blank since this item is unbarcoded. The due date and patron barcode
will appear, however.

c. If you make an error in entry, click Clear to reset the Patron Barcode and Item Barcode
fields.

5. Make sure Strict Barcode is unchecked if you use non-codabar barcodes.

6. To print a receipt, check Print Receipt.
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7. Click Save Transactions in the upper-right of the screen to complete the checkout.

a. Save Transactions will save any unsaved transactions across the Offline tabs Checkout,
Renew, In-House Use, and Checkin.

NOTE

• A value entered in the Due Date field will take precedence over an existing value
in the Offset Dropdown; however, if you change the Offset after setting the Due
Date field, the Due Date field will update to reflect the Offset value.

• Due Date and Offset values are sticky between the Checkout and Renew tabs,
and also sticky between transactions. Strict Barcode and Print Receipt are sticky
among the Checkout, Renew, In-House Use, and Checkin tabs and are also sticky
between transactions.

• Pre-cataloged item checkout is not available in Offline Circulation. Any pre-
cataloged item checked out through Offline Circulation will result in an entry in
the Exception List and will not successfully check out.

13.2.2. Renew

To renew an item, you must know the item’s barcode number. The patron’s barcode is optional.

To renew items in Offline Circulation:

1. Click the Renew tab.

2. Ensure that the Due Date value is correct.

3. For each item to be renewed, scan the item’s barcode in the Item Barcode field. If you are
typing the item barcode, click the Renew button or hit the Enter key on your keyboard after
each item barcode.

4. (Optional): Enter the patron’s library card barcode in the Patron Barcode field by scanning or
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typing the barcode.

5. The item barcode, due date, and patron barcode (if entered) appear on the right side of the
screen.

6. To print a receipt, check Print Receipt.

7. Click Save Transactions in the upper-right of the screen to complete the renewal.

13.3. Upload and Process Offline Transactions
Once you are able to connect to the server, you need to upload the offline transactions. It is good
practice to do this as soon as possible, but if the local system administrator is not on site for a day or
two do not panic.

There are 3 steps to to load offline transactions into Evergreen database:

1. Create a session: to be done by local system administrators at an administration workstation.
This process creates a file on the server outside Evergreen database.

2. Upload transactions to a session: to be done by circulation staff at circulation workstations.
Offline transactions are uploaded to the file created on the server.

3. Process the uploaded transactions: to be done by local system administrators at an
administration workstation. Offline transactions are loaded into Evergreen database.

NOTE
Besides the above regular steps, you may need to handle exceptions if some of your
transactions can not be processed.

Once the network has come back up, a local system administrator must first create a session before
uploading transactions. Then, staff can upload transactions from each of the workstations used in
offline circulation to that session. Once all of the library/branch workstations have uploaded their
transactions, the local system administrator will process all the transactions in the session at once.
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CAUTION Do not use slash (/) or backslash (\) in the session name.

13.3.1. Create a session

1. Log into Evergreen with a local system administrator account.

2. Go to Circulation → Offline Circulation.

3. On Session Management tab, click Offline Sessions.

4. Click Create Session.

5. On the prompt, type in a name. Click OK/Continue.

6. The new session shows up on top of the list.

13.3.2. Upload transactions to a session

If there are pending offline transactions on a workstation, on the login page there will be an alert.

You need to upload the transactions to the session just created on each workstation used for offline
circulation.

1. To upload, log in to Evergreen.

2. Go to Circulation → Offline Circulation.

3. You will see transactions listed on Pending Transactions tab under Session Management.
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4. Click Offline Sessions tab. You will see the session your local system administrator just created.
Click Upload.

5. Repeat the above process on each workstation used for offline circulation. Once done, local
system administrators may process the session.

13.3.3. Process the uploaded transactions

To process uploaded transactions, you need to log in with a local system administrator’s account.

1. Go to the offline session you created.

2. Check the Upload Count, which indicates the number of workstations that have uploaded
offline transactions.

3. If the number matches the number of workstations used during offline, click Process.

4. It may take a while if you have many transactions. Click Refresh to see the processing progress.
Once all transactions are processed the Date Completed and Transactions Processed columns
will be updated.
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5. Scroll to the bottom of the screen to see if there are any entries in the Exception List. Some of
these may require staff follow up.

13.3.4. Handle Exceptions

Exceptions are problems that were encountered during processing. For example, a mis-scanned
patron barcode, or an item that was not checked in before it was checked out to another patron
would all be listed as exceptions. Those transactions causing exceptions might not be loaded into
Evergreen database. Staff should examine the exceptions and take necessary action.

These are a few notes about possible exceptions. It is not an all-inclusive list.

• Checking out a item with the wrong date (i.e. the Offline Checkout date is +2 weeks and the
item’s regular circulation period is +1 week) does not cause an exception.

• Overdue books are not flagged as exceptions.

• Checking out a reference book or another item set to not circulate does not cause an exception.

• Checking out an item belonging to another library does not cause an exception.

• An item that is targeted for a patron hold and captured via offline checkin will not cause an
exception unless that item also goes to an In Transit status.

• An item that is on hold for Patron A but checked out to Patron B will not cause an exception.
Patron A’s hold will be reset and will retarget the next time the hold targeter is run. In order to
avoid this it is recommended to not check out holds to other patrons.

• If you check out a book to a patron using a previous barcode for that patron, it will cause an
exception and you will have to retrieve that patron while online and re-enter the item barcode
in order to checkout the item.

• The Offline Interface can recognize blocked, barred, and expired patrons if you have
downloaded the Offline Block List in the browser you are using. You will get an error message
indicating the patron status from within the Standalone Interface at check-out time. See the
section on the Offline Block List for more information.

At the right side of each exception are buttons for Item, Patron, and Debug.

• Clicking the Item button will retrieve the associated item in a new browser window.

• Clicking on the Patron button will retrieve the associated patron in a new browser window.

• Clicking the Debug button will result in a modal with detailed debugging information.
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Common event names in the Exceptions List include:

• ROUTE-ITEM - Indicates the book should be routed to another branch or library system. You’ll
need to find the book and re-check it in while online to get the Transit Slip to print.

• COPY_STATUS_LOST - Indicates a book previously marked as lost was found and checked in. You
will need to find the book and re-check it in while online to correctly clear it from the patron’s
account.

• CIRC_CLAIMS_RETURNED - Indicates a book previously marked as claimed-returned was found and
checked in. You will need to find the book and re-check it in while online to correctly clear it
from the patron’s account.

• ASSET_COPY_NOT_FOUND - Indicates the item barcode was mis-scanned/mis-typed.

• ACTOR_CARD_NOT_FOUND - Indicates the patron’s library barcode was mis-scanned, mis-typed, or
nonexistent.

• OPEN_CIRCULATION_EXISTS - Indicates a book was checked out that had never been checked in.

• MAX_RENEWALS_REACHED - Indicates the item has already been renewed the maximum times
allowed. Note that if the staff member processing the offline transaction set has the
MAX_RENEWALS_REACHED.override permission at the appropriate level, the system will
automatically override the error and will allow the renewal.

13.4. Transfer Offline Transactions
Offline transactions can be exported from one workstation and imported to another. This will be
helpful when a workstation containing offline transaction can not access network. You may use
another workstation to upload the file.

13.4.1. Export Offline Transactions

To export transactions while you are offline, navigate to Circulation → Offline Circulation and
click Export Transactions in the top-right of the screen. This will save a file entitled pending.xacts
to your browser’s default download location. If you will be processing these transactions on
another workstation, move this file to an external device like a thumb drive.

NOTE Depending on your browser’s setting, you may be prompted to choose a location to
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save the file.

To export transactions while you are logged in, navigate to Circulation → Offline Circulation and
click on the Session Management tab. Click on the Export Transactions button to generate the
pending.xacts file as above.

Double check to make sure the file is saved safely on the workstation, click Clear Transactions to
clear the pending transactions.

CAUTION
If you do not clear transactions after exporting, next time when you do offline
circulation, your records will be appended to these transactions.

13.4.2. Import Offline Transactions

To import transactions, make sure your exported transactions file is available to the workstation
you wish to load them to.

1. Log in to the staff client.

2. Navigate to Circulation → Offline Circulation

3. Click on the Session Management tab.

4. Click on the Import Transactions button.

5. Navigate to the location on your computer where the exported pending.xacts file is saved.

6. Select the file for importing.

7. The Pending Transactions list will populate with your imported transactions.

8. You may now proceed according to the instructions under Upload Offline Transactions.
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Chapter 14. Searching the Database for
Cataloguing Purposes
Sitka Training Video - Search the Catalogue (5:56)

It is critical to search the database before adding titles, volumes, or copies. Good practice is to
assume the item you are adding already exists, and to do an exhaustive search for the item before
cataloguing it. By doing so, you will discover whether you need to add your item to an existing title
record, or if you need to import or create a new title record. It is very important that you scope
your cataloguing searches to the entire Sitka database. In the Search Preferences you set Sitka as
your Default Search Library.

14.1. Search Preferences
Sitka Snippet Video - Search Preferences (1:48)

Catalogue searching related preferences can be set directly in the staff catalogue.

To set your preferences:

1. In the staff catalogue click on Search Preferences.

2. Set the values you would like for your preferences.
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a. Default Search Library This determines what library is searched from the advanced search
screen and portal page by default. You can override this setting when you are actually
searching by selecting a different library. One recommendation is to set the search library to
the highest point you would normally want to search.

b. Preferred Library This is used to show copies and electronic resource URIs regardless of
the library searched. One recommendation is to set this to your home library so that local
copies show up first in search results.

c. Default Search Pane You can change which search pane is loaded by default when opening
a new catalogue window. Choose from Keyword Search, Numeric Search, MARC Search,
Browse, and Shelf Browse.

d. Search Results Per Page You can enter the number of search results that display per page.
We recommend keeping this number under 200.

e. Exclude Electronic Resources Checking this adds the checkbox to the main search form.

NOTE
The preference set in the staff client override any preferences for the logged in
account that have been set in the public catalogue via My Account.

14.2. Numeric Search
1. To search the catalogue for holdings select Cataloguing → Search the Catalogue.

2. When searching for cataloguing purposes it is important to ensure that you search the entire
consortium.

a. (GLCONS is the Green Land Consortium on Sitka’s training server.)

3. Select the Numeric Search tab. It will be open by default if it’s set as your Default Search Pane.

4. You can search by ISBN, UPC, ISSN, LCCN, TCN, or Item Barcode.
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5. Enter your search criteria and click Search.

6. Your results are displayed. Refer to Viewing Search Results for Cataloguing Purposes for
information on determining which result to add your holding to.

TIP

◦ UPC’s are only recognized by the Numeric Search when the 024 indicator 1 is
coded as "1" for Universal Product Code.

◦ If searching a LCCN do not use a hyphen, add a 0 in place of a hyphen, e.g.
2001001234.

◦ If an OCLC number is nine digits then Evergreen uses ocn as a prefix. For
example: ocn123456789.

◦ If an OCLC number is less than 8 digits then Evergreen uses ocm as a prefix. In
addition Evergreen will automatically prefix the number with zeros so that it is
nine digits. For example: ocm01234567, or ocm00123456.
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14.3. Keyword Search
When searching the catalogue for cataloguing purposes the Numeric Search should be preferred
over the Keyword Search. Libraries that catalogue non-bibliographic items (laptops, museum
passes, cake pans, etc.) that don’t use standard identifiers, like ISBN, may need to use the Keyword
Search when adding additional items to these records.

1. To search the catalogue for holdings select Cataloguing → Search the Catalogue.

2. When searching for cataloguing purposes it is important to ensure that you search the entire
consortium.

a. (GLCONS is the Green Land Consortium on Sitka’s training server.)

3. Select the Keyword Search tab. It will be open by default if it’s set as your Default Search Pane.

4. Use the three dots to expand the search form for more filtering options.

TIP All the search filters, with the exception of Shelving Location, rely on values
entered into the Leader, 007, 008, or 041 fields of the MARC record. Records with
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incorrect coding will not filter correctly.

5. Enter your search criteria and click Search.

6. Your results are displayed. Refer to Viewing Search Results for Cataloguing Purposes for
information on determining which result to add your holding to.

TIP
It is possible to search ISBNs by Keyword, but results may not be exhaustive. We
recommend using Numeric Search when searching for ISBN or other standard
identifiers. Refer to Numeric Search.

14.4. MARC Search
1. To search the catalogue for holdings select Cataloguing → Search the Catalogue.

2. When searching for cataloguing purposes it is important to ensure that you search the entire
consortium.

a. (GLCONS is the Green Land Consortium on Sitka’s training server.)

3. Select the MARC Search tab. It will be open by default if it’s set as your Default Search Pane.

4. Enter the tag, subfield, and value and click Search.
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TIP
Remove any apostrophes from your search valyue. No results will be returned
when apostrophes are included.

5. Your results are displayed. Refer to Viewing Search Results for Cataloguing Purposes for
information on determining which result to add your holding to.

14.5. Viewing Search Results for Cataloguing Purposes
When you retrieve results it’s important to look at the results to decide which is the best match for
your item. Refer to the section Is it a Match? in Sitka’s Evergreen Policy & Best Practices Manual.

1. The results for your search will display.

a. Brief bibliographic details display for each search result.

b. Regardless of the search library, holdings counts for your preferred library will display.
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2. The Show More Details/Show Fewer Details button will toggle grid with item information on
and off. Items belonging to the preferred library will display first in the grid.

3. To view the record details, click on the title link.

TIP
If there is only one result and the library setting Jump to details on 1 hit (staff
client) is set to TRUE you will taken directly into the record, bypassing the search
results screen.
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4. Use the MARC View or MARC Edit tab to look at the MARC record to confirm that it matches
with your item. Refer to the section Is it a Match? in Sitka’s Evergreen Policy & Best Practices
Manual for information on how to determine a match.

5. If satisfied that the record matches the item in hand, you can proceed to add your holdings to
the record.
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Chapter 15. Adding Holdings

15.1. Adding Holdings to Bibliographic Records

CAUTION
Make sure your browser allows Evergreen to open pop-ups or the Holdings
Editor will not appear. See Browser Configuration.

Co-op Support recommends all cataloguers adjust their Holdings Editor Preferences and set up
holdings templates before starting to add holdings.

Detailed information on the Holdings Editor can be found in Holdings Editor.

15.1.1. Adding Holdings

Sitka Training Video - Adding Holdings (2:05)

1. Search the catalogue for a record that matches the item in hand, as described in Searching the
Database for Cataloguing Purposes.

a. If you do not find a match, refer to the section The Cataloguing Workflow in Sitka’s
Evergreen Policy & Best Practices Manual for next steps.

2. Click on the title link to open the record.

3. Click Add Holdings.

4. The Holdings Editor will open up in a new tab. Depending on your saved preferences you will
see either the Unified Holdings and Item Attributes Display or separate tabs for Holdings and
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Item Attributes.

5. Complete the required fields for both the call number and item records.

a. By default, a new item has In Process status, unless you choose a different one when
creating it. Item must be checked in to become Available and to create item’s Active Date.

b. Refer to Item Attributes for information about individual attributes in an item record.

c. To ensure data consistency, we recommend using holding templates. Select one from the
dropdown list, then click on Apply. Refer to Holdings Templates for more information on
creating and using holding templates.

6. If you would like to print a spine or pocket label for the item, check the box for Print Labels?.

7. Once done, click on Apply All, Save & Exit. If printing labels the Item Label interface will open
otherwise the pop-up tab is closed.

8. Your item will now display in the catalogue.

15.1.2. Adding Holdings to Multiple Branches

TIP Items that need different item attributes should be created separately.

1. Search the catalogue for a record that matches the item in hand, as described in Searching the
Database for Cataloguing Purposes.

a. If you do not find a match, refer to the section The Cataloguing Workflow in Sitka’s
Evergreen Policy & Best Practices Manual for next steps.

2. Click on the title link to open the record.
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3. Go to the Holdings View tab and select the branches you’d like to add items to.

TIP

Make sure both the Show Empty Call Numbers and Show Empty Libs
checkboxes are selected in order to display branches without items on the library
list.

If you don’t select a branch, the default owning and circulating library is set to
your workstation location.

4. Click Add Holdings.
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5. The Holdings Editor will open up in a new tab. Depending on your saved preferences you will
see either the Unified Holdings and Item Attributes Display or separate tabs for Holdings and
Item Attributes.

6. Complete the required fields for both the call number and item records.

a. By default, a new item has In Process status, unless you choose a different one when
creating it. Item must be checked in to become Available and to create item’s Active Date.

b. Refer to Item Attributes for information about individual attributes in an item record.

c. To ensure data consistency, we recommend using holding templates. Select one from the
dropdown list, then click on Apply. Refer to Holdings Templates for more information on
creating and using holding templates.

7. If you would like to print spine or pocket labels for the items, check the box for Print Labels?.

8. Once done, click on Apply All, Save & Exit. If printing labels the Item Label interface will open
otherwise the pop-up tab is closed.

9. Your items will now display in the catalogue.

15.1.3. Adding Items to an Existing Call Number

1. Search the catalogue for a record that matches the item in hand, as described in Searching the
Database for Cataloguing Purposes.

a. If you do not find a match, refer to the section The Cataloguing Workflow in Sitka’s
Evergreen Policy & Best Practices Manual for next steps.
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2. Click on the title link to open the record.

3. Go to the Holdings View tab and select the call number you’d like to add items to and click Add
Holdings.

4. The Holdings Editor will open up in a new tab with the call number field populated with the call
number you selected. Depending on your saved preferences you will see either the Unified
Holdings and Item Attributes Display or separate tabs for Holdings and Item Attributes.

5. Complete the required fields for both the call number and item records.

a. By default, a new item has In Process status, unless you choose a different one when
creating it. Item must be checked in to become Available and to create item’s Active Date.
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b. Refer to Item Attributes for information about individual attributes in an item record.

c. To ensure data consistency, we recommend using holding templates. Select one from the
dropdown list, then click on Apply. Refer to Holdings Templates for more information on
creating and using holding templates.

6. If you would like to print spine or pocket labels for the items, check the box for Print Labels?.

7. Once done, click on Apply All, Save & Exit. If printing labels the Item Label interface will open
otherwise the pop-up tab is closed.

8. Your items will now display in the catalogue.

15.2. Item Labels

15.2.1. Printing Item Labels

Item labels, both spine and pocket, can be printed:

• from the Holdings Editor

• from Holdings View

• from Item Status

• from Item Buckets

In each of these places you can select the items you wish to print labels for and then choose the
Print Labels option. (This is a checkbox in the Holdings Editor and an option on the Actions menu
in the other interfaces.) This will open the Print Item Labels interface.

Before you start printing labels you will need to configure your labels. See Configuring Label
Printing for set up information.

1. Review the label preview to make sure your labels are displaying correctly.

2. If needed, apply a template from the drop-down menu and click Apply.

3. On the Call Numbers tab you can manually update call numbers for printing. For example, if
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you include copy numbers on your barcode you can add it here. These changes only affect the
printed call number and do not change the call number in the system.

4. If you use label sheets, go to the Settings tab to adjust the starting position for your labels.

5. Click Print and follow any browser prompts.

177



15.2.2. Configuring Label Printing

You configure label printing on the Print Item Labels screen. There are four tabs on this screen.

1. Call Number Template shows the template used to extract information for the spine label. The
default includes call number prefix, copy location prefix, call number label, call number suffix,
and shelving location suffix.

2. Call Numbers shows the spine label generated for the item based on the above template. For
individual spine labels, you may edit them temporarily for the current printing only.

3. Settings is the place where you set up the format of the printing and the label. Settings here will
override the group of settings under Item Print Label on Library Settings Editor. Here you may
configure the following:

a. Print Feed Option: click the radio button to choose to use sheet labels or roll labels
(continuous).

b. Starting Position on Label Grid: specify the starting row and column.

c. Label Set Configuration: click the Spine Label and/or Pocket Label radio button(s) to print
spine or pocket label only or both. Each call number is considered a label set. You may
specify the number of labels in each set and which label (spine label or pocket label) to be
printed in which column. The screenshot shows two labels to be printed for each call
number.
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d. Page Settings section allows you to specify the position of the labels on the page: the page
margin, number of rows and columns of labels on each page and gaps between labels.

e. Font & Label Settings: here you define the size of the label, position the printed content in
the label and format the print.

i. The setting Item Print Label - Inline CSS allows you to add CSS into the template to
further adjust where your text displays on your labels. For example, this centers the text
and adds padding to the top of the label.

.spine {text-align:center; padding-top: 20px;}

4. Label Template includes the script used to do the printing job. The top portion is the
explanation. The lower portion is the code for printing. Changes in Settings will be reflected in
the code. You do not edit the code directly.

TIP

You may also need to configure your Chrome Printer settings to set the margins to
None.
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Label Printing Template

You can save your adjustments on label printing settings to a label printing template. For example,
if you usually print spine labels only, but sometimes print both spine and pocket label, you can
create two templates: one for spine label only, the other for both labels. When printing the labels,
you just need to choose the appropriate template from the list, then click Apply.

To create a label printing template, make the necessary adjustment on any or all tabs. Once done,
type in a name in the Template box, and click Save.
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TIP
Label printing templates are linked to login accounts. To share templates, you can
export them, and send them to your colleagues for them to import into their own
accounts.

15.3. New Items and Holds

Because of the way Evergreen targets holds, new items are not guaranteed to fulfill pre-existing
holds until 24 hours after cataloguing. If you are a single branch library and your cataloguing turn-
around time is shorter than 24 hours you can ensure the new item is captured at check in by using
the checkin modifiers Retarget Local Holds and Retarget All Statuses.

As the checkin modifiers will only re-target the top local hold, which may not be the top system
hold, multi-branch libraries should instead follow the procedure below.

1. After adding the item, click on View Holds.

2. If there are outstanding hold requests, select the hold that is next in line then click the actions
button and choose Find Another Target. This forces Evergreen to re-target the hold and
recognize the newly catalogued item.
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3. Check in the new item to capture it for the selected hold.

15.4. Adding Holdings for Electronic Resources
There are two ways to catalogue electronic resources in Evergreen.

Our recommended process is to use specially coded MARC records as described in Creating New
Records for Electronic Resources.

Alternatively you may add placeholder holdings to a MARC record.

• Use the same steps as adding physical holdings as described in the prior section.

• It is important to use item barcodes from within your designated barcode range.

• Placeholder holdings will scope your non-physical resources to your public catalogue.
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Chapter 16. Maintaining Holdings

16.1. Holdings Editor

Sitka Training Video - Holdings Editor (14:13)

The Holdings Editor is used to create or edit call number and item records.

The Holdings Editor can be accessed:

• from within a bibliographic record by clicking on the Add Holdings button.

• from within a bibliographic record by going to Holdings View and selecting the appropriate
option from the Actions menu.

• from within a bibliographic record by clicking Edit on the Item Table tab.

• from within an item bucket by selecting the appropriate option from the Actions menu.

• by scanning an item into Item Status and selecting the appropriate option from the Actions
menu.

16.1.1. Holdings Details

Sitka Snippet Video - Holdings Details (3:02)

The Holdings Details section of the Holdings Editor contains information related to your library’s
call numbers.

Attribute Description Required Note

Owning Library The library that owns
the item.

Yes For multi-branch
libraries this will be a
particular branch. Use
the plus icon to add
additional rows. Use
the pen icon to edit the
owning library.
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Attribute Description Required Note

Classification The classification
scheme used by the call
number

Yes The classification
scheme affects how call
numbers are sorted in
the Shelf Browse.

Prefix Configured prefixes
can be selected from
the drop down menu.

No See [_prefix_and_suffix]
for more information.
Libraries that don’t use
this field can hide it in
the Holdings
Preferences.

Call Number Label The call number you
would like to assign to
your item.

Yes Evergreen will pre-
populate this field with
the value in the 082 $a
or 050 $a, if there is a
value in the field,
depending on which
classification scheme is
the default. Use the
plus icon to add
additional rows.

Suffix Configured suffixes can
be selected from the
drop down menu.

No See [_prefix_and_suffix]
for more information.
Libraries that don’t use
this field can hide it in
the Holdings
Preferences.

Barcode The barcode for the
item.

Yes

Item # The item number
assigned to the item by
library staff to keep
track of how many
copies of an item the
library has.

No The item number does
not display on the spine
label or in the public
catalogue. Libraries
that don’t use this field
can hide it in the
Holdings Preferences.

Part The use of parts is not
currently supported in
Sitka’s Evergreen.

No Libraries should hide
this field in the
Holdings Preferences.

16.1.2. Item Attributes

Sitka Snippet Video - Item Attributes (5:35)

The Item Attributes section contains information specific to your library’s items. You can customize
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which attributes display in the Item Attribute Settings.

The table below provides detailed descriptions of the item attribues.
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Attribute Description Note

Age-based Hold Protection Allows libraries to restrict holds
to be picked up at a range of
libraries

Sitka provides two sets of rules:
x_month_within_single_branch
and
x_month_among_multi_branch.
The former allows holds to be
picked up at the item’s
circulating library only for x
months, while the latter at
libraries sharing the same
parent with the circulating
library, e.g. all branches of a
library system or all single-
branch libraries within a
federation. In general, use the
former if you are a
single_branch library and want
to restrict holds to your own
library, or if you are a branch of
a multi-branch library system
and want to keep the holds at
your own branch. Use the latter
if you are a multi-branch
library system and allow items
to fill holds picked up at all
your branches, but not to go out
of your system.

Circulate? Indicates whether the item can
circulate or not

Leave it as "YES", unless the
item is in a circulating shelving
location but should not itself
circulate. If the shelving
location’s Circulate? attribute is
"NO", this field will have no
effect. The "NO" value in this
field overrides the shelving
location’s Circulate? "YES"
value.

Circulation as Type Circulation policy may be
controlled by the media type in
MARC records. When media
type is used, this field can be
used to override the MARC
media type for individual items.
It can also be used for statistical
purposes.

Not currently used in Sitka’s
Evergreen. This attribute is
hidden by default.
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Attribute Description Note

Circulation Library Library currently circulating
the item

Circulation Modifier An identifier used for applying
circulation policies or for
statistical purposes

A shared list of Sitka circulation
modifiers displays in the
dropdown list for all libraries.
Each library selects circulation
modifiers to use, and defines its
own circulation policy for each
modifier.

Cost The actual amount of money
paid for the item

This is automatically filled with
the billed amount from
acquisitions module. It can also
be entered manually by
libraries not using acquisitions.

Deposit? Indicates whether the checking
out item requires a deposit or
not

Deposit Amount Amount required as a deposit
for the item

When the item is checked out a
bill for this amount is
automatically created in the
patron account.

Fine Level Indicates whether an item uses
the Low, Normal, or High fine
level attached to its circulation
modifier or shelving location
set up in the circulation policy.

Each circulation
modifier/shelving location may
have three fine levels,
corresponding to these three
values. Use Normal if only one
fine level is used. Please contact
Co-op Support if you need
multiple fine levels for one
circulation modifier/shelving
location.

Floating Indicates whether an item
belongs to a floating group

This functionality must be
configured by Co-op Support. If
Co-op Support has not
configured floating groups for
you, leave the field blank.
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Attribute Description Note

Holdable? Indicates whether the item is
holdable or not

Leave it as "YES", unless the
item is in a holdable shelving
location, but holds should not
be allowed on this particular
item. If shelving location’s
Holdable? is set to "NO", this
field will have no effect. The
"NO" value in this field
overrides the shelving
location’s Holdable? is "YES"
field.

Item Alert Used for information that
should been seen when an item
is checked in or out (e.g.
Damage or number of pieces to
check for).

CAUTION: some 3rd party self
check machines cannot display
item alerts.

Item Note Used for information specific to
the item.

Notes set as public will display
in the public catalogue.

Item Tags Not currently used in Sitka’s
Evergreen. This attribute is
hidden by default.

Loan Duration Indicates whether an item uses
the Short, Normal, or Long loan
duration attached to its
circulation modifier or shelving
location set up in the
circulation policy.

Each circulation
modifier/shelving location may
have three loan durations,
corresponding to these three
values. Use Normal if only one
loan period is used. Please
contact Co-op Support if you
need multiple loan durations
for one circulation
modifier/shelving location.

OPAC Visible? Indicates whether the item is
visible in the public catalogue

Leave it as YES, unless the item
is in an OPAC visible shelving
location, but should not be
displayed on OPAC. If OPAC
Visible? is "NO" for the shelving
location, this field will have no
effect. The "NO" value in this
field will hide the item, even if
OPAC Visible? is "YES" for the
shelving location.

Price Replacement price of the item. Evergreen uses this price when
billing patrons for lost items.
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Attribute Description Note

Quality Indicates the quality of the item Not currently used in Sitka’s
Evergreen. This attribute is
hidden by default.

Reference? Indicates whether the item is
reference or not.

This flag can be used for setting
up circulation policies or for
statistical purposes.

Shelving Location The location where the item can
be found.

Shelving locations belonging to
the working location and the
organizations on a higher
hierarchal level (library system,
federation, or Sitka) are
displayed in the dropdown list.
Multi-branch libraries may
create system level shelving
locations for all branches to
share.

Statistical Categories Item statistical categories
created by your library or
federation.

Use the dropdown list to choose
which organization’s entries to
display.

Status Current status of the item By default a new item record is
assigned a status of In Process.
Some status cannot be selected
from the drop down menu as
an action, such as checking out
the item, is required to set the
item to that status.

16.2. Holdings Editor Preferences
Sitka Snippet Video - Holdings Editor Preferences (2:16)

In the Holdings Editor click on the Preferences tab to change settings for the Holdings Editor.

16.2.1. Holdings Preferences

Select the checkboxes or use the drop down menus to set the settings you’d like.
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Holdings Display Preferences

Setting Description

Hide Call Number Classification Column Check this box if you’d like to hide the
classification scheme column.

Hide Call Number Prefix Column Check this box if your library doesn’t use call
number prefixes.

Hide Call Number Suffix Column Check this box if your library doesn’t use call
number suffixes.

Hide Generate Barcodes This box should be checked to hide this option as
barcode generation is not currently used in
Sitka.

Hide Use Checkdigit This box should be checked to hide this option as
the checkdigit function is not currently
functional.

Hide Item Number Check this box if your library doesn’t use item
numbers.

Hide Item Part This box should be checked to hide this option as
parts are not currently used in Sitka.

Unified Holdings and Item Attributes Display Check this box if you’d like the holdings and
item attributes to display as a single tab.

Holdings Creation Defaults
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Setting Description

Default Classification By default Evergreen will use the classification
scheme specified by the library settings Default
Classification Scheme. Using this setting you can
specify Generic, Dewey, Library of Congress.

Default Prefix If your library uses Prefixes select the one you’d
like used as a default.

Default Suffix If your library uses Suffixes select the one you’d
like used as a default.

16.2.2. Item Attribute Settings

Item Attribute Behavior

If you would like the circulation library for an item to updated when the owning library is changed
check the box for Change Circ Lib When Owning Lib Changes.

Set the level at which you’d like to filter statistical categories in Default Stat Cat Library Filter.
Libraries that share statistical categories across a federation or system may wish to choose the
federation or system as their default filter.

Hide Item Attributes

Select the checkboxes beside those fields that you don’t want displaying as available item attribues.
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The following item attributes are not used by Sitka’s Evergreen and are selected by default:

• Circulate as Type

• Quality

• Add Item Tags

You may also want to select item attributes that relate to features your library doesn’t currently use.
The following are item attributes that relate to features libraries may or may not use.

• Copy Number

• Age-based Hold Protection

• Floating

• Loan Duration

• Fine Level

• Deposit

• Deposit Amount

• Cost

Refer to Item Attributes for information on specific item attributes.

16.3. Holdings Templates
Sitka Snippet Video - Creating and Using Holdings Templates (2:21)

Holdings templates allow you to set up templates with pre-selected values for item attributes and
help to ensure consistency in cataloguing of items.

16.3.1. Creating Holdings Templates

1. Go to Administration → Local Administration → Holdings Template Editor.
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OR

Open the Holdings Editor through any bibliographic record and go to the Holdings tab if you
are using the unified editor or the Item Attributes tab if you are not.

2. Enter the values for the item attributes needed for your template.

3. Type in a name for the template and click Save.

4. The template is saved.

16.3.2. Deleting Holdings Templates

1. Go to Administration → Local Administration → Holdings Template Editor.

OR

Open the Holdings Editor through any bibliographic record and go to the Holdings tab if you
are using the unified editor or the Item Attributes tab if you are not.
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2. Select the template you would like to delete from the drop down menu.

3. Click Delete Template.

4. Your template has been deleted and will no longer appear in the list.

16.3.3. Using Holdings Templates

1. In the Holdings Editor click on the template drop down menu.

2. Select the template from the list and click Apply.

3. The applicable attributes will be updated with the values from the template and highlighted in
green.
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16.3.4. Sharing Holdings Template

Sitka Snippet Video - Sharing Holdings Templates (2:13)

Templates are saved on the Evergreen server, but only viewable by the staff account that created
them. To share templates with other staff account you need to export the templates and have staff
import them into their accounts.

CAUTION
A bug currently prevents holding template from being imported correctly in the
new Holdings Editor. All importing of templates must be done via the Holdings
Template Editor found in the Local Administration menu.

1. In Evergreen go to Administration → Local Administration → Holdings Template Editor.

2. In the Holdings Template Editor click Export.

3. You are prompted to specify where on your computer you would like to save the file. Click Save
once done.

4. You can share the file with staff via email or a shared network drive or have them log into
Evergreen on computer the file has been saved to.

5. In the Holdings Editor click Import.

6. Follow the prompts to locate the templates file to be loaded. Click Open.

7. The templates will be imported.

8. Log out of Evergreen and back in and then the templates will appear in the template drop down
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menu in the Holdings Editor.

TIP

When exporting, Evergreen will export all templates as one file. Co-op Support
recommends you set up all templates needed by your cataloguers on one account
before exporting the file.

When importing holdings templates, existing templates will be kept and new ones
added. Templates sharing the same name will be overlaid by the new templates.

16.4. Item Alerts, Notes, Tags and Statistical Categories

16.4.1. Item Alerts

Item alerts pop up on the screen when the item is checked in and/or checked out to alert staff that
something further needs to be done with or known about the item.

To add an item alert:

1. In the item attributes section of the Holdings Editor, click Item Alerts.

2. Choose a type from the dropdown list.

3. Type in the message.

4. Check the box for Temporary? if the alert is only needed to resolve a particular issue.

5. Click Add New. The alert will display as a pending new alert.

6. Click Apply Changes.
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7. Back in the holdings editor, click Apply All, Save & Exit.

8. The alert will appear at check out and/or check in depending on the alert type choosen.

To edit an item alert:

1. In the item attributes section of the Holdings Editor, click Item Alerts.

2. Make the the necessary changed and click Apply Changes

3. Back in the holdings editor, click Apply All, Save & Exit.

4. The updated alert will appear at check out and/or check in depending on the alert type choosen.

To delete an item alert:

1. In the item attributes section of the Holdings Editor, click Item Alerts.

2. Check the box for Clear? beside the alert you’d like to delete and click Apply Changes
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3. Back in the holdings editor, click Apply All, Save & Exit.

4. The alert is deleted and will no longer appear at check out and/or check in.

NOTE

You can also view, edit, and delete item alerts from Item Status by clicking on the
Manage button. A count beside the button indicates how many alerts are on the
item. This button opens the older version of the alerts pop-up.

Manage is greyed out if the item does not have an alert.

16.4.2. Item Notes

Notes can be added to item records. Notes will not show up when items are retrieved, but they can
be made public and displayed in the public catalogue.

To add an item note:

1. In the item attributes section of the Holdings Editor, click Item Notes.

2. Enter a title for your note.

3. Enter the content of your note.

4. Check the box for Public Note if the note should display in the public catalogue.

5. Click Add Note.
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6. Click Apply Changes.

7. Back in the holdings editor, click Apply All, Save & Exit.

8. The note is now applied to the item and will display in the public catalogue if set to be public.

To delete an item note:

1. In the item attributes section of the Holdings Editor, click Item Notes.

2. Click Remove beside the note you would like to remove.
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3. Click Apply Changes.

4. Back in the holdings editor, click Apply All, Save & Exit.

5. The note is now removed from the item.

NOTE Currently notes cannot be edited.

16.4.3. Item Tags

The item tag option is hidden by default in the Holdings Editor as item tags are not currently used
by Sitka.

16.4.4. Item Statistical Category Values

Item Statistical Categories, also referred to as item stat cats, can be used to capture item
information the library needs that isn’t otherwise captured in the item record. This information can
be used in reporting.

For information on creating and editing statistical categories see Statistical Category Editor.

The Stat Cat Filter enables you to specify the organizational level at which statistical categories
display. For example, if you have federation wide stat cats as well as library specific ones you can
set the filter to your federation or your library to change what stat cats display.
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To apply a statistical category value:

1. In the item attributes section of the Holdings Editor, click on the statistical category you would
like to enter a value for.

2. From the drop down menu select the value you would like to apply to the item.

3. Click Apply.

4. Click Apply All, Save & Exit.

To clear a statistical category value:

1. In the item attributes section of the Holdings Editor, click on the statistical category you would
like to clear the value for.
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2. Click Clear.

3. Click Apply All, Save & Exit.

TIP

Statistical categories can be set as required. When required the statistical category is
highlighted in orange and the item cannot be saved until a value is entered.

16.5. Batch Editing Items
1. Items can be edited in batch:

◦ by scanning items or uploading a file of barcodes into Item Status, selecting the relevant
items, and then selecting Edit → Items from the Actions menu.

◦ from within an item bucket by selecting the relevant items, and then selecting Edit Selected
Items from the Actions menu.
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◦ from within a bibliographic record by going to Holdings View, selecting the items you wish
to edit, and then selecting Edit → Edit Items from the Actions menu.

2. This will open the Holdings Editor in a new tab.

3. Make the needed changes to the call number record and/or item attributes. Information on
these fields can be found in Holdings Editor.

4. If there are particular item attributes which will be different for different items, you can edit
those individually. Click on the attribute, and then de-select the values you don’t want to be
altered before you apply the changes.

5. Click Apply All, Save & Exit.

16.6. Replacing a Barcode
Sitka Snippet Video - Replace Barcode (1:26)

The replace barcode function can be accessed from the Circulation menu, as well as the Actions
menus in Item Status and the Holdings View tab in a bibliographic record. The function will look
slightly different depending on where it is accessed from.

1. Select Replace Barcode from your preferred menu.

2. When accessed from the Circulation menu, enter the original and new barcode and click
Submit.
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3. When accessed through the Item Status Actions menu, the original barcode is prefilled. Enter
the new barcode and click Submit.

4. When accessed through the Holdings View tab, the original barcode is prefilled. Enter the new
barcode and click Replace Barcode.

16.7. Transferring Holdings
There are times when you need to move item records from one title record to another, or move
items from one call number to another under the same or another title record. There are functions
in Evergreen to allow you to do so. The critical step is to ensure that you first mark the destination
record, then move the source record with the corresponding transfer function. Co-op Support
recommends you read through the process first before starting, as each scenario has different
characteristics.

16.7.1. Transferring Holdings

When you want to transfer all items under one call number to another title record or another
library under the same title, you use the Transfer Holdings function. Evergreen will transfer both
the call number record and all items under it to the new title and/or library.

Transferring Holdings to Another Title Record

1. Find the destination or target record. On Mark for dropdown list, select Holding Transfer.

204



2. Confirmation appears at bottom right of the screen.

NOTE
Transfer target is kept until it is reset (via Reset Record Marks on Mark for list)
or a new target is marked.

3. Go to Holdings View of the source title. Select the call number you want to transfer. Click
Actions list.

4. Scroll down to Transfer. Choose Transfer Holdings to Marked Destination.

5. The confirmation pop-up appears on bottom right of the screen.
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NOTE

Your call number’s owning library and items' circulation library will not be
changed during the transfer. If you already have call numbers under the
destination record and the call numbers are the same, the call numbers will be
merged.

Transferring Holdings to Another Library

1. On Holdings View of the target title record, select the destination library.

a. You may need to select Show Empty Libs to see your destination.

Click Actions dropdown list. Scroll down to Mark. Select Mark Library/Call Number as
Transfer Destination.

2. Confirmation appears at the bottom right corner of the screen.

3. Find the source title. Select the source volume on Holdings View.
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4. Click Actions dropdown list. Scroll down to Transfer. Select Transfer Holdings to Marked
Destination.

5. Confirmation appears at bottom right of the screen.

TIP
If the destination library has a call number with the same call number, the call
numbers will be merged during the transfer.

16.7.2. Transferring Items

You may want to transfer some of the items under one call number to another call number or
transfer all items under one call number to another with a different call number. You use the
Transfer Items function.

Transferring Items to Another Call Number/Library

1. Find the destination title record. On Holdings View, select the destination call number/library.
Click Actions dropdown. Go to Mark to select Library/Call Number as Transfer Destination.
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2. Go to the source record, if different from the destination. On Holdings View, select the items
you wish to transfer. Click Actions dropdown list. Go to Transfer to select Transfer Items to
Marked Destination.

3. The source item disappears, if destination is under another record. The confirmation pops up at
the bottom right of the screen.

NOTE
The option to Transfer Items to Marked Destination may be cut-off. If you right-
click on the item, the option to Transfer Items to Marked Destination is visible.

16.8. Deleting Holdings
Library staff can delete both regular items and pre-catalogued items from Evergreen.

Items can be deleted via:

• Item Status

• Item Buckets
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• the Holdings View tab in a bibliographic record.

CAUTION

When deleting items in Evergreen it is important to always check the item’s
status first. Checked out items should be checked in to remove them from the
patron’s account before an item is deleted.

Deleted items cannot be un-deleted in the staff client.

16.8.1. Deleting Items via Item Status

1. In the Item Status interface, scan the items you wish to delete or upload a file of the barcodes
you wish to delete.

2. Check the status of the items to ensure none have the status of Checked Out.

3. Select the items you wish to delete and from the Actions menu choose Delete Items.

4. A pop up will display the count of items and call numbers to be deleted. Click OK/Continue to
delete the items.

5. The items are deleted and the Item Status screen displays the message Item Not Found as the
items are no longer retrievable through the staff client.
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16.8.2. Deleting Items via Item Buckets

1. Retrieve the item bucket that contains the items you wish to delete. For more information on
retrieving and using item buckets see Item Buckets.

2. Check the status of the items to ensure none have the status of Checked Out.

3. Select the items you wish to delete and from the Actions menu choose Delete Select Items
from Catalogue.

4. A pop up will appear asking you to confirm the deletion. Click OK/Continue.

5. The items are now deleted but are still visible in the bucket. This is the only place in Evergreen
the items will display. You can use the Is Deleted column to determine which item are deleted.
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16.8.3. Deleting Items via the Holdings View Tab

1. Search the catalogue for the record of the item you wish to delete.

2. Go to the Holdings View tab.

3. Check the status of the item(s) to ensure none have the status of Checked Out.

4. Select the item(s) you wish to delete and from the Actions menu choose Delete → Delete Items.

TIP
When an item is deleted Evergreen automatically deletes the associated call
number record if it’s not used by any other items so it’s not necessary to manually
delete call numbers.

5. On the pop up that appears click Delete Holdings.

6. The item(s) will be deleted. Evergreen will also automatically delete associated call number and
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bibliographic records as necessary.

16.9. Deleting Holdings for Electronic Resources
1. Search the catalogue for the record with the electronic resource that you want to delete, as

described in Searching the Database for Cataloguing Purposes.

2. Click on the MARC Edit tab.

3. Using the Enhanced MARC Editor or the Flat Text Editor find the 856 field with the subfield 9
containing your library code.

4. Delete the 856 field with the subfield 9 containing your library code.

5. Click Save Changes.

6. The record will no longer appear in searches in your public catalogue.
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Chapter 17. Item Buckets
Sitka Snippet Video - Item Buckets (4:33)

Buckets is the name for a batch change functionality in Evergreen, or for a function that groups
records in one place. Batch changes allow you to group together many records and enact changes
on them all at once, instead of individually editing them. Buckets can also be used to create pull
lists. Buckets allow you to track and work with your materials in arbitrary ways and more easily
collaborate with others.

This chapter will demonstrate a variety of ways in which you can manage your items with Buckets.

Currently there are item and title record buckets. You may work on item records with Item Buckets
and MARC records with Record Buckets.

Some possible uses for buckets are batch editing items, deleting items, and grouping like items
temporarily to change their status or to create bibliographies and pull lists. While you can batch
edit records a variety of ways in Evergreen, using common Windows functions such as select all
and edit, buckets are useful for keeping records together over a period of time. For example, if you
scan 20 items into the Item Status screen you can batch edit or delete from there by selecting all,
but you have to enact those changes right then while records are all together on the screen. By
utilizing Evergreen’s bucket functionality, you can create a bucket and add records to that bucket,
and they stay there until you are ready to work with them, whether that be immediately or days
later. Adding items to a bucket is like creating and saving a query. The record being in a bucket does
not affect normal library functions such as circulation, as being in a bucket is not a status.

Buckets can be shared or private, and are associated with a login account.

TIP

Deleted records are not automatically removed from buckets. It is recommended that
you always display Deleted? field in Bucket View.

When a bucket is retrieved, all information about the records in it is transferred to the
workstation. It consumes the computer’s resources. It is recommended that an item
bucket contain no more than a few hundred records.

17.1. Creating/Deleting Item Buckets

17.1.1. Creating Item Buckets

There are two ways to create an item bucket. You can either create a bucket first, without accessing
any copies, or you can access an item record and choose to create the bucket from that view. We
will demonstrate both methods here.

Create an Item Bucket on Item Buckets view

1. Select Cataloging → Item Buckets from the menu bar.

2. Select New Bucket from the Buckets dropdown list.
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3. Type in a name and some description, if needed. Click Create Bucket.

4. The newly created bucket is the active bucket in Bucket View. Note that the bucket is numbered,
and creator/owner identified.

5. Click the Buckets dropdown list to see the bucket. You can edit the bucket’s name or description
by clicking on Edit Bucket on the list.
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TIP

• Only buckets created by the login account are listed. But those created by other
people can be retrieved via bucket number, if shared with you. Click Shared
Bucket to type in the number to retrieve it.

• Ignore the check box for Shareable - this function does not work as expected.

Create an Item Bucket when Adding an Item Record to a Bucket

You can also create a bucket from within an item record.

1. When an item is displayed on a screen such as Checkin or Item Status, you can add it to an
item bucket by choosing Actions → Add Items to Bucket.

2. You are prompted to add the record to an existing bucket or a new one. To add to a new bucket,
type in a name in Name For New Bucket box, then click Add to New Bucket.
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17.1.2. Deleting Item Buckets

1. To delete an item bucket, retrieve it from the Buckets drop down list

2. Select Delete Bucket.

3. On the pop up that appears click Delete Bucket.

4. The bucket is deleted.

17.2. Adding Items to a Bucket
Add Items to a Bucket

Items can be added to a bucket when they are displayed on Checkin, Item Status and Holdings
View screen.

1. You can select multiple items and add them to an item bucket at one time. Click Actions → Add
Items to Bucket.
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You can add items to a bucket on Item Bucket View.

1. Go to Pending tab to scan or type in item barcodes.

2. Click the Buckets dropdown list to open or create a bucket, if not done yet.

3. Select records that you want to add to the bucket.

4. Click Actions → Add to Bucket.

Remove Items from a Bucket

To remove items from a bucket, retrieve the bucket, select the items, choose Actions → Bucket →
Remove Selected Items from Bucket
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17.3. Working with Items in a Bucket

17.3.1. Removing Items from a Bucket

1. Select the items you would like to remove from the bucket.

2. From the Actions menu select Remove Selected items from Bucket.

3. The items are removed from the bucket.
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17.3.2. Moving Items to a Different Bucket

1. Select the items you would like to move to another bucket.

2. From the Actions menu select Move Selected Items to Pending Items.

3. The items have been removed from the current bucket and moved to the Pending Items tab.

4. The items can now be added to a different bucket.

17.3.3. Editing Items

1. Select the items you would like to edit.

2. From the Actions menu select Edit Selected Items or Edit Call Numbers.
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3. The Holdings Editor will open in a new tab.

17.3.4. Printing Item Labels

1. Select the items you would like to print labels for.

2. From the Actions menu select Print Labels.

3. The Item Label interface will open in a new tab.

17.3.5. Deleting Items

See Deleting Items via Item Buckets.

17.4. Retrieving Shared Buckets
On the Buckets list, you can find all buckets created by yourself. You can retrieve your co-workers'
buckets if they share them with you by telling you the bucket number.
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1. To retrieve a shared bucket, click Shared Buckets on the Buckets drop down.

2. On the pop up that appears click Load Bucket.

3. The bucket will load.
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Chapter 18. Adding Individual Records
When there is no matching MARC record for your item in the Sitka catalogue, cataloguers can
import a record via Z39.50 or create a new record.

NOTE
Before importing or creating new MARC records in the Sitka catalogue, cataloguers
should always search the catalogue first to check for existing matches.

18.1. Importing Bibliographic Records via Z39.50
Interface
Sitka Training Video - Z39.50 (7:58)

It is required practice and Sitka policy to check the Evergreen database for existing records before
importing a record. You can search the catalogue first, or you can configure the Z39.50 screen to
search the Evergreen database as well as Z39.50 targets at the same time. If searching Evergreen via
the Z39.50 screen and you find a record, it is required practice and Sitka policy to find that record
in the catalogue and attach your holdings to it. If you have confirmed that there is no record in
Evergreen that matches the item in your hand, but have found a record in another database, simply
import the new record into Evergreen and then attach holdings.

18.1.1. Searching via Z39.50

1. To access the Z39.50 interface, select Cataloguing → Import Record from Z39.50.

2. Select the Z39.50 services that you would like to search from the list.
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TIP

Different types of libraries will see different services listed.

The more services you select the longer your search will take as Evergreen has to
search each Z39.50 service. Co-op Support recommends setting 3 to 5 sources as
your defaults and then adding additional services to your searching as needed.

3. Fill in your search term(s) and click Search.
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NOTE

The active search fields will change depending on the targets you select.
Different targets may support different search types. For instance, Keyword and
Subject will only be active if the local catalogue is selected. When you select
multiple targets to search, an active box may apply to only one target.

4. Search results are displayed in the lower pane. You can hide the top pane to bring up the result
list or simply scroll down to it.

5. Information about each retrieved record appears on a separate summary line. The Service
column indicates where the record was found.
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6. If "native-evergreen-catalog" is listed in the Service column, the record is already in Sitka’s
database. Select the record and click Show in Catalogue.

7. If the record in the catalogue matches your item add your holding, otherwise import a new
record via Z39.50.

18.1.2. Importing Bibliographic Records via Z39.50

Sitka Snippet Video - Importing Bibliographic Records via Z39.50 (2:54)

1. Search for your record via Z39.50. See Searching via Z39.50.

2. To import a record, view the MARC records for the retruned search results by selecting each
record in turn and clicking View MARC.

3. The MARC record is displayed in a pop-up window. Click Cancel to go back to the results list.
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4. Select the record you have determined in the best match to your item and click Edit then
Import.

5. Make any needed edits to the record.

NOTE

As the record has not yet been added to the Sitka database and so has no items
from other records attached you can edit it as needed. Co-op Support
recommends removing any fields that contain local data related to items held by
the service the record comes from. In general this information will be found in
the 852 fields and 9xx fields.

The fields 906, 923, 925, 936, 948, 955, 959, and 963 are stripped from imported
records by default.
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6. Click Import.

7. The record is imported. On the pop-up that appears click Go to Record.

8. The record will open in a new tab. You can now add your holding to the record. See Adding
Holdings,

18.1.3. Overlaying Records via Z39.50 Interface

Sitka Snippet Video - Overlaying Bibliographic Records via Z39.50 (4:02)

There are times when it is necessary to overlay an existing MARC record in Evergreen with a better
MARC record from a Z39.50 target. Overlaying a MARC record replaces an existing MARC record
and leaves all holdings, and corresponding holds, active circulations, bills, and fines intact. As
overlay affects all libraries sharing a MARC record it is critical that this procedure be done
judiciously and correctly. Please refer to Sitka’s cataloguing policy for more information.

Marking a Record for Overlay

You must first identify the MARC record which you wish to overlay. You do this by "marking" it for
overlay. Only one record can be marked at a time. When you mark another record, the previous
record is unmarked. Once a record is marked, it stays marked until it is overlaid, or has been reset.
Therefore, you can mark and overlay one record at a time, following through the entire process to
completion before moving on to another record.

To mark a record for overlay via the catalogue:

1. Retrieve the record in the catalogue.

2. On record details screen, click Mark for → Overlay target.
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3. Confirmation appears at the right bottom corner of the screen.

To mark a record for overlay via the Z39.50 interface.

1. In the Z29.50 interface search for your title.

2. Select the result for native-evergreen-catalog and click Mark Local Results As Overlay Target.

3. The record ID of the record to be overlaid will display on the right.
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CAUTION
The overlay target will remain even after you log out of Evergreen. After you re-
log in, the target is still in effect.

Overlaying Using Z39.50

1. Search for your record via Z39.50. See Searching via Z39.50.

2. Select the record you would like to overlay over the existing record and click Overlay.

CAUTION

The record you overlay over the existing record should be a fuller and
better record than the one it’s replacing, but still describe the same title. Any
changes you make when overlaying records affect all Sitka libraries with
holdings attached to the record.

3. The overlay interface opens in a pop up. The default merge profile is Keep Local Fields; this will
copy any 050, 055, 092, 590, 595, 690, 852, and 856 fields from the existing record into the new
one you are bringing in.

4. Click Edit Z39.50 Record.
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Make any needed edits to the record following Sitka’s cataloguing policy and click Save.

NOTE

As the record already exists in the Sitka database and has holdings for other
libraries only make edits that conform with Sitka’s cataloguing policy. Co-op
Support does recommend removing any fields that contain local data related to
items held by the service the record comes from. In general this information will
be found in the 852 fields and 9xx fields.

The fields 906, 923, 925, 936, 948, 955, 959, and 963 are stripped from imported
records by default.
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5. Click Overlay.

6. The record is imported and overlaid over the existing record which opens in a new tab.

CAUTION
You must select Keep Local Fields as the merge profile. You may encounter an
error if you choose another.

18.2. Creating New Records for Bibliographic
Resources
When cataloguing bibliographic resources it’s important to follow Sitka cataloguing policy to avoid
creating duplicate records in the Sitka catalogue. Original cataloguing should be done in Evergreen
only if there is no record available in the Sitka catalogue, via Z39.50, or from your vendor.

Sitka’s Evergreen has global MARC templates for commonly catalogued types of resources with the
most frequently used fields and subfields included. Libraries can also use a workaround to set up
library specific templates.

1. Go to Cataloguing → Create New Marc Record.

2. The MARC Template screen opens. Click into the drop down menu to see the available
templates.
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NOTE
Once you select a template you can click Set Workstation Default to set it as
your default template.

3. Select the appropriate template and click Load.

4. A blank MARC record will load with the fields and subfields most commonly used for the
resource type. The Leader and 008 will be coded for the specified type of resource; this coding
affects the format icon and search filters.
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5. Complete the MARC record using the Enhanced MARC Editor or the Flat Text Editor.

The MARC record must meet the minimum requirements set in Sitka’s cataloguing policy
and a good MARC record will exceed the mimimum requirements.

6. Click Save.

7. The record is created and will open up in your tab in the current default view.

8. Add your holdings to the record.

18.3. Creating New Records for Non-Bibliographic
Resources
Some libraries include non-bibliographic items in their collection. Records created for these items
aren’t required to follow the same standards as records for bibliiographic items.

NOTE
Libraries should create their own records for non-bibliographic records rather than
adding their holdings to an existing record as per Sitka’s cataloguing policy for non-
bibliographic records.
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Co-op Support recommends that records for non-bibliographic resources include the following
fields:

MARC Field Name Required Subfields Description

Leader Leader N/A Contains information
required for Evergreen
to process the record.

008 Fixed-Length Data
Elements

N/A Contains coding used
by Evergreen for
search filters and
format icons.

245 Title Statement $a Contains the title and
author.

300 Physical Description $a, $c Contains the physical
description of the item
including number of
pages and dimensions.

5XX Note Fields $a Contains additional
information about the
resource.

6XX Subject Access Fields $a A variety of subject
fields are available
which contain subject
terms to describe what
the title is about.

856 Electronic Location and
Access

$u, $9 Can be used to include
a link to custom cover
art for a non-
bibliographic item. See
Related Resources for
information on how to
code this field for a
related resource.

1. Go to Cataloguing → Create New MARC Record.

2. From the MARC template drop down select the template sitka_object.
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3. The MARC Editor will open and show the most common coding and fields for an object.

4. Use the Enhanced MARC Editor or the Flat Text Editor to add the information relevant to your
item.

5. Click Save.

6. The record will open in the catalogue.

7. Add your holdings to the record.

18.4. Creating New Records for Electronic Resources
Ordinary bibliographic records are only visible in the public catalogue when holdings records are
attached, but it is also possible to catalogue electronic resources such as websites, online journals,
or downloadable audiobooks, etc. by adding an 856 tag with subfield $9. The steps below describe
how to catalogue an electronic resource so it appears in OPAC searches.

NOTE
These instructions are for adding individual records. To upload a batch of records
(e.g. from an e-book subscription), please contact Co-op Support. Information
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related to batch loading e-records can be found in the section Batch Loading
Bibliographic Records in Sitka’s Evergreen Policy & Best Practices Manual.

1. Locate, import, or create a bibliographic record as described in the preceding chapters.

2. Click the title link to go to record details. Click MARC Edit.

3. Add an 856 tag to the MARC record. Place the cursor in the desired location and press
CTRL+Enter to add an empty row. Enter the tag number (856). You must set the first indicator to
4, and the second indicator to 0 or 1. The indicators cannot be left blank. For information about
indicators see http://www.loc.gov/marc/bibliographic/bd856.html.

4. Add applicable subfields from the table below.

Subfield code Description Example OPAC Display

$u Required; the URL or
link to the resource

http://www.linktoreso
urce.ca

Appears as a link in
the OPAC display; the
link text is the URI
unless subfield $y is
specified

$y Recommended; a
display label for the
link

Click for access Appears as the text of
the link instead of the
URL defined in $u

$z Optional; a public note
providing more
information about the
resource

library card required Appears in
parentheses to the
right of the link

$9 Required; your library
code

MPL Not displayed in the
OPAC but required for
the record to be
included in searches
scoped to your library

5. After the 856 tag is added, the record will be displayed as search result in the public catalogue
for the for the library specified in the $9. The images below shows a sample 856 tag and the
corresponding public catalogue display.
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TIP

A separate 856 tag should be added for each library that catalogues the resource.
Multi-branch libraries may add a single 856 tag using the code for the library system
(e.g. SCRL, BCREK) if all branches are allowed to access the resource.

Evergreen creates an invisible call number for each 856 tag with subfield 9 with the
code in subfield 9 as the owning library. This call number, like a copy record, is used
for scoping the seach result to a selected library.

To remove an electronic record from your library’s collection, you need to delete your
library’s 856 tag. If your library’s 856 tag is the only one, you may delete the MARC
record. See Deleting MARC records for more information.

18.4.1. Related Resources

Related resources can be resources such as table of contents or custom cover art. These can be
linked to the main resource using a 856 tag.

To link a related resource:

1. Locate, import, or create a bibliographic record as described in the preceding chapters.

2. Click the title link to go to record details. Click MARC Edit.

3. Add an 856 tag to the MARC record. Place the cursor in the desired location and press
CTRL+Enter to add an empty row. Enter the tag number (856). You must set the first indicator to
4, and the second indicator to 2. The indicators cannot be left blank. For information about
indicators see http://www.loc.gov/marc/bibliographic/bd856.html.

4. Add applicable subfields from the table below.
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Subfield code Description Example OPAC Display

$u Required; the URL or
link to the related
resource

http://www.linktoreso
urce.ca

Appears as a link in
the OPAC display; the
link text is the URI
unless subfield $y is
specified

$y Recommended; a
display label for the
link

Click for access Appears as the text of
the link instead of the
URL defined in $u

$3 Optional; a description
of what the related
resource is

Related Resource Appears as text beside
the link or display
label.

$9 Required; your library
code

MPL Not displayed in the
OPAC but required for
the related resource to
display.

NOTE
If an 856 tag has both a $3 and a $z neither will display in the public catalogue.
We recommend always using $y instead of $z.

5. After the 856 tag is added, the link will display when the record is viewed in your public
catalogue. The image below shows a sample 856 tag and the corresponding public catalogue
display.
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18.5. Using Library Specific MARC Templates
In addition to the global MARC templates Co-op Support has come up with a couple ways that
libraries can create their own MARC templates which can be copied and edited.

This is useful if you are entering the same information on a regular basis when creating new
records, such as with non-bibliographic records. You can also include hints for staff about what
should go in particular fields but you’ll want to make sure staff know to delete those hints before
saving the new record.

18.5.1. Template Records Saved Within Evergreen

Template Set Up

1. Go to Cataloguing → Create New Marc Record.

2. Select the appropriate template and click Load.

3. Edit the existing template to suit your needs. Make sure you include a unique title, that includes
your library code, so you can retrieve your template later.

4. Click Save.

5. Add a fake OPAC invisible item to the bibliographic record. This will prevent the record from
being automatically deleted as part of the routine orphan bib deletion.

239



NOTE

For your fake items Co-op Support recommends:

• Set up a shelving location that is OPAC invisible, not holdable, and not
circulatable.

• Use the Status Cataloging.

• Use real barcodes from your range or use the format
LIBRARYCODEtemplateNUMBER to ensure there is no conflict with other
barcodes in the Sitka.

Using the Template

1. Go to Cataloguing → Import Record from Z39.50.

2. Make sure the service Local Catalogue is selected.

3. Do a title search for your template.

4. Select the template record and click Edit then Import.
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5. Complete the MARC record. You can add and delete fields and subfields as required.

For bibliographic items the MARC record must meet the minimum requirements set in
Sitka’s cataloguing policy and a good MARC record will exceed the mimimum
requirements.

For non-bibliographic items the MARC record should follow the recommendations in
Creating New Records for Non-Bibliographic Resources.

6. Click Go to imported record.

7. You may now attach holdings as described in Adding Holdings to Bibliographic Records.

18.5.2. Template Records Saved Outside of Evergreen

Template Set Up

1. Go to Cataloguing → Create New Marc Record.

2. Select the appropriate template and click Load.

3. Edit the existing template to suit your needs.

4. Using the Flat Text Editor copy the template and save it as a text file on your computer or
network using a program like Notepad.

5. Close the tab in Evergreen without saving.

Using the Template

1. Open the appropriate text file with the applicable program on your computer.

2. In Evergreen, go to Cataloguing → Create New Marc Record.
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3. Using the Flat Text Editor copy and paste the template from the text file into Create New Marc
Record.

4. Complete the MARC record. You can add and delete fields and subfields as required.

For bibliographic items the MARC record must meet the minimum requirements set in
Sitka’s cataloguing policy and a good MARC record will exceed the mimimum
requirements.

For non-bibliographic items the MARC record should follow the recommendations in
Creating New Records for Non-Bibliographic Resources.

5. Click Save.

6. You may now attach holdings as described in Adding Holdings to Bibliographic Records.

18.6. Uploading Cover Images

As of version 3.9 Evergreen has an option in the Record Summary to upload cover images.

Due to capacity limitations this feature is not available to Sitka libraries.

Libraries can host their own images and link to them as a related resource. See Related Resources
for information on how to code the 856 field for related resources.

NOTE

Cover images for bibliographic items in Sitka’s Evergreen are supplied by Content
Cafe and depend on the records having the relevant ISBN (020 field), ISSN (022
field), or UPC (024 field).

Libraries can contact Content Cafe directly to report missing cover images for
bibliographic records. Please contact Co-op Support if you need Content Cafe’s
email.
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Chapter 19. Batch Loading Bibliographic
Records

19.1. Batch Importing Bibliographic Records
Sitka Training Video - Uploading MARC Records via MARC Batch Import (3:49)

If the title records you need are not already in the Evergreen database, it is possible to upload
vendor-supplied MARC files into EverLibrargreen. Each file may contain one or more MARC
records. During the uploading process, Evergreen matches each record in the file with existing
records in Evergreen based on pre-defined match points called Record Match Sets. Records
without matches may be imported directly into the catalogue. Records with matches must be
examined by cataloguers. Due to the nature of Sitka’s shared database, Co-op Support strongly
advises against allowing Evergreen to select a merge target, and cautions you to adhere to
instructions for selecting a match as outlined in this chapter.

Cataloguers should follow the policy for batch loading records which can be found in the section
Batch Loading Bibliographic Records in Sitka’s Evergreen Policy & Best Practices Manual.

Importing records involves two steps: 1. all records in the file are first uploaded to the server and
kept outside the catalogue as a queue; 2. cataloguers view the records in the queue to import them
into the Evergreen catalogue. Cataloguers can view both the incoming and existing matching
records to decide which one to use by selecting an appropriate merge profile. You may merge the
records with either the incoming or existing record as the lead, while keeping some MARC tags in
both records. Overlay/Merge Profile decides how two records are merged.

Holding records can be created if the incoming MARC records contain holding information in a pre-
defined format. Contact Co-op Support about the acceptable format if you want to load holding
records.

All records in a queue can be exported to a CSV file or printed in non-MARC format (emailing is not
available yet). All records imported from a single queue can be added to a Record Bucket.

TIP

There are some settings, namely Record Display Attributes, Record Match Sets,
Merge/Overlay Profiles and Import Item Attributes on this screen that are reserved for
Sitka server administration. You should not attempt to edit them as they affect all
bibliographic records.

Record Display Attributes sets what fields will display on Inspect Queue screen, once
a file of records has been loaded. Important descriptive MARC tags and control
numbers are selected to display.

Record Match Sets are profiles set up by Sitka to allow for different match points to
be used when loading records. The default profile is SitkaMatch. It matches on the
901c (record id), 020a (ISBN), 022a (ISSN), or 035a (System Control Number). It is used
in the majority of record loads. The other profiles are only used to load special
records. Please contact Co-op Support for which profile to use if your records require a
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set of different match points to load.

Merge/Overlay Profiles control how the incoming and existing MARC records are
merged. Two profiles have been created for all Sitka libraries to use: Merge Using
INCOMING Record and Merge Using EXISTING Record.

• Merge Using INCOMING Record: all tags in the INCOMING record will be brought
into the final record. Tags: 050, 055, 590, 595, 690, 852 and 856 in the ORIGINAL
record will be preserved in the final record. The rest will be removed.

• Merge Using EXISTING Record: all tags in the ORIGINAL record will be kept. Tags:
050, 055, 590, 595, 690, 852 and 856 in the INCOMING record will be brought into
the final record. The rest will be removed upon merge.

These profiles ensure local data in these six fields in a merged MARC record is
never overwritten, and holding records (in tag 852) can be loaded to either the
existing MARC record or with the incoming record.

Holdings Import Profiles are profiles set up by Sitka to allow importing of item
records with vendor supplied MARC records. The vendor will need to send item level
information in a local MARC tag and subfields (eg. 9xx or 852), and this information
can be mapped into item records when the bibliographic records are loaded. Please
contact Co-op Support if you are interested in loading item records with your
bibliographic records.

19.1.1. Uploading MARC Record Files

1. Select Cataloguing→ MARC Batch Import/Export
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2. The MARC File Upload screen opens.

TIP

The top row allows you to apply/manage your import/upload templates. To create
a template, select values for those fields you wish to set up, type in a name in
Apply or Create a Template box, then click Save as New Template. To apply a
template, click in the box to choose from the dropdown list. You may mark a
template as default so that it will appear selected next time you load the MARC File
Upload screen.
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3. Keep "Bibliographic Record" in Record Type.

4. Select a Record Source from the dropdown list. The default is oclc, but choose the one that best
matches your file (eg. ULS, Whitehots, etc.). Only commonly used vendors are on the list. Use
Other or Other E-records if your vendor is not on the list.

5. You can create a new queue for the file you are to upload, or append the file’s records to an
existing queue. To create a new queue, type in a name in the Select or Create a Queue box. To
append records to an existing queue, click in the box to choose a queue from the dropdown list.

CAUTION Do not use "/" or "\" (slash or backslash) in import queue name.

6. Choose SitkaMatch in Record Match Set box.

CAUTION

The NoMatch profile matches records on tag 901$c only, and should only be
used after a false match is detected using SitkaMatch as described below.
Sitka cataloguing policy strives to avoid record duplication so Sitka policy
requires batch imports use SitkaMatch first.

7. Choose a Holdings Import Profile from the dropdown list, if your MARC records include
holdings information and you wish to load it.

CAUTION
You need to contact Co-op Support for holding information format before
asking your vendors to include it in the MARC records. Holdings may not be
loaded if the format does not match Sitka’s holding profile.

8. You do not need to choose a Merge Profile now.

9. You may type in a session name in Optional Session Name box if you import records. It will
help you identify your import session when checking the status on Recent Imports.

10. Check Import Non-Matching Records box to automatically import records without matches
into the catalogue.

CAUTION

Co-op Support strongly advises that you do not select other import options at
this stage. These options allow Evergreen to automatically merge records
before you inspect them. It is best practice to inspect the potentially merged
records first.

TIP

If you want to view your incoming records first without importing any, leave the
Import Non-Matching Records box unchecked. You will be able to view all
records in the file on Inspect Queue and import all/selected records with/without
matching records there.

11. You do not need to select any of the merge/overlay checkboxes.

12. Click Choose File to choose the source MARC file on your computer, then click Upload. The
status bars show up for the processes. Depending on the size of the file, it may take a while for
the uploading to finish. If you did not choose to import non-matching records, Import Progress
will stay at 0%. In such a case you may click Go to Queue to examine and further process your
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records once Upload and Enqueue reach 100%.

Do not load a MARC file of more than 500 records, as the importing process can time out. If you
have more than 500 records, please break into multiple files.

TIP
Records in a queue are saved on the server, but are outside the catalogue. By
importing, you bring the records into the catalogue.

19.1.2. Importing and Merging Records from Queues

If you want to import records from MARC files already uploaded, go to Cataloguing → MARC Batch
Export/Import, then click Inspect Queue. Double click the queue that you wish to examine and
import records from. The Queue Summary screen will open.
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If you continue to import records right after uploading the MARC file, click Go to Queue to load the
Queue Summary.

1. The Queue Summary shows the total number of MARC records in the queue, and items
contained in these records, if any, how many of them have been imported, and how many of
them encountered an error when Evergreen attempted to import them.

The Queue Actions lists the actions you can take from this screen.

If you imported holdings with the MARC records, you may click View Import Items to view
them.

You can export non-imported records to a MARC file by clicking Export Non-Imported
Records. You can work on these records and load them later.

You can add all imported MARC records in the queue to a Record Bucket by using Copy Queue
to Bucket.

2. You should view both incoming and existing records to determine which one to use. To view the
incoming record in the queue, double click a line.
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3. To view match records, click the blue number in Matches column. You will see the match
records' ID number and some non-MARC information.

4. Click the blue record id. The default tab is Copy Table. Click MARC View to view a record. Use
browser’s Go Back function to exit MARC View.
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TIP

Match Score is the total score from all matched fields specified in the Record Match
Set.

The list below shows the matching points and the scores assigned to each point of
SitkaMatch. Match scores are used to indicate how well two records are matched.
For example, if two records contain the same value in tag 010$a, highly likely they
are matches. So tag 010$a is assigned a very high score. If the incoming and
existing records match on tag 010$a and 020$a, the match score will be 600.

◦ 010$a: 500

◦ 020$a: 100

◦ 024$a: 100

◦ 022$a: 90

◦ 035$a: 25

If you see a score of 9999, it means the incoming record has the same value in tag
901$c, which is the record id in Evergreen. Likely you will see it when you load a
record that was exported from Evergreen.

5. Upon inspecting both incoming and existing record(s), if the match record is a true match but a
brief record, you may mark the match MARC record as a merge target by clicking the record.
You will see the record is ticked in the Merge Target column. Click Back to Import Queue once
done.
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Records with specified merge target are marked by an asterisk.

If the match record in Evergreen is a true match but a full record, Sitka policy requires you to
use the existing record instead of importing another. Do not import the record.

However, if the incoming record contains local information in tags 050, 055, 590, 595, 690, 852
or 856 that you want to bring into the existing record, such as loading holding records to
existing MARC records, you need to mark the match record as a merge target. In this scenario
you would use the Merge Using EXISTING Record merge profile in next step. If you are
interested in loading holdings/item information, please contact Co-op support to set it up.

6. After you have marked a merge target, you may select the record once you are back on the
Record Queue screen.

You may inspect other records on the list. Once finished inspecting the list, click Import
Selected Records under Queue Actions.
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7. You are back on MARC File Upload screen.

8. Choose your import options, you must click the arrows to enable the drop down menus and
make your choices.
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9. Click Upload to import the records. If you wish not to carry on the import, you may click Clear
Selection.

CAUTION

There is a bug where your original selections are cleared. You need to re-enter
the required information before clicking Import.

Upload button remains inactive until all required import options are made.
Keep Importing Non-Matching Records selected to enable Upload button,
though you may not have non-matching records selected.

For Merge Profile, choose one of the following based on which record should be the lead.

• Merge Using INCOMING Record: uses the incoming record as the lead. Information in existing
record in tags 050, 055, 590, 595, 690, 852 (holdings) and 856 will be kept.
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• Merge Using EXISTING Record: uses the existing record in the catalogue as the lead. Information
in the incoming record in tags 050, 055, 590, 595, 690, 852 (holdings) and 856 will be kept. Use
this profile when you attach holdings in your MARC file to existing Evergreen MARC records.

If you have marked a merge target, you do not need to select any further import options. The
marked target will be merged. If you have not already imported non-matching records you can now
select Import Non-Matching Records.

TIP

Merge On Exact Match (901c), Merge On Single Match, and Merge On Best Match are
designed to allow Evergreen to programmatically select the best match. Due to the
nature of Sitka’s shared database, Co-op Support strongly advises against allowing
Evergreen to select a merge target and cautions you to adhere to instructions for
selecting a match as outlined above.

Do not use Best/Single Match Minimum Quality Ratio or Insufficient Quality Fall-Through Profile at
this time.

If you have on-order brief item records and wish to overlay them with full item records loaded via
the MARC records, you need to select checkbox Auto-overlay On-order Cataloguing Copies.
Evergreen will overlay the items having matching circulating library and On-order status.

If you load items for multiple branches or a branch other than your working location, you need to
select the checkbox Use Org Unit Matching in Copy to Determine Best Match, too.

CAUTION
The option Auto-Overlay In-process Acquisitions Copies should only be used if
you are working with on-order line items created in the Acquisitions module.
For more details please see Auto-Overlay In Process Acquisitions Copies

Once the records are imported, the display is back on Queue Summary screen. You will see the
Import Time column is filled in for the selected records. The imported record id is displayed in
Imported As column.

TIP

A record can be imported only once.

Sitka has profiled certain fields, primarily 9xx fields, to be automatically stripped
when records are imported through Batch Import. The default fields that are stripped
are 906, 923, 925, 936, 948, 955, 959, 963.

19.1.3. Managing Queues

Queues are viewable to the login account only. They will remain on the server until they are
deleted. You can delete a queue after importing is finished, or you can keep it and delete it later.

To view a queue, go to Cataloguing → MARC Batch Import/Export. The default screen is Import
Records. Click Inspect Queue tab to manage and view existing queues used in MARC Batch Import.

Under Inspect Queue you can click on an existing queue to view and import records that have
already been queued for importing or simply view records that have already been imported.
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To delete queues, select the checkbox in front of the queue name and click Delete Selected on the
action list.

19.1.4. Import Status

You may start more than one import sessions. To check the status of these sessions, you may go to
Recent Import. You may identify a session by session name or queue name.
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Chapter 20. Maintaining Bibliographic
Records
The searchability of the staff and public catalogues relies on information being entered and coded
correctly in the MARC records.

Evergreen has both the Enhanced MARC Editor and the Flat Text Editor which can be used when
creating, importing, merging, editing, and deleting bibliographic records. Cataloguers can use
either editor or both when working with records.

Before working with bibliographic records in Sitka’s Evergreen cataloguers must be familiar with
Sitka’s Cataloguing Policy.

20.1. Editing MARC Records

NOTE
When editing MARC Records cataloguers must follow Sitka’s Cataloguing Policy for
editing MARC records.

1. Search the catalogue for the record you wish to edit, as described in Searching the Database for
Cataloguing Purposes.

2. Click on the title link to open the record.

3. Click on the MARC Edit tab.

TIP
You can set the displayed view as the default by clicking Set Default View.
Individual records will be loaded in this view when selected/retrieved.
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4. The MARC record is displayed. You can use either the Enhanced MARC Editor or the Flat Text
Editor to edit the record.

20.2. Enhanced MARC Editor
The Enhanced MARC Editor is used when working with MARC records. Information from the MARC
21 Format for Bibliographic Data has been built into the enhanced editor to assist cataloguers;
however, cataloguers should refer to MARC 21 Format for Bibliographic Data/ Normes MARC 21 for
more information as needed.

The Enhanced MARC Editor can be divided into five parts:

1. Leader and 008 Field Grid

2. Help and Additional Options

3. MARC Record

4. Physical Characteristics Wizard - only present when the record includes an 007 field

5. Authorities Linker - not currently used by Sitka
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20.2.1. Leader and 008 Field Grid

Specific characters of the Leader and 008 field can be updated using the Leader and 008 Field Grid.
This enables cataloguers to easily update specific values without having to count out the field
characters.

• Values can be edited directly in the grid boxes.

• Right-clicking in most boxes will display a list of the possible values as per MARC21.

• A table giving the names and character positions for the abbreviations used by Evergreen can
be found in Character Codes for Leader and 008 Field Grid.
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• Changing the values of certain boxes, such as Type and BLvl, changes the type of material that is
being described. In some cases this means that the meaning of the characters of the 008
changes. The grid will change to display the fields relevant to the material.

◦ There is currently a bug where the grid doesn’t automatically update. If you change the
value of the Type and/or BLvl fields you must save the MARC record and reload it in a new
tab to see the updated grid.

TIP
The search filters and format icons in the public catalogue rely on accurate coding in
the Leader, 007 and 008 fields. Please see the format filter and icon specifications for
Sitka’s Evergreen in Search Filters and Format Icons.

20.2.2. Help and Additional Options

• When the Help button is clicked, a list of keyboard shortcuts that can be used to edit the MARC
record display.

• The Validate button is a function of authorities which are not currently used in Sitka’s
Evergreen.

• The Undo and Redo buttons can be used to undo and redo changes that haven’t been saved yet.
The number of changes that can be undone or redone will display on the buttons.

• When the Stack Subfields checkbox is checked, the subfields in the MARC record display
stacked vertically on separate lines from the field numbers, instead of each field displaying with
all subfields horizontally.

20.2.3. MARC Record

Fields in the MARC Record can be edited by clicking into the boxes you wish to edit and making
your changes. A number of options are available by right-clicking into boxes which will aid
cataloguers in entering correct MARC coding.

• Right-clicking in the MARC tag boxes will provide options for adding and removing fields. This
includes adding 006, 007, and 008 control fields.
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• Right-clicking in the MARC tag boxes will list potential fields that can be added. This is a partial
list; cataloguers should refer to MARC 21 Format for Bibliographic Data/ Normes MARC 21 for a
comprehensive list.

• Right-clicking in the first or second indicator boxes will list the possible values for the indicator
as per MARC 21.

• Right-clicking in a subfield box will list the possible subfield values for the particular field as
per MARC 21.
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20.2.4. Physical Characteristics Wizard

Sitka Snippet Video - Physical Characteristics Wizard (3:52)

Cataoguers can easily edit and create 007 fields using the Physical Characteristics Wizard.

TIP
The search filters and format icons in the public catalogue rely on accurate coding in
the Leader, 007 and 008 fields. Please see the format filter and icon specifications for
Sitka’s Evergreen in Search Filters and Format Icons.

As a cataloguer navigates through the wizard, each position will display its corresponding label that
describes the significance of that position. Each position contains a selection of drop down choices
that list the possible values for that particular position. When the cataloguer makes a selection from
the drop down options, the value for that position will also change. Cataloguers should refer to
MARC 21 Format for Bibliographic Data/ Normes MARC 21 for more information as needed.

1. In the Enhanced MARC Edtor, click the blue icon to the right of the 007 field. See MARC Record if
the record doesn’t already have a 007 field.

2. The Physical Characteristics Wizard will open.

NOTE
The first value defines the Category of Material. The choices within the
remaining character positions will be appropriate for the Category of Material
selected.
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3. Select the Category of Material for the given record by choosing an option from the Category of
Material drop down menu.

4. Once the Category of Material is selected, click Next.

5. Evergreen will display the result of each selection in the preview above. The character of your
current position will be in red.

6. Use the Previous or Next buttons, navigate through the various positions in the 007 field.

7. Once the you have entered all of the applicable values click Apply.

8. All of the values selected will be stored and displayed within the 007 field of the bibliographic
record.

9. Continue editing the MARC record, as needed. When finished, click Save Changes.

20.2.5. Authorities Linker

Name and subject fields include a link button for authorities. This functionality is not currently
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used in Sitka’s Evergreen and so this button should not be used.

20.3. Flat Text Editor
The Flat Text Editor is used when working with MARC records.

CAUTION
Cataloguers should be cautious when using the Flat Text Editor and always
double check any changes before saving. It is very easy to make significant
changes to multiple fields while using the Flat Text Editor.

The text of the MARC record can be edited directly in the Flat Text Editor.

• An equals sign "=" indicates the start of a MARC field

• The leader and control fields contain the 3-digit MARC tag followed by the field values.

◦ A backslash "\" is used in the leader and control fields for characters where no value is
specified.

◦ Cataloguers need to ensure that they count the characters in the fields and add the values in
the correct positions.

• All other MARC fields contain the 3-digit MARC tag, followed by the indicators, and then the
appropriate subfield

• If there is no value for an indicator a backslash "\" is used to fill the space.

• A dollar sign "$" is used for the subfield delimiter

TIP The search filters and format icons in the public catalogue rely on accurate coding in
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the Leader, 007 and 008 fields. Please see the format filter and icon specifications for
Sitka’s Evergreen in Search Filters and Format Icons.

20.4. Search Filters and Format Icons
Evergreen utilizes the coded information entered into the leader and control fields in the MARC
record for search filters and format icons. These fields need to be accurately coded as per MARC 21
Format for Bibliographic Data/ Normes MARC 21 so the correct format icons display and the
expected records are included in search results. See Leader and 008 Field Grid and Physical
Characteristics Wizard for instructions on how to edit these fields in Evergreen.

The terminology used in the Search Filter and Format Icon tables to indicate characters of the
leader and control fields are:

• Type is Leader position 06 - Type of record

• Bib Level is Leader position 07 - Bibliographic level

• Form is 008 position 23 - Form of item , except when Type = e, f, or g then it’s position 29

• Speed is 007 position 03 - Speed

• Video Format is 007 position 04 - Videorecording Format

20.4.1. Search Filters

• Language - relies on characters 35-37 of the 008 field.

• Audience - relies on character 22 of the 008 field (for the relevant material configurations).

• Literary Form - relies on character 33 of the 008 field (only applicable to books).

• Shelving Location - will display a list of the search library’s shelving locations

• Publication Year - relies on characters 07-10 of the 008 field.

• Exclude Electronic Resources checkbox - relies on character 23 of the 008 field. Records with
a value of "s" or "o" are excluded.

• Format - relies on the leader and control field values shown in the table below.

Search Filter Label Leader and Control Field Values

All Audiobooks Type = i

All Books Type = a or t AND Bib Level = a, c, d, or m but
NOT Form = a, b, c, or f

All Electronic Resources Form = o or s

All Videos Type = g

Audiobooks (electronic) Type = i AND Form = o or s

Audiobooks (physical) Type = i AND Speed = l or f

Books (electronic) Type = a or t AND Bib Level = a, c, d, or m AND
Form = o, q, or s
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Search Filter Label Leader and Control Field Values

Books (large print) Type = a or t AND Bib Level = a, c, d, or m AND
Form = d

Books (physical) Type = a or t AND Bib Level = a, c, d, or m but
NOT Form = a, b, c, f, o, q, or s

Braille Type = a AND Form = f

Kits and Mixed Materials Type = o, p, or k

Maps Type = e or f

Music (CD, cassette) Type = j

Music Scores Type = c or d

Pictures Type = k

Preloaded Audio Type = i AND Form = q

Serials and Magazines Bib Level = b or s

Serials and Magazines (electronic) Bib Level = s AND Form = q, o, or s

Software and Video Games Type = m

Toys, Puzzles and Equipment Type = r

Videos (electronic) Type = g AND Form = o, q, or s

Videos (physical) Type = g but NOT Form = o, q, or s

20.4.2. Format Icons

The format icons show in the search results and record display in the catalogue. The following table
shows the leader and control field values associated with each format icon.

Format Icon Label Leader and Control Field Values

Video (shown if format, eg. vhs, dvd, is
unknown)

Type = g but NOT Video Format = v, s, or b

E-video Type = g AND Form = o, s, or q

DVD Video Format = v

VHS Video Format = b

Blu-ray Video Format = s

Audiobook (shown if format, eg. cassette, disc, is
unknown)

Type = i but NOT Form = o, q, or s and NOT
Speed = a, b, c, d, e, l, or f

E-audiobook Type = i AND Form = o or s

CD Audiobook Type = i AND Speed = f

Cassette audiobook Type = i AND Speed = l

Phonograph audiobook Type = i AND Speed = a, b, c, d, or e
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Format Icon Label Leader and Control Field Values

Book Type = a or t AND Bib Level = a, c, d, or m but
NOT Form = a, b, c, d, f, o, q, r, or s

E-Book Type = a or t AND Bib Level = a, c, d, or m AND
Form = o, q, or s

Large print book Type = a or t AND Bib Level = a, c, d, or m AND
Form = d

Braille Type = a AND Form = f

Kit or mixed material Type = o or p

Map Type = e or f

Music (shown if format, eg. cassette, disc, is
unknown)

Type = j but NOT Speed = a, b, c, d, e, f, or l

Phonograph music Type = j AND Speed = a, b, c, d, or e

CD music Type = j AND Speed = f

Cassette music Type = j AND Speed = l

Music score Type = c or d

Preloaded Audio Type = i AND Form = q

Picture Type = k

Serial or magazine Bib Level = b or s but NOT Form = o, s, or q

E-Serial or magazine Bib Level = b or s AND Form = o, s, or q

Software or video game Type = m

Online Bib Level = i AND Form = o, s, or q

Toys, puzzles or equipment Type = r

Microform Form = a, b, or c

20.5. Merging Bibliographic Records
Sitka Training Video - Merging Duplicate Bibliographic Records (5:10)

Each discrete bibliographic title in Evergreen should have a single record that all libraries attach
their holdings to. When this is not the case library staff with the cataloguing knowledge to correctly
identify matching MARC records can merge duplicate records together.

Any call number and item records, or holds, associated with the non-lead records will be
transferred to the lead record upon merging.

1. Add the desired records to a record bucket. See Adding Records to a Record Bucket.

NOTE
When creating your bucket Co-op Support recommends using the title of the
records you are merging.
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2. Retrieve the bucket by selecting Cataloguing → Record Buckets on the menu bar.

3. Click the drop down arrow beside Buckets, then select the bucket containing the records to be
merged.

4. Select the records you wish to merge. Click Actions → Merge Selected Records.

5. The merge screen opens in a pop-up window.

a. The record summary is listed above. You may shorten it by clicking the double arrows.

b. Clicking Toggle Holdings Display will display the holdings information below each MARC
record.
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6. If after comparing the MARC records you determine that any of them are not a match for
merging click Remove from consideration. The record will no longer be included in the merge.

7. Leave the merge profile as "Keep Local Fields". Any 050, 055, 092, 590, 595, 690, 852, and 856
fields from non-lead records will be moved to the lead record.

8. From the remaining records determine which is the best record and click Use as lead record.
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9. Edit buttons will appear for the lead record. You can edit the record if edits are necessary. Any
edits need to follow Sitka Cataloguing Policy.

10. Click Merge. The lead record will open in the catalogue in a new tab.

NOTE
While you can edit call numbers and/or items from the merge screen, Co-op Support
recommends you focus on bibliographic records here. After the merging is done,
you can edit your call numbers and items through the Holdings Editor.

CAUTION

Deleted records will remain in a record Bucket. We recommend you merge
records right after you add them to the bucket. If you merge them later, good
practice is to check the Deleted column in the bucket before merging to avoid
merging records into a deleted record.

20.6. Undeleting Bibliographic Records

Deleted records can be undeleted if you know the record TCN or ID.

1. Retrieve the record by its database ID.
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2. Click on the MARC Edit tab.

3. Click Undelete Record.

4. A pop up will appear. Click Confirm.

5. The record is undeleted and holdings or scoped 856 fields can now be added.

20.7. Deleting Bibliographic Records

Sitka’s Evergreen will automatically delete records when the last item attached to the record is
deleted.

Records that are imported or created in Evergreen but never have a holding attached or a scoped
856 field added are automatically deleted when they’ve been in the catalogue for more than 3
months.

Records with holdings attached, physical or electronic, cannot be deleted.

20.7.1. Deleting Records via the Staff Catalogue

You can delete a MARC record directly from the MARC Edit tab in the bibliographic record.

1. Search the catalogue for a record that you need to delete, as described in Searching the
Database for Cataloguing Purposes.

2. Click on the MARC Edit tab.
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3. Click Delete Record.

4. A pop up will appear. Click Confirm.

5. Record is now deleted and only retrievable by a TCN (title control number) or record ID search.

20.7.2. Deleting Records via a Record Bucket

Records can be deleted in batch from a record bucket.

1. Go to Cataloguing → Record Buckets.

2. Select the bucket containing the records you would like to delete from the drop down menu.
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3. Select the records you wish to delete and from the the Actions menu choose Delete Selected
Records from Catalogue.

4. Click OK/Continue.

5. The records are deleted. Records with holdings cannot be deleted and will return an error.

20.8. Exporting Bibliographic Records
There are times when you may want to export MARC records from Evergreen. Evergreen allows
you to do so via the MARC Batch Import/Export interface, the Record Bucket, and the staff catalogue
basket. You may include the holdings information in the MARC records. Based on Sitka’s
configuration, the holdings information will be in tag 852, including the item’s circulating library,
shelving location, barcode, call number, status, and others saved in the item record.

MARC records can be exported from Evergreen in MARC XML, UNIMARC, MARC21/USMARC or
Evergreen Record Entry format. The exported records can be encoded in either UTF-8 or MARC8.

20.8.1. Exporting MARC Records via MARC Batch Import/Export

1. Go to Cataloguing → MARC Batch Import/Export.

2. The interface opens and default to the Import tab. Click the Export tab.

3. Select your record source

◦ Load a CSV file containing records IDs. If the CSV file contains other information specify
which column is the record ID by filling it into the Use Field Number field. Note that the field
number starts at 0. If the second column in the CSV file is record IDs, the field number is 1.
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◦ Enter a Record ID.

◦ Enter a record Bucket ID.
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4. The Record Type should be set to Bibliographic Records.

5. Select a Record Format from the drop down menu.

6. Select a Record Encoding from the drop down menu.

7. Check the box for Include holdings in Bibliographic Records if you would like holdings
information included.

NOTE
Holding records are exported in the 852 field and will include holdings across
the Sitka consortium, not just your library’s holdings.

8. Click Export.

9. You will be prompted to save the file.

20.8.2. Exporting MARC Records via a Record Bucket

1. Go to Cataloguing → Record Buckets.

2. Select the bucket containing the records you would like to export from the drop down menu.
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3. Remove any records from your bucket that you don’t want to export; the entire contents of the
bucket will be exported. See [_managing_bucket_contents].

4. From the Actions menu select Export Records.

5. Select a Record Format from the drop down menu.

6. Select a Record Encoding from the drop down menu.

7. Check the box for Include Items? if you would like holdings information included.

NOTE
Holding records are exported in the 852 field and will include holdings across
the entire Sitka consortium, not just your library’s holdings.

8. Click Export.
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9. You will be prompted to save the file.

20.8.3. Exporting MARC Records via a Basket

1. Search the catalogue for the records you would like to export, as described in Searching the
Database for Cataloguing Purposes.

2. Select the titles you would like to add to the basket.

3. Once all desired titles have been added to the basket choose Export Records from the Basket
Actions drop down menu.
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4. The MARC Batch Export interface will open.

5. The Record Type will be set to Bibliographic Records.

6. Select a Record Format from the drop down menu.

7. Select a Record Encoding from the drop down menu.

8. Check the box for Include holdings in Bibliographic Records if you would like holdings
information included.

NOTE
Holding records are exported in the 852 field and will include holdings across
the Sitka consortium, not just your library’s holdings.

9. Click Export.
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10. You will be prompted to save the file.
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Chapter 21. Record Buckets

Record buckets are containers that can be used to group MARC records. Once records are in a
bucket you can perform batch actions on the records including merging, deleting, and exporting the
records. Buckets can also be shared with Co-op Support for batch editing assistance and
troubleshooting.

Buckets can also be used for matching when importing records via the Batch Import function.

21.1. Creating Record Buckets
Bucket can be created from within the Record Bucket interface or from within the staff catalogue.

21.1.1. Creating a Record Bucket via the Record Buckets Interface

1. Go to Cataloguing → Record Buckets.

2. Select New Bucket from the Buckets drop down menu.

3. Enter a name and, optionally, a description.

4. Click Create Bucket.
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5. The newly created bucket is the active bucket on the Bucket View tab. It is now listed in the
Buckets drop down menu for the owning user.

21.1.2. Creating a Record Bucket via the Record Summary

1. Search the catalogue for the record you would like to add to a bucket, as described in Searching
the Database for Cataloguing Purposes.

2. Click on the title link to open the record.

3. Choose Other Actions → Add to Bucket.
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4. On the pop-up that appears click the New bucket tab.

5. Enter a name for the new bucket and, optionally, a description. Click Add to New Bucket.

6. The record is added to the record bucket.

21.2. Sharing Record Buckets
Staff can share their record buckets with other staff at the library, at another branch, or at another
library by sharing the bucket ID.

21.2.1. Finding a Record Bucket ID

1. Go to Cataloguing → Record Buckets.

2. From the Buckets drop down menu select the bucket you would like to share.
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3. Note the bucket ID and tell it to the staff member you would like to share the bucket with.

21.2.2. Retrieving a Shared Record Bucket

1. Go to Cataloguing → Record Buckets.

2. From the Buckets drop down menu select Shared Bucket.

3. Enter the record bucket ID and click Load Bucket.
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4. The shared record bucket displays.

21.3. Adding Records to a Record Bucket
Records can be added to new, existing, or shared record buckets via the staff client, the record
buckets interface, or the MARC Batch Import/Export.

21.3.1. Adding Records to a Record Bucket via the Record Summary

1. Search the catalogue for the record you would like to add to a bucket, as described in Searching
the Database for Cataloguing Purposes.

2. Click on the title link to open the record.

3. Choose Other Actions → Add to Bucket.
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4. On the pop-up that appears records can be added to:

◦ an existing bucket.

◦ a new bucket.

◦ a shared bucket.

5. Enter the required information and click the appropriate button.

6. The record is added to the record bucket.
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21.3.2. Adding Records to a Record Bucket via a Basket

1. Search the catalogue for the records you would like to add to a bucket, as described in Searching
the Database for Cataloguing Purposes.

2. Select the titles you would like to add to the basket.

3. Once all desired titles have been added to the basket choose Add Basket to Bucket from the
Basket Actions drop down menu.

4. On the pop-up that appears records can be added to:

◦ an existing bucket.
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◦ a new bucket.

◦ a shared bucket.

5. Enter the required information and click the appropriate button.

6. The record is added to the record bucket.

21.3.3. Adding Records to a Record Bucket via Record Query

1. Go to Cataloguing → Record Buckets.

2. Click on the Record Query tab.

3. From the Buckets drop down menu select the existing bucket you’d like to work with, create a
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new bucket, or retrieve a shared bucket.

4. Type in your search term, then hit the Enter key to start the search.

5. Select the records you would like to add to your bucket and from the Actions menu choose Add
to Bucket.

6. Continue searching and adding records to your bucket or click on Bucket View to go to your
bucket.

TIP

Record Query Search Help

Search Key Definition

keyword/kw search keyword(s)

author/au/name search author(s)
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title/ti search title

subject/su search subject

series/se search series

site search at specified library, use the library
shortcode.

keyword, title, author, subject, and
series support additional search
subclasses, specified with a |. For
example: title|proper:gone with the wind

Examples:

• subject:penguin site:MPL

• title:Five little penguins site:MPL

• ti:Five little penguins site:MPL

21.3.4. Adding Records to a Record Bucket via MARC Batch Import

MARC records that have already been imported via MARC Batch Import/Export can be added to a
bucket.

1. Go to Cataloguing → MARC Batch Import/Export.

2. Click on the Inspect Queue tab.

3. Double-click on the queue you’d like to open.

4. Click Copy Queue to Bucket.
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5. On the pop-up that appears records can be added to:

◦ an existing bucket.

◦ a new bucket.

◦ a shared bucket.

6. Enter the required information and click the appropriate button.

7. The record is added to the record bucket.
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21.4. Working with Records in a Record Bucket
Once records have been added to a record bucket there are several functions that can be
performed.

21.4.1. Managing Record Bucket Contents

Several options on the Actions menu allow staff to manage the contents of their bucket.

• Show Selected Records in Catalogue

◦ This action will open the selected records in the staff catalogue in new tabs.

NOTE

If only one record opens your browser is blocking pop-ups.

• Remove Selected Records from Bucket

◦ This action will remove the records from the bucket; this does not delete the records from
the catalogue.

• Move Selected Records to Pending Records

◦ This action will move the selected records to the Pending Records tab so they can be added
to a different record bucket.

21.4.2. Managing Records in a Record Bucket

Several options on the Actions menu allow staff to manage the records in their bucket.
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• Delete Selected Records from Catalogue

◦ This action deletes the selected records from the catalogue.Records remain in a bucket after
they are marked as deleted in the database.

◦ See Deleting Records via a Record Bucket.

• Transfer Title Holds

◦ This action should never be used as it will transfer title holds for all libraries.

◦ See Transferring Title Holds for information on transferring title holds for your library.

• Merge Selected Records

◦ This action allows staff to merge multiple records into a single record.

◦ See Merging Bibliographic Records.

• Export Records

◦ This action allows staff to export the records from a bucket.

◦ See Exporting MARC Records via a Record Bucket.

NOTE

The Batch Edit function is not used by Sitka and library staff cannot use it to batch
edit MARC records. The Batch Edit button exists in record buckets and will take staff
to the MARC Batch Edit interface but permissions will prevent any batch edits.
Please contact Co-op Support for assistance with batch editing.
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Public Catalogue
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Chapter 22. Search the Public Catalogue

NOTE
A patron friendly version of this section can be found at https://help.libraries.coop/
catalogue. The Help link in the footer of your public catalogue will also take users to
this site.

The public catalogue can be accessed online from any location via the Internet and is available in
English and French.

The language selector in the bottom-right allows your users to switch between English and French
as desired.

NOTE
In order for a library’s shelving locations to be translated in the public catalogue the
library must first provide Co-op Support with a list of the library’s shelving
locations with the translations so the translations can be entered into Evergreen.

The generic public catalogue which searches all of Sitka is https://catalogue.libraries.coop.

Each library has a public catalogue using their logo and colours. The default URL for all library
specific public catalogues is https://LIBRARYCODE.PROVINCECODE.catalogue.libraries.coop.

22.1. Basic Search
The public catalogue defaults to the Basic Search where you can search for books and other items at
your library or other libraries in the consortium.

Basic Search contains a single search box for you to enter a search term.

You can select to search by:
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• Keyword — finds the terms you enter anywhere in the entire record for an item, including title,
author, subject, and other information.

• Title — finds the terms you enter in the title of an item.

• Journal Title — finds the terms you enter in the title of a serial bibliographic record.

• Author — finds the terms you enter in the author of an item.

• Subject — finds the terms you enter in the subject of an item. Subjects are categories assigned to
items according to a system such as the Library of Congress Subject Headings.

• Series — finds the terms you enter in the title of a multi-part series.

22.1.1. Formats

You can limit your search by format. Some of the more popular formats in the list are the following:

• For Books, you can choose All Books, which includes regular print books, large print books, and
e-books, All Audiobooks, which includes audiobooks on physical media and e-audiobooks, OR
you can choose the individual format. The individual choices are: Books (physical), Books (large
print), Books (electronic), Audiobooks (physical) or Audiobooks (electronic).

• For Videos, you can choose All Videos which includes video formats such as DVD, VHS, Blu-ray,
and E-video. OR you can choose the individual format. The individual choices are: Videos
(electronic) or Videos (physical).

• Music will search music on CD or other media.

• Serials/Magazines will search for physical magazine, serial, or journal titles only.

• Serials/Magazines (electronic) will search for electronic magazine, serial, or journal titles only.

• Software/Video Games will search on games, databases, and other software.

TIP
The format filter uses values from the Leader, 007, and 008 fields of the MARC record
to determine which records to include in your search results. More information can be
found in Search Filters and Format Icons.

22.1.2. Library

The current search library is displayed in the Library box.

The default search library is your library or borrowing zone. If your library system has multiple
branches or a borrowing zone that includes multiple libraries you can use the Library box to select
different branches or libraries.

If your library has multiple branches, your search results will display items available at your
branch and all branches of your library system separately. If your library participates in
Interlibrary Connect resource sharing, the results may display items available across the larger
borrowing zone.

If you access the catalogue from https://catalogue.libraries.coop you may scope your search result to
Sitka, regional libraries, a library system, or a library branch by clicking into the Library box on the
catalogue homepage and selecting the target library from the drop down list. You will then be able
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to see how many copies of a title are available in all Sitka member libraries across Sitka, or within
the regional libraries, or within the library system, or within the branch, depending on search
scope selected.

22.2. Advanced Search
You can access the Advanced Search by clicking Advanced Search on the catalogue homepage or
search results screen.

The available search options are the same as in Basic Search, but you may use one or more of them
simultaneously. If you want to combine more than three search options, use the Add Search Row
button to add more search input rows. Clicking the X button will close the search input row.

22.2.1. Search Filters

You can filter your search by:

• Format

• Language

• Audience

• Literary Form

• Shelving Location

Click on a filter bar to see the available options.
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TIP
All the search filters, with the exception of Shelving Location, rely on values entered
into the Leader, 007, 008, or 041 fields of the MARC record. Records with incorrect
coding will not filter correctly.

22.2.2. Search Library

The current search library is displayed in the Search Library box.

The default search library is your library or borrowing zone. If your library system has multiple
branches or a borrowing zone that includes multiple libraries you can use the Search Library box to
select different branches or libraries.

If your library has multiple branches, your search result will display items available at your branch
and all branches of your library system separately. If your library participates in Interlibrary
Connect the results may display items available across the larger borrowing zone.

If you access the catalogue from https://catalogue.libraries.coop, your default search library is Sitka
or the library you have selected on the homepage. You may use the Search Library box to select a
different library or regional libraries, or all libraries in Sitka to search.

22.2.3. Publication Year

For publication year you can filter for items published before, after, in-between, or during a
particular year.

Publication year is inclusive. For example, if you set Publication Year Between 2005 and 2007, your
result items will be published in 2005, 2006 and 2007.

TIP
The publication year filter relies on the values in characters 07-10 in the 008 field of
the MARC record. Records with incorrect coding will not filter correctly.

22.2.4. Sort Results

By default, the search results are in order of greatest to least relevance. In the Sort Results box you
may select to order the search results by relevance, title, author, publication date, or popularity.

For more information see Order of Results.

22.2.5. Exclude Electronic Resources

When the Exclude Electronic Resources checkbox is checked electronic resources are not included
in the search results.

22.2.6. Group Formats and Editions

When the Group Formats and Editions checkbox is checked all formats and editions of the same title
are grouped as one result. For example, the DVD and the print editions of Pride and Prejudice will
appear together.
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22.2.7. Limit to Available

When the Limit to Available checkbox is checked search results are limited based on an item’s
current circulation status. Titles without available items in the selected search library will not be
displayed.

Item statuses that show as available are: Available, On Display, Onsite Consultation, Reserves, and
Reshelving.

22.3. Numeric Search
You can access the Numeric Search by clicking on the Numeric Search tab on the Advanced Search
screen.

1. Use the drop-down menu to select ISBN, UPC, ISSN, Call Number, LCCN, TCN, or Item Barcode.

2. Enter the information and click Search.

TIP Searching by Call Number will take you to the Shelf Browser.

22.4. Expert Search
You can access the MARC Expert Search by clicking on the Expert Search tab on the Advanced
Search screen.

If you are familiar with the MARC standard, you may search by specific MARC tags in the Expert
Search.

1. Enter the three-digit tag number, the subfield (if relevant), and the value or text that
corresponds to the tag. For example, to search by publisher name, enter 264 b Random House.

a. To search several tags simultaneously, use the Add Search Row button.

2. Click Search to run the search.
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TIP
The value in the MARC record must exactly match the value you enter as your search
term or it will not be included in the results.

22.5. Browse the Catalogue
You can access the browse search by clicking Browse the Catalogue on the Basic Search or search
results screen.

The following fields are browsable:

• title

• author

• subject

• series
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The browse is constructed by the term starting with.

1. Click Browse the Catalogue.

2. Select a field to browse, enter a keyword, and click Browse.

3. A list of results will appear.

4. Click on the bolded text to view bibliographic records.

Click Back or Next to move through results. Note results are alphabetical, with results prior to the
search term, and after, listed.

22.6. Search Tips
You do not need to enter an author’s last name first, nor do you need an exact title or subject
heading as all searches are keyword search. Evergreen is also forgiving about plurals and alternate
verb endings, so if you enter dogs, Evergreen will also find items with dog.

• Do not use an AND operator to join search terms.

◦ An AND operator is automatically used to join all search terms. So, a search for golden
compass will search for entries that contain both golden and compass.

◦ Boolean operators such as and, or, not are not considered special and are searched for like
any other word. So, a title search for golden and compass will not return the title golden
compass. Putting it another way, there are no stop words that are automatically ignored by
the search engine. So, a title search for the, and, or, not (in any order) yields a list of titles
with those words.
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• Don’t worry about white space, exact punctuation, or capitalization.

◦ White spaces before or after a word are ignored. So, search for golden compass gives the
same results as a search for golden compass.

◦ A double dash or a colon between words is reduced to a blank space. So, a title search for
golden:compass or golden—compass is equivalent to golden compass.

◦ Punctuation marks occurring at the front or end of a word are removed.

◦ Diacritical marks, &, or | located anywhere in the search term but not within a word are
removed. Words linked together by . (dot) are separated into two words. So, a search for
|golden.compass& is equivalent to golden compass.

◦ Upper and lower case letters are equivalent. So, Golden Compass is the same as golden
compass.

• Enter your search words in any order. A search for compass golden gives the same results as a
search for golden compass. Adding more search words gives fewer and more specific results.

◦ This is also true for author searches. Both David Suzuki and Suzuki, David will return results
for the same author.

• Use specific search terms. Evergreen will search for the words you specify, not the meanings, so
choose search terms that are likely to appear in an item description. For example, the search
luxury hotels will produce more relevant results than nice places to stay.

• Search for an exact phrase using double-quotes. For example, “golden compass”.

◦ The order of words is important for an exact phrase search. “golden compass” is different
than “compass golden”.

◦ White space, punctuation and capitalization are removed from exact phrases as described
above. So a phrase retains its search terms and its relative order, but not special characters,
such as a + (plus), and not case.

◦ Two phrases are joined by AND, so a search for “golden compass” “dark materials” is
equivalent to “golden compass” and “dark materials”.

◦ To prevent stemming, use double quotes around a single word or a phrase. So, a search for
parenting will also return results for parental but a search for “parenting” will not. See
Stemming in.

• Use * (asterisk) as a wildcard to truncate search terms, e.g. comp* golden may return the same
results for compass golden and more.

• Exclude a term from the search, using - (minus) . For example, vacations –britain will search for
materials on vacations that do not make reference to Britain.

◦ Two excluded words are joined by AND. So, a search for -harry -potter is equivalent to -harry
and -potter.

◦ A + (plus) leading a term has no role and is removed. So, +golden +compass is equivalent to
golden compass.

You can form more complex searches using the Advanced Search features.
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22.6.1. Improving a Search With No Results

If no results were returned from your search, you will see Keyword Search Tips for expanding or
altering your search.

22.7. Search Methodology

22.7.1. Stemming

A search for dogs will also return results with the word dog and a search for parenting will return
results with the words parent and parental. This is because the search uses stemming to help return
the most relevant results. That is, words are reduced to their stem (or root word) before the search
is performed.

The stemming algorithm relies on common English language patterns - like verbs ending in ing - to
find the stems. This is more efficient than looking up each search term in a dictionary and usually
produces desirable results. However, it also means the search will sometimes reduce a word to an
incorrect stem and cause unexpected results. To prevent a word or phrase from stemming, put it in
double-quotes.

Understanding how stemming works can help you to create more relevant searches, but it is
usually best not to anticipate how a search term will be stemmed. For example, searching for gold
compass does not return for golden compass because the search does not recognize gold as a stem
of golden.

22.7.2. Truncation

Use the wildcard * (asterisk) at the end of the word to truncate search term.

22.7.3. Order of Results

By default, the results in the Sitka catalogue are listed in order of relevance, similar to a search
engine like Google. The relevance is determined using a number of factors, including how often and
where the search terms appear in the item description, and whether the search terms are part of
the title, subject, author, or series. The results that best match your search are returned first rather
than results appearing in alphabetical or chronological order.

In the Advanced Search screen, you may select to order the search results by relevance, title,
author, publication date or popularity before you start the search. You can also re-order your
search results using the Sort by dropdown list on the search result screen.

22.7.4. Popularity

The popularity sort options can use factors such as circulation and hold activity, record and item
age, and item ownership counts to generate popularity badges for bibliographic records. Each
badge has a five-point scale, where more points indicates a more popular record. The average of
the badge points earned by each record constitutes a "popularity rating". The number and types of
badges break ties for average popularity, and relevance sorts items with like popularity.
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NOTE
Currently popularity badges have been set up in Sitka based on hold and circulation
counts over the last 3 years.

22.8. Search Results
The search results are a list of relevant works from the catalogue. If there are many results, they
are divided into several pages. At the top of the list, you can see the total number of results and go
back and forth between the pages by clicking the Next or Previous at the top or bottom of the list or
click the page number to go to that page directly.

Your search terms will be highlighted in both the search results and title details screens. The
checkbox Disable Highlighting will turn this off.

Information about the title, such as author, edition, publication date, call number, shelving location,
status, etc., is displayed under each title. The icons beside the title link indicate formats such as
books, audiobooks, video recordings, and other formats.

Clicking a title goes to the title details. Clicking an author searches all works by the author. If you
want to place a hold on the title, click Place Hold to the right of the title information.

Above the results list there are Limit to Available, Group By Formats and Editions, and Exclude
Electronic Resources checkboxes. Checking Limit to Available will filter out those titles with no
available copies in the library or libraries at the moment. Checking Group By Formats and Editions
will group all formats and editions of the same title as one result. Checking Exclude Electronic
Resources will filter out titles for electronic resources. Usually you will see your search results re-
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displayed with fewer results.

The Sort by dropdown list is above the checkboxes. Clicking an entry on the list will re-sort your
search results accordingly.

22.8.1. Formats and Editions

If you have selected Group Formats and Editions with your search, your search results are grouped
by various formats and editions of the same title. Multiple format icons may be lit up.

22.8.2. Refine Your Search

You may refine your search results by using the facets. Selecting one of these facet links on the left
side of search results page narrows down the search results to your selected term. You may also
refine your search by clicking the Refine My Original Search button at top of search results.
Refining a search this way allows you to add search filters such as Publication Date, Format,
Language, etc., to your original search.
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22.8.3. Expand Your Search

You may expand your search results by removing search limiters that you applied in your initial
search. You can remove a limiter by clicking on the X beside it.

22.8.4. Availability

The number of available copies and total copies are displayed below the title details.

The availability will be scoped depending on your search library. If your library is a multi-branch
system you can see how many copies are available in all branches. If your library participates in a
larger borrowing zone you will see the available copies at your search library and the larger zone.

22.8.5. View a Title Record

Click on a title to view a detailed record of the title, including descriptive information, location and
availability, and options for placing holds.
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• Click More Details to see more bibliographic details including subjects.

• Click Show Only Available Copies to limit view to available items of that title. Click Show All
Copies to see all items.

• Click Text beside the call number to send the item’s call number by text message.

• Click the library name to see details about the library such as address and open hours.

• Click Summaries & More to see the book’s summaries and reviews, if available.

• Click Additional Content to see any additional content for the title.

• Click Shelf Browser to view items appearing near the current item on the library shelves.

• Click MARC Record to display the record in MARC format.

• Click Awards, Reviews, & Suggested Reads to see additional information including read-alikes.
This will only appear as an option if your library subscribes to a 3rd party service which
provides this content.

22.8.6. Search Additional Items by Author, Subject or Series

You can search for additional items by an author, one of the subjects in the record or other works in
the same series. Click the author, subject, or series link to start a new search in the catalogue. You
can do this from the results page or from within the record details view.
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22.8.7. Go Back

When you are viewing a specific record, you can always go back to your title list by clicking the
Back to Results button.

If you have selected Group Formats and Editions with your search, your search results are grouped
by various formats and editions of the same title under My Search Results. You can always go back
to this page by selecting the link to Return to Grouped Search Results.

You can start a new search at any time by entering new search terms in the search box at the top of
the page or by selecting the Basic Search, Browse the Catalogue, or Advanced Search links at the
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top of the search results page.
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Chapter 23. Public Catalogue Holds

Holds can be placed for a particular title or a specific volume through your public catalogue.

Available items will appear on the library’s holds pull list. If the item is not available, the patron is
placed on a waiting list and notified when the item become available.

NOTE Some libraries do not allow holds to be placed on available items.

23.1. Placing Holds
1. Click the Place Hold button to the right of the record on the search result list, or on the record

summary screen.

2. You will be prompted to log in with your library account, if you have not already done so.

3. If your library is multi-branch, or participates in reciprocal borrowing, you can choose the
pickup location.

4. Choose the method of notification. The notification method will be selected automatically if it is
set in account preferences, but can be overridden on this screen.

a. The phone number and email in your account will be used to populate the notification
options, but you can use a different phone number for phone or text notification when
placing the hold.
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5. Click Submit. A message will appear either confirming the hold was successfully placed or
indicating that the hold could not be placed.

6. You can view and cancel your holds at anytime through Holds in My Account and can edit,
suspend, or activate your holds until they are captured for pick up.

23.2. Unsuccessful Hold Messages
If a hold cannot be placed Evergreen will return the message "Hold was not successfully placed".
This will be accompanied by a reason why the hold cannot be placed and in some cases the option
to override.

Problem: The patron has reached the maxiumum number of holds - This indicates the patron
has reached the maximum number of items they can have on hold at a time based on the library’s
hold policies.

Problem: All available copies are temporarily unavailable at your pickup library. Placing this
hold could result in longer wait times. - This indicates that the item is under age-based hold
protection set through the Holdings Editor and cannot currently fill holds at your library. If you
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override and place the hold it will eventually be filled when the item is no longer protected.

Problem: Holds are not allowed on this item by library’s policy - This indicates that the item is
under age-based hold protection set through the Hold Policies and cannot currently fill holds at
your library. It can also indicate that the library has blocked holds placed by a particular patron
type or on items using a particular circulation modifier through their hold policies.

23.3. Additional Hold Options

23.3.1. Volume/Issue Holds

If you want a specific issue of a magazine or a specific DVD in a set, select Volume Hold in the item
details grid.

23.3.2. Placing Holds on All Formats of the Same Title

If Group Formats and Edition is selected when doing a search, you can place a hold on all formats
and editions of the title by clicking Place Hold to the right of the search result.

Select the acceptable formats on the Place Hold screen.
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Chapter 24. My Account

Patrons and staff can access information about their account from any page in the public catalogue
by clicking the My Account link at the top right of the page. Account information includes contact
information, items checked out or on hold, fines, account preferences, notes left by the library (if
any) and lists. For library staff accounts, editing information in their account in the public
catalogue is the same as editing their account in the staff catalogue.

24.1. Logging into My Account
1. Click on the My Account link on any search page.

2. Enter your username or your library barcode.

a. If this is your first time logging in, your username will likely be your library card number.
You have the option to change your username on the Account Preferences screen.

3. Enter your password.

a. You should have been given a password when you received your library card.

b. If you do not have or cannot recall your password please contact your local library to have
the password reset or use the Forgot Your Password? link.

4. Click Log in.

311



NOTE
All patron and staff accounts in Evergreen can access My Account through the
public catalogue.

24.2. Resetting Your Password

Sitka Snippet Video - Resetting a Forgotten Password (2:09)

If you have an email address recorded in your library account you can use the Forgot Your
Password? link in the event that you forget your password.

1. Click on the Forgot Your Password? link.
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2. Enter your username or barcode into the appropriate field.

NOTE

You must enter only one value, this is an either or choice, as some people only
use their barcode to access their account, while others only ever use a
username.

Some libraries also require that you enter the email address associated with the
account. This is controlled by the library setting Require matching email address
for password reset requests.

3. Click Submit.

4. Check your email account for the Library Account Password Reset Request email.

a. Reset emails are sent every two minutes.

5. Open the link provided in the Library Account Password Reset Request email.

6. Enter your new password in the password reset form in the browser and click Submit.
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a. You must enter the password twice to ensure that you do not make a mistake. If the
passwords match, you will then be able to log in to your library account with the new
password.

7. Please contact your local library if you do not receive the Library Account Password Reset
Request email or if you continue to be unable to login to your account.

TIP
Library staff can reset the password for their staff account using this method if there
is an email address recorded in their account.

24.3. Request a Library Card
If your library allows self-registration, prospective patrons can request a card through your public
catalogue.

1. In the footer of the public catalogue, click on the Request Library Card link.

2. Fill out the form to request a library card and click Submit Registration.

3. Patrons will see a confirmation message: “Registration successful! Please see library staff to
complete your registration.” This message is customizable per library.
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4. A pending patron will be created in Evergreen. See Managing Pending Patrons.

NOTE
The patron self-registration form shares settings with the staff client registration
form. See Customizing the Display Fields for information on customizing which
fields display and which fields are required.

24.4. Account Summary
The default view when you login to your account is the Account Summary page. This view gives you
an overview of items checked out, items on hold and any fines you may have. You can access any of
these screens by clicking on the relevant menu option.

315



If your library subscribes to Overdrive additional information will display.

24.5. Account Preferences
Click Preferences to access your preferences.
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24.5.1. Personal Information

You can change your username, password, email address, and preferred language in Personal
Information. Libraries using single sign-on or other 3rd party password services may restrict
editing of some of these fields.

Click the Change button next to the information you’d like to update.
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NOTE
Changing your username and password for a library staff account through My
Account also changes it for logging into the staff client.

Depending on your library’s policy, you may request a change to your address by submitting a new
address in your account. This is controlled by the library setting Allow pending addresses. Library
staff will verify it and update your account.
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If you need to make a change to other information, such as your phone number, please contact
your local library.

24.5.2. Notification Preferences

Notification Preferences is where you set your preferences for holds notification. You can choose to
be contacted by email, phone, or text message.

To opt-out of receiving courtesy and overdue email notices use the Receive Overdue and Courtesy
Emails setting. Un-checking this box means your library will not send you any emails for items
coming due or overdue. You are still responsible for returning items on time and paying any
applicable fines.

To receive emailed checkout receipts by default, select Email checkout receipts by default .
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24.5.3. Search and History Preferences

Search and History Preferences is where you configure settings around search results, history, and
allowing others access to your account.

You can select how many search results are displayed per page on your catalogue searches as well
as your preferred search location if your library is a multi-branch system or part of a larger
borrowing zone.

You can also set your preferred pick up location if your library is a multi branch system or part of a
larger borrowing zone.

Check Out and Hold history can be enabled on this screen. The check out and holds history is not
retroactive; it takes effect once you choose to retain your history.

You may also choose to disable a warning about adding items to a temporary list.

You can specify who, if anyone, can access your account and what access you wish them to have.
This is useful if you’d like someone else to be able to pick up your holds for you, for example.
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24.5.4. My Lists Preferences

My Lists Preferences allows you to set how many lists you’d like to display per page, and how many
items should be displayed per page in your lists.

24.6. Messages
In My Account click Messages to display any messages library staff have added to your account.
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You can set messages to read or unread, or delete them by selecting the message(s) and then
choosing the appropriate button.

Unread messages display in bold. Click on the Read button or the subject to read the message.
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The message will display.

24.7. Items Checked Out

24.7.1. Current Items Checked Out

In My Account click Items Checked Out → Current Items Checked out to display all of the items
you currently have checked out.

By default the list will sort by due date. The due dates for overdue items will be indicated in red.

You can sort the list by Title, Author, Renewals Left, Due Date, Barcode, or Call number by clicking
on the blue text. The first click sorts the list in ascending order and a second click sorts the list in
descending order.
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If you wish to renew items, select the items to renew and click Renew Selected. A pop-up will ask
you to confirm you wish to renew; click OK. If the item cannot be renewed a message will indicate
to the patron why the renewal was not possible.

24.7.2. Check Out History

In My Account click Items Checked Out → Check Out History to display a list of items that you
have previously checked out.

Check out history will only display if it has been enabled in your Search and History Preferences.
History displays from the date you enabled it; items checked out prior will not be included in your
history.

You can sort the list by Title, Author, Checkout Date, Due Date, Date Returned, Barcode, or Call
number by clicking on the blue text. The first click sorts the list in ascending order and a second
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click sorts the list in descending order.

Click Download CSV to download your list in a file that can be opened in a spreadsheet program.

If you wish to delete individual titles from the list select the items you wish to delete and click
Delete Selected.

24.8. Holds

24.8.1. Items on Hold

In My Account click X Holds / X Ready → Items on Hold to display a list of items you have on hold.

You can sort the list by Title, Author, and Format by clicking on the blue text. The first click sorts the
list in ascending order and a second click sorts the list in descending order.

You can use the checkbox beside each hold to select the hold and use the buttons to suspend,
activate, or cancel the selected holds. You may set an activation date when you suspend your hold
or leave the date blank and manually activate it later. A suspended hold will not lose its hold queue
position.

The Status column shows whether or not your hold is currently available for pickup, if it has been
suspended, and what your position is in the hold queue.

Your position in the hold queue is indicated by the first number in the status column. For example
"Hold #3 on 1 copy" indicates you are third in the hold queue.

Clicking the Edit button will bring you to the hold editing screen. Here you can:
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• change the pick up location if you’re a multi-branch library.

• activate the hold or suspend it hold, if not already captured.

• change the activation date or cancellation date.

• change the method of notification for the hold.
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24.8.2. Holds History

In My Account click X Holds / X Ready → Holds History to display a list of items that you have
previously had on hold. History displays from the date you enabled it; holds placed prior will not be
included in your history.

Holds history will only display if it has been enabled in your Search and History Preferences.

24.8.3. Hold Groups

In My Account click X Holds / X Ready → Hold Groups to display a list of Hold Groups you are
included in.

Click Remove me to remove yourself from the Hold Group.

24.9. Reservations

Patrons of libraries using the Booking Module will have a Reservations option on the menu in their
account. On the reservations tab patrons can view items they have reserved or borrowed through
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the Booking Module.

24.10. Charges

24.10.1. Current Charges

In My Account click Charges → Current Charges to display any oustanding charges.

24.10.2. Payment History

In My Account click Charges → Payment History to display any payments that have been made.

You can email or print a payment receipt.
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Chapter 25. Baskets and Lists

The basket feature in your public catalogue enables patrons to add titles in batch to a temporary
basket. From the basket, you can place holds, print and email title details, and add the titles to a
new or existing list.

Lists are maintained in My Account and you must be logged in to use this feature. Lists can be used
to keep track of what books have been read, to maintain a class reading list, to maintain a reading
list for a book club, and more. Lists can also be used for maintaining publicly visible lists such as
staff picks or themed lists that can be posted on a library’s website.

Lists are accessed via the My Lists section of My Account.

25.1. Adding Titles to the Basket
Titles can be added to the basket in three ways:

• by checking the box beside the search result. The entire page of results can be added by
checking the select all box at the top of the results.

• by clicking Add to basket in the search results view.

• by clicking Add to basket on the title details page.
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When titles are added to the basket the count at the top of the search results increases as does the
count beside the basket icon.

25.2. Removing Titles from the Basket
Titles can be removed from the basket in a number of ways:

• un-checking the box beside the search results. The entire page of results can be removed by un-
checking the select all box at the top of the results.
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• by clicking Remove from basket in the search results view.

• by clicking Remove from basket on the title details page.

• by using the Clear Basket action from the basket icon drop down menu.
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• by selecting the titles you wish to remove and using the Delete button in the basket view.

• by checking the box for Clear entire basket when actions complete before performing an
action.
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Additionally, the contents of the basket are cleared when you log out of your account.

25.3. Batch Actions Through the Basket
The Basket Actions menu, found by clicking on the basket icon, lets you view the contents of the
basket, batch place holds, print or email the title details for all titles, add the contents of the basket
to a saved list, and clear the basket.

In the basket view there is also a button that allows you to add the contents of the basket to a new
list.

25.3.1. Print from the Baskets

1. Select the titles you’d like included.
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2. Click the Print Details button.

3. The print preview and format editor opens.

4. From the Format drop down menu, choose Full and click Update. This ensures the local call
number and shelving information will be included.

5. If there are multiple libraries copies in the preview, choose required library in Holdings
Library field, and click Update again.
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6. The preview is presented.

7. Click Print Now.

8. Follow any prompts from your browser to print the details.

25.3.2. Email from the Baskets

A bug currently prevents Evergreen from sending emails from baskets.

25.4. Creating Lists

TIP
Libraries can use the list functionality in the public catalogue to create lists which can
be shared with your patrons directly, or by including the link on your website, social
media, etc.
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Co-op Support recommends creating a patron account specifically for managing lists.
This way, the lists are not attached to a particular staff member’s account and
continue to be accessible if a staff member leaves the library. The username and
password for the patron account can be shared with any staff needing to create or
maintain lists.

25.4.1. Creating a List via My Account

1. Select My Lists from the menu.

2. In the Create New List section, enter a name and optional description for the list.

3. Click Share if you’d like to share the contents of the list with other users.

4. Click Create List.
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25.4.2. Creating a List from the Basket

1. Add titles to the basket.

2. Select Add Basket to Saved List from the basket action menu.

a. If not logged in, a prompt appears.

3. In the Create New List section, enter a name and optional description.

4. Click Share if you’d like to share the contents of the list with other users.

5. By default Move contents of basket to this list? is set to YES.

a. The contents of the basket displays below.

6. Click Create List.
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25.5. Adding Titles to a List
1. Titles are added to a list by first adding them to the basket. Refer to Adding Titles to the Basket.

2. Select Add Basket to Saved List from the basket action menu.

a. If not logged in, a prompt appears.
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3. Un-check the box beside any titles you don’t want added to the list.

4. Click Move selcted items to list and choose the list you want from the drop down.

5. The items are moved to your list and removed in your basket. Any titles you de-selected will still
be in the basket unless you selected Clear entire basket when the above action is complete.
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25.6. Managing Titles in a List
You can place holds, print the title details, and remove titles from your list by selecting the relevant
titles and using the appropriate button.

Information on placing holds can be found in Placing Holds.

Printing from a list works the same as printing from a basket. See Print from the Baskets.

Emailing from a list is currently not functional.

25.7. Managing Lists

25.7.1. Sharing a List

1. In My Lists, click on Share beside the list you would like to share.

2. The list will now have an icon for RSS and a View in Catalogue button. Share the relevant link
with the person you’d like to share the list with or include the link on a webpage.
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NOTE

Libraries can use shared lists for sharing staff picks and other lists with patrons by
creating a list and posting the URL on the library’s website.

Co-op Support recommends libraries set up a patron account specifically to use for
this instead of having staff use their own acounts.

25.7.2. Hiding a List

1. In My Lists, click on Hide beside the list you would like to hide.

2. The RSS icon and View in Catalogue button are removed. Anyone with the link for the list will
no longer be able to view it.

25.7.3. Downloading a List

You can export your list to a comma delimited file by selecting Download CSV and following your
computer’s prompts to save the file on your computer.

25.7.4. Deleting a List

If you no longer need a list you can delete it by clicking Delete List.
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25.7.5. Annotating a List

1. Click on a list to open it and display the contents.

2. In the Notes column click Edit.

3. Enter the note beside the relevant title(s) and click Save Notes.

4. The note will display in the patron’s view of the list. If the list is shared, the note will also
display on the webpage used to access the shared list.
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Chapter 26. Integrated E-Items
Electronic resources are usually hosted by separate providers outside the library. Most of these
resources have records in the library catalogue. Links leading to the provider’s website are
provided in these records. Some electronic resources can be integrated into the library catalogue,
which allows users not only to view the records, but also to borrow and place holds on the
resources on the library catalogue directly. Currently eBooks and eAudiobooks from OverDrive are
integrated. Users can borrow or place holds on these E-Items, and view their borrowed or on-hold
items in their library account.

When your search result includes an integrated eBooks and eAudiobooks from OverDrive, you may
see the record is marked as electronic resource with a link going to the provider’s website. You will
see columns for Available Formats and Status. There will also be a button to Check Out E-Item or
Place Hold on E-Item, depending on whether there is an available copy.

NOTE
OverDrive allows users to keep some preference settings, such as preferred loan
period. These preferences can be set up or updated through OverDrive’s website or
app.

26.1. Checking Out E-Items
1. If there is an available copy under a title, click on Check Out E-Item on the search result list or

record details screen.

NOTE
You will be prompted to log in with your library account, if you have not already
done so.

2. Choose a format type from the Actions menu and click the Checkout button.
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3. Click Download. The item will be downloaded in the chosen format.

26.2. Placing Holds on E-Items
1. If all copies under a title are checked out, click on Place Hold on E-Item on the result list or

record details screen.

NOTE
You will be prompted to log in with your library account, if you have not already
done so.

2. Click Place Hold.
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NOTE
You must have an email address recorded in your account in order to
successfully place a hold.

3. The hold is placed and you will receive an email when it is ready to be checked out.

26.3. Checked Out and On Hold E-Items in My Account
You may view E-Items currently checked out to or on hold for you after you log into your account.

26.3.1. E-Items Currently Checked Out

1. In My Account click Items Checked Out → E-Items Currently Checked Out to display all of the
items you currently have checked out.
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2. Your E-Items will display and can be downloaded.

26.3.2. E-Items on Hold

1. In My Account click X Holds / X Ready → E-Items on Hold to display a list of items you have on
hold.

2. Your E-Items on hold will display. Here you can cancel unwanted holds and check where you
are in the hold queue.
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Chapter 27. Course Reserves
When the course reserves module is enabled an option for searching course reserves displays in
the public catalogue.

Associated courses are displayed as part of the search results.

Additional fields for circulation modifier and course also display in the item information on the
record view.

The display of course reserves in the public catalogue is controlled by the library setting Opt Org
Unit into the Course Materials Module.
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27.1. Search Course Reserves
You can access the course reserves search by clicking Search Course Reserves.

The Course Reserves Search enables users to search for courses by course name, course number,
and instructor. Patrons can search by a particular branch at multi-branch libraries and archived
courses can be included in the search results.

TIP
The library setting Allow users to browse Courses by Instructor must be set to TRUE to
have instructor incluced as a search option.

27.2. Course Lists
When searching for a course your search results will display.

1. Click on the course you would like to see the reserve list for.

a. If a course has multiple sections, choose the appropriate section.
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2. The course reserves list will display.

a. Clicking on the title of any of the course materials will open the record in the catalogue.
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Reports
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Chapter 28. Reporter Overview

It is possible to report on almost every field in every table in the Evergreen database. In accordance
with Sitka’s privacy policy and owing to the nature of Sitka’s shared Evergreen database any staff
needing access to the reporter must sign and submit the Full Reporter Privacy Waiver. Once the
waiver is completed, if the staff account meets the required criteria, Co-op Support will grant
reporter permissions to the account.

There are three main components used by the reporter:

• report template

• report definition

• report output

These components are saved in folders specific to the library account. Users can share their folders
to allow others to clone templates and view report definitions and output but only the owning staff
account can manage the contents of their folders.

TIP

Know which library staff at your library have recurring reports set up and make sure
to stop those reports when the staff member leaves your library.

Once a library staff account is closed it is no longer possible to access the reporter via
the staff client and you will require assistance from Co-op Support to stop any
recurring reports run by the library staff account.

Report templates tell Evergreen what fields are to be displayed in the report output and what
conditions to filter on in the database. These templates allow you to run a report more than once,
without building it anew every time. Co-op Support has created shared Sitka templates for
commonly needed reports. These templates can be cloned and used as is or modified by library
staff. Library staff can also create new report templates; successfully creating a new template
generally requires a solid understanding of Evergreen and the Evergreen database.

When a report is run Evergreen looks at the values defined for the filters in the report definition
and then goes through the database and gathers the records that meet the conditions into an output
file. The output file can be viewed via the reporter within the staff client or via the link in the
report completion email.

Any staff needing to view report output, but not run reports, must sign and submit the All Staff
Reporter Privacy Waiver. Once the waiver is completed, if the staff account meets the required
criteria, Co-op Support will grant report output viewing permissions to the account.
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Chapter 29. Accessing the Reporter

The Reports interface is accessed in Evergreen by going to Administration → Reports.

Users without reporter permissions granted to their staff account will see the message You do not
have sufficient permissions to run reports.

Any staff needing access to the reporter must sign and submit the Full Reporter Privacy Waiver.
Once the waiver is completed, if the staff account meets the required criteria, Co-op Support will
grant reporter permissions to the account.

Staff with reporter permissions can use the Sitka report templates Staff Assigned to Selected
Permissions Group(s) and Staff Assigned to Supplementary Permission Group(s) to check who at their
library has reporter permissions. Both report templates are found under Shared Folders →
Templates → Sitka_templates → Patrons → Other.
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Chapter 30. Folders

Setting Up Report Folders (2:51)

The folders pane in the reporter is divided into two sections:

• My Folders which contains the folders created with your Evergreen account.

• Shared Folders which contains folders shared with you by other users.

There are three main components used by the reporter which each much be stored in a separate
folder:

• Templates which tell Evergreen what fields to offer as filters and what columns to display in the
results file.

• Reports which tell Evergreen what values to filter on, how often to run the report, and what file
formats to output the results in.

• Output which is the final results file from Evergreen with the information from the database.

In order to work with templates, reports, and output in the reporter you must have at least one
folder created under each component. See Creating Folders.

30.1. Creating Folders

TIP
Co-op Support recommends using a parallel naming scheme for folders in Templates,
Reports, and Output to help keep your reports organized and easier to find.

To create a folder within Templates, Reports, or Output:

1. Go to Administration → Reports.

2. In the My Folders section click on the folder you would like to create a sub-folder in. You may
need to click on the arrows to expand the relevant folder tree.
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3. Click Manage Folder.

4. From the drop down menu select Create a new sub-folder and click Go.

5. Enter a name for the folder and select sharing parameters if appropriate. See Sharing Your
Folders for more information on sharing.

6. Click Create Sub Folder

7. A pop-up will appear confirming the folder can been created. Click OK.

8. The folder can now been seen in the appropriate folder tree.

NOTE

When creating folders at the top level (directly under Templates, Reports, or Output)
Evergreen will open the folder creation screen immediately.
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30.2. Managing Folders

TIP

Clicking the blue text of a folder name displays the contents of the folder in the right
pane.

Clicking the arrow in front of a folder name displays its sub-folders.

Once a folder has been created, you can change the name, delete the folder, create a new sub-
folder, or change the sharing settings.

1. Go to Administration → Reports.

2. In the My Folders section click on the name of the folder that you wish to manage.

3. Click Manage Folder.

4. Select the relevant option from the drop down menu. You can:

◦ Re-name the folder.

◦ Delete the folder.

◦ Create a new sub-folder.

◦ Share or hide the folder.

5. Click Go.

6. Follow the prompts for the option you choose.

30.3. Sharing Folders

Template, Report, and Output folders can be private (accessible only to the user who created the
folder) or shared with other staff at the library or other libraries in your federation or lending zone
who have reporter permissions.

A folder must be shared with at least your library in order for Co-op Support to be able to view it to
assist with troubleshooting.
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Sharing Your Folders

Folders can be set as shared when they are created or updated afterwards.

1. Go to Administration → Reports.

2. In the My Folders section click on the name of the folder that you wish to share.

3. Click Manage Folder.

4. From the drop down menu select Share this folder and click Go.

5. Select the level at which you would like to share your folder.

6. Click Share this folder.

7. A pop-up will appear confirming the folder has been shared. Click OK.

8. The folder will now show under My Folders with the library code of the organizational unit it is
shared with in parentheses.
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9. If you wish to change the share scope for the folder you must hide the folder and then re-share
it with the new share scope.

CAUTION

A shared sub-folder must be created in a shared folder. The shared sub-folder
must have the same share scope or a narrower share scope than the parent
folder.

Sub-folders created within unshared folders or folders that are shared with a
wider scope than the parent folder may result in folders not displaying at all.

Please be cautious when creating shared subfolders and contact Co-op Support
for assistance if you encounter this issue.

Hiding Your Folders

Folders are hidden by default. Folders that have been shared can be hidden.

1. Go to Administration → Reports.

2. In the My Folders pane click on the name of the folder that you wish to hide.

3. Click Manage Folder.

4. From the drop down menu select Hide (un-share) this folder and click Go.
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5. A pop-up will appear and ask you to confirm that you wish to hide the folder. Click OK.

6. A pop-up will appear confirming the folder has been hidden. Click OK.

7. The folder will now show under My Folders without a library code in parentheses.

CAUTION
If the folder you wish to hide has shared sub-folders you need to hide the sub-
folders first or your folders may no longer display at all.

Viewing Shared Folders

Folders that are shared with your library, federation, or lending zone display in the Shared Folders
section.

The top level of shared folders displays the username of the account that has shared the folder.

While it is most common for users to share template folders, reports and output folders can be
shared as well.

You can only view the contents of the shared folders or clone the templates into your own folders.
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Chapter 31. Using the Reporter

The basic steps to using Evergreen’s reporter are:

1. Find the template

a. Clone it into your folders if it was created by another user

2. Run the report, also referred to as creating a report definition

3. View your output either through the staff client or via your email

31.1. Cloning a Report Template

Cloning Reports and Sitka Templates (2:35)

In Evergreen reports are run from templates that can be used multiple times. Library staff can
create their own templates or clone templates from other users.

The steps below assume you have already created at least one folder in Templates. If you have not
done so, please see Creating Folders.

1. Go to Administration → Reports

2. In the Shared Folders section click on the arrow beside the Templates folder to see the shared
template folders. Use the arrows to expand the folder tree until you find the folder containing
the template you would like to clone.

3. Click on the folder name to display the contents.
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4. Check the box beside the template you wish to clone.

5. From the drop down menu choose Clone selected template. Click Submit.
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TIP
By default Evergreen only displays the first 10 items in any folder. To view all
content, change the Limit output to setting from 10 to All.

6. Click on the name of your folder where you’d like to save the cloned template and then click
Select Folder.

7. The template editor will open. For information on modifying templates see Modifying Report
Templates.

8. Update the template name and/or template description if desired.

9. Click Save Template

10. A pop-up will appear confirming that you wish to save the template. Click OK/Continue.

11. The template can now be found in the folder you saved it in.

31.2. Running a Report

Running a Report (4:25)

You can run one off reports on demand or schedule recurring reports to run automatically. To run
the report you fill out the reports form which creates a report definition, which tells Evergreen how
to run the report, what information to include, and what type of output to provide you with.
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TIP
Examples of how to fill in the report definition for commonly used report templates
can be found in Report Definition Examples.

1. Go to Administration → Reports

2. In the My Folders section click on the arrow beside the Templates folder to see your template
folders. Use the arrows to expand the folder tree until you find the folder containing the
template you would like to use for your report.

3. Click on the folder name to display the contents.

4. Check the box beside the template you wish to use.

5. Create a new report from selected template will be selected by default. Click Submit.

6. Enter a name for your report.

Optionally, enter a description for your report.
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7. The display columns included in the output are listed as Report columns.

Pivot Label Column and Pivot Data Column are optional. Pivot tables are a different way to view
data. If you currently use pivot tables in MS Excel it is better to select an Excel output and
continue using pivot tables in Excel. Please note that Pivot tables are only suitable for some
types of result data.

8. Choose the Reports folder you would like to save the reports definition in.

9. Enter values for any filters. For more information on filter values see Report Filters.

NOTE
Instead of scrolling through the options in the filter lists you can click on one of
the visible options and then on your keyboard press the letter the option you
want starts with. This will jump you to that spot in the list.

10. Check the boxes to select the types of output you would like.

Check the Calculate grouping subtotals check box to add an unlabeled row or column with the
subtotals for each grouping and an unlabeled grand total row or column. Please note group
subtotals and grand totals will only be useful with some reports.
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11. Leave the recurring and run time options as is unless you are running a recurring report. See
Recurring Reports.

12. Optionally, enter an email address to send the report completion notification to. By default this
field will contain the email address saved in your staff account. Additional addresses can be
added separated by a comma.

NOTE

The email will contain a link to the password-protected report output. Only staff
members with permissions to view reports or full access to the reporter will be
able to open the report output. Staff who only need to view report output must
first to fill out the All Staff Reporter Privacy Waiver.

13. Choose the Ouput folder you would like to save the report output in and then click Save Report.

14. A pop-up appears confirming the report has been saved. Click OK.

15. Unless you have set a specific run time the report will run right away. If your report has not
completed after 15 minutes please contact Co-op Support.

16. Once the report is complete you can view your output. See Viewing Report Output.

31.2.1. Report Filters

The filters in a report template allow library staff to set the parameters on which the report runs.
The ability to select values for certain filters when running a report means a single report template
can be used multiple times to generate reports on slightly different data. For example, the same
report template can be used to generate separate lists of items using particular circulation
modifiers.

Hardcoded Filters

Hardcoded filters are set when the report template is created. These filters cannot be changed
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when running a report. Common hardcoded filters include:

Column Transform Action User Params Description

Bibliographic
Record → Record
ID

Raw Data Not in list -1 Exclude all
records where the
bibliographic
record ID is -1
which is all pre-cat
records.

Call
Number/Volume
→ Call
Number/Volume
ID

Raw Data Not in list -1 Exclude all
records where the
call number ID is
-1 which is all pre-
cat records.

Circulation →
Check In
Date/Time

Date Is NULL Include only items
that have not been
checked in.

Circulation →
Circulating Item →
Copy Status →
Name

Raw Data Equals name of an item
status

Include only items
that are in the
specified item
status.

Circulation → Fine
Stop Reason

Raw Data Not in list LOST Exclude items that
have stopped
generating fines
because they have
been set to lost.

Item → Is Deleted Raw Data Equals f Include only un-
deleted items.

ILS User → Is
Deleted

Raw Data Equals f Include only un-
deleted patrons.

Date Filters

Date filters are generally set up to be a specific date, a specific month, or a date range. Date filters
will often include tips about how the dates should be entered. For instance, in a date range the
earlier date should always be entered in the first date box.

If you’d like to include all possible data for your library in a report that specifies a time range, enter
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between "1900-01-01" and "today’s date".

When running recurring reports it’s very important to use Relative Dates in your filters. This will
allow Evergreen to calculate the time period to report on each time it runs the report. A relative
date of 1 month ago will generate a new report each month on the previous month’s data; a real
date of November 2022 will generate the same report each month with the data from November
2022.

TIP
You can set up recurring monthly reports to show comparative data from one year
ago. To do this select relative dates of 1 month ago and 13 months ago.

Use the drop down menu to switch from Real Date to Relative Date. For a report filtering on month,
you will be able to indicate how many months ago the report should look at.

Library Filters

All report templates used by libraries will include a library filter. This filter can look at the library
specified in a variety of fields in the data including the checkout library, circulation library, owning
library, patron’s home library, and organizational unit.

This filter is important as it allows staff to comply with Sitka’s data use requirements as per
Appendix J of the Service Management Agreement and restrict the data in the report output to only
data relevant to their library.

Multi-branch libraries can add specific branches or all of their branches to the list to get a report
including data from the select branches.

Other Filters

While many filters will require staff to select values from a given list, some filters will require staff
to type a value into the filter User Params field. In those cases the report will generally indicate how
the text should be entered so that Evergreen can use the value and generate usable report output.
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Some report templates will have just hardcoded filters and a single library filter that requires staff
to enter a value while other reports will have multiple filters where staff need to enter values for
the library, dates, and patron or item data.

31.2.2. Recurring Reports

Recurring Reports (3:02)

Save time by scheduling recurring reports to run your regular reports automatically. Monthly
circulation and patron registration statistics are good candidates for recurring reports.

Staff with access to the reporter can set up recurring reports to email a link to the password-
protected report output to another staff member. Staff who only need to view report output must
first to fill out the All Staff Reporter Privacy Waiver.
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To set up a recurring report, follow the procedure in Running a Report until you reach step 11 and
then follow the steps below.

1. Check the box for Recurring Report.

2. Select your desired Recurrence Interval. Reports can run on a daily, weekly, or monthly interval.

TIP

The recurrence interval should correspond to the date filter. For example, if the
template filters on a date instead of month, a recurring report running with a
monthly interval may miss a day or capture an extra day’s data. See Date Filters
for more information on working with date filters on a recurring report.

3. Check the box beside the date and set the date of the first run of the report.

NOTE

Best practice is to always set recurring reports to run in the early hours of the
morning (1:00am PT to 4:00am PT).

Monthly recurring reports MUST be set to run on the 1st of the next month in
order to capture all monthly data.

4. Enter an email address to send the report completion notification to. By default this field will
contain the email address saved in your staff account. Additional addresses can be added
separated by a comma.

NOTE

The email will contain a link to the password-protected report output. Only staff
members with permissions to view reports or full access to the reporter will be
able to open the report output. Staff who only need to view report output must
first to fill out the All Staff Reporter Privacy Waiver.

5. Choose the Ouput folder you would like to save the report output in and then click Save Report.

6. A pop-up appears confirming the report has been saved. Click OK.

7. Unless you have set a specific run time the report will run right away. If your report has not
completed after 15 minutes please contact Co-op Support.
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8. Once the report is complete you can view your output. See Viewing Report Output.

31.3. Viewing Report Output

Viewing Report Output (2:08)

Once a report is finished, the output is stored in the specified Output folder and will remain there
until manually deleted. If an email address was included in the report definition Evergreen will
send an email containing a link to the password-protected report output.

Only staff members with permissions to view reports or full access to the reporter will be able to
open the report output in either the staff client or via the email link. Staff who only need to view
report output must first to fill out the All Staff Reporter Privacy Waiver.

Unless you have set a specific run time reports generally take about 5 minutes to complete. If your
report still shows as pending in the your output folder after 15 minutes please contact Co-op
Support.

31.3.1. Viewing Output via the Reporter

1. Go to Administration → Reports.

2. In the My Folders section click on the arrow beside the Output folder to see your output folders.
Use the arrows to expand the folder tree until you find the folder containing the output you’d
like to view.

3. Click on the folder name to display the contents.

4. Output will display either under Pending Items or Completed Items. Click on the folder name
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again to refresh if your output hasn’t completed yet.

5. Check the box beside the output you would like to view.

6. View report output will be selected by default. Click Submit.

7. The report output will open in a new browser window.

The report name and description will display as well as links to the output options selected
when running the report. The URL can be shared with other library staff who have reporter
permissions.

If Bar Charts and/or Line Charts were selected in the output options and the data can be shown
in those forms the bar and/or line chart will display.
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8. Click on Excel Output or CSV Output to download the output as a file that can be opened in a
spreadsheet program. You will be prompted to open or save the the output file.

9. Click on Tabular Output to view the output in the browser.

The tabular output will display and can be sorted by clicking on a column heading.

31.3.2. Viewing Output via the Email Link

1. In your email program open the email with the subject Report finished: Your report name -
template used".

2. The body of the email will include the run time, the name of the report, the name of the
template used for the report, URL for accessing the report, and in some cases a URL for
documentation related to the report template.

Click on the report URL.

3. A pop up will appear asking for your Evergreen staff username and password. Enter your
credentials and click Sign In.
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NOTE

Opening subsequent report URLs will not prompt for an additional sign in until
the browser is closed.

Staff accounts without permissions to use the reporter or view report output
will not be able to sign in.

4. The report output will open in a new browser window.

The report name and description will display as well as links to the output options selected
when running the report. The URL can be shared with other library staff who have reporter
permissions.

If Bar Charts and/or Line Charts were selected in the output options and the data can be shown
in those forms the bar and/or line chart will display.
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5. Click on Excel Output or CSV Output to download the output as a file that can be opened in a
spreadsheet progam. You will be prompted to open or save the the output file.

6. Click on Tabular Output to view the output in the browser.

The tabular output will display and can be sorted by clicking on a column heading.

31.4. Maintaining Reporter Data

Saved report templates will stay in the Sitka database forever unless deleted by the template owner.
Report definitions and output are deleted on a yearly basis by Co-op Support. When a template or
report definition is deleted all the linked definitions and output files are also deleted.

Co-op Support recommends downloading output you need to keep as CSV or Excel output and
saving it locally on your computer harddrive or a shared drive.

Managing Reports (3:02)
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31.4.1. Maintaining Your Report Templates

As Evergreen evolves from version to version the database tables sometimes change prompting Co-
op Staff to update the relevant templates in Sitka_templates. To ensure Evergreen is gathering the
correct data it is important to review the templates you use on a yearly basis and clone new
templates from Sitka_templates when older versions of a template are retired.

The create_time field can be used to determine if your version of a template was created before or
after the current version of the template in Sitka_templates.

If you are modifying existing templates or creating your own templates Co-op Support recommends
ensuring you delete interim versions of the template created while working on the template. This
makes it easier to be sure you are using the correct version of the template.

TIP

Library staff should periodically run a report using the template Reports Run In
Specified Time Period By Specified Library to see what reports are being run at their
library. This template can be found under Shared Folders → Templates →
Sitka_templates → Local Administration.

Recurring reports running directly off of Sitka templates or using accounts of former
staff members should be stopped and new recurring reports set up properly. Submit a
ticket to request assistance with stopping recurring reports for former staff members.

31.4.2. Deleting a Report Template

CAUTION
Deleting a template will delete all report definitions and output linked to the
template. Make sure any data you need to keep is downloaded and saved locally
before deleting.

1. Go to Administration → Reports

2. In the My Folders section click on the arrow beside the Templates folder to see your template
folders. Continue to use the arrows to expand the folder tree until you find the folder containing
the template(s) you would like to delete.
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3. Click on the folder name to display the contents.

4. Check the box beside the template(s) you wish to delete.

5. From the drop down menu select Delete selected templates(s). Click Submit.

6. A pop up will appear warning you that deleting the template will delete your attached reports
and output. Click OK.

7. A pop up appears to confirm the deletion. Click OK.

NOTE
If you have shared your template and another user has run a report using your
template you will not able to delete your template. This is why it is important for all
users to clone templates into their own folders before running reports.

31.4.3. Viewing a Report Definition

You can view the report definitions for the reports you’ve run. This can be helpful if you need to
check what values you entered in for the filters.

1. Go to Administration → Reports
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2. In the My Folders section click on the arrow beside the Reports folder to see your reports
folders. Continue to use the arrows to expand the folder tree until you find the folder containing
the report you would like to view.

3. Click on the folder name to display the contents.

4. Click the View link beside the report definition you would like to view.

5. The report definition will display and you can view the information that was entered. The fields
are grayed out as they cannot be edited from this screen.
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6. Report definitions can also be viewed through the applicable output folder by clicking on the
report output’s name and then clicking View.

31.4.4. Editing a Report Definition

You can edit the report definitions for reports you’ve run. This can be helpful if you want to run a
new report with a slight change.

1. Go to Administration → Reports

2. In the My Folders section click on the arrow beside the Reports folder to see your reports
folders. Continue to use the arrows to expand the folder tree until you find the folder containing
the report you would like to view.

3. Click on the folder name to display the contents.
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4. Click the Edit link beside the report definition you would like to edit.

5. The report definition will display and you can edit the values entered as desired. You must give
the report a new unique name or it will not save.

6. Click Save As New to run a new report with the new values.

7. A pop-up appears confirming the report has been saved. Click OK.

CAUTION
Due to existing bugs Co-op Support recommends against editing existing
recurring reports. Instead library staff should set up a new recurring report
with the new parameters and deleted the old recurring report.

31.4.5. Deleting Report Definitions and Output

Report definitions and output that you no longer need can be deleted from within the appropriate
reports or output folder.

CAUTION

Before deleting ensure that any needed report output has been downloaded and
saved locally.

Reports on patron and circulation statistics can be re-done if needed. Reports
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that capture a moment in time, such as a count of items in each shelving
location, cannot be re-created.

1. In the appropriate Reports or Output folder, check the box for the definition or output you wish
to delete.

2. From the drop down menu select Delete selected report(s) or Delete selected output(s)
depending on which folder type you are working in.

3. Click Submit

4. A pop up will appear asking you to confirm that you wish to delete your selection. When
deleting report definitions you will also be warned that attached output will also be deleted.
Click OK.

5. A pop-up appears confirming the report definition or output has been deleted. Click OK.

Recurring reports can be stopped by deleting the relevant report definition or the pending output.
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Chapter 32. Shared Sitka Templates

Co-op Support has created ready-to-use report templates for commonly needed reports. These
templates are shared with all of Sitka and can be found in the Templates folder in the Shared
Folders section in Evergreen’s reporter. The username of the account is Sitka_templates.

Sitka templates are designed to be used by any Sitka library and so will often include more filter
options or display columns than a particular library may need. Library staff can modify the
templates to customize them for their library’s needs.

We recommend reviewing the shared Sitka templates before contacting Co-op Support for reports
assistance or creating your own templates. Even if the exact template you need doesn’t exist, you
can usually find an existing one that is close to what you need which can be then be modified.

Library staff can also access custom templates created for their library by Co-op Staff through the
Sitka_templates folder.

NOTE

When using Sitka templates it is critical that you first clone the template into your
own folders.

Reports run directly from Sitka templates cause problems for Co-op Staff when
templates need to be updated or retired.

If you encounter issues running a report cloned from Sitka templates please contact
Co-op Support with the name of the template and the folder you cloned it from.

32.1. What’s in Sitka_templates
The templates within the Sitka templates have been categorized into folders and sub-folders to
make it easier for library staff to find the templates they need. The specific contents of the folders
change as Co-op Staff add, update, and remove templates as needed.
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32.1.1. Acquisitions

The Acquisitions folder contains a number of sub-folders which divide the report templates across
the different parts of the acquisitions module.

Key templates are:

• Fund Report by Year (Funds)

• Line items that have been Invoiced but not Received (Line Items)

• Line items that have been Received but not Invoiced (Line Items)

• Orphaned Barcodes (items) (Line Items)

32.1.2. Bibliographic Records

Here you will find templates that generate lists of bibliographic records, usually with the record ID
included in the output. In general it is not easy to generate reports based on bibliographic data
based on the bibliographic record structure; this limits the templates that are available.

Key templates are:

• List of items with selected item_type value in MARC leader

• Title, bib id and URL list of records with 856$9 = library shortname code (clone)

32.1.3. Bills Payments

Here you will find templates related to billing and payments. These templates can be used to track
down balances, get totals of payments made in specific time periods as well as generate lists of
patrons with bill balances meeting specified criteria.

Key templates are:

• Open Bills with Negative Balance by Billing Location

• Patrons with bill balance incurred at selected libraries within time frame

• Patrons with bill balance incurred at selected libraries within time frame, balance exceeding a
threshold

• Snapshot of total billing balance incurred at selected libraries

• System Adjustment: Lost Item Returned

32.1.4. Bookings

Here you will find templates to give you information about overdue reservations, reservations
starting after a particular day, cancelled reservations and more.

Key templates are:

• All Reservations Starting After a Certain Day with Return Time

• List of Reservations Cancelled within Time Span

• Overdue Reservation Within Time Span
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• Overdue Reservations (New)

The Bookings sub-folder Monthly Stats contains templates for gathering montly statistics on
bookings.

Key templates are:

• Total Reservations (Monthly) by Barcode

• Total Reservations (Monthly) by Patron Type

• Total Reservations Cancelled (Monthly)

• Total Reservations Picked Up (Monthly)

32.1.5. Circulation

The Circulation folder contains templates primarily concerned with circulations. Templates have
been divided into the following sub-folders.

Monthly Circulation Stats

Here you will find templates to use for gathering monthly circulation statistics for circulations done
via the staff client, the public catalogue (renewals), and Evergreen’s self check.

The templates that you clone from this folder can be set up as monthly recurring reports so staff
don’t need to manually run them every month.

Key templates are:

• By SelfCheck (Evergreen SelfChek Module): Circ Stats within Time Frame (by Month)

• Monthly Circulation by Patron Home Library

• Monthly Circulation by Circulation modifier (New 3.1)

• Monthly Circulation by Shelving Location (New 3.1)

• Monthly Pre-Cat Circulation Count

Circulation within time frame

Here you will find templates to use to gather circulation statistics for particular periods of time,
including hourly, done via the staff client, self check machines, and public catalogue (renewals).

Key templates are:

• By Copy Circulating Library : Circ count within time frame

• By Day of Week : Circ Count within Time Frame

• By SelfCheck (Evergreen SelfChek Module): Circ Stats within Time Frame

• By SelfCheck (non-Evergreen SelfCheck Module) : Circ Stats within Time Frame

• Circulation Return Count by Checkin Scan Hour at Selected Workstations

• Count of Circulations and Unique Borrowers by Hour of Day within Time Frame
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Overdue and others

Here you will find templates that will give lists of items in a particular state of circulation. Many of
these templates include patron information in the display fields to assist staff in following up with
the applicable patrons.

Key templates are:

• Claimed Returned Items belonging to Selected Libraries (by copy status change date)

• Lost-with-Bills Item List (Owned by Selected Libraries) (x Months ago) (New 3.1)

• Overdue Items Checked out at Other Libraries - helps track your items borrowed by another
library

• Overdues Within Time Span -Phone List for Patrons without Email (based on Checkout Library)

• Overdues Within Time Span - General (Based on Checkout Library)

In-house use stats

Here you will find templates that specifically report on data captured through Evergreen’s In-House
Use interface.

Key templates are:

• Monthly In-house Use by Shelving Location - Regular Items

• Title List with In-house Use Count by Shelving Location - Regular Items

Circulation of non-catalogued items

Here are templates for libraries that use non-catalogued items in Evergreen.

Key templates are:

• Circulation count of non-catalogued items by item type within time frame (converted from XUL)
(clone)

• Monthly Circulation count of non-catalogued items by item type (converted from XUL) (clone)

32.1.6. Collection

The Collections folder contains templates primarily concerned with your collection. Templates have
been divided into the following sub-folders.

Copy and Title Count

Here you will find templates that count the titles and items in your entire collection or subsets of
your collection.

Because a bibliographic record (title) can have multiple items attached to it you will often see
different counts between title and item.

Key templates are:

• Count of Electronic Records
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• Count of Titles & Copies catalogued Within Selected Month

• Title & Item Count by Shelving Location

• Title & Item Count by Shelving Location and Circulation Modifier

Copy List by Item Attributes

Here you will find templates that give you lists of items that meet the specified criteria. You can get
lists based on shelving locations, item statuses, circulation modifiers, statistical categories, item
alerts, barcode prefixes, and more. Some of the templates filter on more than one item attribute
enabling you to get exactly the items you’re looking for.

Key templates are:

• Circ Modifier : Copies with Selected Circ Modifiers

• Copies with Selected Shelving Location & Status (with total circ and in-house count)

• Newly Catalogued Copies within Selected Month(s)

• Shelving Location : Copies with Selected Shelving Location (clone)

• Shelving Location and Circ Modifier : Copies with Selected Shelving Location and Circ Modifier
(clone)

• Status : Copies with Selected Copy Status Set within Time Frame

Many templates in this sub-folder can assist libraries with data clean up.

Key templates for this are:

• Barcode : Copies with Barcode with Matched Substring - used to find items using old barcodes

• Circ Modifier : Copies without Circ Modifier - used to find items missing a circulation modifier

• Price : Copies with Price = $0.00 - used to find items where the price is set to zero

• Price: Copies with Price Unset (NULL) - used to find items where the price field is blank

Title List

Here you will find templates that give you lists of titles (bibliographic records) that meet the
specified criteria. This includes lists of titles catalogued in a specified period, within a certain call
number range, or with specific values in MARC tags.

Key templates are:

• Titles with Multiple Copies at Selected Shelving Locations

• Titles with Newly Catalogued Items within Selected Month (converted from XUL) (clone)

• Titles with Selected Value in Selected MARC Tags and Subfields (match on exact subject terms)

Others

Here you will find a variety of templates related to your collection that don’t fit into the other
categories, including templates related to deleted items, pre-catalogued items, and weeding.

Key templates are:
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• Deleted Items Count by Shelving Location for selected month

• Popular Titles at Selected Shelving Locations within Specified Time Span

• Pre-cat item list with current title and author (non-deleted only)

• Value of Collection by Shelving Location by item circ library

• Weeding - Copies Circulated Fewer Times since a Selected Date (excl. Copied added after a Selected
Date)

• Weeding -Copies Never Circulated after a Selected Date (clone)

32.1.7. Custom Templates

As needed Co-op Support will assist libraries in modifiying templates or creating new templates
specific to that library’s needs and will put these new or modified templates into a custom folder
specificially for that library.

When the Custom Templates folder is expanded it will show a folder for your federation which can
then be expanded further to find the folder specific to your library.

If there are templates in your custom folder that are no longer needed by your library let Co-op
Support know and we can remove them for you to help keep the templates in that folder up to date.

32.1.8. Holds

Here you will find templates that will give you counts and lists related to holds.

Key templates are:

• Long-time Unfulfilled Holds (with Eligible Copy Status Info, excl. holds without eligible copy)
(clone)

• Monthly Cancelled Holds Count by Cancelation Cause

• Monthly Fulfilled Holds Count

• Monthly Total Holds Placed by Staff and Patrons

• Suspended Holds (holds without expiration date)

• Unfulfilled & Uncancelled ILC Holds Placed within Time Span

32.1.9. Intra-federation ILL Stats

Here you will find templates to track interlibrary loans done via Interlibrary Connect within
Evergreen. These templates are relavant to libraries participating in BC ILC, Sea to Sky ILC, or
Spruce ILC.

Key templates are:

• LIBRARY: Inbound ILC holds count for selected month

• LIBRARY: Outbound ILC holds count for selected month
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32.1.10. Inventory

Here you will find two templates to assist you in running inventory at your library.

• Inventory - Scanned Items Count by Shelving Location (NEW) - this template gives you a count of
all items scanned in the specified period, broken down by shelving location.

• Inventory - Un-scanned Items - this template gives a list of all items not scanned in the specified
time period, with the option to filter the results based on specific item statuses and shelving
locations.

32.1.11. Local Administration

Here you will find templates that can be used to display information about to aid library staff when
working with local administration functions. Some of the templates duplicate information that can
be viewed directly in the staff client but is easier to view as report output.

Key templates are:

• Circulation Policies by Checkout Library

• Circulation Policies filtering by copy circ lib

• Hold Policies by Item’s Owning Library

• Hold policy by pickup library (ILC participants: please select your federation, too)

• Reports Run In Specified Time Period By Specified Library

32.1.12. Misc.

Here you will find templates that don’t fit in any other category.

32.1.13. Patrons

The Patrons folder contains templates primarily concerned with your patrons. Templates have
been divided into the following sub-folders.

Patron Count

Here you will find templates that count patrons whose home library is your library.

Key templates are:

• Active (having circ history) Patron Count by Patron Home Library and Profile

• Active (having circ history) Patron Count by Patron Home Library, Profile and Stat Cat

• Patron Count by Profile Group then by one Stat Cat

• Total Patron Count by Patron Profiles

Patron List

Here you will find templates that give you lists of patrons that meet the specified criteria. You can
get lists based on shelving locations, item statuses, circulation modifiers, statistical categories, item
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alerts, barcode prefixes, and more. Some of the templates filter on more than one item attribute
enabling you to get exactly the items you’re looking for.

Key templates are:

• Patron List by Expiration Date

• Patron List with Full Details by Profile Groups

• Patrons without circulation after a selected date (Inactive patrons)

Newly Registered/Opted-in Patrons

Here you will find templates that allow you to generate a count or a list of patrons who have
registered or opted-in to your library in a specified time period.

Key templates are:

• Count of New Patrons Registered within a Time Frame by Profile Group then by Stat Cat

• List of of New Patrons Registered within Time Frame

• Monthly Patron Registration

• Opted-in Patron Count within Time Frame

Others

Here you will find templates related to patrons that don’t fit in the other categories.

Key templates are:

• Staff Assigned to Selected Permission Group(s)

• Staff Assigned to Supplementary Permission Group(s)

• User OPAC Login Count by Patron Home Library and Profile within Time Frame

32.1.14. Serials

Here you will find templates related to use of the serials module that will help you report on your
collection.

Key templates are:

• Serials Claiming (New)
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Chapter 33. Modifying Report Templates

Report templates can be modified to change how the output displays or what data is gathered for
the output.

Co-op Support recommends running a report from the original template to see what output is
generated before modifying a template.

1. Start by cloning the template you wish to modify. Follow steps 1 through 7 in Cloning a Report
Template.

2. The Report Template Editor will open. See Report Template Editor for information on using the
editor.

3. Make your desired changes.

4. Click Save Template.

5. Your new template can now be found in the folder you saved it in.

6. Run a report from the new template to see if the desired output is generated.

TIP

If the path for one of your display fields or filters is incorrect you will get an error
instead of the expected report output. Sometimes the error text will give you a clue
about what isn’t working.

You can modify your template and try again or contact Co-op Support for
assistance. Please review Troubleshooting Report Templates before creating a
ticket to ensure you include all the information needed for Co-op Support to assist
you.

7. Repeat the above steps until your template works as desired.

NOTE

It is not unusual to create multiple versions of a template when working to modify a
template. Once you have a template that works as desired Co-op Support
recommends deleting the interim versions of the template. See Deleting a Report
Template.
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Chapter 34. Creating Report Templates

Before creating a completely new template Co-op Support recommends checking the
Sitka_templates to see if there is a template that can be modified to give you the information you
need.

Creating a template is complex and requires some understanding of the Evergreen database and
how Evergreen handles various records when performing tasks on the staff client. It can be useful
to plan out your template before getting started with the reporter. Think about what type of records
you will be reporting on (circulation, item, bibliographic, patron, etc.) and what information you
want to see displayed in your report output. You also want to think about what filters should be
used so the report output contains only the records you’re interested in.

1. Go to Administration → Reports.

2. In the My Folders section click on the arrow beside the Templates folder to see your template
folders. Use the arrows to expand the folder tree until you find the folder where you’d like to
create the new template.

3. Click on the folder name.

4. In the folder, click Create a new Template for this folder.

5. The Report Template Editor will open. See Report Template Editor for information on using the
editor.

6. Choose a Core Source. See Core Source.

7. Add Display Fields. See Adding a Display Field.

8. Add Filters. See Adding a Filter.

CAUTION
All report templates MUST have at least one filter to choose a specific
library. This filter is important as it allows staff to comply with Sitka’s data
use requirements as per Appendix J of the Service Management Agreement
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and restrict the data in the report output to only data relevant to their
library.

9. Add hardcoded filter values for any filters that should always use the same value. See Report
Filters for a list of filters that are commonly hardcoded.

10. Click Save Template.

11. Your new template can now be found in the folder you saved it in.

12. Run a report from the new template to see if the desired output is generated.

TIP

If the path for one of your display fields or filters is incorrect you will get an error
instead of the expected report output. Sometimes the error text will give you a clue
about what isn’t working.

You can modify your template and try again or contact Co-op Support for
assistance. Please review Troubleshooting Report Templates before creating a
ticket to ensure you include all the information needed for Co-op Support to assist
you.

13. Repeat the above steps until your template works as desired.

NOTE

It is not unusual to create multiple versions of a template when working to modify a
template. Once you have a template that works as desired Co-op Support
recommends deleting the interim versions of the template. See Deleting a Report
Template.
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Chapter 35. Report Template Editor

The report template editor is made up of three section:

1. Basic Information

2. Display Field and Filter Selector

3. Display Field and Filter Tabs

35.1. Basic Information
The Basic Information section of the report template editor is where you can add or update the
template name, description, and documentation URL.

When cloning an existing template these fields will be auto-populated with the values from the
original template and (clone) will be added to the end of the template name. You can edit the data
in these fields as needed.

NOTE
The names of templates in a folder must be unique. Evergreen will not allow a
template using an identical name to be saved into the same folder.

If you have local documentation online that pertains to a report you can add it in the
Documentation URL field and it will be included as a link in the report output.

35.2. Display Field and Filter Selector

The Display Field and Filter Selector is where you build your display fields and filters for your
template.
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35.2.1. Core Source

Every report template starts with a core source. This is the database table from which your
template is built out. The top of the left-hand pane of the Display Field and Filter Selector section of
the Report Template Editor contains the Core Sources drop down menu.

When modifying a template NEVER change the core source. This will scrap your existing template
and you will have to start again from scratch.

When creating a new template the first thing you need to do is figure out which core source makes
the most sense for the data you want to see in your report output. If you need information from
other tables you’ll follow the links to those tables when adding display fields and filters.

The three most commonly used core sources are Circulation, Item, and ILS User. Templates for
monthly circulation statistics and templates for tracking overdue items use the core source
Circulation. Templates about the state of your collection use the course source Item. Templates
containing counts or lists of your patrons use the core source ILS User. More information can be
found in Commonly Used Tables.

You can link to other database tables to include information contained in those tables but not every
table links directly. For example, patrons and items aren’t directly linked to each other. Information
about items out to a patron is held in the circulation table while information about items on hold is
held in the hold request table. More information can be found in The Evergreen Database.

35.2.2. Nullability

The Nullability check box is beside the core source list. In general this check box should be left un-
checked.
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You may wish to use nullability if your report output includes null values that you don’t want
included or if your report output doesn’t include null values that you do want to see. Nullability
allows you to have more control over whether or not null values in fields are included in your
report output. It does this by allowing you to manually select the way in which Evergreen is joining
the database tables when running a report from the template. The type of join used will determine
what kind of data can display a null value in your report output.

When Nullability is checked the following options show for joins between tables:

• Default - defined within Evergreen. See The Evergreen Database for more information.

• Child Nullable = depends on the default join (usually left). Evergreen will include all records in
the child table (linked to table).

• Parent Nullable = depends on the default join (usually right). Evergreen will include all records
in the parent table (linked from table).

• None Nullable = equivalent to inner join. Evergreen will only include data that is in both tables

NOTE
You must use the same nullability selection on all display fields and filters that you
add from the same table.

To learn more about nullability see the Evergreen conference presentation Thanks for Nothing:
Nullability Selection in Evergreen Reports (45:00).

35.2.3. Adding a Display Field

Display fields are the columns which will display in your report output.

1. Ensure the Display Fields tab is the active tab in the Display Field and Filter Tabs section of the
Report Template Editor.

2. Click on the top of the tree in the Core Source pane. A list of available fields will display in the
Source Path pane.
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3. The icon beside the field name indicates the data type. If the field you want to use is a Link you
need to expand the tree in the Core Source pane to find it and then click on it.

4. Click on the field in the Source Path pane you would like to add as a display field.

For display fields you generally want to pick a Text field over an ID or Org_unit field. For
example, to add shelving location as a dislay field you will click on Name rather than Location
ID.

5. In the Transform pane click on the transform you would like to use. The transforms available in
the list will vary depending on the data type of the selected field.
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The transform will determine how Evergreen processes the data when generating the report.
Raw data is the most commonly used transform for display fields except when it’s a timestamp
in which case Date is more commonly used. More information on the available transforms can
be found in Field Transforms.

6. Your selected options will display in bold in the three panes. In the Display Fields tab click Add
Fields.

7. Your display field will now display in the grid.

35.2.4. Adding a Filter

Filters allow you to set up the criteria so that Evergreen returns the information you are looking
for. In most cases the value for the filter will be entered when the report is run, rather than
included in the template.

1. Ensure the Filter tab is the active tab in the Display Field and Filter Tabs section of the Report
Template Editor.
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2. Click on the top of the tree in the Core Source pane. A list of available fields will display in the
Source Path pane.

3. The icon beside the field name indicates the data type. If the field you want to use is a Link you
need to expand the tree in the Core Source pane to find it and then click on it.

4. Click on the field in the Source Path pane you would like to add as a filter.

For filters you generally want to pick an ID or Org_unit field over a Text field. For example, to
add circulating library as a filter you will click on Circulating Library which has the tree icon
indicating it’s an Org_unit.

5. In the Transform pane click on the transform you would like to use. The transforms available in
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the list will vary depending on the data type of the selected field.

The transform will determine how Evergreen processes the data when generating the report.
Raw data is the most commonly used transform for filters except when it’s a timestamp in
which case Date or Month + Year is more commonly used. More information on the available
transforms can be found in Field Transforms.

6. Your selected options will display in bold in the three panes. In the Filter tab click Add Fields.

7. Your filter will now display in the grid.

8. If desired, you can hardcode the value of the filter into the template. See Updating a Filter Value.

35.3. Display Field and Filter Tabs

35.3.1. Display Fields

• Reordering Display Fields

• Renaming a Display Field

• Changing a Transform

• Removing a Display Field
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Display fields are the columns of information that will display on your report output. The Display
Fields tab is the active tab by default in the Report Template Editor.

NOTE
The action Change Column Documentation on the Display Fields tab can be
ignored as it does not apply to display fields.

Reordering Display Fields

1. On the Display Fields tab select the field you would like to re-order.

2. From the Actions menu choose Move Field Up or Move Field Down. You can also right-click on
the field to open the Actions menu.

3. Repeat until your fields are in the order you desire.

Renaming a Display Field

Each dislay field in a template has a column label which displays as the column header in the
report output.

1. On the Display Fields tab select the field you would like to rename.

2. From the Actions menu choose Change Column Label. You can also right-click on the field to
open the Actions menu.

3. In the pop-up that appears enter the new name for the field and click OK/Continue.
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4. The new field name displays in the Column Label column and will display as the column header
on your report output.

NOTE

It is best practice to include qualifiers in the field names for fields like barcode and
library so that staff know what data they are looking at in the report output.

For example, for multi-branch libraries and libraries participating in reciprocal
borrowing it is not uncommon for the Circulating Library and Owning Library of an
item to be different. In this case it is important to specify in the field name which
type of library is being presented in the report output data.

Changing a Transform

For information on specific transforms see Field Transforms.

1. On the Display Fields tab select the field you would like to change the transform for.

2. From the Actions menu choose Change Transform. You can also right-click on the field to open
the Actions menu.

3. In the pop-up that appears select the new transform from the list and click OK/Continue.

4. The new transform will displays in the Field Transform column in the grid.
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Removing a Display Field

CAUTION

Removing display fields usually does not affect the result set for the report
output but it can, especially when the report output displays a count of records
(whether item, patron, circulation, hold, or bibliographic).

When removing fields be mindful of whether or not it will still be clear in the
report output what your results mean.

1. On the Display Fields tab select the field you would like to rename.

2. From the Actions menu choose Remove Field. You can also right-click on the field to open the
Actions menu.

3. The selected field is removed and no longer shows as a display field.

35.3.2. Filters

• Changing the Column Documentation

• Changing an Operator

• Changing a Transform

• Updating a Filter Value

• Removing a Filter

Changing the Column Documentation

When running a report the filter can include text which gives information on how to use the
particular filter and in some cases how to enter the filter value. In the Report Template Editor this is
referred to as column documentation or a field hint.
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1. On the Filter tab select the field you would like to add column documentation to.

2. From the Actions menu choose Change Column Documentation. You can also right-click on
the field to open the Actions menu.

3. In the pop-up that appears add or update the text and click OK/Continue.

4. When running a report the column documentation will display under the filter path.

Changing an Operator

For information on specific operator see Operators.
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1. On the Filter tab select the field you would like change the operator of.

2. From the Actions menu choose Change Operator. You can also right-click on the field to open
the Actions menu.

3. In the pop-up that appears select the new operator from the list and click OK/Continue.

4. The operator will be updated in the grid.

Changing a Transform

For information on specific transforms see Field Transforms.

1. On the Filters tab select the field you would like to change the transform for.

2. From the Actions menu choose Change Transform. You can also right-click on the field to open
the Actions menu.

3. In the pop-up that appears select the new transform from the list and click OK/Continue.
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4. The new transform will displays in the Field Transform column in the grid.

Updating a Filter Value

Filter values can be hardcoded into a template or left blank to be filled in when the report is run.
Information on commonly hardcoded filters can be found in Report Filters.

Hardcoding a filter is recommend when the value of the filter will not change. For example,
hardcoded filters are often used when filtering out deleted items.

Filter values can also be hardcoded into templates to make it easier for staff with less reporter
experience to run certain reports. For example, you can set up a report with a Item Status filter
with a hardcoded value of Missing so that staff can run a report to get a list of all missing items
without having to enter filter information.

Co-op Support recommends balancing the re-usabilty of templates that comes when staff enter
filter values at the time of running a report versus the ease of use for staff with less experience
with the reporter. For example, when no value is entered in the template for a filter on Item Status
staff can pick the relevant status from the 26 statuses currently in use in Sitka’s Evergreen. When a
value is hardcoded in for item status a new template must be created everytime you wish to filter
on a different item status.

1. On the Filter tab select the field you would like add, update, or remove the filter value for.

2. From the Actions menu choose Change Filter Value to add or update the value or choose
Remove Filter Value to remove it. You can also right-click on the field to open the Actions
menu.

3. When changing a filter value a pop-up will appear where you can add the relevant value. See
Filter Values for details on exactly how different values must be entered.

4. Click OK/Continue.
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5. The filter value will display in the grid.

Removing a Filter

CAUTION

Removing a filter WILL affect what results are included in your report output.
Ensure you don’t need to filter on a particular field before removing it.

All report templates MUST have at least one filter to choose a specific library.
This filter is important as it allows staff to comply with Sitka’s data use
requirements as per Appendix J of the Service Management Agreement and
restrict the data in the report output to only data relevant to their library.

1. On the Filter tab select the filter field you would like to remove.

2. From the Actions menu choose Remove Field. You can also right-click on the field to open the
Actions menu.

3. The selected field is removed and no longer shows as a filter field.

35.4. Template Terminology

35.4.1. Data Types
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Every field that display in Source Path pane of the Report Template Editor is associated with a data
type. This indicates what kind of information is stored in the field and Evergreen will handle the
information differently based on the data type. Each data type has its own characteristics and uses.

Data Type Description Notes

Boolean Contains either "true" or "false". Examples in Evergreen:
"deleted" in item/patron record,
"circulate?" in item record.

ID Unique number assigned by the
database to identify a record

IDs look like numbers, but the
ID data type is treated specially
by the software for determining
how tables are linked. ID is a
good candidate field for
counting records.

Integer A number like 1, 2, 3. Examples in Evergreen:
"remaining renewal count" in
circulation record, "claimed
returned count" in patron
record.

Interval Time intervals, such as "2
weeks" and "6 months"

Examples in Evergreen: "loan
duration" and "grace period" in
circulation record,

Link It is similar to the id data type.
It is the id of a record in
another table.

Examples in Evergreen: "user
id" and "item id" in a circulation
record. Link outputs a number
that is a meaningful reference
for the database but not of
much use to a human user. You
will usually want to drill
further down the tree in the
Sources pane and select fields
from the linked table. However,
in some instances you might
want to use a link field. For
example, to count the number
of patrons who borrowed items
you could do a count on the
"user id" in the circulation
record.

Money Monetary amount Examples in Evergreen: "price"
in item record, "billing amount"
in billing record.
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Data Type Description Notes

Org_unit Organizational unit. It is a
number. It acts like link data
type.

In Evergreen, libraries are
organizational units. In Sitka
context they are organized into
a tree structure with
consortium, library federations,
libraries/library systems and
branches for library systems. To
filter on a library, make sure
you choose the field having
org_unit data type. To display a
library, it is a better option to
drill down to the org unit
record to display the "name" of
it.

Text Text field. Usually it takes
whatever is typed into the field.

Examples: "call number label"
in call number record, "patron’s
names".

Timestamp A very detailed time such as
2018-11-25 17:54:26-07

Example: checkout time in
circulation record, last status
date in item record.

Evergreen uses icons to indicate data type on the report interface.

35.4.2. Field Transforms

Transforms determine how data is processed when it is retrieved from the database. Different data
types can be transformed differently. Not all transforms are available to a certain data type.

This table lists the commonly used transforms. Some data types, like timestamp, will have
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additional transforms available when adding fields or filters to a template.

Transform Applicable Data Types Description Notes

Raw Data All Data Types To display the data
exactly as it is stored in
the database.

Most commonly used
transform

Date Timestamps This transform
presents a timestamp
as a human-readable
date in yyyy-mm-dd
format.

For example,
timestamp 2018-11-25
17:54:26-07 will be
displayed as 2018-11-
25.

Year + Month Timestamps Presents a timestamp
as the year and month
in yyyy-mm format.

For example, 2018-11-
25 17:54:26-07 will be
displayed as 2018-11. If
filtering on a
timestamp transformed
to Year + Month, all
days in the calendar
month are included.

Upper Case Text Transforms text to all
upper case.

Lower Case Text Transforms text to all
lower case.

Substring Text This transform can be
applied to filters, not
display fields. It
matches the given
value with a
continuous string of
characters in the field.

For example, if a given
value is "123" and the
match is with a call
number field, call
numbers like "123.34",
"ANF 123.34", "JNF
233.123", etc. will be in
the result list.

First Continuous Non-
space string

Text The first word (or
string of numbers
and/or characters until
the first spacing) in a
field is returned by this
transform.

For example, this
transform will return
"E" from text "E DOR",
"E 123", etc.

Count Text, Integer, ID,
Money, Timestamp,
Org_unit

This transform counts
the records found.

Though you can count
by any field, very often
id field is used.
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Transform Applicable Data Types Description Notes

Count Distinct Text, Integer, ID,
Money, Timestamp,
Org_unit

This transform counts
the number of records
with unique value in
the field. If two records
have the same value in
the field, they will be
counted once only.

A typical example of
using Count Distinct is
counting the number of
active patrons who
borrowed items at a
library. Each patron
can be counted once
only but he/she may
borrow multiple items.
Transforming the
patron id in circulation
record with Count
Distinct will result in
the required number.
Since each patron has a
unique id, she/her will
be counted once only.

Max Text, Integer, Money,
and Timestamp

It compares the values
in the field of all result
records and then
returns the one record
with the highest value.
For timestamp the
highest value means
the latest date.

For example, if a
checkout date is
transformed by Max,
the returned date is the
last checkout date.

Min Text, Integer, Money,
and Timestamp

It works the same way
as Max except that it
returns the lowest
value.

35.4.3. Operators

Operators describe how two pieces of data can be compared to each other. They are used when
creating filters in a template to determine which records should be included in the result. The
record is included when the comparison returns "TRUE". The possible ways of comparing data are
related to data type and data transforms. The available operators are:

Operator Description Notes

Equals Compares two operands and
returns TRUE if they are exactly
the same.
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Operator Description Notes

Contains Matching Substring This operator checks if any part
of the field matches the given
parameter.

It is case-sensitive.

Contains Matching Substring
(Ignore Case)

This operator is identical to
Contains Matching Substring,
except it is not case-sensitive.

Greater Than This operator returns TRUE if a
field is greater than your
parameter. For text fields, the
string is compared character by
character in accordance with
the general rule that numerical
characters are smaller than
alphabetical characters and
upper case alphabeticals are
smaller than lower case
alphabeticals

For timestamps "Greater Than"
can be thought of as "later than"
or "after".

Greater than or equal to This operator returns TRUE if a
field is greater than or equal to
your parameter. For text fields,
the string is compared
character by character in
accordance with the general
rule that numerical characters
are smaller than alphabetical
characters and upper case
alphabeticals are smaller than
lower case alphabeticals

For timestamps "Greater Than
or equal to" can be thought of
as "later than or equal to" or
"after or equal to".

Less Than This operator returns TRUE if a
field is less than, lower than,
earlier than or smaller than
your parameter.

In List It is similar to Equals, except it
allows you specify multiple
parameters and returns "TRUE"
if the field is equal to any one of
the given values.

Not In List It is the opposite of In List.
Multiple parameters can be
specified. TRUE will be returned
only when none of the
parameters is matched with the
value in the field.
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Operator Description Notes

Between Two parameters are required
by this operator. TRUE is
returned when the field value is
Greater Than or Equal to the
smaller given value and Less
Than or Equal to the bigger
given value. The smaller
parameter should always comes
first when filling in a filter with
this operator.

For example: between 3 and 5 is
correct. Between 5 and 3 will
return FALSE on the Reports
interface. For timestamp earlier
date always comes first.

Is NULL Returns TRUE for fields that
contain no data.

For example, an overdue report
will include a filter for Check In
Date/Time is NULL as an item is
no longer overdue if there is a
value for Check In Date/Time.

Is NULL or Blank Returns TRUE for fields that
contain no data or blank string.
For most intents and purposes
this operator should be used
when there is no visible value
in the field.

35.4.4. Filter Values

If you enter hardcoded values for filter fields, the data must match exactly how is displays in
Evergreen. For example, if the status is Missing in Evergreen you must use Missing, a value of
missing will not return results.

Multiple filter values can be included separated by commas.

If hardcoding a value for a library filter you must use your library’s unique Evergreen ID. Single
branch libraries can find this by opening their public catalogue and looking at the URL that displays
on the initial load. This URL will contain physical_loc=X. The value of X is your Evergreen ID. Multi-
branch libraries should contact Co-op Support as the URL for your public catalogue will only show
you the ID for your system, not your branches.
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Chapter 36. Troubleshooting Report
Templates

If you run into difficulties creating or modifying a template you can contact Co-op Support for
assistance. Please be aware that tickets for reports requests may take 1 to 2 weeks.

Before contacting Co-op Support please ensure the applicable template folder is shared with your
library so Co-op Staff are able to view the template in question.

When contacting Co-op Support please include the following information:

• Username of the staff account where the template has been created

• Folder where the template has been created

• Name of the template in question

• Desired end result for the template (what do you want it to report on?)

• Specific display fields or filters you are having difficulties modifying or adding

• Links to your current report output from the template if relevant
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Chapter 37. The Evergreen Database

When you use Evergreen you are creating and updating records within the Evergreen database.
Evergreen’s reporter enables you to create reports to extract those records from the database.
Understanding some basics about the Evergreen database and how records are created and/or
updated when tasks are performed on the staff client and public catalogue will help you when
working with the reporter.

Various kinds of data are used by Evergreen to enable you to perform routine actions in Evergreen
such as checking out an item, registering a patron, or placing a hold. Data such as a patron names,
address, patron barcodes, item barcodes, shelving locations, statuses, item prices, check out dates,
due dates, check in dates, and more are saved in the Evergreen database. This data must be
organized in an efficient and effective way to make sure it can be stored and retrieved easily.

Evergreen uses various tables to keep each type of records. You can visualize a table as a
spreadsheet: a specified number of columns with unlimited number of rows. Each column is called
a field in the database terminology and each row is a record.

There are many tables in Evergreen’s database. Each table contains a certain type of records and
the information you see displayed on any interface is the staff client is likely coming from more
than one table. For example, in a patron account, you can find the patron’s names, address, phone
number, barcode, main (profile) permission group, etc. all displaying as one record on the Edit tab
of the patron’s account. However, in the database the patron’s address, barcode, and main (profile)
permission group are saved in separate tables. You don’t need to know which tables the
information is being pulled from when editing a patron record on the staff client, but you do need
to know when creating a report template involving patron information.

Since various information about one patron is saved in separate tables, there has to be way to
match the information about one patron correctly to make sure all the information is about the
same patron. Evergreen does this by assigning each patron with a unique database ID and
recording the database id in every related table. So by recording the ID of a record in another table,
two tables are connected. Some database IDs, such as patron and bibliographic, are visible in the
staff client, others can only be seen within the database.

The connections among many tables are pre-made by the reporter. You just need to follow the link
to find the data saved in the related table. Below is a simplified diagram showing the connections
among some commonly used tables which can be a guide for you to find various fields in different
tables.

Simplified Diagram of the Tables and Connnections Among Them
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TIP
Some tables do not link directly with each other. For example, there is not a direct link
between the ILS User (patron) table and the item table. Instead these tables link to
each other via other tables such as the circulation table and the hold request table.

The connections between tables are called joins. Evergreen uses the default join when creating
report templates which is usually what you need for a template. When working with data that can
be null (have no value) you may need to use Nullability which allows you to control the type of join
used to link two tables.

To find out what the default join is for a table you can view the fm_IDL.xml file for Sitka’s
Evergreen.

1. Search for the name of the source.

2. Find the column you’re interested in and take note of the vlaue for Name.

3. Search the page for the Name and look for it to appear in a <links> section.

4. The reltype indicates the join.

"has_a" = inner join

"has_many" or "might_have" = left outer join

When you create a template you are writing a SQL (standard query language) query that will run
on the Evergreen database.

This can be viewed in the report output by selecting Debugging Info.
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37.1. Commonly Used Tables

NOTE
Some tables and fields in the database still use the term copy while the preferred
term item is used throughout the staff client.

ILS User Table

This table contains patron/user records. Important fields in this table include:

• Patron names (primary and preferred)

• Phone numbers

• Email address

• Home Library

• Privilege Expiration Date

• Record Creation Date/Time

To find more information about patrons follow the links to the Current Library Card table for
patron’s current barcode, the Circulation table to find the circulation history, and the Mailing
Address, Physical Address, and Main Profile Group, etc.

Item Table

This table contains item records. Important fields in this table include:

• Barcode (item)

• Creation Date/Time

• Active Date/Time

• Copy Status Changed Time

• Last Edit Date/Time

• Price

Pre-catalogued item information including Dummy ISBN, Precat Dummy Title, and Precat Dummy
Author is also in this table. When a pre-catalogued item is checked out, an item record is created. If
the barcode is already in the table and the item is not marked deleted, the item record will be
updated with the new title, author, etc.

To find more information about items follow the links to the Circulation Modifier table, the Copy
Status table, and the shelving location table.

For circulation information follow the link to the Circulations table.

For basic bibliographic information follow the link to the Call Number/Volume table. From here go
to the Bib Record table and then click on Simple Records Extracts. Title, Author, ISBN, ISSN,
Publisher, Publication Year, and Record ID can be found in this table.
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Bibliographic Record Table

This table contains title information. In most cases you will want the basic bibliographic
information which is found within the Simple Record Extract table. When linking from other tables
you usually have to link through the Call Number/Volume table to find the Bib Record table.

Circulation Table

This table contains circulation records, including pre-catalogued item circulations.

NOTE
When an item is checked out a circulation record is created. When an item is
renewed the existing circulation record is closed and another circulation record is
created.

Important date/time fields in this table include:

• Checkout Date/Time - the time when an item is checked out

• Checkin Date/Time - the effective date when the item is treated as checked in

• Checkin Scan Date/Time - the time when the check in action is taken

• Due Date/Time - For all daily loans the due time is 23:59:59 of the day in Pacific Time. Hourly
loans have specific time with time zone information.

• Fine Stops Date/Time - the date when the Maximum Fine limit has been reached, or the item is
returned, marked lost or claimed returned. After this date, the fine generator will not create
new overdue fines for this circulation.

• Record Creation Date/Time - the date and time when the circulation record is created. For online
checkout it is the same as Checkout Date/Time. For offline checkout, this date is the offline
transaction processing date.

• Transaction Finish Date/Time - the date when the bills linked to this checkout have been
resolved. For a regular checkout without bills this field is filled with the checkin time when the
item is returned.

For patron information follow the link to the Patron table.

For item information follow the link to the Circulating Item table.

In-house Use Table

This table contains in-house use records for catalogued items. These in-house circulations are done
via the Record In-House Use interface.

For item information follow the link to the Item table.

Non-catalogued Circulation Table

This table contains circulations for non-catalogued items.

For Non-catalogued item type information follow the link to the Non-cat Item Type table.
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Non-catalogued In-house Use Table

This table contains in-house use records for non-catalogued items.

These in-house circulations are done via the Record In-House Use interface.

For Non-catalogued item type information follow the link to the Item Type table.

Hold Request Table

This table contains hold records for holds that are waiting to be filled or waiting to be picked up.

For patron information follow the link to the Hold User table.

For information on who placed to hold follow the link to the Requesting User table. The requesting
user will either be the patron or a staff member if they placed the hold for the patron.

For information on the items that can be used to fill a hold follow the link to the Hold Copy Map.
Outside of the reporter this is refered to as the Eligible Copies table.

TIP

Target Object ID is shown as a link but there is no linked table in the Source pane.
Depending on the type of hold the value in this field could be a bibliographic record
ID, a call number record id or an item record ID. This is one of the rare cases where
you would select a link field to use for your display field.

Important date/time fields in this table include:

• Activation Date - the date on which a suspended hold will be activated

• Capture Date/Time - the time when the hold is captured for the hold shelf or sent into transit

• Fulfillment Date/Time - the time when the on hold item is checked out

• Hopeless Date -

• Hold Cancel Date/Time - the time when the hold is cancelled

• Hold Expire Date/Time - this could be the date calculated based on your library’s default Hold
Expire Interval or a selected date when placing the hold

• Last Targeting Date/Time - the last time the hold targeting program checked for an item to fill
the hold. Usually the time will match the Hold Request Time as the hold targeter will generally
check every 24 hours. It is usually not useful for reporting, but it can serve as an indicator of
whether or not the request time has been edited.

• Request Date/Time - Usually this is when the hold is placed but it is editable on the staff client.
So sometimes this may be the request time chosen by the staff

• Shelf Expire Time - the date is calculated based on the Shelf Time and your library’s Default
Hold Shelf Expire Interval

• Shelf Time - when the item’s status is updated to On Hold Shelf

For notification information follow the link to the Notifications table. This table includes
Notification Date/Time which indicates when the automatic notification was sent.
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Copy Transit Table

This table contains records of item transits. Records are created in this table both when an item is
sent back to its circulating library as well as when it is sent to another library to fill a hold.

For item information follow the link to the Transited Copy table.

Hold Transit Table

This table contains records of item transits specifically when the item is transitting to fill a hold.

For item information follow the link to the Transited Copy table.

For hold information follow the link to the Hold requiring transit table.

Billing Line Item Table

This table contains all the billing line items such as each day’s overdue fines and the manually
created bills.

The records in this table are viewable on the Full Details screen on Bills tab in a patron’s account in
the staff client.

Billable Transaction with Billing Location Table

This table contains the summary records of billings and payments.

Most of information in these records is displayed on the Bills tab or Bills History screen. The
records are updated when either the related billings or payments are updated.

Important fields in this table include:

• Transaction ID - this is the bill ID and also the circulation record ID for circulation bills

• Transaction Start Time - this is the check out time for circulation related bills and the creation
time for manually created bills

• Transaction Finish Time - this is when the bill is resolved by being paid, refunded, or adjusted to
zero

Payments: All Table

This table contains ALL payment records.

When a payment is made in the staff client payment records are created. This could be one record
or multiple depending on the number of bills resolved or partially resolved by the payment.

One bill may be resolved by multiple payments. One payment may resolve multiple bills.

Payments: Brick-and-mortar Table

This table contains all payments made at the circulation desk through staff.
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Payments: Desk Table

This table contains payments made using the payment type Cash, Check, Credit Card, or Debit Card.

Payments: Non-drawer Staff Table

This table contains payments made using the payment type Patron Credit, Work, Forgive, or Goods.
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Chapter 38. Simple Reports
Sitka does not currently use the Simple Reports feature.
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Serials
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Chapter 39. Serials Administration
Serials Training Video - Serials Overview (10:41)

39.1. Serial Item Templates
Serials Training Video - Serial Copy Templates (2:30)

Serial Item Templates specify the item attributes that should be applied when a serial item is
received. You must create at least one template to receive serials.

39.1.1. Create a Serial Item Template

1. Click Administration → Serials Administration → Serial Item Templates.

2. Click Create Template.

3. Enter a Template Name.

4. Choose the item attributes for this template.

5. Click Save.
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39.1.2. Edit a Serial Item Template

1. Click Administration → Serials Administration → Serial Item Templates.

2. Click the check box beside the template you want to edit.

3. Click Actions → Choose Edit Template.

4. Edit the item attributes for this template.

5. Click Save.

NOTE Serial Item Templates cannot be deleted.

39.2. Prediction Pattern Templates

39.2.1. Create a Prediction Pattern Template

1. Click Administration → Serials Administration → Prediction Pattern Templates.
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2. Click New Record.

3. Enter a Name.

4. Click Pattern Wizard. The wizard has five tabs that will take you through the steps to create a
prediction pattern for your publication.

a. See Pattern Wizard for detailed instructions.

5. Choose the Owning Library.

6. Choose the Share Depth.

7. Click Save.
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Pattern Wizard

Enumeration Labels

1. Select the radio button adjacent to Use enumerations.

a. The enumerations conform to $a-$h of the 853,854 and 855 MARC tags.

b. If the publication only uses dates, select the radio button adjacent to Use Calendar Dates
Only and click Next in the upper right-hand corner. Skip to next step.

2. Enter the first level of enumeration in the field labeled Level 1 → Click Add Level.

a. A common first level enumeration is volume, or "v.".

3. Enter the second level of enumeration in the field labeled Level 2.

a. A common second level enumeration is number, or "no.".

4. Select if the second level of enumeration is a set Number, Varies, or is Undetermined.

a. Number - Enter the number of bibliographic units per next higher level (e.g. 12 no. per v.).

i. This conforms to $u in the 853, 854, and 855 MARC tags.

b. Select the radio button for the enumeration scheme: Restarts at unit completion or
Increments continuously.

i. This conforms to $v in the 853, 854, and 855 MARC tags.

5. Check the box adjacent to Add alternative enumeration if the publication uses an alternative
enumeration.

6. Check the box adjacent to First level enumeration changes during subscription year to
configure calendar changes if needed.

a. A common calendar change is for the first level of enumeration to increment every January.

b. Select when the Change occurs from the drop down menu: Start of the month, Specific date,
or Start of season.

c. Select the specific point in time at which the first level of enumeration should change.

7. Click Next
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Chronology display

1. Check the box adjacent to Use Chronology Captions?

2. Choose a chronological unit for the first level.

3. Do not check Display level descriptor?.

a. If checked the term for the unit selected, such as "Year" and "Month" will display next to the
chronology caption in the catalog.

4. To add additional levels of chronology for display, click Add level.

a. Each level that you add must be a smaller chronological unit than the previous level (e.g.
Level 1 = Year, Level 2 = Month).

5. Check the box adjacent to Use Alternative Chronology Captions? If the publication uses
alternative chronology.

6. Click Next

MFHD Indicators

1. Choose a Compression Display Option

a. Compressibility and expandability correspond to the first indicator in the 853 tag.

b. Sitka recommends Can compress or expand

2. Choose a Caption Evaluation

a. Caption Evaluation corresponds to the second indicator in the 853 tag.

b. Sitka recommends Captions verified; all levels present

3. Click Next

Frequency and Regularity
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1. Click the radio button for Pre-selected and choose the frequency from the drop down menu.

a. Alternatively- Use number of issues per year and enter the total number of issues in the
field.

2. If the publication has combined, skipped, or special issues, that should be accounted for in the
publication pattern, check the box adjacent to Use specific regularity information?.

a. From the first drop down menu, select the appropriate publication information: Combined,
Omitted, or Published issues.

b. From the subsequent drop down menus, select the appropriate frequency and issue
information.

c. Add additional regularity rows as needed.

d. For a Combined issue, enter the relevant combined issue code.

i. E.g., for a monthly combined issue, enter 02/03 to specify that February and March are
combined.

3. Click Next

Review

1. Review the Pattern Summary

a. Click the blue arrows to see the Raw Pattern Code

2. Click Save

39.2.2. Edit a Prediction Pattern Template

1. Click Administration → Serials Administration → Prediction Pattern Templates.

2. Click the check box beside the template you want to edit.

3. Click Actions → Choose Edit Record.

NOTE Prediction Patterns can be edited after creation as long as all predicted issues have
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the status of "Expected". Once an issue is moved into a different status, the
Prediction Pattern cannot be changed.

39.2.3. Delete a Prediction Pattern Template

1. Click Administration → Serials Administration → Prediction Pattern Templates.

2. Click the check box beside the template you want to delete.

3. Click Actions → Choose Delete Selected.

NOTE
Prediction Pattern Templates that are being used by subscriptions cannot be
deleted.

39.3. Serials Settings
Click Administration → Local Administration → Library Settings Editor.

The following settings should be configured in the Library Settings Editor before you start using the
Serials module.

Group Setting Description Options Notes

Serials Default display
grouping for
serials
distributions
presented in the
OPAC

"enum" or "chron" enum display in
the OPAC by
volume and
number. chron
display in the
OPAC by month
and year .

Serials Previous Issuance
Copy Location

When a serial
issuance is
received, copies
(units) of the
previous issuance
will be
automatically
moved into the
configured
shelving location

use this setting to
specify a default
copy location for
serials

OPAC Use fully
compressed
serials holdings

"true" or "false" true is
recommended
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Chapter 40. Serials Subscriptions
The Serials Module can be used to create subscriptions, distributions, streams, and prediction
patterns, as well as to generate predictions and receive issues as they come in to the library.

To access the Serials Module, retrieve a bibliographic record and click on Serials → Manage
Subscriptions. This will open the serials interface for that particular record.

40.1. Create and Manage Subscriptions
A subscription must be added to a bibliographic record. If the record is not already in the catalogue,
you can import it via any of your preferred methods (MARC import, Z39.50 search, etc.). A
subscription is designed to hold all information related to a single serial title. Therefore, each
library is likely to have only one subscription per serial title.

1. Retrieve the bibliographic record you would like to attach your subscription to.

2. Click Serials → Choose Manage Subscriptions.

3. Existing subscriptions for the workstation location will be displayed.

4. Click New Subscription

5. Enter the subscription information.

a. Owned By - Owning Library

b. Start Date - Subscription start date

c. End Date - Subscription end date (Optional)

d. Expected Offset - Difference between the nominal publishing date of an issue and the date
that you expect to receive your copy. (Optional)

432



e. Distributed At - Circulation Library

i. Click Add Distribution to add a second copy to the subscription

f. Label - This field is not publicly visible and only appears when an item is received. There
are no limits on the number of characters that can be entered in this field. It may be useful
to identify the branch to which you are distributing these issues in this field.

g. OPAC Display - Whether the public catalog display of issues should be grouped by
chronology (e.g., years) or enumeration (e.g., volume and number).

h. Receiving Template - Specifies the item attributes applied on receipt - see Serial Item
Templates for more information.

i. Send to - Designate specific users and/or departments that serial items need to be routed to
upon receiving.

i. Click Add item stream to add additional Routing.

6. Click Save

40.2. Create and Manage Predictions
From the Manage Predictions tab you can create a new prediction pattern from scratch, use an
existing pattern template, or use an existing pattern template as the basis for a new prediction
pattern.

1. Retrieve the bibliographic record your subscription is attached to.

2. Click Serials → Choose Manage Subscriptions → Click Manage Predictions

40.2.1. Predict Issues Using a New Prediction Pattern

1. Within the Manage Predictions tab, Select Subscription to work on from the drop down menu.
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2. Click Add New

3. Click Create Pattern

4. Follow the Pattern Wizard steps to modify the template.

5. Click Create.

6. To create predictions, click Predict New Issues.

a. Note: you can also predict new issues from the Manage Issues tab.

7. A dialog box called Predict New Issues: Initial Values will appear.

a. Select the Publication date for the subscription. This will be publication date of the first
issue you expect to receive.

b. The Type will correspond to the type of prediction pattern selected.

c. Enter any Enumeration labels for the first expected issue.

d. Enter any Chronology labels for the first expected issue.

e. Enter the Prediction count. This is the number of issues that you want to predict.

8. Click Save.
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9. Evergreen will generate the predictions and bring you to the Manage Issues tab to review the
predicted issues.

40.2.2. Predict Issues Using a Prediction Pattern Template

1. Within the Manage Predictions tab, Select Subscription to work on from the drop down
menu.

2. Select a template from the drop down menu beside Create from Template.

3. Click Create from Template.

4. If you want to use the pattern "as is" click Create.
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a. If you want to review or modify the pattern, click Edit Pattern. The Pattern Wizard will
appear.

b. The Pattern Wizard will be pre-populated with the pattern template selected.

c. After modifying or reviewing the pattern in the wizard, click Create. The prediction pattern
will now appear under Existing Prediction Patterns.

5. To create predictions, click Predict New Issues.

a. Note: you can also predict new issues from the Manage Issues tab.

6. A dialog box called Predict New Issues: Initial Values will appear.

a. Select the Publication date for the subscription. This will be publication date of the first
issue you expect to receive.

b. The Type will correspond to the type of prediction pattern selected.

c. Enter any Enumeration labels for the first expected issue.

d. Enter any Chronology labels for the first expected issue.

e. Enter the Prediction count. This is the number of issues that you want to predict.

7. Click Save.

8. Evergreen will generate the predictions and bring you to the Manage Issues tab to review the
predicted issues.

40.3. Create and Manage Issues
After generating predictions in the Manage Predictions tab, you will see a list of the predicted
issues in the Manage Issues tab. A variety of actions can be taken in this tab:

• Receive issues

◦ Click Receive Next. Refer to Serials Receiving for details.

• Predict new issues

◦ Click Predict New Issues. Refer to Create and Manage Predictions for details.

• Add special issues

◦ Click Add Special Issue. Refer to Special Issues for details.
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Chapter 41. Serials Receiving
Issues can be received through the Manage Issues tab.

41.1. Receive Issues
The Manage Issues tab can be used to receive the next expected issue and to receive multiple
expected issues.

1. Retrieve the serial record

2. Click Serials → Manage Subscriptions → Manage Issues tab.

41.1.1. Receive Next Issue and Barcode

1. Within the Manage Issues tab, Select Subscription from the drop down menu. The list of
predicted issues for the subscription will appear.

2. Check the box adjacent to Barcode on receive.

3. Click Receive Next.

4. A Receive items dialog box will appear with the next expected issue and item(s).

5. The Shelving Location and Circulation Modifier will be pre-populated from the Receive
Template associated with the Distribution. Changes can be made to the pre-populated
information.

6. Call Number: Enter a call number. Any item with a barcode must also have a call number.

7. Barcode: Scan in the barcode that will be affixed to the item(s).

8. The box to Receive the item(s) will be checked by default.

9. Check the box adjacent to Routing List to print an existing routing list.
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10. Click Save to receive the item(s). The Status of the issue will update to "Received" and a Date
Received will be recorded.

a. The barcoded item(s) will now appear in the holdings area of the catalogue and the Holdings
Summary in the Issues Held tab in the catalogue will reflect the newly received issue.

41.1.2. Receive Next Issue (no barcode)

1. In the Manage Issues tab, make sure the box adjacent to Barcode on receive is unchecked and
click Receive Next.

2. A Receive items dialog box will appear with the message "Will receive # item(s) without
barcoding."

3. Click OK/Continue to receive the issue. The Status of the issue will update to "Received" and a
Date Received will be recorded. The Holdings Summary in the Issues Held tab in the catalogue
will reflect the newly received issue.
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41.2. Batch Receive
Multiple issues can be received at the same time using the Manage Issues tab.

41.2.1. Batch Receive and Barcode

1. Within the Manage Issues tab, Select Subscription from the drop down menu. The list of
predicted issues for the subscription will appear.

2. Check the box adjacent to Barcode on receive.

3. Check the boxes adjacent to the expected issues you want to receive.

4. Go to Actions → Receive selected.

5. A Receive items dialog box will appear with the selected issues and items.

6. The Shelving Location and Circulation Modifier will be pre-populated from the Receive
Template associated with the Distribution. Changes can be made to the pre-populated
information.

7. Call Number: Enter a call number. Any item with a barcode must also have a call number.

8. Barcode: Scan in the barcodes that will be affixed to the items.

9. The box to Receive the items will be checked by default.

10. Check the box adjacent to Routing List to print an existing routing list.

11. Click Save to receive the items. The Status of the items will update to "Received" and a Date
Received will be recorded.

a. The barcoded items will now appear in the holdings area of the catalogue and the Holdings
Summary in the Issues Held tab in the catalogue will reflect the newly received issues.
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41.2.2. Receive multiple issues (no barcode)

1. Within the Manage Issues tab, Select Subscription to work on from the drop down menu. The
list of predicted issues for the subscription will appear.

2. Make sure the box next to Barcode on receive is unchecked and check the boxes adjacent to the
expected issues you want to receive.

3. A Receive items dialog box will appear with the message "Will receive # item(s) without
barcoding."

4. Click OK/Continue to receive the issues. The Status of the issue will update to "Received" and a
Date Received will be recorded. The Holdings Summary in the Issues Held tab in the catalogue
will reflect the newly received issues.
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Chapter 42. Special Issues

42.1. Adding Extra Copies
If the library receives an extra copy of an expected issue, the extra copy can be added to the list of
predicted issues so it can be received through the serials module.

To add an extra copy of an expected issue:

1. In the Manage Issues tab, select the issuance that precedes the issuance that you received an
extra copy of and go to Actions → Add following issue.

2. Verify the Publication date, Type, and Chronology labels are correct.

3. The Enumeration labels will be filled in automatically when the issue is created.

4. Click Save to create the extra copy of the following issue.
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5. The extra copy will appear in the list of issues and can be received using your typical workflow.

42.2. Adding Special Issues
If the library receives an unexpected issue of a subscription, such as Summer Issue or Holiday
Issue, it can be added to the list of predicted issues as a Special Issue so it can be received through
the serials module.

To add a special issue:

1. In the Manage Issues tab, click Add Special Issue.

2. Enter the Publication date of the special issue.

3. Select the Type (typically Basic).

4. Add an Issuance Label to identify the special issue, such as "Holiday Issue".

5. Click Save.

6. The special issue will appear in the list of issues and can be received using your typical
workflow.

NOTE

A special issue may also be added as an ad hoc issue by following the instructions
for Adding Extra Copies. Enter the Publication date and Type and check the box
adjacent to Ad hoc issue? The form will update to allow you to enter an Issuance
Label.
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Chapter 43. Routing List
Routing lists enable you to designate specific users and/or departments that serial items need to be
routed to upon receiving.

Create a Routing List

1. Retrieve bibliographic record → Click Serials → Manage Subscriptions

2. Select the subscription from the list

3. Click Actions → Additional Routing.

a. A dialog box will appear where you can create the routing list.

4. Scan or type in the barcode of the user the items should be routed to in the Reader (barcode)
field and click Add Route.

a. A Note may be added along with each addition to the list.

b. Continue adding barcodes until the list is complete.

5. To route items to a location, click the radio button next to Department, type in the routing
location, and click Add Route.

6. The names and departments on the list will appear at the top of the dialog box and can be
reordered by clicking the arrows or removed by clicking the x next to each name or
department.

444



7. When the list is complete, click Update.
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Chapter 44. Serials Binding

44.1. Apply a Binding Template
To bind issues, first a binding template needs to be applied to the associated distribution.

1. Go to the Manage Subscriptions tab and from the grid, select the distribution(s) with issues
you’d like to bind.

2. Right-click on the distribution(s) or go to Actions and select Apply Binding Template.

3. In the dialog box that appears, select the Serial Copy Template you’d like to use from the
dropdown and click Update.

44.2. Bind Received Issues Together
1. Go to the Manage Issues tab and select the issues you want to bind together.

2. Right-click on the issues or go to Actions and select Bind Selected.

3. The Bind Items screen will appear and all items will be represented on the screen. The first
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item’s fields will be editable.

4. Modify the call number if needed.

5. Replace the barcode and click Save.

NOTE
The barcode must be replaced with a new barcode. The binding will fail if you
attempt to reuse an existing barcode from one of the items being bound. Evergreen
views it as a duplicate barcode.
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Chapter 45. Running Inventory
The following procedure was developed by Co-op Support based on the current functionality
available in Sitka’s Evergreen, and the experience of inventory projects done by libraries in the
Sitka consortium and the Evergreen community.

Inventory in Evergreen involves staff checking in all items in a specific area, using the Checkin
Modifier Update Inventory, or, scanning or uploading barcodes to the Item Status screen, and batch
editing the Update Inventory date. Staff can then run a report to list all the items that were not
scanned, and look for them.

When items are inventoried, the date, time, and workstation is recorded in the Update Inventory
field of the item record. This field is used by the inventory reports to determine which items have
been inventoried and which have not.

45.1. Preparing for Inventory
The first step to running inventory is to choose the section of your library you will inventory. We
recommend that you inventory a shelving location or particular call number range. There are
several report templates you can use to aid you in preparing for your inventory.

• Sitka_templates → Collection → Copy and Title Count → Title and Copy Count by Shelving
Location and Circulation Modifier

• Sitka_templates → Collection → Copy List by Item Attributes → Call Number : Copies with Call
Numbers within a Range

• Sitka_templates → Collection → Copy List by Item Attributes → Shelving Location : Copies with
Selected Shelving Locations

TIP
Once inventory starts, any item found in an incorrect location should be checked in
before it is shelved in the correct location.

45.2. Running Inventory with the Staff Client
1. In Evergreen go to Circulation → Check In or Circulation → Item Status.

2. If using Check in, enable Checkin Modifier Update Inventory.

3. Scan the items in.

4. If using Item Status, select all items on screen and click Actions → Update Inventory.

TIP

Staff can check for cataloguing issues while checking in items for inventory. To do so
set up your Check In screen with the following columns:

• Title

• Location

• Circulation Modifier
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• Call Number

Staff can fix items right away or put them aside to be dealt with later.

45.3. Running Inventory with the Offline Module
If you are planning to take a laptop into your shelves and do not have Wi-Fi available you can use
Evergreen’s Offline module to check items in for inventory.

1. In Evergreen go to Circulation → Offline Circulation.

2. Go to Checkin and check in the items in the area you are inventorying.

3. Connect the computer to the internet and open the Evergreen Staff Client.

4. Upload your check ins. See Upload and Process Offline Transactions.

5. Make sure you follow up on any exceptions that appear when the transactions are uploaded.
See Handle Exceptions. These items will need to be pulled from the shelf and checked in on the
live staff client to resolve the exceptions.

45.4. Running Inventory with a Portable Barcode
Scanner
Some libraries have portable barcode scanners designed to be used for inventory. These scanners
collect and store barcode information which can then be exported as a file and saved on a
computer.

1. Scan every item barcode on shelf in the chosen area.

2. Export the barcodes to a text file (we recommend using Notepad) and save the file. The
barcodes should be in one single spaced single column without extra spaces anywhere.

3. Use Cut and Paste functions to break the big list of barcodes into smaller lists and save each list
as an individual text file (we recommend each list contains about 50 to 100 barcodes). Name
your files in sequence, e.g. inventory001, inventory002…, so that it will be easy to follow when
you upload the files.

4. On the Item Status screen in Evergreen, click Choose File.

5. You will be prompted to browse your local computer to find the barcode files. Navigate to and
select your first file and click Open.

6. Every item on the list is retrieved and displayed. It may take a while if the list is long. Select all
items using the checkbox at the top of the Row Selector Column.

7. Click Actions → Update Inventory.

8. Repeat steps 4-7 to inventory the items in all of your files.
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Chapter 46. Reporting on Inventory
There are two report templates in the Sitka_templates → Inventory folder on the Reports screen.

Inventory - Scanned Items Count by Shelving Location

This report counts the items that have been checked in/out or otherwise had their status changed
(including being checked out, marked missing or lost) during the inventory period. The date when
you started taking inventory should be entered as the Copy Status Changed Time when running the
report. The numbers are broken down by shelving locations.

Inventory - Un-scanned Items

This report generates a list of items that should be on the shelf but were not checked in/out or
otherwise had their status changed during the inventory period. When running the report use the
date when you started taking inventory for the Copy Status Changed Time, the shelving location(s)
in which you took inventory and the "on shelf" statuses Reshelving and Available.

You can use this report to search for the listed items. You can also upload the barcodes from this
report into the Item Status screen and set the items to Missing.

451



Course Reserves

452



Chapter 47. Implementing Course Reserves
Before implementing course reserves you will need to consider the following:

How will your reserve items will be identified in Evergreen?

Co-op Support recommends setting up course reserves related shelving locations and using reserve
specific circulation modifiers.

How will your reserve items circulate?

If your reserve materials will have special loan periods or fines you will need to consider which
circulation modifiers you use and contact Co-op Support to set up new circulation policies. If
reserve materials are not holdable, your applicable shelving locations will need to be set
accordingly, or, your hold policies will have to be adjusted by Co-op Support.

Who will have access to course reserves?

Library staff must have cataloguing permissions in order to use the course reserves module as the
module can update item attributes.

To enable the course reserves module in your public catalogue:

1. Go to Administration →Local Administration → Library Settings Editor

2. Set the library setting Opt Org Unit into the Course Materials Module to TRUE

3. There will now be options for searching and browsing course reserves in the public catalogue.
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Chapter 48. Course Reserves Administration
To access the course reserves module go to Administration → Local Administration → Course
Reserves List.

48.1. Creating Terms
Sitka Snippet Video - Creating Terms (1:06)

You may optionally keep track of your institution’s terms or semesters.

1. Go to Administration → Local Administration → Course Reserves List.

2. Click on the Terms tab.

3. Click "Create Term".

4. Enter the name of the term.

5. If you are a multi-branch library you may need to change the owning library to be your system,
rather than a particular branch.

6. Enter a start date and an end date for the term.

7. Click Save.
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48.2. Creating Courses
Sitka Snippet Video - Creating Course Reserve Lists (6:29)

Sitka Snippet Video - Creating Courses (0:51)

1. Go to Administration → Local Administration → Course Reserves List.

2. The Course list tab will open by default.

3. Click Create Course.

4. Fill out the characteristics of the course. The course’s number, name, and owning library are
required. The section number is optional.

5. Click Save.

6. The course is added to the list.

7. To finish setting up the course, select it and from the Actions menu choose Edit Selected.
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8. From here you can attach terms, associate course materials, and add users to your course as
well as editing and archiving the course.

48.3. Attaching a Course to a Term
Sitka Snippet Video - Attaching Terms to a Course (0:46)

1. In the course, click on the Course terms tab.

2. Click Attach course to a term.

3. Select a term from the drop down menu and click Save.
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4. Repeat as needed if multiple terms need to be attached to the course.

48.4. Associating Materials With a Course
Sitka Snippet Video - Associating Materials with a Course (4:05)

1. In the course, click on the Course materials tab.

2. Three types of materials can be associated with a course:

◦ Catalogued items from your collection.

◦ Brief records for electronic resources that are not part of the library’s collection.

◦ Electronic resources from your collection.

48.4.1. Associating an Item

1. On the Course materials tab, the Associate item tab will open by default.

2. Enter the barcode of the item you wish to associate with the course.

3. Enter the relationship the item has with the course. For example, an item may be required
reading or be supplemental.

4. A new call number, circulation modifier, and shelving location can be assigned to the item.

a. These are temporary values. When the course is archived Evergreen will automatically
restore the original values.

5. Optionally, enter an item status.

6. Click Add Material.
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7. The item displays in the list with the updated information.
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48.4.2. Associating an Electronic Resource from the Catalogue

1. On the Course materials tab, click on the Associate electronic resource from catalog tab.

2. Enter the record ID for the electronic resource you’d like to add to the course.

3. Enter the relationship the item has with the course. For example, an item may be required
reading or be supplemental.

4. Click Add material.

5. The record displays in the list.
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NOTE
Unlike brief records, detaching this resource from the course or archiving the
course will not delete the bibliographic record.

48.4.3. Associating an Electronic Resource Using a Brief Record

1. On the Course materials tab, click on the Associate brief record tab.

2. Enter the relationship the item has with the course. For example, an item may be required
reading or be supplemental.

3. Fill in the relevant fields to create your brief record. You must enter a value for title.

4. Click Add material.
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5. The record displays in the list.

[Associating a brief record] | images/course-reserves/course-reserves-associate-brief-record-2.png

NOTE

After creating a brief record, it is represented as a bibliographic record in your
catalogue, which cataloguers may edit and enhance at any time. When the resource
is detached from the course or the course is archived, the bibliographic record will
be automatically deleted.

48.5. Adding a User to a Course
Sitka Snippet Video - Adding Users to a Course (1:02)

1. In the course, click on the Course users tab.

2. Enter the barcode of the patron you’d like to add.

3. Type in the role for the patron. The options are Instructor, Teaching Assistant, and Student.
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4. Click Add User.

5. The patron will display in the list.

Patrons assigned the role of Instructor or Teaching Assistant will display on the page for their
associated course(s) in the the public catalogue.

If you wish users to be able to browse the course list in the public catalogue by instructor set the
library setting Allow users to browse Courses by Instructor to TRUE.
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Chapter 49. Old Course Reserves
Administration
The old course reserves module has been used by academic libraries for displaying and managing
course reserve lists. All libraries using the old module should now move to use the new integrated
course reserves module. This documentation will be available until all libraries have made the
move.

49.1. Creating Course Reserve Lists
Course Reserve lists are created using the My List functionality. Further details can be found in
Baskets and Lists.

1. Log into your account in the public catalogue.

2. Select the My Lists tab at the top of the My Account area.

3. In the My Account area, click on My Lists.

4. In the Create New List section, enter a name for your list into the text box.

5. Optional - enter a list description.

6. Set Share this list? to Yes.

7. Click Submit.

8. Find the course and click HTML View.

9. Check the URL to find “bookbag=”. This number is required to add the list to Course Reserves.

NOTE
The owner of the list can add and remove items from the list as needed and users
will always see the current list.
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49.2. Adding Course Reserves
1. Login to the Course Reserves Admin module provided to you by Co-op Support

2. Enter the course information

a. Course code

b. Instructor

c. Bookbag ID

3. Click Submit

4. Go to the public Course Reserves page and click on the course to make sure the list opens as
expected in the public catalogue.

49.3. Editing/Removing Course Reserves
1. Login to the Course Reserves Admin module provided to you by Co-op Support

2. Click on reserve you wish to modify or delete.

3. In the pop-up that appears make the needed edits and click Save or click Delete This Reserve
to remove the reserve.
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Chapter 50. Using the Old Course Reserves
1. From your library website, or elsewhere as appropriate, link to the your public course reserves

module so that students and faculty can access the course reserve lists.

2. Users can search for particular courses by code or instructor name

3. Clicking on the course list will display the items on the list in your public catalogue. If the list
has a description it will display.
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Chapter 51. Booking Module
Sitka Training Video - Booking Module (10:36)

51.1. Create Booking reservations
Sitka Snippet Video - Create Reservations,window=_blank

Only staff members may create reservations. A reservation can be started from a patron record, or
from the booking module. To reserve catalogued items, you may start from searching the catalogue.

51.1.1. Create reservations from the patron record

1. Retrieve the patron record.

2. Click Other → Booking: Create Reservation.
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3. This will open the Create Reservations screen.
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51.1.2. Create reservations from the catalogue

If you would like to reserve a catalogued item but do not know the item barcode, you may start
with a catalogue search.

1. In the staff client, click Cataloguing → Search the Catalogue. You may search by any
bibliographic information.

2. Click the title to display the record summary. Click Holdings View → select Copy → click
Actions → Book Item Now.

3. This will open the Create Reservations screen.

NOTE
If you know the catalogued item’s barcode a reservation can be created from Item
Status (Scan the barcode → Actions → Book Item Now).

51.1.3. Create reservations

1. Click Booking → Create Reservations.

a. from the patron record, click Other → Booking: Create Reservation.

b. from the catalogue record, click Holdings View → select Copy → click Actions → Book Item
Now.
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2. Reservation type - Choose Single day reservation or Multiple day reservation

3. Reservation date - Enter the reservation date(s)

4. Reservation details - use the filters to find a bookable resource

a. Choose resource by type - use this to see all resources of a specific type
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b. Choose resource by barcode - use this if you know the barcode of the resource you want to
reserve

5. Click Create Reservation

6. Confirm Reservation Details

a. Patron barcode - enter or search for the patron barcode.

b. Start time - choose or confirm the start time for the reservation.

c. End time - choose or confirm the end time for the reservation.

d. Reservation location - the library where the resource is picked up or used.

e. Resource - choose Any resource to reserve any available resource of the chosen resource
type or choose a specific resource barcode from the drop down menu.

f. Notify by email? - check the box to notify the patron by email when the resource is ready
for pick up

g. Note - enter a note (optional)
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7. Click Confirm reservation or Confirm and show patron reservations to save the reservation.

Schedule settings

The schedule start time and end time will match your Hours of Operation.

1. Start Time - adjust the schedule start time.

2. End time - adjust the schedule end time.

3. Granularity - adjust the schedule granularity. Options are 15 min, 30 min or 60 min.
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51.2. Reservation Pull List
1. Click Booking → Pull List.
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2. The pull list of reserved resources will appear

3. Edit the Number of days to fetch. For example, if you would like to see only resources that are
needed today, enter 1 in the box to retrieve a list of resources with reservations that start today.

4. Click Actions → Print Pull List to print the pull list.

51.3. Capture Resources for Reservations
1. Click Booking → Capture Resources.
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2. Enter the resource barcode then press ENTER.

3. The Capture succeeded message will appear and you will be prompted to print the reservation
slip.
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CAUTION
Always capture reservations in Booking Module. Check In function in
Circulation does not function the same as Capture Resources.

51.4. Pick Up Reservations
1. Click Booking → Pick Up Reservations.
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2. Enter the patron barcode

3. The reservation(s) available for pickup will display.

4. Show only captured resources

a. if checked, only captured resources will display

b. if unchecked, all the resources the patron has upcoming reservations for will display

5. Select the resources you want to pick up and click Pick Up Selected.

6. The screen will refresh to show that the patron has picked up the reservation(s).
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NOTE
Reservations can also be picked up from the patron record. Retrieve the patron
record → click Other → Booking: Pick Up Reservations.

CAUTION

Always use the dedicated Booking Module interfaces for tasks related to
reservations. Resources that have been captured for a reservation cannot be
checked out using the Check Out interface, even if the patron is the reservation
recipient.

51.5. Return Reservations
1. Click Booking → Return Reservations.
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2. You can return the reservation by patron or resource barcode. Scan or enter the barcode.

3. Select the resources you want to return and click Return Selected.
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4. The screen will refresh to show that the patron has returned the resource(s).

NOTE
Reservations can be returned from the patron record. Retrieve patron → click
Other → Booking: Return Reservations.

CAUTION
When a reserved resource is brought back, staff must use the Booking Module
to return the reservation.

51.6. Manage Reservations
Sitka Snippet Video - Manage Reservations (2:17)

A reservation can be cancelled or edited from the patron’s record or from Manage Reservations.

51.6.1. Manage reservations from the patron record

1. Retrieve the patron’s record.

2. Click Other → Booking: Manage Reservation.
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51.6.2. Manage reservations from the Manage Reservations screen

1. Click Booking → Manage Reservations.

2. Use the filters to find specific reservations

a. Filter by patron

b. Filter by resource

483



c. Filter by resource type

3. Select the reservation → Click Actions to see a list of available Actions.

Cancel Reservation

1. Select the reservation(s) → Click Actions → Cancel Selected

2. A pop-up will ask you to confirm the cancellation → Click Confirm

3. A confirmation message will appear - Reservation successfully canceled.

Edit Reservation

You can change the start time and/or the end time of a reservation. You can also add a Note.

1. Select the reservation → Click Actions → Edit Selected

2. The reservation record editor will open
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3. Edit the reservation

4. Click Save
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Chapter 52. Booking Module Administration

52.1. Creating Bookable Non-Bibliographic Resources
Staff with the required permissions can create bookable non-bibliographic resources such as
laptops, projectors, and meeting rooms.

The following pieces make up a non-bibliographic resource:

• Resource Type

• Resource

• Resource Attribute

• Resource Attribute Values

• Resource Attribute Map

NOTE

You must create Resource Types and add Resources (booking items) to individual
resource types. Resource Attributes are optional. Resource attribute may have
multiple values. You need to link the applicable features (resource attributes and
values) to individual items (resource) through the Resource Attribute Map. Before
you create resources (booking items) you need to have a resource type and
associated resource attributes and values, if any, for them.

52.1.1. Create New Resource Type

1. Select Administration → Booking Administration → Resource Types.

2. A list of current resource types will appear.

a. You may also see catalogued items in the list. Those items have been marked bookable or
booked before.

3. To create a new resource type, click New Resource Type in the top right corner.

4. A box will appear in which you create your new type of resource.
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◦ Catalog Item - (Function not currently available.)

◦ Fine Amount - The amount that will be charged at each Fine Interval.

◦ Fine Interval - How often will fines be charged?

▪ second(s), minute(s), hour(s), day(s), week(s)

▪ 00:00:30, 00:01:00, 01:00:00

◦ Inter-booking and Inter-circulation Interval - The amount of time required by your library
between the return of a resource and a new reservation for the resource.

◦ Max Fine Amount - The amount at which fines will stop generating.

◦ Owning Library - The home library of the resource.

◦ Resource Type Name - Give your resource a name.

◦ Transferable - This allows the item to be transferred between libraries.

5. Click Save.

52.1.2. Create New Resource

1. Click Administration → Booking Administration → Resources.

2. Click New Resource in the top right corner.
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3. A box will appear. Add information for the resource.

◦ Owning Library - The home library of the resource.

◦ Resource Type - Type in the first letter of the resource type’s name to list then select the
resource type for your item.

◦ Barcode - Barcode for the resource.

◦ Overbook - This allows a single item to be reserved, picked up, and returned by multiple
patrons during overlapping or identical time periods.

◦ Is Deposit Required

◦ Deposit Amount

◦ User Fee

4. Click Save.

52.1.3. Create New Resource Attribute

1. Select Administration → Booking Administration → Resource Attributes.

2. Click New Resource Attribute in the top right corner.
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3. A box will appear in which you can add the attributes of the resource.

a. Attributes are categories of descriptive information. For example, an attribute of a projector
may be the type of projector. Other attributes might be the number of seats available in a
room, or the computing platform of a laptop.

▪ Resource Attribute Name - Give your attribute a name.

▪ Owning Library - The home library of the resource.

▪ Resource Type - Type in the first letter to list then choose the Resource Type to which the
Attribute is applicable.

▪ Is Required - (Function not currently available.)

4. Click Save.

NOTE
One resource type may have multiple attributes. You may repeat the above
procedure to add more.

52.1.4. Create New Resource Attribute Value

1. Select Administration → Booking Administration → Resource Attribute Values.

2. Click New Resource Attribute Value in the top right corner.
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3. A box will appear in which you assign a value to a particular attribute.

a. Values can be numbers, words, or a combination of them, that describe the particular
aspects of the resource that have been defined as Attributes.

b. As all values appear on the same list for selection, values should be as unique as possible.
For example, a laptop may have a computing platform that is either PC or Mac.

▪ Owning Library - The home library of the resource.

▪ Resource Attribute - The attribute you wish to assign the value to.

▪ Valid Value - Enter the value for your attribute.

4. Click Save..

a. Each attribute should have at least two values attached to it; repeat this process for all
applicable attribute values.

52.1.5. Map Resource Attributes and Values to Resources

Use Resource Attribute Maps to bring together the resources and their attributes and values.

1. Select Administration → Booking Administration → Resource Attribute Maps.

2. Click New Resource Attribute Map in the right top corner.

3. A box will appear in which you will map your attributes and values to your resources.
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◦ Resource - Enter the barcode of your resource.

◦ Resource Attribute - Select an attribute that belongs to the Resource Type.

◦ Attribute Value - Select a value that belongs to your chosen attribute and describes your
resource. If your attribute and value do not belong together you will be unable to save.

4. Click Save.

NOTE
A resource may have multiple attributes and values. Repeat the above steps to map
all.

52.2. Editing Non-Bibliographic Resources
Staff with the required permissions can edit aspects of existing non-bibliographic resources. For
example, resource type can be edited in the event that the fine amount for a laptop changes from
$2.00 to $5.00.

52.2.1. Editing Resource Types

1. Bring up your list of resource types. Select Administration → Booking Administration →
Resource Types.

2. A list of current resource types will appear.

3. Select the check box of the resource type you want to edit.

4. Click Actions → *Edit Selected.

5. The resource type box will appear. Make your changes and click Save.

6. Following the same procedure you may edit Resource Attributes, Attribute Values, Resources
and Attribute Map by selecting them on Administration → Booking Administration.

52.3. Deleting Non-bibliographic Resources
1. To delete a booking resource, go to Administration → Booking Administration → Resources.

2. Select the check box of the resource you want to delete.

3. Click Actions → *Delete Selected. The resource will disappear from the list.
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NOTE Following the same procedure you may delete Resource Attributes Maps.

You may also delete Resource Attribute Values, Resource Attributes and Resource Types. But you
have to delete them in the reverse order as when you created them to make sure the entry is not in
use when you try to delete it.

This is the deletion order: Resources → Resource Attribute Values → Resource Attributes →
Resource Types.
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Chapter 53. Administration Overview
Administration functions are available on the Administration dropdown menu. Functions on this
menu are grouped into either the target module that the configuration applies to or the effect
scope, e.g. individual workstations, libraries or the whole consortium. These function are visible to
anyone logged into the staff client but most of them require special permissions to edit.

Workstation Administration: Here you may register your computer with extra libraries, configure
printer settings, print templates, workstation’s settings and their storage location.

Local Administration: Most settings applied to individual libraries are configured here.

Server Administration: Settings here are mainly applied to the whole consortium. But individual
libraries can configure a few items, such as, call number prefix/suffix, library’s operation hours and
addresses under Organizational Units.

User Permission Editor: Local system administrators may add extra permissions to individual
staff accounts.

NOTE
You may access most of the administration functions but attempting to edit may fail
silently if you do not have the required permission. Your editing will not be saved.

494



Chapter 54. Workstation Administration

54.1. Registered Workstations

54.1.1. Register a New Workstation For This Browser

Register more than one workstation on a computer.

1. Click Administration → Workstation → Registered Workstations

2. Choose your library short code from the drop down menu.

3. Enter a unique workstation name → Click Register.

a. If you are re-registering a workstation you can use the workstation’s previous name to keep
your workstation settings.

4. The new workstation is listed in the Workstations Registered With This Browser menu →
click Use Now to return to the login page.

TIP
Multi-branch library adminstrators and federation coordinators may require multiple
workstations.

54.1.2. Workstations Registered With This Browser

A drop down menu shows the Workstations registered with this browser. Use the drop down to
choose a registered workstation

1. Click Use Now to go to the staff client log in page

2. Click Mark as Default to make the selected workstation your default.

3. Click Remove to deleted the selected workstation.

54.2. Printer Settings
Click Administration → Workstation → Printer Settings

54.2.1. Printing without Hatch

If you do not have Hatch installed on your computer you will see this message "Hatch is not
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installed in this browser. Printing must be configured via the native browser print configuration."

54.2.2. Printing with Hatch

If Hatch is installed on your computer you will use this screen to setup your printer defaults.

54.3. Print Templates

Most of the receipts that print from the Evergreen staff client software are managed via the Print
Template Editor (Administration → Workstation → Print Templates) and can be customized on
an individual workstation basis. Typically, library systems will set up the receipts the way they
want them to print out on one workstation at a branch, then export the settings as a file and import
that file to each of the other workstations at that branch.

If Hatch is installed receipts can be forced to use specific printer settings. Printer Settings can be set
at Administration → Workstation → Printer Settings.

This is a complete list of the receipts currently in use in Evergreen.

List of Receipts
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• Bills, Current: Listing of current bills on an account.

• Bills, Historic: Listing of bills that have had payments made on them. This used on the Bill
History Transaction screen.

• Bills, Payment: Patron payment receipt.

• Checkin: List of items that have been entered in to the check-in screen.

• Checkout: List of items currently checked out by a patron during the transaction.

• Hold Transit Slip: This is printed when a hold goes in-transit to another library.

• Hold Shelf Slip: This prints when a hold is fulfilled.

• Holds for Bib Record: Prints a list of holds on a Title record.

• Holds for Patron: Prints a list of holds on a patron record.

• Hold Pull List: Prints the Holds Pull List.

• Hold Shelf List: Prints a list of hold that are waiting to be picked up.

• In-House Use List: Prints a list of items imputed into In-house use.

• Item Status: Prints a list of items imputed into Item Status.

• Items Out: Prints the list of items a patron has checked out.

• Patron Address: Prints the current patrons address.

• Patron Note: Prints a note on a patron’s record.

• Renew: List of items that have been renewed using the Renew Item Screen.

• Transit List: Prints the list of items in-transit from the Transit List.

• Transit Slip: This is printed when an items goes in-transit to another location.

54.3.1. Customize Receipt Templates

1. In Evergreen, go to Administration → Workstation → Print Templates.

2. Select the Template Name of the receipt you wish to customize.

3. If Hatch is enabled, you can choose different printers for different receipts with the Force
Printer Context field. Otherwise, disregard this field.

4. Make changes to the code in the Template editor field on right. Examples of code and formatting
are below.

5. Click Save Locally.
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Formatting

The print templates follow W3C HTML standards http://w3schools.com/html/default.asp.

Print templates use variables for various pieces of information coming from the Evergreen
database. These variables deal with everything from the library name to the due date of an item.
Information from the database is entered in the templates with curly brackets. Different types of
print templates have access to different pieces of information. Example: {{checkout.title}}

Some print templates have sections that are repeated for each item in a list. For example, the
portion of the Checkout print template below repeats every item that is checked out in HTML list
format by means of the ng-repeat in the li tag.

<ol>
<li ng-repeat="checkout in circulations">
<b>{{checkout.title}}</b><br/>
Barcode: {{checkout.copy.barcode}}<br/>
Due: {{checkout.circ.due_date | date:"short"}}<br/>
</li>
</ol>

Table 2. Text Formatting

Goal Original Code Result

Bold (HTML) hello <b>hello</b> hello
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Goal Original Code Result

Bold (CSS) hello <span style="font-
weight:bold;">hello</s
pan>

hello

Capitalize circulation <span style="text-
transform:capitalize;"
>circulation</span>

Circulation

Currency 1 {{1 | currency}} $1.00

Table 3. Date Formatting

Code Result

{{today}} 2017-08-01T14:18:51.445Z

{{today | date:'short'}} 8/1/17 10:18 AM

{{today | date:'M/d/yyyy'}} 8/1/2017

Table 4. Currency Formatting

Code Result

{{xact.summary.balance_owed | currency}} $2.50

Conditional Formatting

You can use Angular JS to only print a line if the data matches. For example:

`$$<div ng-if="hold.email_notify == 't'">Notify by email: {{patron.email}}</div>$$`

This will only print the “Notify by email:” line if email notification is enabled for that hold.

See also: https://docs.angularjs.org/api/ng/directive/ngIf

Substrings

To print just a substring of a variable, you can use a limitTo function: {{variable | limitTo:limit}}
where limit is the number of characters you want.

Original Code Result

The Sisterhood of the Traveling
Pants

{{checkout.title |
limitTo:10}}

The Sisterhood of th

123456789 {{patron.card.barcode |
limitTo:-5}}

56789

Images

You can use HTML and CSS to add an image to your print template if you have the image uploaded
onto a publicly available web server. The logo image from your Evergreen public catalogue can be
used for this.
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<img
src="https://LIBRARYCODE.PROVINCE.catalogue.libraries.coop/eg/opac/images/small_logo.p
ng" style="width:150px;padding:5px;">

Sort Order

You can sort the items in an ng-repeat block using orderBy. For example, the following will sort a
list of holds by the shelving location first, then by the call number:

`$$<tr ng-repeat="hold_data in holds | orderBy :
['copy.location.name','volume.label']">$$`

Reset Print Templates to Default

Click Reset to Default.

Export / Import Customized Templates

To quickly set up all workstations in a branch in the same way, set up one workstation’s receipt
templates completely, then use the “Export Customized Templates” function to save an external file
of templates that you can import into other workstations. Just remember to 'Save Locally' once you
import the receipts on the new machine.

Export Customized Templates

1. Click Export Customized Templates.

2. The file will open in your default text editor, select the location to save the file to, name the file,
and click Save.

3. Click OK.

Import Customized Templates

1. Click Import.

2. Navigate to and select the file that you want to import. Click Open.

3. A message displays advising file imported.

4. Click Save Locally.

54.3.2. Receipt Content Reference

Receipt templates use variables for various pieces of information coming from the Evergreen
database. These variables deal with everything from the library name to the due date of an item.
Information from the database is entered in the templates with {{term}}.

Table 5. Any Type of Print Template
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Tag Notes

{{current_location.name}} Current library’s full name

{{current_location.shortname}} Current library’s short name

{{current_location.email}} Current library’s email address

{{current_location.phone}} Current library’s phone number

{{today}} Today’s time and date - raw data

{{today|date:'short'}} Readable time and date: 8/1/17 10:18 AM

{{today|date:'M/d/yyyy'}} Date only: 8/1/2017

{{staff.first_given_name}} Staff first name

Table 6. Bills, Current

Tag Notes

{{xact.summary.balance_owed}} Balance remaining

{{xact.copy_barcode}} Barcode

{{xact.id}} Bill ID

{{xact.xact_start}} Bill start date

{{xact.summary.xact_type}} Bill type (circulation vs. grocery)

{{xact.summary.last_billing_note}} Last billing note

{{xact.summary.last_billing_type}} Last billing type

{{xact.summary.last_payment_note}} Last payment note

{{xact.summary.last_payment_type}} Last payment type

{{xact.title}} Title

{{xact.summary.total_owed}} Total billed

{{xact.summary.total_paid}} Total paid

Table 7. Bills, Historical

Tag Notes

{{xact.summary.balance_owed}} Balance remaining

{{xact.copy_barcode}} Barcode

{{xact.id}} Bill ID

{{xact.xact_start}} Bill start date

{{xact.summary.xact_type}} Bill type (circulation vs. grocery)

{{xact.summary.last_billing_type}} Last billing type

{{xact.summary.total_owed}} Total billed

{{xact.summary.total_paid|currency}} Total paid
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Tag Notes

{{xact.summary.last_billing_note}} Last billing note

{{xact.summary.last_billing_type}} Last billing type

{{xact.summary.last_payment_note}} Last payment note

{{xact.summary.last_payment_type}} Last payment type

{{xact.title}} Title

{{xact.summary.total_owed}} Total billed

{{xact.summary.total_paid}} Total paid

Table 8. Bills, Payment

Tag Notes

{{payment_applied}} Amount paid

{{amount_voided}} Amount voided

{{change_given}} Change given

{{payment_note}} Payment note

{{payment_type}} Payment type

{{previous_balance}} Previous balance

{{new_balance}} Remaining balance

{{payment.xact.copy_barcode}} Barcode

{{payment.xact.summary.last_billing_type}} Last billing type

{{payment.xact.id}} Payment ID

{{payment.amount}} Payment received

{{payment.xact.title}} Title

Table 9. Checkin

Tag Notes

{{checkin.copy_barcode}} Barcode

{{checkin.call_number.label||"Not Cataloged"}} Call Number (if no call number, displays “Not
Cataloged”)

{{checkin.title}} Title

Table 10. Checkout

Tag Notes

{{patron_money.balance_owed}} Amount Owed

{{checkout.author}} Author

{{checkout.copy_barcode}} Barcode
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Tag Notes

{{checkout.call_number.label}} Call Number

{{checkout.circ.due_date}} Due Date

{{checkout.copy.price}} Price

{{checkout.title}} Title

Table 11. Hold Pull List

Tag Notes

{{hold_data.author}} Author

{{hold_data.copy.barcode}} Barcode

{{hold_data.volume.label}} Call number

{{hold_data.hold.hold_type}} Hold type

{{hold_data.part.label}} Part

{{hold_data.copy.location.name}} Shelving location

{{hold.title}} Title

Table 12. Hold Shelf Slip

Tag Notes

{{call_number.label}} Call Number

{{today}} Hold available date

div ng-switch on="hold.behind_desk">div ng-
switch-when="t">strong>Private - Hold Behind
Desk/strong>/div>div ng-switch-
when="f">strong>Public Holds
Shelf/strong>/div>/div>

Hold location (Hold behind desk or public holds
shelf)

ol>li ng-repeat="note in hold_notes|filter: {slip :
't'}">strong>{{note.title}}/strong>br/>{{note.body
}}/li>/ol>

Hold Notes

{{hold.request_time | date:'M/d/yyyy'}} Hold request date

{{hold.shelf_expire_time | date:'M/d/yyyy'}} Hold shelf expire date

{{author}} Item author

{{copy.barcode}} Item barcode

{{title}} Item title

{{hold.email_notify}} Returns true or false flag

{{hold.phone_notify}} Notification phone number

{{hold.sms_notify}} Notification SMS text number

{{patron.card.barcode}} Patron barcode
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Tag Notes

{{patron.email}} Patron email address

{{patron.first_given_name}} Patron first name

{{patron.family_name}} Patron last Name

{{patron.second_given_name}} Patron middle name

Table 13. Hold Transit Slip

Tag Notes

{{dest_address.city}} Destination city

{{dest_courier_code}} Destination courier code

{{dest_location.name}} Destination full name

{{dest_location.shortname}} Destination short name

{{dest_address.state}} Destination state

{{dest_address.street1}} Destination street address 1

{{dest_address.street2}} Destination street address 2

{{dest_address.post_code}} Destination zip code

{{hold.behind_desk}} Hold behind desk

{{hold.request_time}} Hold request date

{{author}} Item author

{{copy.barcode}} Item barcode

{{title}} Item title

{{hold.email_notify}} Notification email address

{{hold.phone_notify}} Notification phone number

{{hold.sms_notify}} Notification SMS text number

{{patron.card.barcode}} Patron barcode

{{patron.first_given_name}} Patron first name

{{patron.family_name}} Patron last Name

{{patron.second_given_name}} Patron middle name

Table 14. Holds for Bib Record

Tag Notes

{{holds.title}} Title

{{hold_data.author}} Author

{{hold.copy.barcode}} Hold target copy barcode

{{hold.hold.request_time}} Hold request date
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Tag Notes

{{hold.patron_barcode}} Patron barcode

{{hold.patron_alias}} Patron hold alias

{{hold.patron_last}} Patron last name

Table 15. Holds for Patron

Tag Notes

{{hold.author}} Author

div ng-if="hold.hold.email_notify == 't'">
{{hold.hold.requestor.email}} /div>

Notify by email
(shows email only if selected)

{{hold.hold.phone_notify}} Notify by phone (shows number)

{{hold.hold.sms_notify}} Notify by SMS text (shows number)

{{hold.hold.pickup_lib.name}} Pickup library

{{hold.hold.request_time}} Request date

{{hold.title}} Title

Table 16. In-House Use List

Tag Notes

{{ihu.copy.barcode}} Barcode

{{ihu.num_uses}} Number of uses

Table 17. Item Status

Tag Notes

{{copy.barcode}} Barcode

{{copy['call_number.record.simple_record.title']}
}

Title

Table 18. Items Out

Tag Notes

{{checkout.copy.barcode}} Barcode

{{checkout.circ.due_date}} Due date

{{checkout.title}} Title

Table 19. Patron Address

Tag Notes

{{patron.first_given_name}} Patron first name

{{patron.second_given_name}} Patron middle name

{{patron.family_name}} Patron last name
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Tag Notes

{{address.street1}} Street address 1

{{address.street2}} Street address 2

{{address.city}} City

{{address.state}} State

{{address.post_code}} Zip code

Table 20. Patron Note

Tag Notes

{{note.value}} Note contents

{{note.create_date}} Note creation date

{{note.title}} Note title

{{note.usr.card.barcode}} Patron barcode

{{note.usr.first_name}} Patron first name

{{note.usr.family_name}} Patron last name

{{note.usr.second_given_name}} Patron middle name

Table 21. Renew

Tag Notes

{{renewal.copy.barcode}} Barcode

{{renewal.circ.due_date}} Due date

{{renewal.title}} Title

Table 22. Transit List

Tag Notes

{{transit.target_copy.barcode}} Barcode

{{transit.source_send_time}} Date sent

{{transit.dest.shortname}} Short name of destination library

{{transit.source.shortname}} Short name of sending library

{{transit.target_copy.call_number.record.simple
_record.title}}

Title

Table 23. Transit Slip

Tag Notes

{{dest_address.city}} Destination city

{{dest_courier_code}} Destination courier code

{{dest_location.name}} Destination full name
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Tag Notes

{{dest_location.shortname}} Destination short name

{{dest_address.state}} Destination state

{{dest_address.street1}} Destination street address 1

{{dest_address.street2}} Destination street address 2

{{dest_address.post_code}} Destination zip code

{{author}} Item author

{{copy.barcode}} Item barcode

{{title}} Item title

54.4. Stored Preferences
Go to Administration → Workstation → Stored Preferences

Here you can view stored user preferences. User settings are added to the list whenever you choose
to Save Columns, Set default view or pick a value from a sticky drop down menu.

• Click on a preference to view the stored value.

• Click on the delete (X) button to remove a preference’s value

54.4.1. In-Browser Prefs

• Saved settings for this workstation only

54.4.2. Hatch Prefs

• Saved settings via Hatch
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54.4.3. Server Workstation Prefs

• Saved settings for any workstation registered to your library

54.5. Print Service ("Hatch")
Hatch is an optional installable program that works with your browser to manage complex printing
needs (such as printing to different printers under different circumstances).

Refer to Downloading and Installing Hatch for installation instructions.

54.5.1. Troubleshooting Hatch

Operating System

Hatch will only work with Windows 7, 8, and 10 at this time. If you are going to submit a ticket,
include the version in your ticket, as well as whether it is 32 or 64-bit. You can find this by:

1. Click on the Windows Start button.

2. Right-click on Computer.

3. Click on Properties.

Java

Verify that the Java Runtime Environment (JRE) is up to date (version 8 update 161 or higher). If
you are unsure which version you have, view your computer’s list of programs or simply download
and install the latest version from:

https://www.java.com/en/download/help/windows_manual_download.xml

You can also check to be sure that your operating system is able to find the path to Java:

1. Open up a command window (Start Menu, type in cmd).

2. Type in: java -version

3. You should see the Java version number listed. If there is a problem, you will see an error
message.

Hatch Program

Verify that you are running the correct version of Hatch (0.3.2). You can see this from your
computer’s list of programs Control Panel > Programs and Features.

Confirm a "lib" directory exists in the Hatch install directory and that it includes a hatch.jar file
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Test Hatch

1. Open up a command window (Start Menu, type in cmd).

2. Enter command C:\>cd %ProgramFiles(x86)%\

3. Enter command C:\Program Files (x86)\Hatch>hatch.bat test

4. Either take a screenshot or copy and paste the text that appears in the command window.

Hatch Extension

Verify that you are running the correct version of the Hatch Chrome Extension (0.2.2).

1. Click Menu.

2. Click More Tools.

3. Click Extensions.

4. Scroll down to Hatch Native Messenger.

5. Verify that it is version 0.2.2 and Enabled.

6. When the Hatch Extension is installed and enabled, a small yellow icon should appear in the
top-right corner of the browser:

Hatch Extension Console Messages:

1. In Chrome, click Menu.

2. Select More Tools.

3. Select Extensions.

4. Enable Developer Mode.

5. Choose Hatch Native Messenger.
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6. Click on the link that says "background" page. (This will open a new window.)

7. Select the Console tab.

8. Change the "Default" drop down to be sure that Verbose is checked.

9. Either take a screen shot or copy and paste the text that appears in the console when you see the
errors occurring. Be sure to include any of the errors that display in red.

54.6. Tests
Go to Administration → Workstation → Tests

54.6.1. Latency Test

This will measure the websocket latency between your workstation client and the Evergreen
server.

1. Click Start Test to run the test

2. Click Copy to Clipboard to copy the results

3. Click Clear to clear the results

Average Latency - Indicates how long it takes for your workstation to communicate with Sitka’s
Evergreen servers.
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54.7. Sounds

Sound is on by default in the Evergreen staff client. You can test the sounds and disable them if
desired.

Go to Administration → Workstation

Test Sounds

1. Click the buttons to test the staff client sounds.

2. Distinct sounds will be played for each event.

a. Success

b. Info

c. Warning

d. Error

Disable Sounds

1. Check the box for Disable Sounds to turn off the staff client sounds.
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2. This will also disable the sound test buttons.

54.8. Include Full Library Names in Library Selector

Sitka Snippet Video - Turning on Full Library Names (1:19)

Go to Administration → Workstation

Library Selector Shows Combined Names

1. Check the box for Include Full Library Names in Library Selector to show the full name, as
well as the short code, in library selectors in the staff client.

2. Log out of the staff client.

3. Clear your browser cache. See Clear Cache.

4. Log into the staff client. The full library name will now display in the library selector drop
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down.

NOTE

This setting only applies to library selectors written in angular code, such as the
staff catalogue. Library selectors in older interfaces, such as most of circulation, will
not show the full name.

Libraries can expect to see this setting apply to more interfaces in the future as the
older parts of the staff client are re-written in the newer code.

54.9. Search Preferences
Staff should not use the search preferences settings found in Workstation Administration. Instead,
search preferences should be set from within the staff catalogue. See Search Preferences.
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Chapter 55. Local Administration

55.1. Overview
The following table describes each of the menu options in use and their required permission levels.
Contact Co-op support team if you have questions about settings that cannot be edited with a Local
System Administrator (LSA) account.

Menu option Description Permission

Age Overdue Circs to Lost To create a queue of ALL
overdue items by selected
patron profiles at selected
libraries to be marked lost. It
does not support date
parameter. This feature is
mainly for school libraries' end
of term process. To
automatically mark items lost
when they are overdue for x
days, contact Co-op support

LSA

Auto-Print Settings To block automatic receipt
printing in selected staff client
transactions

LSA

Cash Reports View summary report of cash
transactions for selected date
range

All staff

Circulation Policy View circulation policies Viewable to LSA. Contact Co-op
support for editing

Closed Dates Editor Set library ad hoc closure dates
(affects due dates and fines)

LSA

Group Penalty Thresholds Set library-specific thresholds
for maximum items out,
maximum overdues, and
maximum fines

LSA

Creating Holdings Templates Interface to create holdings
templates

LSA/Cataloguers

Item Alert Suppression not to display copy alert on
selected actions

LSA

Item Tags Searchable copy information LSA

Library Settings Editor Detailed library configuration
settings

LSA/Co-op suppport
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Menu option Description Permission

Non-catalogued Type Editor Create and edit optional non-
catalogued item types

LSA

Patrons with Negative Balances Display a list of patron accounts
with negative bill balances, to
whom the library may owe
refunds

All staff

Shelving Location Editor Create and edit copy locations,
also known as shelving
locations

LSA

Shelving Location Group Allows one or more shelving
locations to be grouped
together as a search location.

LSA

Shelving Location Order Change display order of copy
locations on Holds Pull list, also
known as shelving locations

LSA

Statistical Category Editor Create and manage optional
categories for detailed
patron/item information

LSA

Survey Create patron surveys to be
completed at patron
registration

LSA

Transit List View items in transit to or from
your library during selected
date range

All staff

Work Log List the most recent
transactions processed on the
workstation

All staff

55.2. Age Overdue Circs to Lost

The Age Overdue Circs to Lost feature allows you to create a queue of items to be marked lost. ALL
overdue items by selected patron profiles at selected libraries will be marked Lost.

NOTE

This feature does not support a date parameter. ALL overdue items by selected
patron profiles at selected libraries will be marked Lost. It is mainly for school
libraries' end of term process. To automatically mark items lost when they are
overdue for x days, contact Co-op support.

Age Overdue Items to Lost

1. Click Administration → Local Administration → Age Overdue Circs to Lost
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2. Choose the User Profile and Circulation Library for the overdue circulations you wish to age
to a Lost status.

a. Note the descendants of these values (sub-groups, sub-libraries) will also be affected.

3. Check the Are you Sure? check box.

4. Click Queue for Aging

5. Evergreen will process the request and create action trigger events for all overdue items for the
selected patron profiles at the selected libraries.

6. You will see a Processing Complete message with a count of Events created.

7. The number of events created indicates the number of items which will be marked Lost.

NOTE
Please email Support if you would like this feature turned on for your library.
Please indicate if you would like to send an automatic email when the items are
marked lost.

55.3. Carousels
Sitka does not currently use the Carousels feature in the Evergreen public catalogue.

Libraries using LibPress can find information on using carousels in section 5.7 Sitka Carousels in
the LibPress manual.
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55.4. Cash Reports

1. Go to Administration → Cash Reports.

2. Select the start date and the end date that you wish to run a cash report for. You can either enter
the date in the YYYY-MM-DD format, or click on the calendar icon to use the calendar widget.

3. Select your library from the drop down menu. Click Submit.

4. The output will show cash, check, and credit card payments. It will also show amounts for
credits, forgiven payments, work payments and goods payments (e.g. food for fines initiatives,
replacement copy for lost item, etc.). The output will look something like this:

TIP
By clicking on the hyperlinked column headers (i.e. workstation, cash_payment,
check_payment, etc.) it is possible to sort the columns to order the payments from
smallest to largest, or largest to smallest, or to group the workstation names.

NOTE
Customized payment reports can be created from the reports interface. Several
shared templates are available under Sitka_templates → Bills_Payments folder. For
instructions on using shared templates see Shared Sitka Templates.

55.5. Circulation Policies

Circulation policies define the loan rules when an item is checked out. The policies are applied
based on factors including the item’s circulation modifier, shelving location, and the patron’s
permission profile.
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When an item is scanned for check out Evergreen checks the following to determine if the item can
be checked out to the patron and if so with what parameters:

• Group Penalty Thresholds for the check out library

• Item’s Status

• Circulate flag for the item’s Shelving Location

• Circulate flag for the item

• Circulation Policies for the check out library

• Library Operating Hours for the check out library

• Closed Dates Editor for the check out library

55.5.1. Viewing Your Circulation Policies

Sitka Training Video - Viewing Your Circulation Policies (2:15)

To easiest way to view your current circulation policies is to run a report (reporter permissions
required).

1. In the reporter go to Shared Folders → Templates → Sitka_templates → Library
Configuration

2. Clone the template Circulation Policies by Checkout Library into your folders and run the report
for your library.

Local system administrators can also view their policies within Evergreen.

• Go to Administration → Local Administration → Circulation Policies.

◦ By default, your library is selected in the box after Context Org Unit (i.e. Checkout Library).
The initial display will show circulation policies at both your library and the federation
level.

NOTE
Only 15 policies display per page in Evergreen so if you want to see all your policies
at once running a report is the better option.

55.5.2. Understanding Your Circulation Policies

Circulation policies can be divided into two parts - the pieces that determine which patrons and
items a policy applies to and the pieces that determine how the policy is applied.

Who/What Does A Policy Apply To

(Circulation Policy Filters)

• Patron Profile (Main Profile Permission Group)

• Org Unit (Check Out Library)
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• Copy Circ Lib (Circulating Library)

• Patron Home Library

• Circulation Modifier

• Shelving Location

• Reference

• Item Age

The filters are weighted differently in the system. For most libraries the system looks at the patron
group, then at the libraries involved, then the circulation modifier, then the shelving location, then
whether or not the item is reference, and then the age of the item.

All libraries have at least one default circulation policy. The default policy has no circulation
modifier or shelving location specified and so applies to all check outs unless there is a more
specific policy that applies to a check out. More specific policies will look at the item’s circulation
modifier, shelving location, reference flag, and item age individually or in combination to
determine if policy should be used for the check out. In Sitka, most circulation policies are based off
the item’s circulation modifier. While circulation policies can be based off shelving location
additional set up is required to enable this for a library.

Some libraries apply different policies to different patron profiles. Libraries that do this will see
separate default policies for the different patron groups. Generally policies are set for the patron
group at the top of the permission tree and then additional policies are added for more specific
patron groups as needed. For example, most public libraries have policies set for Public Library
Users which apply to all patron groups unless there’s a policy for a more specific group such as PL
Extended Loans.

Libraries that participate in reciprocal borrowing will see policies with different organizational
units specified for the circulating library and patron’s home library. These policies tell Evergreen
how to handle items and patrons from other libraries who are checking out at your library. For
example, libraries participating in Interlibrary Connect may have different loan durations or
renewals for items that come from another library compared to the items the library owns. As well,
libraries participating in BC One Card may have items that can only be checked out by patrons who
live in the library’s service area so need policies to block check outs by patrons visiting from other
areas.

The image below shows two policies. The first policy blocks patrons with a home library that falls
within the Green Land Consortium from borrowing items that use the circulation modifier game at
Maple Public Library. The second policy allows patrons of Maple Public Library to borrow those
items.
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How Is the Policy Applied

• Circulate? - true/false

• Duration Rule - includes renewals and auto-renewals

• Renewals Override

• Recurring Fine Rule

• Maximum Fine Rule

• Grace Period Override

• Hard Due Date

• Item Specific Limit

The circulate flag, on a circulation policy, when set to false will block a check out from going
through. (In the circulation policy report a 1 indicates true while a 0 indicates false.) Staff with the
appropriate permission level can force the check out through. If the check out is forced it will
follow the other parameters, such as duration, that are specified in the policy.

Duration rules will display in one of four ways in circulation policies:

• SHORT_NORMAL_LONG_RENEWAL (ie. 3_7_14_100)

• SHORT_NORMAL_LONG_RENEWAL_AR (ie. 3_7_14_100_AR)

• NORMAL_RENEWAL (ie. 21_0) - this is an older naming convention which is being phased out

• NORMAL_RENEWAL_AR (ie. 21_0_AR) - this is an older naming convention which is being
phased out

AR indicates that auto-renewals apply to items checked out using the duration rule.

When applying the duration rule Evergreen looks at the value in Loan Duration for the item, set via
the Holdings Editor, to tell it what duration to assign the check out. The default value is Normal.

Renewals override it will override the number of renewals specified in the duration rule.

Recurring fine rule specifies the amount a patron is charged on an hourly or daily basis until the
item is returned; set to lost, claimed returned, or claimed never checked out; or reaches the amount
specified in the maximum fine rule. Hourly recurring fines indicate per hour in the fine rule name.
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The fine level can be set as Low, Normal, or High for an item via the Holdings Editor. This is rarely
used in Sitka’s Evergreen.

The grace period override enables libraries to specify a different grace period per circulation
policy. Sitka’s Evergreen has a default grace period for all check outs of one day.

The hard due date is set up separately and linked to the relevant circulation policies so that
Evergreen can use the current hard due date and applicable settings to determine what due date to
give the item.

Item specific limits can be applied to specific circulation policies to restrict how many items using
a particular circulation modifier or shelving location can be out to a patron at a time. For example,
an item specific limit can restrict a user to having 5 items with the circulation modifier dvd out at a
time. The limits can also have combinations specified, so you can have a limit of up to 5 items using
the circulation modifier dvd, dvd-feature, or video. Item specific limits can’t be included in the
circulation policy report so contact Co-op Support if you have questions about your existing limits.

As you can see from the options, Evergreen can handle complex circulation policy needs but keep
in mind the more policies you have and the more complex they are the more complicated it is to
troubleshoot when items aren’t circulating as expected.

55.5.3. Troubleshooting Your Circulation Policies

Sitka Training Video - Troubleshooting Your Circulation Policies (3:12)

There are three common reasons why items do not circulate as expected:

1. Policy has changed and the circulation policy needs to be updated in Evergreen to match your
actual library policy.

2. The expected policy does not currently exist in Evergreen. To prevent these issues it is a good
idea to regularly review your circulation policies using the report and request changes as
needed.

3. The item attributes for the item are incorrect. Most commonly the circulation modifier is
incorrect or missing.

To check the item attribues:

1. Enter the item barcode into Item Status and click on Detail View.

a. Here you can see the item attributes as well as the circulation policy applied to the current
check out.

521

https://bc.libraries.coop/support/
https://youtu.be/bUOQHfFqWNM


2. Check the values for Circulate, Circ Library, Owning Library, Shelving Location, Loan Duration,
Fine Level, Reference, and Circ Modifier.

3. If any values are incorrect edit the item to have the correct values.

4. Once the item is updated, to apply the correct policy you need to check the item in and then
back out to the patron.

5. If the item still doesn’t follow the expected policy double check that the patron’s permission
profile matches what is specified in the policy you expect to be followed.

6. If the item still doesn’t follow the expected policy contact Co-op Support for assistance.

a. In your ticket make sure to include the item barcode, the patron barcode, and a description
of what is currently happening and what should be happening.

If you’re unsure about what values are used for different policies you can run the circulation policy
report to view your current circulation policies.

55.5.4. Changing Your Circulation Policies

Only Co-op Support can edit circulation policies.

Local system administrators can view circulation policies within Evergreen, but making changes
and clicking save will have no effect.

Submit a ticket to Co-op Support to request changes to your circulation policies. We recommend
submitting your request at least one week before you’d like the change to go into effect.

In your request please include the specific changes you need made.

When requesting a new circulation policy you must include:

• Circulation modifier, shelving location, or item age

• What patron group(s) the policy applies to

• Loan duration
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• Number of renewals

• Recurring fine - if you don’t charge fines please specify zero

• Maximum fine amount - if you don’t charge fines please specify zero

If additional parameters are needed such as item specific limits, grace period overrides, or hard
due dates please include that information.

If the policy should have different parameters for different patron groups or based on the patron’s
home library please specify that as well.

When selecting a circulation modifier to use for a new circulation policy please pick one that is not
already used at your library from the list of recommended circulation modifiers.

If you are making extensive changes to your circulation policies please make sure to contact Co-op
Support well in advance of when you would like the new policies to go into effect. In those
circumstances we recommend running the circulation policies report, making all your desired
changes on the report in a spreadsheet program, and then sending the updated spreadsheet to
Support.

NOTE
Changes made to circulation policies only apply to new circulations. Items already
checked out will continue to follow the policy that was in place at the time of check
out until the item is checked in.

Going Fine Free

If your library decides to go fine free your circulation policies need to be updated.

To make the change we need to know the following:

• What date does this go into effect?

• Are there any items (based on circulation modifier) that should still generate fines?

• Are there any patron groups who should still get fined?

• Are borrowers from other libraries exempt from fines? (ie. BC One Card users)

• Do you want existing overdue fines voided or will staff manually resolve them as patrons come
in?

◦ We do not void partially paid fines. We can generate a list of those for library staff to resolve
manually.

55.6. Closed Dates Editor

Sitka Snippet Video - Setting Closed Dates (2:18)

These dates are in addition to your regular weekly closed days (see Library Hours of Operation).
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Both regular closed days and those entered in the Closed Dates Editor affect due dates, fines, and
targeting for holds.

NOTE The due date for daily loans will fall on a day marked partially closed.

55.6.1. Entering Closed Dates

To enter closed dates:

1. Go to Administration → Local Administration → Closed Date Editor.

2. Click Add Closing

3. By default the Library field is populated with the workstation’s location.

a. Multi-branch libraries must set closed dates at the branch level. This can be done
individually by branch or by setting Library to the system level organizational unit and
then checking the box for Apply to all of my libraries to apply the closing to all branches.

4. Select the type of closing from the drop down menu.

a. One Full Day - use for single day closure.

b. Multiple Days - use for closures spanning more than one day.

c. Detailed - use for closures involving a partial day closure.

5. Depending on the closing type enter the required dates and time.

6. Enter the reason for the closing.

7. Click OK.
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NOTE The closed period is your local time.

55.6.2. Emergency Closing

Sitka Snippet Video - Emergency Closures (1:37)

When an emergency closing is processed due dates are adjusted to fall on the day they would have
had the closing been in place at the time of check out; hourly loans have their due date adjusted to
the end of the day following the closing. Depending on a library’s settings any fines acrrued doing
the closing may be voided. Notification emails will be sent to patrons to alert them to the change in
due date.

NOTE
The notification email is a global email and cannot be customized for individual
libraries.

To enter an emergency closing:

1. Go to Administration → Local Administration → Closed Date Editor.

2. Click Add Closing

3. Fill out the top section of the form as you would for a regular closed date.

4. Check the box for Emergency.

5. Check the box for Process immediately if you are ready to have the system process the closing
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6. Click OK.

7. A summary of what has been processed during the emergency closing will display.

55.7. Group Penalty Thresholds

Group Penalty Thresholds block circulation transactions for users who exceed maximum fine
limits, check out limits, number of overdue items, and number of lost items. Settings for your
library are visible under Administration → Local Administration→ Group Penalty Thresholds.
There are four penalties in use now.

• PATRON_EXCEEDS_FINES: Blocks new circulations, renewals, and placing of holds if patron
exceeds X in fines

• PATRON_EXCEEDS_OVERDUE_COUNT: Blocks new circulations, renewals, and placing of holds if
patron exceeds X overdue items

• PATRON_EXCEEDS_CHECKOUT_COUNT: Blocks new circulations if patron exceeds X items out

• PATRON_EXCEEDS_LOST_COUNT: Blocks new circulations, renewals, and placing of holds if
patron exceeds X lost items
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NOTE Other penalties are not used by Sitka.

Accounts that meet or exceed penalty thresholds display an alert message when opened and
require staff overrides for blocked transactions. See System Generated Notes for information on
how this displays in a patron account.

Group Penalty Thresholds may be set up on different levels in terms of patron profiles and
libraries. Penalties on more specific levels of profile and/or library take precedence. This allows you
to set up penalties on a higher level of profile, e.g. Public Library Patrons, and/or library, e.g. system
instead of branch, for most profiles and/or branches to share. If there are rules applied to lower
level profiles, e.g. PL Juvenile or a branch, you just need to set them up for these specific
profile/branch.

There are a set of penalties on Sitka level for all patrons. These rules will be applied if your library
does not have your own rules.

55.7.1. Creating Local Penalty Thresholds

Local System Administrators can create local penalty thresholds.

1. Go to Administration → Local Administration → Group Penalty Threshold.

To view the group penalty thresholds for your library enter your library code into the Library filter.
Multi-branch libraries can enter the system and then check the box to display the descendants.

1. Click New Penalty Threshold.
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2. Choose or enter the appropriate value for each field.

3. Click Save.

TIP You may set up penalties with a too high to reach limit to achieve the no limit effect.

55.7.2. Editing Local Penalty Thresholds

1. Select the penalty you’d like to edit.

2. Click the actions button and select Edit Selected.

3. Make your changes and click Save.

Double clicking a penalty on the list will open it in editing mode. Edit, then save.

55.7.3. Deleting Local Penalty Thresholds

1. Select the penalty you’d like to delete.

2. Click the actions button and select Delete Selected.

3. The penalty will be deleted.
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55.8. Hold Policies

Hold policies defines who can place how many holds on what types of materials. They also defines
whether the library’s materials can be used to fill holds to be picked up at other libraries.

When a hold is initiated Evergreen checks the following to determine if the hold can be placed and
if it will be filled:

• Group Penalty Thresholds

• Item’s Status

• Holdable flag for the item’s Shelving Location

• Holdable flag for the item

• Age based hold protection for the item

• Relevant library setting such as Has Local Copy Block and Block hold request if hold recipient
privileges have expired

• Hold Policies

◦ Age based hold protection within the hold policies.

55.8.1. Viewing Your Hold Policies

To view your current hold policies run a report (reporter permissions required) or view your
policies in Evergreen (Local System Administrator permissions required).

• In the reporter go to Shared Folders → Templates → Sitka_templates → Library
Configuration

◦ Multiple report templates for hold policies are available here.

• In Evergreen select Administration → Local Administration → Hold Policies.

NOTE
For libraries participating in reciprocal borrowing like Interlibrary Connect not all
hold policies will display in Evergreen by default. To ensure you see all your policies
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you need to filter the display twice: once by Owning Library, and then a second time
by Pickup Library.

Click Filter under Pickup Library. In the popped up window, select Is (or
includes), check the box for + Ancestors, and choose your library. Click Apply
filter to display policies based on the pickup library.

Click Filter under Owning Library. In the popped up window, select Is (or
includes), check the box for + Ancestors, and choose your library. Click Apply
filter to display policies based on the owning library.

55.8.2. Changing Your Hold Policies

All changes to your hold policies are made by Co-op Support Staff.

Submit a ticket to Co-op Support to request changes to your hold policies. We recommend
submitting your request at least one week before you’d like the change to go into effect.

In your request please include the specific changes you need made.

When requesting a new hold policy you must include:

• Circulation modifier or item age

• What patron group(s) the policy applies to

• The maximum number of holds (if applicable)

• Whether or not interlibrary connect holds can be placed (for libraries participating in
reciprocal borrowing)

55.9. Hopeless Holds

Sitka Snippet Video - Hopeless Holds (1:11)

In Evergreen unfillable holds are called Hopeless Holds. A hold will become hopeless when all of
the items that could potentially fill the hold are in a hopeless prone item status or all potential items
have been deleted from the database.

The hopeless prone item statuses in Sitka’s Evergreen are Discard/Weed, Damaged, Lost, Lost and
Paid, and Missing. This is set globally and cannot be altered for individual libraries.

Libraries should review and resolve hopeless holds on a regular basis.

1. Click Administration → Local Administration → Hopeless Holds.

2. A list of holds that are considered unfulfillable is generated.
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3. From the Actions menu select:

a. Cancel Hold to cancel the patron’s hold.

b. Transfer to Marked Title to move the hold to a record with holdable items.

c. Add Holdings to add a new item to the record. This can be temporary on order item while
your library waits for a replacement to arrive.

d. View/Place Orders to add a line item to a selection list or purchase order. This will only
work for libraries using the acquisitions module.

NOTE

The Hopeless Holds interface displays holds where your library is the pickup
library. Multi-branch libraries may wish to adjust the scope to see their whole
system.

Libraries participating in interlibrary connect may see holds on your hopeless holds
list for titles you’ve never had in your collection. These are interlibrary connect
holds that can no longer be filled by any other library in your zone. Libraries can
decide whether to purchase the title, try to fill the hold via your external provincial
ILL system, or simply cancel the hold.

55.10. Item Alert Suppression

You may suppress some item alerts from showing up on the corresponding staff action. For
example, you may choose to suppress the alert when checking out a missing item.

1. Go to Administration → Local Administration → Item Alert Suppression.

2. Click Create.

3. In the pop-up window, select the Alert Type from the dropdown list.

4. Make sure your library is in the Org Unit box.

5. Click Save.
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55.11. Item Tags

Item tags are not currently used.

55.12. Library Settings Editor

With the Library Settings Editor staff with local system administrator permissions can customize
Evergreen’s behavior for a particular library or library system. For descriptions of available
settings see the Settings Overview table below.

55.12.1. Editing Library Settings

1. To open the Library Settings Editor select Administration → Local Administration → Library
Settings Editor.

2. Settings affecting the same function or module are grouped together. You may browse the list or
search for the entry you want to edit. Type in your search term in the filter box. You may clear
or re-apply the filter by clicking Clear Filter or Filter.

3. To edit an entry click Edit in the line.

4. Read the instruction in the pop-up window. Make the change. Click Update Setting to save the
change. Click Delete Setting if you wish to delete it.

5. Click History to view the previous values, if any, of a setting. You can revert back to an old value
by clicking revert.

NOTE
Please note that different settings may require different data formats, which are
listed in the Settings Overview table. Refer to the Data Types table at the bottom of
this page for more information.
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55.12.2. Exporting/Importing Library Settings

1. To export library settings, click the Export button on the above Library Setting Editor screen.
Click Copy in the pop-up window. Those settings displayed on the screen are copied to the
clipboard. Paste the contents to a text editor, such as Notepad. Save the file on your computer.

2. To import library settings, click the Import button on the Library Settings Editor screen. Open
your previously saved file and copy the contents. Click Paste in the pop-up window. Click
Submit.

55.12.3. Settings Overview

The settings are grouped together in separate tables based on functions and modules, which are
affected by the setting. They are in the same sequence as you see in the staff client. Each table
describes the available settings in the group and shows which can be changed on a per-library
basis. At the bottom is the table with a list of data types with details about acceptable settings
values.

Data Types

Acceptable formats for each setting type are listed below. Quotation marks are never required
when updating settings in the staff client.

Table 24. Data Types in the Library Settings Editor

Data type Formatting

True/False Boolean True/False drop down

Number Enter a numerical value (decimals allowed in
price settings)

Duration Enter a number followed by a space and any of
the following units: minutes, hours, days,
months (30 minutes, 2 days, etc)

Selection list Choose from a drop-down list of options (e.g.
copy status, copy location)

Text Free text

Table 25. Booking

Setting Description Data type Notes Edited by

Booking Allow
Email Notify

Permit email
notification when
a reservation is
ready for pick-up.

True/false LSA
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Setting Description Data type Notes Edited by

Elbow room Elbow room
specifies how far
in the future you
must make a
reservation on an
item if that item
will have to transit
to reach its pick-
up location. It
secondarily
defines how soon
a reservation on a
given item must
start before the
check-in process
will
opportunistically
capture it for the
reservation shelf.

Duration LSA

Table 26. Cataloging

Setting Description Data type Notes Edited by

Default
Classification
Scheme

Defines the default
classification
scheme for new
call numbers: 1 =
Generic; 2 =
Dewey; 3 = LC

Number This library setting
is obsolete. Default
classification
scheme is now set
in the Holdings
Editor
Preferences.

Default copy
status (fast add)

Default status
when a copy is
created using the
"Fast Item Add"
interface.

Selection list Default: In process LSA

Default copy
status (normal)

Default status
when a copy is
created using the
normal
volume/copy
creator interface.

Selection list LSA
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Setting Description Data type Notes Edited by

Default Merge
Profile (Z39.50 and
Record Buckets)

Default merge
profile to use
during Z39.50
imports and
record bucket
merges

Selection list Sitka

Defines the
control number
identifier used in
003 and 035 fields

Text Sitka

Delete bib if all
copies are deleted
via Acquisitions
line item
cancellation.

True/False Default: TRUE Sitka

Delete volume
with last copy

Automatically
delete a volume
when the last
linked copy is
deleted.

True/False Default: TRUE Sitka

ItemPrint Label -
Call Number Wrap
Filter Height

Set the default
height (in number
of lines) to use for
call number
wrapping in the
left print label.

Text LSA

ItemPrint Label -
Call Number Wrap
Filter Width

set the default
width (in number
of characters) to
use for call
number wrapping
in the left print
label.

Text LSA

ItemPrint Label -
Height for Left
Label

Set the default
height for the
leftmost item print
label. Please
include a unit of
measurement that
is valid CSS. For
example, "1in" or
"2.5cm"

Text LSA
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Setting Description Data type Notes Edited by

ItemPrint Label -
Height for Right
Label

Set the default
height for the
rightmost item
print label. Please
include a unit of
measurement that
is valid CSS. For
example, "1in" or
"2.5cm"

Text LSA

ItemPrint Label -
Inline CSS

inject arbitrary
CSS into the item
print label
template. For
example,
".printlabel { text-
transform:
uppercase; }"

Text LSA

ItemPrint Label -
Left Margin for
Left Label

Set the default left
margin for the
leftmost item print
Label. Please
include a unit of
measurement that
is valid CSS. For
example, "1in" or
"2.5cm"

Text LSA

ItemPrint Label -
Left Margin for
Right Label

Set the default left
margin for the
rightmost item
print label (or in
other words, the
desired space
between the two
labels). Please
include a unit of
measurement that
is valid CSS. For
example, "1in" or
"2.5cm"

Text LSA
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Setting Description Data type Notes Edited by

ItemPrint Label -
Width for Left
Label

Set the default
width for the
leftmost item print
label. Please
include a unit of
measurement that
is valid CSS. For
example, "1in" or
"2.5cm"

Text LSA

ItemPrint Label -
Width for Right
Label

Set the default
width for the
rightmost item
print label. Please
include a unit of
measurement that
is valid CSS. For
example, "1in" or
"2.5cm"

Text LSA

ItemPrint Label
Font Family

Set the preferred
font family for
item print labels.
You can specify a
list of CSS fonts,
separated by
commas, in order
of preference; the
system will use the
first font it finds
with a matching
name. For
example, "Arial,
Helvetica, serif"

Text LSA

ItemPrint Label
Font Size

Set the default
font size for item
print labels. Please
include a unit of
measurement that
is valid CSS. For
example, "12pt" or
"16px" or "1em"

Text LSA
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Setting Description Data type Notes Edited by

ItemPrint Label
Font Weight

Set the default
font weight for
item print labels.
Please use the CSS
specification for
values for font-
weight. For
example,
"normal", "bold",
"bolder", or
"lighter"

Text LSA

Maximum Parallel
Z39.50 Batch
Searches

The maximum
number of Z39.50
searches that can
be in-flight at any
given time when
performing batch
Z39.50 searches

Number Sitka

Maximum Z39.50
Batch Search
Results

The maximum
number of search
results to retrieve
and queue for
each record + Z39
source during
batch Z39.50
searches

Number Sitka

Spine and pocket
label font family

Set the preferred
font family for
spine and pocket
labels. You can
specify a list of
fonts, separated by
commas, in order
of preference; the
system will use the
first font it finds
with a matching
name. For
example, "Arial,
Helvetica, serif".

Text LSA

Spine and pocket
label font size

Set the default
font size for spine
and pocket labels

Number LSA
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Setting Description Data type Notes Edited by

Spine and pocket
label font weight

Set the preferred
font weight for
spine and pocket
labels. You can
specify "normal",
"bold", "bolder", or
"lighter".

Text LSA

Spine label left
margin

Set the left margin
for spine labels in
number of
characters.

Number LSA

Spine label line
width

Set the default line
width for spine
labels in number
of characters. This
specifies the
boundary at
which lines must
be wrapped.

Number LSA

Spine label
maximum lines

Set the default
maximum
number of lines
for spine labels.

Number LSA

Table 27. Circulation

Setting Description Data type Notes Edited by

Allow others to
use patron
account (privacy
waiver)

Add a note to a
user account
indicating that
specified people
are allowed to
place holds, pick
up holds, check
out items, or view
borrowing history
for that user
account

True/False Default: True LSA
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Setting Description Data type Notes Edited by

Allow users to
browse Courses by
Instructor

If enabled, users
can browse
courses by
instructor name in
the public
catalogue.

True/False LSA

Auto-extend grace
periods

When enabled
grace periods will
auto-extend. By
default this will be
only when they
are a full day or
more and end on a
closed date,
though other
options can alter
this.

True/False LSA

Auto-extending
grace periods
extend for all
closed dates

It works when the
above setting
"Auto-Extend
Grace Periods" is
set to TRUE. If
enabled, when the
grace period falls
on a closed date(s),
it will be extended
past all closed
dates that
intersect, but
within the hard-
coded limits (your
library’s grace
period).

True/False LSA
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Setting Description Data type Notes Edited by

Auto-extending
grace periods
include trailing
closed dates

It works when the
above setting
"Auto-Extend
Grace Periods" is
set to TRUE. If
enabled, grace
periods will
include closed
dates that directly
follow the last day
of the grace
period. A
backdated check-
in with effective
date on the closed
dates will assume
the item is
returned after
hours on the last
day of the grace
period.

True/False Useful when
libraries' book
drop equipped
with AMH.

LSA

Bib source for
brief records
created in the
course materials
module

The course
reserves module
will use this bib
source for any
new brief
bibliographic
records created by
the module.

Text Set to Course
materials module.

Sitka

Block hold request
if hold recipient
privileges have
expired

True/False LSA

Cap max fine at
item price

This prevents the
system from
charging more
than the item
price in overdue
fines

True/False LSA
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Setting Description Data type Notes Edited by

Charge fines on
overdue
circulations when
closed

When set to True,
fines will be
charged during
scheduled closings
and normal
weekly closed
days.

True/False LSA

Checkout fills
related hold

When a patron
checks out an item
and they have no
holds that directly
target the item,
the system will
attempt to find a
hold for the
patron that could
be fulfilled by the
checked out item
and fulfills it. On
the Staff Client
you may notice
that when a
patron checks out
an item under a
title on which
he/she has a hold,
the hold will be
treated as filled
though the item
has not been
assigned to the
patron’s hold.

True/false LSA
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Setting Description Data type Notes Edited by

Checkout fills
related hold on
valid copy only

When filling
related holds on
checkout only
match on items
that are valid for
opportunistic
capture for the
hold. Without this
set a Title or
Volume hold could
match when the
item is not
holdable. With
this set only
holdable items
will match.

True/False LSA

Checkout auto
renew age

When an item has
been checked out
for at least this
amount of time,
an attempt to
check out the item
to the patron that
it is already
checked out to will
simply renew the
circulation. If the
checkout attempt
is done within this
time frame,
Evergreen will
prompt for
choosing
Renewing or
Check-in then
Checkout the item.

Duration LSA

Clear hold when
other patron
checks out item

Default to cancel
the hold when
patron A checks
out item on hold
for patron B

True/False LSA
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Setting Description Data type Notes Edited by

Display copy alert
for in-house-use

Setting to true for
an organization
will cause an alert
to appear with the
copy’s alert
message, if it has
one, when
recording in-
house-use for the
copy.

True/False LSA

Display copy
location check in
alert for in-house-
use

Setting to true for
an organization
will cause an alert
to display a
message
indicating that the
item needs to be
routed to its
location if the
location has check
in alert set to true.

True/False LSA

Do not change
fines/fees on zero-
balance LOST
transaction

When an item has
been marked lost
and all fines/fees
have been
completely paid
on the transaction,
do not void or
reinstate any
fines/fees EVEN IF
"Void lost item
billing when
returned" and/or
"Void processing
fee on lost item
return" are
enabled

True/False LSA
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Setting Description Data type Notes Edited by

Do not include
outstanding
Claims Returned
circulations in
lump sum tallies
in Patron Display.

In the Patron
Display interface,
the number of
total active
circulations for a
given patron is
presented in the
Summary sidebar
and underneath
the Items Out
navigation button.
This setting will
prevent Claims
Returned
circulations from
counting toward
these tallies.

True/False LSA

Exclude Courtesy
Notices from
Patrons Items Out
Notices Count

True/False LSA

Forgive fines
when checking out
a long-overdue
item and copy
alert is
suppressed?

Not in use

Forgive fines
when checking out
a lost item and
copy alert is
suppressed?

Controls whether
fines are
automatically
forgiven when
checking out an
item that has been
marked as lost,
and the
corresponding
copy alert has
been suppressed.

True/False LSA
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Setting Description Data type Notes Edited by

Hold shelf status
delay

The purpose is to
provide an
interval of time
after an item goes
into the on-holds-
shelf status before
it appears to
patrons that it is
actually on the
holds shelf. This
gives staff time to
process the item
before it shows as
ready-for-pick-up.

Duration LSA

Include Lost
circulations in
lump sum tallies
in Patron Display.

In the Patron
Display interface,
the number of
total active
circulations for a
given patron is
presented in the
Summary sidebar
and underneath
the Items Out
navigation button.
This setting will
include Lost
circulations as
counting toward
these tallies.

True/False LSA

Invalid patron
address penalty

When set, if a
patron address is
set to invalid, a
penalty is applied.

True/False LSA

Item status for
missing pieces

This is the Item
Status to use for
items that have
been marked or
scanned as having
Missing Pieces. In
the absence of this
setting, the
Damaged status is
used.

Selection list LSA
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Setting Description Data type Notes Edited by

Load patron from
Checkout

When scanning
barcodes into
Checkout auto-
detect if a new
patron barcode is
scanned and auto-
load the new
patron.

True/False Not in use

Long-Overdue
Check-In Interval
Uses Last Activity
Date

Use the long-
overdue last-
activity date
instead of the
due_date to
determine
whether the item
has been checked
out too long to
perform long-
overdue check-in
processing. If set,
the system will
first check the last
payment time,
followed by the
last billing time,
followed by the
due date. See also
"Long-Overdue
Max Return
Interval"

True/False Not in use

Long-Overdue
Items Usable on
Checkin

Long-overdue
items are usable
on checkin instead
of going "home"
first

True/False Not in use
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Setting Description Data type Notes Edited by

Long-Overdue
Max Return
Interval

Long-overdue
check-in
processing
(voiding fees, re-
instating
overdues, etc.) will
not take place for
items that have
been overdue for
(or have last
activity older
than) this amount
of time

Duration Not in use

Lost check-in
generates new
overdues

Enabling this
setting causes
retroactive
creation of not-
yet-existing
overdue fines on
lost item check-in,
up to the point of
check-in time (or
max fines is
reached). This is
different than
"restore overdue
on lost", because it
only creates new
overdue fines. Use
both settings
together to get the
full complement
of overdue fines
for a lost item

True/False LSA

Lost items usable
on checkin

Lost items are
usable on checkin
instead of going
home first

True/false LSA

Max patron claims
returned count

When this count is
exceeded, a staff
override is
required to mark
the item as claims
returned.

Number LSA
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Setting Description Data type Notes Edited by

Maximum visible
age of User Trigger
Events in Staff
Interfaces

If this is unset,
staff can view
User Trigger
Events regardless
of age. When this
is set to an
interval, it
represents the age
of the oldest
possible User
Trigger Event that
can be viewed.

Duration Not working LSA

Minimum transit
checkin interval

In-Transit items
checked in this
close to the transit
start time will be
prevented from
checking in

Duration LSA

Number of
Retrievable Recent
Patrons

Number of most
recently accessed
patrons that can
be re-retrieved in
the staff client. A
value of 0 or less
disables the
feature. Defaults
to 1.

Number LSA

Opt Org Unit into
the Course
Materials Module

Enables the course
reserves module
in the public
catalogue and
allows users to
search and browse
course lists.

True/False LSA

Patron merge
address delete

Delete address(es)
of subordinate
user(s) in a patron
merge.

True/False LSA

Patron merge
barcode delete

Delete barcode(s)
of subordinate
user(s) in a patron
merge

True/False LSA
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Setting Description Data type Notes Edited by

Patron merge
deactivate card

Mark barcode(s) of
subordinate
user(s) in a patron
merge as inactive.

True/False LSA

Patron
Registration:
Cloned patrons get
address copy

If True, in the
Patron editor,
addresses are
copied from the
cloned user. If
False, addresses
are linked from
the cloned user
which can only be
edited from the
cloned user
record.

True/False LSA

Patron search
diacritic
insensitive

Match patron last,
first, and middle
names
irrespective of
usage of diacritical
marks or spaces.

True/False Default: True Sitka

Printing: custom
JavaScript file

Full URL path to a
JavaScript File to
be loaded when
printing. Should
implement a
print_custom
function for DOM
manipulation. Can
change the value
of the do_print
variable to false to
cancel printing.

Text Not in use

Require matching
email address for
password reset
requests

True/False LSA

Restore Overdues
on Long-Overdue
Item Return

True/False LSA
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Setting Description Data type Notes Edited by

Restore overdues
on lost item return

If true when a lost
item is checked in
overdue fines are
charged (up to the
maximum fines
amount)

True/False LSA

Specify search
depth for the
duplicate patron
check in the
patron editor

When using the
patron
registration page,
the duplicate
patron check will
use the configured
depth to scope the
search for
duplicate patrons.

Number Sitka

Suppress hold
transits group

To create a group
of libraries to
suppress Hold
Transits among
them. All libraries
in the group
should use the
same unique
value. Leave it
empty if transits
should not be
suppressed.

Text Not in use Sitka

Suppress non-hold
transits group

To create a group
of libraries to
suppress Non-
Hold Transits
among them. All
libraries in the
group should use
the same unique
value. Leave it
empty if Non-Hold
Transits should
not be suppressed.

Text Not in use Sitka
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Setting Description Data type Notes Edited by

Suppress popup-
dialogs during
check-in.

When set to True,
no pop-up window
for exceptions on
check-in. But the
accompanying
sound will be
played.

True/False LSA

Target copies for a
hold even if copy’s
circ lib is closed

If this setting is
true at a given org
unit or one of its
ancestors, the hold
targeter will target
copies from this
org unit even if
the org unit is
closed (according
to the Org Unit’s
closed dates.).

True/False Set the value to
True if you want
to target copies for
holds at closed
circulating
libraries. Set the
value to False, or
leave it unset, if
you do not want to
enable this
feature.

LSA

Target copies for a
hold even if copy’s
circ lib is closed IF
the circ lib is the
hold’s pickup lib

If this setting is
true at a given org
unit or one of its
ancestors, the hold
targeter will target
copies from this
org unit even if
the org unit is
closed (according
to the Org Unit’s
closed dates) IF
AND ONLY IF the
copy’s circ lib is
the same as the
hold’s pickup lib.

True/False Set the value to
True if you want
to target copies for
holds at closed
circulating
libraries when the
circulating library
of the item and the
pickup library of
the hold are the
same. Set the
value to False, or
leave it unset, if
you do not want to
enable this
feature.

LSA

Truncate fines to
max fine amount

True/False Default: True Sitka
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Setting Description Data type Notes Edited by

Use Item Price or
Cost as Backup
Item Value

Expects "price" or
"cost", but defaults
to neither. This
refers to the
corresponding
field on the item
record and is used
as a second-pass
fall-through value
when determining
an item value. If
needed, Evergreen
will still look at
the "Default Item
Price" setting as a
final fallback.

Text LSA

Use Item Price or
Cost as Primary
Item Value

Expects "price" or
"cost" and defaults
to price. This
refers to the
corresponding
field on the item
record and gets
used in such
contexts as
notices, max fine
values when using
item price caps
(setting or fine
rules), and long
overdue,
damaged, and lost
billings.

Text LSA

Use Lost and Paid
copy status

Use Lost and Paid
copy status when
lost or long
overdue billing is
paid

True/False Default: True Sitka

Void item deposit
fee on checkin

If a deposit was
charged when
checking out an
item, void it when
the item is
returned

True/False Default: False LSA
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Setting Description Data type Notes Edited by

Void Long-
Overdue Item
Billing When
Returned

True/False Not in use LSA

Void Processing
Fee on Long-
Overdue Item
Return

True/False Not in use LSA

Void longoverdue
item billing when
claims returned

True/False LSA

Void longoverdue
item processing
fee when claims
returned

True/False LSA

Void lost item
billing when
claims returned

True/False LSA

Void lost item
billing when
returned

If true,when a lost
item is checked in
the item
replacement bill
(item price) is
voided.

True/False LSA

Void lost item
processing fee
when claims
returned

When an item is
marked claims
returned that was
marked Lost, the
item processing
fee will be voided.

True/False LSA

554



Setting Description Data type Notes Edited by

Void lost max
interval

Items that have
been overdue this
long will not result
in lost charges
being voided
when returned,
and the overdue
fines will not be
restored, either.
Only applies if
Circ: Void lost
item billing or
Circ: Void
processing fee on
lost item are true.

Duration LSA

Void processing
fee on lost item
return

Void processing
fee when lost item
returned

True/False LSA

Warn when
patron account is
about to expire

If set, the staff
client displays a
warning this
number of days
before the expiry
of a patron
account. Value is
in number of days.

Duration LSA

Workstation OU is
the default for
staff-placed holds

For staff-placed
holds, regardless
of the patron
preferred pickup
location, the staff
workstation OU is
the default pickup
location

True/False LSA

Workstation OU
fallback for staff-
placed holds

For staff-placed
holds, in the
absence of a
patron preferred
pickup location,
fall back to using
the staff
workstation OU
(rather than
patron home OU)

True/False LSA
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NOTE
Long Overdue status is not in use on Sitka Evergreen. All settings related to Long
Overdue may be ignored.

Table 28. Credit Card Processing

Credit card payment is not currently supported.

All settings can be ignored.

Table 29. Ebook API Integration

Ebook API Integration

All settings are set by Sitka.

Table 30. Finances

Setting Description Data type Notes Edited by

Allow credit card
payments

If enabled, patrons
will be able to pay
fines accrued at
this location via
credit card.

True/False Not in use

Charge item price
when marked
damaged

If true Evergreen
bills item price to
the last patron
who checked out
the damaged item.
Staff receive an
alert with patron
information and
must confirm the
billing.

True/False LSA

Charge lost on
zero

If set to True,
default item price
will be charged
when an item is
marked lost even
though the price
in item record is
0.00 (same as no
price). If False,
only processing
fee, if used, will be
charged.

True/False LSA
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Setting Description Data type Notes Edited by

Charge processing
fee for damaged
items

Optional
processing fee
billed to last
patron who
checked out the
damaged item.
Staff receive an
alert with patron
information and
must confirm the
billing.

Number(Currency
)

Disabled when set
to 0

LSA

Default item price Replacement
charge for lost
items if price is
unset in the Copy
Editor. Does not
apply if item price
is set to $0

Number(Currency
)

LSA

Disable Patron
Credit

Do not allow
patrons to accrue
credit or pay
fines/fees with
accrued credit

True/False LSA

Leave transaction
open when long
overdue balance
equals zero

Leave transaction
open when long-
overdue balance
equals zero. This
leaves the lost
copy on the patron
record when it is
paid

True/False Not in use

Leave transaction
open when lost
balance equals
zero

Leave transaction
open when lost
balance equals
zero. This leaves
the lost copy on
the patron record
when it is paid

True/False Default: False Sitka

Long-Overdue
Materials
Processing Fee

The amount
charged in
addition to item
price when an
item is marked
Long-Overdue

Number
(Currency)

Not in use
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Setting Description Data type Notes Edited by

Lost materials
processing fee

The amount
charged in
addition to item
price when an
item is marked
lost.

Number(Currency
)

LSA

Maximum Item
Price

When charging for
lost items, limit
the charge to this
as a maximum.

Number(Currency
)

LSA

Minimum Item
Price

When charging for
lost items, charge
this amount as a
minimum.

Number(Currency
)

LSA

Negative Balance
Interval
(DEFAULT)

Amount of time
after which no
negative balances
(refunds) are
allowed on
circulation bills.
The "Prohibit
negative balance
on bills" setting
must also be set to
"true".

Duration If the settings for
Lost and Overdues
are the same, you
may use this
setting and the
"Prohibit Negative
Balance on Bills
(DEFAULT)"
setting, and igore
the separate
settings for Lost
and Overdues.

LSA

Negative Balance
Interval for Lost

Amount of time
after which no
negative balances
(refunds) are
allowed on bills
for lost/long
overdue materials.
The "Prohibit
negative balance
on bills for lost
materials" setting
must also be set to
"true".

Duration LSA
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Setting Description Data type Notes Edited by

Negative Balance
Interval for
Overdues

Amount of time
after which no
negative balances
(refunds) are
allowed on bills
for overdue
materials. The
"Prohibit negative
balance on bills
for overdue
materials" setting
must also be set to
"true".

Duration LSA

Prohibit negative
balance on bills
(Default)

Default setting to
prevent negative
balances (refunds)
on circulation
related bills. Set to
"true" to prohibit
negative balances
at all times or,
when used in
conjunction with
an interval setting,
to prohibit
negative balances
after a set period
of time.

True/False LSA

Prohibit negative
balance on bills
for lost materials

Prevent negative
balances (refunds)
on bills for
lost/long overdue
materials. Set to
"true" to prohibit
negative balances
at all times or,
when used in
conjunction with
an interval setting,
to prohibit
negative balances
after an interval of
time.

True/False LSA

559



Setting Description Data type Notes Edited by

Prohibit negative
balance on bills
for overdue
materials

Prevent negative
balances (refunds)
on bills for
lost/long overdue
materials. Set to
"true" to prohibit
negative balances
at all times or,
when used in
conjunction with
an interval setting,
to prohibit
negative balances
after an interval of
time.

True/False LSA

Void Overdue
Fines When Items
are Marked Long-
Overdue

If true overdue
fines are voided
when an item is
marked Long-
Overdue

True/False Not in use

Void overdue fines
when items are
marked lost

If true overdue
fines are voided
when an item is
marked lost

True/False LSA

Table 31. GUI: Graphic User Interface

Setting Description Data type Notes Edited by

Alert on empty bib
records

Alert staff when
the last copy for a
record is being
deleted.

True/False LSA

Button bar If TRUE, the staff
client button bar
appears by default
on all
workstations
registered to your
library; staff can
override this
setting at each
login.

True/False Not in use
anymore
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Setting Description Data type Notes Edited by

Cap results in
Patron Search at
this number.

The maximum
number of results
returned per
search. If 100 is set
up here, any
search will return
100 records at
most.

Number LSA

Default Country
for New Addresses
in Patron Editor

This is the default
Country for new
addresses in the
patron editor.

Text LSA

Default hotkeyset Default Hotkeyset
for clients
(filename without
the .keyset).
Examples: Default,
Minimal, and
None

Text Not in use
anymore

LSA

Default ident type
for patron
registration

This is the default
Ident Type for
new users in the
patron editor.

Selection list Default: Other LSA

Default showing
suggested patron
registration fields

Instead of All
fields, show just
suggested fields in
patron
registration by
default.

True/False LSA

Disable the ability
to save list column
configurations
locally.

GUI: Disable the
ability to save list
column
configurations
locally. If set,
columns may still
be manipulated,
however, the
changes do not
persist. Also,
existing local
configurations are
ignored if this
setting is true.

True/False LSA
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Setting Description Data type Notes Edited by

Example dob field
on patron
registration

The example for
validation on the
dob field in patron
registration.

Text LSA

Example for
Day_phone field
on patron
registration

The example on
validation on the
Day_phone field in
patron
registration.

Text LSA

Example for Email
field on patron
registration

The example on
validation on the
Email field in
patron
registration.

Text LSA

Example for
Evening-phone on
patron
registration

The example on
validation on the
Evening-phone
field in patron
registration.

Text LSA

Example for
Other-phone on
patron
registration

The example on
validation on the
Other-phone field
in patron
registration.

Text LSA

Example for
phone fields on
patron
registration

The example on
validation on
phone fields in
patron
registration.
Applies to all
phone fields
without their own
setting.

Text LSA

Example for Postal
Code field on
patron
registration

The example on
validation on the
Postal Code field
in patron
registration.

Text LSA

Format Date+Time
with this pattern

Text Default: yyyy-MM-
dd HH:mm

Sitka

Format Dates with
this pattern

Text Default: yyyy-MM-
dd

Sitka
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Setting Description Data type Notes Edited by

GUI: Hide these
fields within the
Item Attribute
Editor.

Sets which fields
in the Item
Attribute Editor to
hide in the staff
client.

Text This library setting
is obsolete. Item
attributes can now
be hidden via the
Holdings Editor
Preferences.

Horizontal layout
for Volume/Copy
Creator/Editor.

The main entry
point for this
interface is in
Holdings
Maintenance,
Actions for
Selected Rows,
Edit Item
Attributes / Call
Numbers / Replace
Barcodes. This
setting changes
the top and
bottom panes (if
FALSE) for that
interface into left
and right panes (if
TRUE).

True/False Not in use
anymore

LSA

Idle timeout If you want staff
client windows to
be minimized
after a certain
amount of system
idle time, set this
to the number of
seconds of idle
time that you want
to allow before
minimizing
(requires staff
client restart).

Number LSA

563



Setting Description Data type Notes Edited by

Items Out Claims
Returned display
setting

Value is a numeric
code, describing
which list the
circulation should
appear while
checked out and
whether the
circulation should
continue to appear
in the special list,
when checked in
with outstanding
fines. 1 = regular
list, special list. 2 =
special list, special
list. 5 = regular
list, do not display.
6 = special list, do
not display.

Number LSA

Items Out Long-
Overdue display
setting

Number Not in use LSA

Items Out Lost
display setting

Value is a numeric
code, describing
which list the
circulation should
appear while
checked out and
whether the
circulation should
continue to appear
in the special list,
when checked in
with outstanding
fines. 1 = regular
list, special list. 2 =
special list, special
list. 5 = regular
list, do not display.
6 = special list, do
not display.

Number LSA
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Setting Description Data type Notes Edited by

Max user activity
entries to retrieve
(staff client)

Sets the maximum
number of recent
user activity
entries to retrieve
for display in the
staff client.

Number LSA

Maximum
payment amount
allow

The payment
amount in the
Patron Bills
interface may not
exceed the value
of this setting.

Number Default: 1000 LSA

Maximum
previous
checkouts
displayed

The maximum
number of
previous
circulations the
staff client will
display when
investigating item
details

Number LSA

Patron circulation
summary is
horizontal

True/False Not in use
anymore

LSA

Payment amount
threshold for Are
You Sure? dialog

In the Patron Bills
interface, a
payment attempt
will warn if the
amount exceeds
the value of this
setting.

Number Default: 1000 LSA

Record in-house
use: # of uses
threshold for Are
You Sure? dialog.

In the Record In-
House Use
interface, a
submission
attempt will warn
if the # of uses
field exceeds the
value of this
setting.

Number LSA
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Setting Description Data type Notes Edited by

Record In-House
Use: Maximum #
of uses allowed
per entry.

The # of uses entry
in the Record In-
House Use
interface may not
exceed the value
of this setting.

Number LSA

Regex for
barcodes on
patron
registration

The Regular
Expression for
validation on
barcodes in patron
registration.

Regular
Expression

LSA

Regex for
Day_phone field
on patron
registration

The Regular
Expression for
validation on the
Day_phone field in
patron
registration. Note:
The first capture
group will be used
for the "last 4
digits of phone
number" as patron
password feature,
if enabled. Ex: "[2-
9]\d{2}-\d{3}-
(\d{4})( x\d+)?" will
ignore the
extension on a
NANP number.

Regular
expression

LSA

Regex for Email
field on patron
registration

The Regular
Expression on
validation on the
Email field in
patron
registration.

Regular
expression

LSA

Regex for Evening-
phone on patron
registration

The Regular
Expression on
validation on the
Evening-phone
field in patron
registration.

Regular
expression

LSA
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Setting Description Data type Notes Edited by

Regex for Other-
phone on patron
registration

The Regular
Expression on
validation on the
Other-phone field
in patron
registration.

Regular
expression

LSA

Regex for phone
fields on patron
registration

The Regular
Expression on
validation on
phone fields in
patron
registration.
Applies to all
phone fields
without their own
setting.

Regular
expression

LSA

Regex for Postal
Code field on
patron
registration

The Regular
Expression on
validation on the
Postal Code field
in patron
registration.

Regular
expression

LSA

Require at least
one address for
Patron
Registration

Enforces a
requirement for
having at least one
address for a
patron during
registration. If set
to False, you need
to delete the
empty address
before saving the
record. If set to
True, deletion is
not allowed.

True/False LSA

Require XXXXX
field on patron
registration

The XXXXX field
will be required
on the patron
registration
screen.

True/False XXXXX can be
Country, State,
Day-phone,
Evening-phone,
Other-phone, DOB,
Email, or Prefix.

LSA
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Setting Description Data type Notes Edited by

Require staff
initials for
entry/edit of
patron standing
penalties and
messages.

Appends staff
initials and edit
date into patron
standing penalties
and messages.

True/False LSA

Require staff
initials for
entry/edit of
patron notes.

Appends staff
initials and edit
date into patron
note content.

True/False LSA

Require staff
initials for
entry/edit of copy
notes.

Appends staff
initials and edit
date into copy
note content.

True/False LSA

Show billing tab
first when bills are
present

If true accounts
for patrons with
bills will open to
the billing tab
instead of check
out

True/false Not in use
anymore

LSA

Show XXXXX field
on patron
registration

The XXXXX field
will be shown on
the patron
registration
screen. Showing a
field makes it
appear with
required fields
even when not
required. If the
field is required
this setting is
ignored.

True/False LSA
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Setting Description Data type Notes Edited by

Suggest XXXXX
field on patron
registration

The XXXXX field
will be suggested
on the patron
registration
screen. Suggesting
a field makes it
appear when
suggested fields
are shown. If the
field is shown or
required this
setting is ignored.

True/False LSA

Toggle off the
patron summary
sidebar after first
view.

When true, the
patron summary
sidebar will
collapse after a
new patron sub-
interface is
selected.

True/False Not in use
anymore

URL for remote
directory
containing list
column settings.

Text Not in use

Uncheck bills by
default in the
patron billing
interface

Uncheck bills by
default in the
patron billing
interface, and
focus on the
Uncheck All
button instead of
the Payment
Received field.

True/False LSA

Unified
Volume/Item
Creator/Editor

If True, combines
the Volume/Copy
Creator and Item
Attribute Editor in
some instances.

True/False This library setting
is obsolete. The
unified editor is is
now set in the
Holdings Editor
Preferences.

Work Log:
maximum actions
logged

Maximum entries
for "Most Recent
Staff Actions"
section of the
Work Log
interface.

Number LSA
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Setting Description Data type Notes Edited by

Work Log:
maximum patrons
logged

Maximum entries
for "Most Recently
Affected Patrons…
" section of the
Work Log
interface.

Number LSA

Table 32. Global

Setting Description Data type Notes Edited by

Allow multiple
username changes

If enabled (and
Lock Usernames is
not set) patrons
will be allowed to
change their
username when it
does not look like
a barcode.
Otherwise
username
changing in the
OPAC will only be
allowed when the
patron’s username
looks like a
barcode.

True/False Default True Sitka

Global default
locale

Number Default: Canada Sitka

Lock Usernames If enabled
username
changing via the
OPAC will be
disabled.

True/False Default: False Sitka

Password format Defines acceptable
format for OPAC
account
passwords

Regular
expression

Default requires
that passwords "be
at least 7
characters in
length,contain at
least one letter (a-
z/A-Z), and contain
at least one
number.

Sitka

Patron barcode
format

Defines acceptable
format for patron
barcodes

Regular
expression

Sitka
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Setting Description Data type Notes Edited by

Patron username
format

Regular
expression
defining the
patron username
format, used for
patron
registration and
self-service
username
changing only

Regular
expression

Sitka

Table 33. Holds

Setting Description Data type Notes Edited by

Behind desk
pickup supported

If a branch
supports both a
public holds shelf
and behind-the-
desk pickups, set
this value to true.
This gives the
patron the option
to enable behind-
the-desk pickups
for their holds by
selecting Hold is
behind Circ Desk
flag in patron
record.

True/False LSA

Best-hold selection
sort order

Defines the sort
order of holds
when selecting a
hold to fill using a
given copy at
capture time

Selection list Sitka

Block renewal of
items needed for
holds

When an item
could fulfill a hold,
do not allow the
current patron to
renew

True/False Sitka

Cancelled holds
display age

Show all cancelled
holds that were
cancelled within
this amount of
time

Duration LSA
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Setting Description Data type Notes Edited by

Cancelled holds
display count

How many
cancelled holds to
show in patron
holds interfaces

Number LSA

Clear shelf copy
status

Any copies that
have not been put
into reshelving, in-
transit, or on-
holds-shelf (for a
new hold) during
the clear shelf
process will be put
into this status.
This is basically a
purgatory status
for copies waiting
to be pulled from
the shelf and
processed by hand

Selection list Sitka

Default estimated
wait

When predicting
the amount of
time a patron will
be waiting for a
hold to be fulfilled,
this is the default
estimated length
of time to assume
an item will be
checked out.

Duration Not in use Sitka

Default hold shelf
expire interval

Hold Shelf Expiry
Time is calculated
and inserted into
hold record based
on this interval
when capturing a
hold.

Duration If there is no value
for this setting
holds will not
have a Hold Shelf
Expiry Time and
so will not expire.

LSA

Expire alert
interval

Time before a hold
expires at which
to send an email
notifying the
patron

Duration Not in use Sitka
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Setting Description Data type Notes Edited by

Expire interval Amount of time
until an
unfulfilled hold
expires

Duration LSA

FIFO Force holds to a
more strict First-
In, First-Out
capture. Default is
SAVE-GAS, which
gives priority to
holds with pickup
location the same
as checkin library.

True/False Default: False Sitka

Hard boundary Number Sitka

Hard stalling
interval

Duration Sitka

Has local copy
alert

If there is an
available copy at
the requesting
library that could
fulfill a hold
during hold
placement time,
alert the patron.

True/False LSA

Has local copy
block

If there is an
available copy at
the requesting
library that could
fulfill a hold
during hold
placement time,
do not allow the
hold to be placed.

True/False LSA

Max foreign-
circulation time

Time a copy can
spend circulating
away from its circ
lib before
returning there to
fill a hold

Duration Sitka
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Setting Description Data type Notes Edited by

Maximum number
of duplicate holds
allowed

Maximum number
of duplicate title
or metarecord
holds allowed per
patron

Number LSA

Maximum library
target attempts

When this value is
set and greater
than 0, the system
will only attempt
to find a copy at
each possible
branch the
configured
number of times

Number Sitka

Minimum
estimated wait

When predicting
the amount of
time a patron will
be waiting for a
hold to be fulfilled,
this is the
minimum
estimated length
of time to assume
an item will be
checked out.

Duration Not in use Sitka

Org unit target
weight

Org Units can be
organized into
hold target groups
based on a weight.
Potential copies
from org units
with the same
weight are chosen
at random.

Number Sitka
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Setting Description Data type Notes Edited by

Pickup Library
Hard stalling
interval

When set for the
pickup library, this
specifies that no
items with a
calculated
proximity greater
than 0 from the
pickup library can
be directly
targeted for this
time period if
there are local
available copies.
Example "3 days".

Duration Sitka

Pickup Library
Soft stalling
interval

When set for the
pickup library, this
specifies that for
holds with a
request time age
smaller than this
interval only items
scanned at the
pickup library can
be
opportunistically
captured. Example
"5 days". This
setting takes
precedence over
"Soft stalling
interval"
(circ.hold_stalling.
soft) when the
interval is in force.

Duration Sitka

Randomize group
hold order

When placing a
batch group hold,
randomize the
order of the
patrons receiving
the holds so they
are not always in
the same order.

True/False Default: True LSA
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Setting Description Data type Notes Edited by

Reset request time
on un-cancel

When a hold is
uncancelled, reset
the request time to
push it to the end
of the queue

True/False LSA

Skip for hold
targeting

When true, don’t
target any copies
at this org unit for
holds

True/False Sitka

Soft boundary Holds will not be
filled by copies
outside this
boundary if there
are holdable
copies within it.

Number Sitka

Soft stalling
interval

For this amount of
time, holds will
not be
opportunistically
captured at non-
pickup branches.

Duration Sitka

Use Active Date
for age protection

When calculating
age protection
rules use the
Active date instead
of the Creation
Date.

True/False Default: True Sitka

Use weight-based
hold targeting

Use library weight
based hold
targeting

True/False Sitka

Table 34. Library

Setting Description Data type Notes Edited by

Change reshelving
status interval

Amount of time to
wait before
changing an item
from "Reshelving"
status to
"Available"

Duration The default is at
midnight each
night for items
with "Reshelving"
status for over 24
hours.

LSA
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Setting Description Data type Notes Edited by

Claim never
checked out: mark
copy as missing

When a circ is
marked as claims-
never-checked-
out, mark the copy
as missing

True/False LSA

Claim return copy
status

Claims returned
copies are put into
this status. Default
is to leave the copy
in the Checked Out
status

Selection list Sitka

Courier code Courier Code for
the library.
Available in
transit slip
templates as the
%courier_code%
macro.

Text Not in use

Juvenile age
threshold

Upper cut-off age
for patrons to be
considered
juvenile,
calculated from
date of birth in
patron accounts

Duration (years) LSA

Library
information URL
(such as
"http://example.co
m/about.html")

URL for
information on
this library, such
as contact
information,
hours of
operation, and
directions. Use a
complete URL,
such as
"http://example.co
m/hours.html".

Text LSA

Library time zone Text Sitka
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Setting Description Data type Notes Edited by

Mark item
damaged voids
overdues

When an item is
marked damaged,
overdue fines on
the most recent
circulation are
voided.

True/False LSA

My Account URL URL for a My
Account link. Use
a complete URL,
such as
"https://example.c
om/eg/opac/login".

LSA

Pre-cat item circ
lib

Override the
default circ lib of
"here" with a pre-
configured circ lib
for pre-cat items.
The value should
be the
"shortname" (aka
policy name) of
the org unit

Text LSA

Telephony:
Arbitrary line(s) to
include in each
notice callfile

This overrides
lines from
opensrf.xml.
Line(s) must be
valid for your
target server and
platform (e.g.
Asterisk 1.4).

Text Not in use Sitka

Use external
"library
information URL"
in copy table, if
available

If set to true, the
library name in
the copy details
section will link to
the URL associated
with the "Library
information URL"
library setting
rather than the
library
information page
generated by
Evergreen.

True/False LSA

Table 35. OPAC
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Setting Description Data type Notes Edited by

Allow Patron Self-
Registration

Allow patrons to
self-register,
creating pending
user accounts

True/False Sitka

Allow pending
addresses

If true patrons can
edit their
addresses in the
OPAC. Changes
must be approved
by staff

True/False LSA

Allow record
emailing without
login

Instead of forcing
a patron to log in
in order to email
the details of a
record, just
challenge them
with a simple
catpcha.

True/False LSA

Auto-Override
Permitted Hold
Blocks (Patrons)

This will allow
patrons with the
permission
"HOLD_ITEM_CHE
CKED_OUT.overrid
e" to automatically
override
permitted holds.

True/False When a patron
places a hold in
the OPAC that
fails, and the
patron has the
permission to
override the failed
hold, this
automatically
overrides the
failed hold rather
than requiring the
patron to
manually override
the hold. Default:
False

Sitka

Custom CSS for the
OPAC

This can be
populated with
CSS that will load
in the OPAC after
the stylesheets
and allow for
custom CSS
without editing
server side
templates.

Text Sitka
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Setting Description Data type Notes Edited by

Enable Digital
Bookplate Search

If enabled, adds a
"Digital Bookplate"
option to the
query type
selectors in the
public catalog for
search on copy
tags.

True/False Sitka

Ignore the Global
luri_as_copy flag
for this OU

Admin setting on
e-records scoping

True/False Sitka

Jump to details on
1 hit (OPAC)

When a search
yields only 1
result, jump
directly to the
record details
page. This setting
only affects the
public OPAC

True/False LSA

Jump to details on
1 hit (staff client)

When a search
yields only 1
result, jump
directly to the
record details
page. This setting
only affects the
PAC within the
staff client

True/False LSA

Limit the depth of
xxxxxx

Admin setting on
e-record link
display

Number Sitka

Limit the number
of URIs on the
results page

Admin setting on
e-record link
display

Number Sitka

OPAC login
message

HTML blob to be
rendered in an
interstitial page
upon OPAC login

Text LSA
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OPAC: Number of
staff client saved
searches to display
on left side of
results and record
details pages

If unset, the OPAC
(only when
wrapped in the
staff client!) will
default to showing
you your ten most
recent searches on
the left side of the
results and record
details pages. If
you actually don’t
want to see this
feature at all, set
this value to zero
at the top of your
organizational
tree.

Number LSA

OPAC: Org Unit is
not a hold pickup
library

If set, this org unit
will not be offered
to the patron as an
option for a hold
pickup location.
This setting has no
affect on
searching or hold
targeting.

True/False Sitka

Open Reviews &
More in a new tab

Allows the
Reviews & More
links in the search
results to be
opened in a new
tab

True/False Sitka
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Setting Description Data type Notes Edited by

Org unit hiding
depth

This will hide
certain org units
in the public OPAC
if the Original
Location (url
param "ol") for the
OPAC inherits this
setting. This
setting specifies an
org unit depth,
that together with
the OPAC Original
Location
determines which
section of the Org
Hierarchy should
be visible in the
OPAC. For
example, a stock
Evergreen
installation will
have a 3-tier
hierarchy
(Consortium/Syste
m/Branch), where
System has a
depth of 1 and
Branch has a
depth of 2. If this
setting contains a
depth of 1 in such
an installation,
then every library
in the System in
which the Original
Location belongs
will be visible, and
everything else
will be hidden. A
depth of 0 will
effectively make
every org visible.
The embedded
OPAC in the staff
client ignores this
setting.

Number Sitka
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Setting Description Data type Notes Edited by

Paging shortcut
links for OPAC
Browse

The characters in
this string, in
order, will be used
as shortcut links
for quick paging in
the OPAC browse
interface. Any
sequence
surrounded by
asterisks will be
taken as a whole
label, not split into
individual labels
at the character
level, but only the
first character will
serve as the basis
of the search.

Regular
expression

Sitka

Patron Self-Reg.
Display Timeout

Number of
seconds to wait
before reloading
the patron self-
registration
interface to clear
sensitive data

Duration Sitka

Patron Self-Reg.
Expire Interval

If set, this is the
amount of time a
pending user
account will be
allowed to sit in
the database. After
this time, the
pending user
information will
be purged

Duration Sitka

Payment history
age limit

The OPAC should
not display
payments by
patrons that are
older than any
interval defined
here.

Duration Not in use
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Setting Description Data type Notes Edited by

Permit renewals
when patron
exceeds max fine
threshold

Permit renewals
even when the
patron exceeds the
maximum fine
threshold

True/False LSA

Specify how items
are ordered

This value
specifies how
items are ordered
in search results
and record views
within the org
unit. To sort from
newest to oldest
by active date use
desc. To sort from
oldest to newest
by active date use
asc. To sort by call
number use call.

Text LSA

Tag Circulated
Items in Results

When a user is
both logged in and
has opted in to
circulation history
tracking, turning
on this setting will
cause previous (or
currently)
circulated items to
be highlighted in
search results

True/False Default: True LSA

Use fully
compressed serial
holdings

Show fully
compressed serial
holdings for all
libraries at and
below the current
context unit

True/False Sitka
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Setting Description Data type Notes Edited by

Uses phone as
default pin

True/False When set to True
the password hint
is "If this is your
first time logging
in use the last 4
digits of your
phone number or
contact your
library for
assistance."

LSA

Warn patrons
when adding to a
temporary book
list

Present a warning
dialogue when a
patron adds a
book to the
temporary book
list.

True/False Sitka

Table 36. Offline and Program

Setting Description Data type Notes Edite by

Skip offline
checkin if newer
item Status
Changed Time.

Skip offline
checkin
transaction (raise
exception when
processing) if item
Status Changed
Time is newer
than the recorded
transaction time.
WARNING: The
Reshelving to
Available status
rollover will
trigger this.

True/False LSA
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Setting Description Data type Notes Edite by

Skip offline
checkout if newer
item Status
Changed Time.

Skip offline
checkout
transaction (raise
exception when
processing) if item
Status Changed
Time is newer
than the recorded
transaction time.
WARNING: The
Reshelving to
Available status
rollover will
trigger this.

True/False LSA

Skip offline
renewal if newer
item Status
Changed Time.

Skip offline
renewal
transaction (raise
exception when
processing) if item
Status Changed
Time is newer
than the recorded
transaction time.
WARNING: The
Reshelving to
Available status
rollover will
trigger this.

True/False LSA
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Setting Description Data type Notes Edite by

Disable automatic
print attempt type
list

Disable automatic
print attempts
from staff client
interfaces for the
receipt types in
this list. Possible
values:
"Checkout", "Bill
Pay", "Hold Slip",
"Transit Slip", and
"Hold/Transit
Slip". This is
different from the
Auto-Print
checkbox in the
pertinent
interfaces in that
it disables
automatic print
attempts
altogether, rather
than encouraging
silent printing by
suppressing the
print dialogue.
The Auto-Print
checkbox in these
interfaces have no
effect on the
behavior for this
setting. In the case
of the Hold,
Transit, and
Hold/Transit slips,
this also
suppresses the
alert dialogues
that precede the
print dialogue (the
ones that offer
Print and Do Not
Print as options).

Text LSA
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Setting Description Data type Notes Edite by

Retain empty bib
records

Retain a bib
record even when
all attached copies
are deleted

True/False Default: False Sitka

Sending email
address for patron
notices

This email address
is for
automatically
generated patron
notices (e.g. email
overdues, email
holds notification).
It is good practice
to set up a generic
account, like
info@nameofyourl
ibrary.org, so that
one person’s
individual email
inbox doesn’t get
cluttered with
emails that were
not delivered.
Multi-branch
libraries must set
the email at the
branch level
rather than the
system level,
though the same
email can be used
for each branch.

Text LSA

Table 37. Receipt Templates and SMS Text Message

Setting Description Data type Notes Edited by

Content of
alert_text include

Text/HTML/Macro
s to be inserted
into receipt
templates in place
of
%INCLUDE(alert_t
ext)%

Text Not in use
anymore
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Setting Description Data type Notes Edited by

Content of
event_text include

Text/HTML/Macro
s to be inserted
into receipt
templates in place
of
%INCLUDE(event_
text)%

Text Not in use
anymore

Content of
footer_text include

Text/HTML/Macro
s to be inserted
into receipt
templates in place
of
%INCLUDE(footer_
text)%

Text Not in use
anymore

Content of
header_text
include

Text/HTML/Macro
s to be inserted
into receipt
templates in place
of
%INCLUDE(header
_text)%

Text Not in use
anymore

Content of
notice_text include

Text/HTML/Macro
s to be inserted
into receipt
templates in place
of
%INCLUDE(notice
_text)%

Text Not in use
anymore

Disable auth
requirement for
texting call
numbers.

Disable
authentication
requirement for
sending call
number
information via
SMS from the
OPAC.

True/False LSA
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Setting Description Data type Notes Edited by

Enable features
that send SMS text
messages.

Current features
that use SMS
include hold-
ready-for-pickup
notifications and a
"Send Text" action
for call numbers
in the OPAC. If this
setting is not
enabled, the SMS
options will not be
offered to the
user. Unless you
are carefully silo-
ing patrons and
their use of the
OPAC, the context
org for this setting
should be the top
org in the org
hierarchy,
otherwise patrons
can trample their
user settings when
jumping between
orgs.

True/False LSA

Table 38. Security

Setting Description Data type Notes Edited by

Default level of
patrons' internet
access

Enter numbers 1
(Filtered), 2
(Unfiltered), or 3
(No Access)

Number LSA

Maximum
concurrently
active self-serve
password reset
requests

Prevent the
creation of new
self-serve
password reset
requests until the
number of active
requests drops
back below this
number.

Number Not in use Sitka
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Setting Description Data type Notes Edited by

Maximum
concurrently
active self-serve
password reset
requests per user

When a user has
more than this
number of
concurrently
active self-serve
password reset
requests for their
account, prevent
the user from
creating any new
self-serve
password reset
requests until the
number of active
requests for the
user drops back
below this
number.

Number Not in use Sitka

OPAC Inactivity
Timeout (in
seconds)

Number of
seconds of
inactivity before
OPAC accounts are
automatically
logged out.

Number LSA

Obscure the Date
of Birth field

When true, the
Date of Birth
column in patron
lists will default to
Not Visible, and in
the Patron
Summary sidebar
the value will
display as unless
the field label is
clicked.

True/False LSA
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Setting Description Data type Notes Edited by

Offline: Patron
usernames
allowed

During offline
circulations, allow
patrons to identify
themselves with
usernames in
addition to
barcode. For this
setting to work, a
barcode format
must also be
defined

True/False

Patron opt-in
boundary

Admin setting Text Sitka

Patron opt-in
default

Admin setting Text Sitka

Patron: password
from phone #

If true the last 4
digits of the
patron’s phone
number is the
password for new
accounts
(password must
still be changed at
first OPAC login)

True/False LSA

Persistent login
duration

How long a
persistent login
lasts, e.g. 2 weeks

Duration Sitka

Restrict patron
opt-in to home
library and related
orgs at specified
depth

Admin setting number Sitka

Self-serve
password reset
request time-to-
live

Length of time (in
seconds) a self-
serve password
reset request
should remain
active.

Duration Sitka
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Setting Description Data type Notes Edited by

Staff login
inactivity timeout
(in seconds)

Number of
seconds of
inactivity before
staff client
prompts for login
and password.

Number LSA

Table 39. Self Check and Others

Setting Description Data type Notes Edited by

Allow Fine
printing

If true, there will
be a print option
on the fine list
screen.

True/False LSA

Allow Hold
printing

If true, there will
be a print option
on the hold list
screen.

True/False LSA

Allow Items out
printing

If true, there will
be a print option
on the items out
list screen.

True/False LSA

Audio Alerts Use audio alerts
for selfcheck
events.

True/False LSA

Block copy
checkout status

List of copy status
IDs that will block
checkout even if
the generic
COPY_NOT_AVAIL
ABLE event is
overridden.

Number Look up copy
status ID from
Server Admin.

LSA

Patron login
timeout (in
seconds)

Number of
seconds of
inactivity before
the patron is
logged out of the
selfcheck
interface.

Duration LSA
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Setting Description Data type Notes Edited by

Pop-up alert for
errors

If true,
checkout/renewal
errors will cause a
pop-up window in
addition to the on-
screen message.

True/False LSA

Require Patron
Password

If true, patrons
will be required to
enter their
password in
addition to their
username/barcode
to log into the
selfcheck
interface.

True/False LSA

Selfcheck override
events list

List of
checkout/renewal
events that the
selfcheck interface
should
automatically
override instead
instead of alerting
and stopping the
transaction.

Text LSA

Workstation
Required

All selfcheck
stations must use
a workstation.

True/False LSA

Default display
grouping for
serials
distributions
presented in the
OPAC.

Default display
grouping for
serials
distributions
presented in the
OPAC. This can be
"enum" or "chron".

Text Sitka
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Setting Description Data type Notes Edited by

Previous issuance
copy location

When a serial
issuance is
received, copies
(units) of the
previous issuance
will be
automatically
moved into the
configured
shelving location.

Selection List Sitka

URL verify:
Maximum redirect
lookups

Admin setting Number Sitka

URL verify:
Maximum wait
time (in seconds)
for a URL to
lookup

Admin setting Number Sitka

URL verify:
Number of
seconds to wait
between URL test
attempts

Throttling
mechanism for
batch URL
verification runs.
Each running
process will wait
this number of
seconds after a
URL test before
performing the
next.

Duration Sitka

Claim Return:
Mark copy as
missing

True/False Default: False Sitka

Disallow
circulation of
items when they
are on booking
reserve and that
reserve overlaps
with the checkout
period

When true, items
on booking
reserve during the
proposed checkout
period will not be
allowed to
circulate unless
overridden with
the
COPY_RESERVED.o
verride
permission.

True/False LSA
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Setting Description Data type Notes Edited by

Limit Due Date by
Patron Expiry

If True
automatically
adjusts item due
date to match
patron card expiry
date if expiry date
sooner than due
date. If False item
due date applied.

True/False LSA

Recalls: An array
of fine amount,
fine interval, and
maximum fine.

An array of fine
amount, fine
interval, and
maximum fine.
For example, to
specify a new fine
rule of $5.00 per
day, with a
maximum fine of
$50.00, use:
[5.00,"1 day",50.00]

Text Brackets are
required in the
text.

LSA

Recalls:
Circulation
duration that
triggers a recall.

A hold placed on
an item with a
circulation
duration longer
than this will
trigger a recall.
For example, "14
days" or "3 weeks".

Duration LSA

Recalls: Truncated
loan period.

When a recall is
triggered, this
defines the
adjusted loan
period for the
item. For example,
"4 days" or "1
week".

Duration LSA

Use in-database
circ policy

Admin setting True/False Sitka

Use in-database
holds policy

Admin setting True/False Sitka

Use legacy
hardcoded
receipts/slips

True/False LSA
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Setting Description Data type Notes Edited by

circ.renew.check_
penalty

True/False Sitka

global.credit.allow True/False Not in use Sitka

org.opt_out_email_
predue

True/False Not in use Sitka

ui.network.progre
ss_meter

Switch off/on a bar
indicating
network in
progress

True/False Not in use
anymore

LSA

Table 40. Vandelay

Setting Description Data type Notes Edited by

Default Record
Match Set

Sets the Default
Record Match set

Selection List Populated by the
Vandelay Record
Match Sets

LSA

Vandelay Default
Barcode Prefix

Apply this prefix
to any auto-
generated item
barcode

Text LSA

Vandelay Default
Call Number
Prefix

Apply this prefix
to any auto-
generated item
call numbers.

Text LSA

Vandelay Default
Circulation
Modifier

Default circulation
modifier value for
imported items

Selection List LSA

Vandelay Default
Copy Location

Default copy
location value for
imported items

Selection List LSA

Vandelay Generate
Default Barcodes

Auto-generate
default item
barcodes when no
item barcode is
present

True/False LSA

Vandelay Generate
Default Call
Numbers

Auto-generate
default item call
numbers when no
item call number
is present

True/False These are pulled
from the MARC
Record.

LSA
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55.13. Non-catalogued Type Editor

Non-catalogued types diplay in a drop down menu on the Check Out and In-House screens.

The non-catalogued types can be viewed and configured by going to Administration → Local
Administration → Non-cataloged Type Editor.

To view the non-catalogued types at your library enter your library code into the Library filter.
Multi-branch libraries can enter the system and then check the box to display the descendants.

55.13.1. Create a Non-Catalogued Type

1. Click New Non-cataloged Type.

2. Enter the relevant information for your non-catalogued type and click Save.
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NOTE
Check the In House? box for items that will circulate in house. This can be used
to manually track computer use, meeting room rentals, etc.

55.13.2. Edit a Non-Catalogued Type

1. Select the non-catalogued type you’d like to edit.

2. Click the actions button and select Edit Selected.

3. Make your changes and click Save.

55.13.3. Delete a Non-Catalogued Type

1. Select the non-catalogued type you’d like to delete.

2. Click the actions button and select Delete Selected.

3. Make your changes and click Save.
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55.14. Hold-driven Recall
Academic libraries usually allow extended loan periods to some patron types on some materials.
They will recall these items when other patrons request them. Hold-driven Recall automates this
process.

When libraries recall an item they ususally shorten the loan period and block renewal. They may
also change the fine rate and maximum fine amount. A notice (via email) is sent to the current
borrower to inform him/her of the change.

Evergreen uses three library setting entries to trigger hold-driven recall and define change
parameters. When a hold is placed and there is no availabe copy, Evergeen will check whether the
Recall settings are set up for the library. If settings are on and recall condition is met, a recall will be
triggered.

Go to Administration → Local Administration → Library Settings Editor to set them up.

1. Recalls: Circulation duration that triggers a recall

This is the threshold that decides whether a recall is triggered. Recalls are triggered only when
items are checked out with a loan period longer than the one specified in this entry. For
example, in a library the longest general loan period is 35 days. Extended loan to faculty is 92
days. You may specify, e.g. 36 days or 90 days in this entry to trigger recalls on items checked out
to faculty with extended loan period. But you need to consider the next entry to make your
decision.

TIP

Evergreen uses the loan duration rule in circulation records as the loan period of a
circulation. It does not calculate the loan period from the checkout and due dates.
If you set specific due date on checkout, the actual loan period and the loan
duration rule may not match.

2. Recalls: Truncated loan period

When a recall is triggered, Evergreen will reset the due date in the current circulation record.
The new due date is calculated based on the value entered in this entry and the above. The later
date generated by these two entries will be the new due date. For example, the truncated loan
period is 7 days and the threshold in the above entry is 36 days. On 2013-07-01 a recall is
triggered on an item checked out on 2013-06-09, and the new due date based on truncated loan
period will be 2013-07-08 (2013-07-01 + 7 days), while 2013-07-15 is based on the recall threshold
(2013-06-09 + 36 days). Evergreen will set the new due date to 2013-07-15. If the above item is
recalled on 2013-07-10, the due date from the truncated loan period will be 2013-07-17. This will
be the new due date. In other words, the recall threshold is the minimum loan period an
extended loan can be shortened to, and patrons with extended loan items will have at least the
truncated loan period when they receive the recall notice.

CAUTION
Under extreme circumstance, overdue items' loan periods may be extended,
e.g. an extended loan checked out in last term is recalled in this term.

3. Recalls: An array of fine amount, fine interval, and maximum fine.
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This is optional. If you wish to set up new fine rules on recalled items, follow the example
quoted in the Library Settings Editor. Make sure the brackets and double quotation around the
fine interval are included.

55.15. Shelving Location Editor

Go to Administration→ Local Administration→ Shelving Locations Editor.

To view the shelving locations at your library enter your library code into the Library filter. Multi-
branch libraries can enter the system and then check the box to display the descendants.

NOTE
In order for a library’s shelving locations to be translated in the public catalogue the
library must first provide Co-op Support with a list of the library’s shelving
locations with the translations so the translations can be entered into Evergreen.

55.15.1. Creating a Shelving Location

1. Click New Shelving Location.

2. Enter the relevant information for your shelving location and click Save.

◦ Circulate? means an item in this location can be checked out.

◦ Checkin Alert will prompt staff to route the item to the location when checking in items
with this location.

◦ Hold Capture Requires Verification, if set up, will generate a prompt when an item is
captured for a hold.

◦ Holdable means a patron is able to place a hold on an item in this location.

◦ OPAC Visible means items in the location will display in your public catalogue.

◦ Label Prefix and Label Suffix, if set up, will be automatically included when printing spine
labels.
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NOTE
Text in the Label prefix and Label suffix fields will automatically be added to spine
labels printed for items in the selected shelving location. It does not affect OPAC or
staff client display.

TIP

Whether an item can be circulated, is holdable, or visible on the OPAC, is controlled by
three factors: item status, shelving location, and item attributes (the options in the
Holdings Editor). Evergreen follows the aforementioned sequence to check the value
of each factor until it encounters a NO. An item can be circulated, holdable or visible
on OPAC when all three factors are set to YES.

55.15.2. Editing a Shelving Location

1. Select the shelving location you’d like to edit..

2. Click the actions button and select Edit Selected.

3. Make your changes and click Save.
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CAUTION

If your library uses the acquisitions module and loads vendor records make
sure you let your vendors know about any changes you make to shelving
location names that are used in their templates. If the shelving location name
doesn’t match between Evergreen and the $l in the templates your MARC
records will not load.

55.15.3. Deleting a Shelving Location

Shelving locations containing non-deleted items cannot be deleted in Evergreen. Co-op Support
recommends running a report using the Sitka report template Shelving Location : Copies with
Selected Shelving Location to check for non-deleted item before attempting to delete a shelving
location.

1. Select the shelving location you wish to delete.

2. From the Actions menu selected Delete Selected.

3. The shelving location will still display in the list but Is Deleted? will have a value of Yes.

NOTE

In the Shelving Locations Editor you can use the filter to display only shelving
locations where Is Deleted? is No.

Because deleted shelving locations also display in the reporter Co-op Support
recommends renaming deleted shelving locations to start with Z. Deleted shelving
locations will then sort alphabetically to the bottom of the list and it is very evident
when running reports that filter on shelving location which shelving locations in
the list are deleted.

55.16. Shelving Location Groups
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Shelving location groups are currently not in use.

55.17. Shelving Location Order

Sitka Snippet Video - Shelving Location Order (1:22)

Libraries can specify the order shelving locations should appear on the holds pull list.

Ordering the shelving locations so that locations that are physically close to each other appear
together on the list can make it easier for staff pulling holds.

1. Go to Administration→ Local Administration→ Shelving Locations Order.

2. Select the shelving location you would like to re-order.

3. Use the arrow buttons to move the location up or down the list, or move it to the top or bottom
of the list.

4. Once all changes have been made, click Save Changes.

5. Items on your holds pull list will now be listed based on this order.

55.18. Statistical Category Editor

This is where you configure your statistical categories (stat cats). Stat cats are a way to save and
report on additional information that does not fit elsewhere in Evergreen’s default records. It is
possible to have stat cats for copies or patrons.

1. Select Administration → Local Administration→ Statistical Categories Editor.
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2. To create a new stat cat, enter the name of the stat cat and select Copy or Patron in the
dropdown menu. Check the respective On or Off radio buttons beside each option, and click
Create new statistical category.

OPAC Visibility: If On, the stat cat and its value are displayed in Copy Details on OPAC. **This
feature is not working. The stat cat and its value will not be displayed in the OPAC.

Required: If On, the stat cat becomes mandatory.

Archive with Circs: If On, the stat cat and its value are kept in aged circulation records.

3. To add stat cat values, click Add in the line of the stat cat. Type in the value, then click Create
new entry button. Confirm on the prompt. Repeat these steps if you need to add more values.

4. Clicking Edit on the above screen allows you to change the stat cat name and/or its properties.

Copy stat cats: The image above shows some examples of copy stat cats. You would see these when
editing items in the Volume Copy Editor. You might use copy stat cats to track books you have
bought from a specific vendor, or donations.
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Patron stat cats: Below are some examples of patron stat cats. Patron stat cats can be used to keep
track of information like the high school a patron attends, or the home library for a consortium
patron, e.g. InterLink. You would see these in the lower part of the registration/edit patron screen.

There are two more options when creating a patron stat cat: Allow Free Text allows staff to type in
the values when on patron registration/edit screen; Show in Summary displays the stat cat in
patron summary.

This is what the patron stat cat looks like in the patron registration screen.
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55.19. Surveys

Surveys are not used at this time.

55.20. Transit List

The transit list tracks items that are in transit between libraries. Libraries should check this list on a
regular basis for items that have been in transit longer than normal.

1. Go to Administration → Local Administration → Transit List.

2. Select Transit To or Transit From.

3. Specify a date range.

4. Multi-branch libraries must select a specific branch to see the items in transit to or from that
branch.

5. Items were sent in transit during the date range and are still in transit are listed.

6. Transits with a value in the Hold Type column are in transit to fill a hold at another library.

7. Libraries should search for items that have been in transit longer than normal. Libraries may
need to search their shelves, contact the library that sent or should have received the item,
and/or contact Canada Post or the relevant courier.

8. If you are no longer going to send an item your library owns, select the transit and click the
Cancel Transit button.
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9. If the item cannot be located the owning library should mark it as Missing.

55.21. Work Log

The Work Log records checkins, checkouts, patron registration, patron editing, renewals, payments
and holds placed from with the patron record for a given login.

To access the Work Log go to Administration → Local Administration → Work Log.

There are two seperate logs, Most Recently Logged Staff Actions and Most Recently Affected
patrons. The Most Recently Logged Staff Actions logs the the transactions in order they have
occured on the workstation. The Most Recently Affected Patrons log is a listing of the last patrons
that transactions happened on.

608



Chapter 56. Server Administration
Most options under the Server Administration menu are global Sitka settings that cannot be
changed locally. The exception includes the call number prefix/suffix, and the Organizational Units
submenu, which allows Local System Administrators to edit library contact information, hours of
operation, and addresses.

There is some view-only information that is useful under Server Administration, in particular the
list of Item Statuses.

56.1. Age Hold Protect Rules

Age based hold protection enables libraries to block holds from being filled for patrons from other
libraries or branches until the item has been active for a specified amount of time.

The following age based hold protection rules can be used when applying age based hold protection
item attributes.

Item Age Rule Name Description

1 month 1_month_among_multi_branch Block holds from being filled
where the pickup library is not
the owning library/system for 1
month from the item’s active
date.

3 months 3_month_among_multi_branch Block holds from being filled
where the pickup library is not
the owning library/system for 3
month from the item’s active
date.

6 months 6_month_among_multi_branch Block holds from being filled
where the pickup library is not
the owning library/system for 6
month from the item’s active
date.

9 months 9_month_among_multi_branch Block holds from being filled
where the pickup library is not
the owning library/system for 9
month from the item’s active
date.

1 year 12_month_among_multi_branch Block holds from being filled
where the pickup library is not
the owning library/system for 1
year from the item’s active date.
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Item Age Rule Name Description

1 month 1_month_within_single_branch Block holds from being filled
where the pickup library is not
the owning branch for 1 month
from the item’s active date.

3 months 3_month_within_single_branch Block holds from being filled
where the pickup library is not
the owning branch for 3 month
from the item’s active date.

6 months 6_month_within_single_branch Block holds from being filled
where the pickup library is not
the owning branch for 6 month
from the item’s active date.

9 months 9_month_within_single_branch Block holds from being filled
where the pickup library is not
the owning branch for 9 month
from the item’s active date.

1 year 12_month_within_single_branc
h

Block holds from being filled
where the pickup library is not
the owning branch for 1 year
from the item’s active date.

The age based hold protection rules will remain an attribute on the item record after the protection
period has passed unless manually removed by library staff via the Holdings Editor.

To see a list of items with the age based hold protection item attribute applied use the report
template Age Based Hold Protection: Items with Age Based Hold Protection found under in the
reporter under Shared Folders → Templates → Sitka_templates → Collection → Copy List by Item
Attributes.

56.2. Call Number Prefix and Suffix
If you library uses prefixes and/or suffixes in call numbers, you can build a standard list, which will
be displayed as dropdown lists when creating/editing call number record.

This is how it looks on the call number creating/editing screen.

1. To create a call number prefix or suffix, go to Administration → Server Administration- > Call
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Number Prefix or Call Number Suffix.

To view the group penalty thresholds for your library enter your library code into the Library
filter. Multi-branch libraries can enter the system and then check the box to display the
descendants.

2. Click New Call Number/Volume Prefix/Suffix.

3. Type in the Label and Label Sort Key.

4. Choose your library as the Owning Library.

5. Click Save.

To edit or delete a prefix/suffix, check the record, and then click Edit Selected or Delete Selected.

TIP
Call Number Prefix/Suffix created here are different from Label Prefix/Suffix created
on Copy Location Editor. The former are displayed as part of call number in OPAC,
while the latter are on printed labels only.

56.3. Circulation Modifiers
Circulation modifiers are labels that can be assigned to items that Evergreen uses in conjunction
with circulation policies and hold policies to determine how items should behave. Circulation
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modifiers can also be used in reports for statistical purposes.

Co-op Support has an on-going project to streamline the list of circulation modifiers available as the
same lists displays to all libraries. The list below is those modifiers recommended for use by Co-op
Support. Modifiers available in Evergreen but not on the list will eventually be removed.

NOTE

We recommend libraries choose a subset of these circulation modifiers to use and
ensure all cataloguing staff are aware of the modifiers used at their library.

When you start using a new circulation modifier for items Evergreen will use your
default circulation policy when checking out the item. Contact Co-op Support to
update your circulation policies if the items should follow a more specific policy.

Name SIP2 Media Type Magnetic Media Description

alternate-format Other False Intended for items for
print disabled patrons
like DAISY readers

archives Other False Intended for archival
materials

audiobook-cassette Other True Intended for
audiobooks on cassette

audiobook-cd Other True Intended for
audiobooks on cd

best-seller Book False Intended for collections
of best sellers that need
a unique modifier to
identify the items for
hold or circulation
policies

binder Other False Intended for loose-leaf
binders

book Book False Intended for books

book-and-disk Book with diskette False Intended for books that
come with a floppy-disc

bookclub Other False Intended for book club
sets

box Other False Intended for anything
that comes in a box or
makes sense to use this
generic modifier

cassette-and-book Book with audio tape True Intended for books
with come with a
cassette inside
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cassette-and-book-in-
bag

Book with audio tape True Intended for titles are
presented both as a
book and cassette and
circulate in a bag

cassettes Audio Tape True Intended for cassettes,
usually music

cd-and-book Book with CD False Intended for for books
with come with a CD
inside

cd-and-book-in-bag Book with CD False Intended for titles are
presented both as a
book and CD and
circulate in a bag

cd-rom CD/CDROM False Intended for cd-roms

circ-reserve Other False A number of modifier
start with circ-reserve.
These are intended to
be used by academic
libraries with course
reserves

compact-disc CD/CDROM False Intended for CDs,
usually music

course-reserve Other False Intended for items that
will be reserved for
specific courses

dvd CD/CDROM False Intended for dvds

dvd-feature Other False Intended for feature
dvds when a secondary
modifier is need to
distinguish the items
from those using dvd
for hold or circulation
policies

dvd-rom Other False Intended for dvd-roms

e-reader Book False Intended for intended
for physical e-readers
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equipment Other False Intended for any type
of equipment the
library circulates, may
be used in conjunction
with library-equipment
if multiple hold or
circulation policies are
needed

film Other False Intended for items that
are physical film

game Other False Intended for board
games or other types of
games

graphic-novel Book False Intended for graphic
novels

holiday Other True Intended for holiday
items

ill-no-renewal Other False Intended for
interlibrary loans that
are not renewable

inter-library-loan Other False Intended for
interlibrary loans

juvenile-audio-cassette Audio Tape True Intended for
audiobooks for juvenile
users

juvenile-audio-visual Audio Tape False Intended for any audio-
visual items for
juvenile users

juvenile-collection Other False Intended for collections
for juvenile users

juvenile-holiday Other False Intended for holiday
items for juvenile users

juvenile-playaway Other False Intended for playaways
for juvenile users

juvenile-serial Magazine False Intended for magazines
or periodicals for
juvenile users

juvenile-video Video Tape True Intended for videos or
dvds for juvenile users

kit Audio Tape True Intended for anything
considered a kit
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language-learning Other False Intended for items on
learning a language

language-other Other False Intended for items in a
language different than
the majority of the
library’s collection

laptop Other False Intended for laptops

large-print Other False Intended for large print
items

library-equipment Other False Intended for any type
of equipment the
library circulates, may
be used in conjunction
with equipment if
multiple hold or
circulation policies are
needed

literacy-kit Other False Intended for literacy
kits

magazine Magazine False Intended for
magazines, often used
by public libraries

map Other False Intended for maps

new-books Book False Intended for items
newly added to the
collection

newspaper Magazine False Intended for
newspapers

other Other False Intended for items that
don’t fit one of the
other circulation
modifiers

pamphlet Other False Intended for pamphlets

paperback Other False Intended for
paperbacks if they need
to be separate from
other books for
statistical or policy
reasons

pattern Other False Intended for patterns,
such as for knitting,
crocheting, or sewing
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periodical Magazine False Intended for
periodicals, often used
by academic libraries

playaway Other False Intended for playways

puzzle Other False Intended for jigsaw
puzzles

quick-video-game Other False Intended for video
games with a shorter
than normal loan
period

quickread Other False Intended for books or
audiobooks with a
shorter than normal
loan period

readalongs Other False Intended for
readalongs

semester Other False Intended for items that
go out for an entire
semester, used by
academic libraries

special-collection Other False Intended for a
collection of items that
need a unique modifier
for statistical or policy
reasons, see also
unique-collection

spiral-binding Other False Intended for items that
are spiral bound

tablet Other False Intended for electronic
tablets

textbook Book False Intended for textbooks

toy Other False Intended for toys

unique-collection Other False Intended for a
collection of items that
need a unique modifier
for statistical or policy
reasons, see also
special-collection

vertical-file Other False Intended for vertical
files

video Video Tape True Intended for VHS
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video-games Other False Intended for video
games

56.4. Floating Group
Evergreen supports floating collections. Floating items stay at the checkin library, instead of being
sent back to the item’s original circulating library. Floating Groups are used to limit the range of
libraries that an item can float within. Please contact Co-op Support if you wish make all or part of
your items float within selected libraries/branches.

56.5. Hard Due Date
Academic libraries may wish to use hard due dates to truncate due dates at the end of a semester or
allow particular material to go out for an entire semester.

If you wish to use hard due dates please contact Co-op Support with the following:

• Date or dates for the hard due date

• Who and what the hard due date should apply to

◦ Refer to Understanding Your Circulation Policies for the information on the parameters you
can specify

• Whether the hard due should apply all the time or just truncate the regular due dates when
they would fall after the hard due date

◦ Libraries can have both types of hard due dates if you’d like different scenarios to apply to
different patron groups or items. For example, you may want to have regular loan durations
apply to students until the end of term when they start to truncate while faculty members
always get to check out items for the entire semester.

TIP

Send your new hard due dates to Support on a regular basis to ensure your circulation
works as expected.

For instance, you may wish to send the dates for your fall, winter, and summer terms
to Support every August so that your dates can be entered for the entire year.

56.6. Item Statuses
This table below describes the item statuses with Sitka’s property settings.

Item Status Definition Holdable OPAC
Viewable

Sets copy
active

Is Available? Hopeless
Prone

Available Item is on
the shelf

Yes Yes Yes Yes No

Bindery Sent to be
rebound

No Yes No No No
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Canceled
Transit

A transit for
the item was
aborted

Yes Yes No No No

Cataloging This status is
used by
Evergreen
for pre-cat
items.

Yes Yes Yes No No

Cataloguing
Department

Item is being
catalogued
or in
cataloguing
department

Yes Yes No No No

Checked out Item is on
loan

Yes Yes Yes No No

Claimed
Returned

Patron
reports item
has been
returned.
(Libraries
develop own
procedure
for deciding
when to
make an
item Claimed
Return)

No Yes Yes No No

Cleaning Item is being
cleaned (ie.
DVDs and
CDs)

Yes Yes Yes No No

Damaged Damaged
and may not
circulate
again

No Yes Yes No Yes

Discard/Wee
d

Item is no
longer in
collection, it
has been
weeded or
discarded

No No Yes No Yes
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ILL Item is being
used for an
inter library
loan
(borrower is
not tracked
in
Evergreen)

Yes Yes Yes No No

In process Item is being
processed
and will
soon be
available

Yes Yes No No No

In transit Item is
travelling
between
libraries and
remains in
the In
Transit
status until
checked in

Yes Yes Yes No No

Long
Overdue

Not
currently
used in
Sitka.

No No No No No

Lost Declared lost
by patron or
library
(either
manually or
automaticall
y)

No Yes Yes No Yes

Lost and
Paid

Item was
declared lost
by patron or
staff and has
now been
paid for.

No Yes Yes No Yes

Mending Item is being
repaired

Yes Yes Yes No No

Missing Item cannot
be found

No Yes Yes No Yes
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On Display Item is on
display and
is not in its
usual
shelving
location

Yes Yes Yes Yes No

On holds
shelf

Item is
awaiting
pick-up by
patron. Item
is usually on
a "holds
shelf" within
the library

Yes Yes Yes No No

On order Item has
been
ordered but
not yet
received
from a
vendor

Yes Yes No No No

On
reservation
shelf

Used with
room/bookin
g module.
When an
item has
been
booked/reser
ved, it is
placed in a
unique
location,
ready for
pick-up

No Yes Yes No No

Onsite
consultation

Item is
available for
use on-site
and possibly
needs to be
requested
through
staff. This is
not intended
for normal
reference
materials.

No Yes Yes Yes No

620



Reserves In reserves
collection

No Yes Yes Yes No

Reshelving Item has
been
returned but
not yet
shelved.
Status
automaticall
y changes to
Available
after 24
hours

Yes Yes Yes Yes No

Storage On-site or
off-site
storage

Yes Yes Yes No No

Temporarily
Unavailable

Not available
for patrons
to borrow
but will
become
available at
a later date

No No Yes No No

TIP

1. If the Sets copy active is set to NO, an item created with this status will not have
the Active Date field filled. The date will be filled later when the item achieves a
status with Sets copy active is set to YES.

2. If Is Available? is set to YES, items with that status will appear in search results
when the Limit to Available checkbox is checked and can be checked out without
needing to be first checked in or have any prompts regarding unavailable status
appearing.

56.7. Organizational Units
Anyone with access to the staff client may view these settings, but only staff with a local system
administrator account can make changes for their library.

1. Go to Administration → Server Administration → Organizational Units.

2. Find your library in the tree on the left side of the screen. You may need to expand the arrows.

3. Click on your library name to open the settings for your library. Multi-branch library systems
will see an entry for each branch.
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4. Click on the relevant tab to update your main settings, hours of operation, and addresses.

56.7.1. Library Main Settings

Local system administrators can add or update the library’s main contact information on the Main
Settings tab for their library. Multi-branch libraries can enter information at the system level and/or
the branch level.

1. Enter or update the information in the Phone Number and/or Email Address fields.

2. Click Save.

3. Evergreen will use this information in notifications that go out to patrons as well as in your
public catalogue.

56.7.2. Library Hours of Operation

Local system administrators can add or update the library’s hours of operation on the Hours of
Operation tab. Multi-branch libraries should enter information at the branch level.

These are the library’s regular weekly hours; holidays and other closures are recorded in the Closed
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Dates Editor.

1. Enter the open and closed times you would like. Click Closed for any days where you are closed
for the entire day.

2. Click Apply Changes.

3. Evergreen will use this information when calculating due dates, overdue fines, and for hold
targeting. This information will also display in your public catalogue.

NOTE

Hours of operation and closed dates affect due dates, overdue fines, and hold
targeting.

• Due dates: Due dates that would fall on closed days are automatically pushed
forward to the next open day.

• Overdue fines: Overdue fines are not charged on days when the library is closed
unless the library setting Charge fines on overdue circulations when closed is set
to TRUE.

• Hold Targeting: Items at a closed library will not be targeted for holds unless the
library setting Target copies for a hold even if copy’s circ lib is closed or Target
copies for a hold even if copy’s circ lib is closed IF the circ lib is the hold’s pickup
lib is set to TRUE.

56.7.3. Library Addresses

Local system administrators can add or update the library’s addresses on the Addresses tab. Multi-
branch libraries should enter information at the branch level.

1. Enter or update the information on the applicable subtabs on the Addresses tab.

2. Ensure Is Valid? is checked for all valid addresses.
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3. Click Save.

4. Repeat for additional subtabs.

5. Evergreen will use this information on hold slips, hold transit slips, in notifications sent to
patrons, and in your public catalogue. Libraries should ensure information is entered for all
four address types as Evergreen uses different addresses for different functions.

CAUTION

The value in the State (Province) field on the Mailing Address subtab MUST be
set to BC for BC libraries, MB for Manitoba libraries, and ON for Ontario
libraries. This field is used to generate the URL in email notifications to take
patrons to My Account in your public catalogue. If the province is not entered
correctly the links sent to your patrons in your email notifications will not
work.
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Chapter 57. Evergreen Self Check
Administrative Set-up
1. Library sets up a computer specifically for self check with the following:

◦ a mouse

◦ a barcode scanner

◦ library security system (RFID pad, demagnetizing equipment, etc.)

◦ a keyboard

◦ a receipt printer

◦ Internet Browser

◦ The self check is known to be compatible with Chrome, Firefox and Internet Explorer.

◦ a method for locking down access so patrons cannot use the computer for other functions

◦ Co-op support recommends that you consult with your local IT support on the best method
to lock down your computer.

2. Library contacts Sitka Support to get a self check interface set up with the library’s logo and
colours.

3. Co-op support supplies library with URL for self check and a self check specific Local System
Administrator account.

4. Library saves URL as a favourite in browser or as a shortcut on the computer’s desktop for easy
access.

5. Library sets needed self check library settings. For details, refer to Self Check and Others

6. Library teaches patrons to use self check.

7. For instructions on using the native Evergreen Self Check, see Self Check

CAUTION
The information in this section is specific to the native Evergreen Self Check
which is available to all libraries. For information regarding a third party self
check please contact the vendor.
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Chapter 58. Public Catalogue Customizations
Certain things in your public catalogue can be customized for you by Sitka staff. Making these
changes takes time so please ensure you contact Co-op Support with your requested changes at
least one week before you want the changes live.

58.1. Appearance

Each library can customize the Evergreen public catalogue with their logo and colours.

The logo should be sent to xref:[Co-op Support] as a .png file.

NOTE
Co-op Support recommends thinking about how your logo will display on different
devices. Large or long logos may not display well when the public catalogue is
viewed on a mobile device.

There can be separate colours for:

• the header

• the footer

• the buttons (search, clear form, my account)

• the facets (to the left of the search results)

Please provide the colours you want in their hex codes. If you like a colour used on another Sitka
library’s public catalogue let us know and we can pull the hex code from their site.

By default there are two links in the header - Library Home and My Account. Additional links can be
added to point to other resources and pages the library wishes to include. To have a link added
please send both the link and the text to display to Co-op Support.

By default the public catalogue displays just the date for due dates. Libraries that have hourly loans
can choose to have the due date time included; the due date time will display for all check outs, not
just hourly loans.

A temporary banner with text and links can be applied across the top of your public catalogue. The
yearly banner for Sitka’s Evergreen upgrade will override local banners.

58.2. Search Library Scope

Libraries participating in reciprocal borrowing agreements that allow patrons to place holds, like
Interlibrary Connect, have three option for how their public catalogue scopes.

1. Only your library displays in the search library list

2. All libraries in your zone display in the search list and your library is the default

3. All libraries in your zone display in the search list and the top organization in the zone is the
default
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58.3. My Account Login

The text on the My Account login page can be customized if your library has specific information
that patrons need for logging in that isn’t covered by the default text.

1. Username Label

a. This text can be customized.

2. Username Hint

a. This text can be customized.

3. Password Label

a. This text can be customized.

4. Password Hint

a. This text can be controlled by the library setting uses phone as default pin which switches the
text between wording about a default PIN or using the last 4 digits of the patron’s phone
number.

b. This text can also be customized if neither option covers the information your patrons need.

58.4. Patron Settings

The ability for a patron to change their email can be disabled for libraries that require patrons to
use an institution issued email address.

The ability for a patron to change their password can be disabled for libraries that use single-sign
on or similar products.

The ability for a patron to select hold notification by phone can be disabled for libraries that never
contact patrons by phone.
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The password strength message can be customized if your library requires different criteria than
Evergreen’s default.
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Chapter 59. Sitka’s Patron Deletion Tool
The Patron Deletion Tool developed by the Sitka team allows local system administrators to delete
inactive cards and patron accounts while retaining statistics.

Staff can only delete cards and accounts for patrons whose home library is their library or one of
their branches. In some cases staff may need to update a patron’s home library in order for an
account to be deleted.

Scenario Action

An active patron lost a card and was issued a
new one (using Replace Barcode)

Delete the lost card (optional)

A patron is no longer active and their account
should be removed completely

Delete patron account

An active patron has more than one account Merge the accounts. Choose the card number
that you want to keep as the lead record. See
Merging Patron Accounts.

CAUTION

Evergreen checks against all patrons (un-deleted and deleted) to determine
whether a username is available to be used.

If the patron has not changed the username it will match their barcode.

If there is any possibility that the username or barcode will be needed in the
future staff should prefix the username on the current account with DELETED
before deleting the account.

59.1. Accessing the Patron Deletion Tool
The patron deletion tool can be accessed from the staff client home page.

1. On the staff client home page click Patron Deletion Tool found in the Administration box.

2. The Patron Deletion Tool will open in a new tab. Enter a local system administrator username
and password and click Login.
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59.2. Deleting Inactive Cards

When a patron’s card is marked lost and a new barcode is assigned, the old barcode remains in the
Evergreen database as an inactive card. Deleting lost or inactive cards is optional, but
recommended. Patrons cannot check out items or log into the OPAC with an inactive card, but the
lost cards can be used to retrieve the active patron record in the staff client. Whether a library
routinely deletes inactive cards is a matter of local policy.

1. In the Patron Deletion Tool enter the barcodes for the cards to be deleted (one barcode per line).

2. Check the box for Delete cards only.

3. Click Submit.

4. The confirmation page will appear. Confirm which cards you’d like to delete and click Delete
Checked Cards.
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5. The deletion report lists successfully deleted cards.

59.3. Deleting Patron Accounts

1. In the Patron Deletion Tool enter the barcodes for the accounts to be deleted (one barcode per
line).

2. Ensure the box for Delete cards only is un-checked.

3. Click Submit.

4. The confirmation page will appear.
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NOTE

The deletion tool will flag any accounts with the following:

◦ Unpaid bills - bills are voided if the account is deleted

◦ Open circulations - account cannot be deleted until open circulations are
resolved by staff

◦ Active holds - account cannot be deleted until holds are cancelled by staff

5. Confirm which patron accounts you’d like to delete and click Delete Checked Patrons.

6. The deletion report lists successfully deleted cards.

NOTE
Deleted patron accounts remain in the Evergreen database for reporting purposes
but are no longer accessible from the staff client.

59.4. Undeleting Patron Accounts
Patron accounts CANNOT be undeleted through the Evergreen staff client. Library staff should
always double check to ensure they are deleting the correct accounts.

Please contact Co-op Support if an account has been accidentally deleted. You must include the
account username in your ticket.
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Chapter 60. Library Staff Accounts
In Evergreen library staff accounts are the same as patron accounts with two differences.

1. Staff accounts use Main (Profile) Permissions Groups with permissions that give access to
Evergreen’s staff functions.

2. Staff accounts have working locations which tell Evergreen which libraries or branches an
account can be used at.

NOTE
When a library staff account expires the staff member is not able to log into the
Evergreen staff client until their account has been renewed.

There are three kinds of library staff accounts:

Staff Specific Accounts

• Account is specific to a particular staff member and includes their personal details like first and
last name.

• Account is used for staff functions only, never used for personal borrowing.

• Account can be granted permissions to use the reporter and/or view report output.

• Account can be updated and transferred to a new staff member preserving access to recurring
reports that run from the reporter. The new user MUST complete a reporter privacy waiver to
comply with Sitka’s privacy policy.

NOTE
Libraries are encouraged to use Staff Specific Accounts for all accounts that need
access to the reporter in Evergreen to avoid the need to re-set up recurring reports.

Staff/Personal Accounts

• Account is specific to a particular staff member and includes their personal details like first and
last name.

• Account is used both for performing staff functions and for personal borrowing.

• Account can be granted permissions to use the reporter and/or view report output.

• Account CANNOT be transferred to a new staff member as it is linked to personal borrowing
data.

NOTE
Support recommends using Staff Specific Accounts instead of Staff/Personal
Accounts. It is easier for libraries to manage accounts when staff and personal
accounts are kept separate.

Generic Staff Accounts

• Account is generally specific to a department or function, such as circulation or cataloguing,
and is used by multiple staff members.

• Account name is not tied to a specific person. For example, Circulation FrontDesk is a commonly
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used name.

• Account CANNOT be granted permissions to use the reporter or view report output.

60.1. Creating Library Staff Accounts
Sitka Training Video - Creating Library Staff Accounts (4:46)

To create a new library staff account register your user as you would a patron taking the following
into consideration:

• It is best practice to use a temporary password and then have your staff reset their password to
something only they know.

• For an account to be a staff account it needs to have a Main (Profile) Permission Group with
library staff permissions. Choose the appropriate permission group for the access the staff
member needs.

NOTE

The Local System Administrator permission group can only be assigned by Support.
Libraries may create an account using any permission group and then submit a
request to Support to have the account updated to local system administrator.
Please include the account’s barcode in the request.

The table in Staff Account Permission Groups shows what staff functions different permission
groups can perform.
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This example shows public library staff permission groups. A similar list of groups is available for
each library type.

60.1.1. Working Locations

Sitka Snippet Video - Working Locations (1:05)

After creating the account you need to assign a working location:

1. Retrieve the account.

2. Go to Other → User Permission Editor.

3. Select the checkbox(es) in front of the library/branches that you want to assign to the account.

4. Scroll down to the bottom to click Save.

CAUTION
Staff accounts without a working location can not register/edit patron accounts,
or access some cataloguing functions.

60.2. Editing Library Staff Accounts
Sitka Training Video - Editing Library Staff Accounts (1:08)

All library staff members can update their own username, password, and email addresses by
logging into My Account in the public catalogue. They can use the Forgot your Password link on
the My Account login screen as well, as long as their staff account contains a valid email address.
Updating your staff account in the public catalogue is the same as updating it in the staff client.

NOTE Some libraries have disabled editing of email addresses through My Account.

Local System Administrators can edit staff accounts in the staff client, with the exception of any LSA
staff accounts. For edits to Local System Administrator accounts, other than username, password,
or email address, contact Support. Please include the account barcode and the changes needed.

60.3. Resetting Staff Account Password
Sitka Training Video - Managing Passwords(3:14)

Staff passwords can be reset as follows:
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1. Log into My Account and using the the Change link found on the Personal Information tab of
Account Preferences.

2. Use the Forgot Your Password? link in the My Account login screen on your OPAC. You must
have an email address recorded in your staff account for this to method to work. Sitka Snippet
Video - Password Reset (1:20)

3. Have a staff member with higher permissions than you, such as Local System Administrator,
assign a new password to your account in the staff client.

4. Send in a request to Support to have a temporary password assigned and then use the Change
link in My Account.

60.4. Staff Account Permission Groups
Below is a general outline of staff account permission levels.

To view a detailed list of permissions for a particular account, go to Administration → User
Permission Editor in the staff client.

Action General Staff Circulators Circ + Copy
Edit

Circ + Full
Cat

Catalogers Local System
Administrato
r (LSA)

Basic
circulation
functions

* * * * * *

CheckIn bad
status
overrides

* * * * * *

CheckIn
Missing/Lost/
ClaimedRetu
rned
overrides

* * * *

CheckOut
overrides

* * * *

MaxRenewal
Reached
override

* * * * *

Basic patron
record

* * * * * *

Bar patrons * * * * *

Unbar
patrons

* * * *

Merge/delete
patrons

*
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Patron
restriction
overrides

* * * *

Bills and
payments

* * * * *

Holds * * * * * *

Item/volume
records

* * * *

Bib records * * *

Buckets * * * * * *

Create/uploa
d offline
transactions

* * * * * *

Process
offline
transactions

*

Transit * * * * * *

Abort
remote
transit

* * * *

Receive
serials

* * * * *

Create
serials
subscription
s

* * *

NOTE
Only users with reporting permissions can access the Reports interface or view
report output. To request reporting permissions staff must sign and submit a
Reporter Privacy Waiver.

60.5. Granting Additional Permissions to Staff
Accounts
Additional permissions can be granted to library staff in two ways.

Secondary Permission Groups

Sitka Snippet Video - Additional Permissions for Library Staff Accounts (2:03)

Acquisitions and reporter permissions are granted as secondary permission groups. Acq Admin
users can grant acquisitions permissions. Reporter permissions are granted by Support after a
Reporter Privacy Waiver is completed.
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The report template Staff Assigned to Supplementary Permission Group(s) can be used to generate a
list of staff at your library who have a secondary permission group assigned to their account. This
template is found under Shared Folders → Templates → Sitka_templates → Patrons → Others.

Individual Permissions

Local System Administrators may selectively grant additional permissions available to LSA
accounts to other non-LSA accounts.

In the example below a Circ + Full Cat account is granted permission to process offline transactions,
a function which otherwise requires an LSA login.

1. Log in to Evergreen with a local system administrator account.

2. Find the staff acount on User Permission Editor. You may search for the patron account, then
go to Others → User Permission Editor, or go to Administration → User Permission Editor to
search for the account by barcode.

3. When User Permission Editor is loaded, scroll down the permission list to find
OFFLINE_EXECUTE.

4. Select the checkbox in Applied column.

5. Scroll down to the bottom to click Save.

TIP

• Permission: List of permission names. For help correlating permissions to specific
Evergreen functions please contact Support.

• Applied: If checked the permission is granted to this account.

• Depth: limits application to the staff member’s library and should be left at the
default. Evergreen blocks attempts to set Federation- or Sitka-wide privileges.

• Grantable: If checked this staff account will be able to grant the new privilege to
other accounts (not recommended).

60.6. Searching for Library Staff Accounts
Library staff accounts can be retrieved via Patron Search and Check Out the same as a patron
account.

You can easily retrieve a list of all library staff accounts at your library through the Patron Search.

1. Set Profile Group to the Library Staff group applicable to your library type.

2. Set the organizational unit to your library or system.
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3. Click Search.

Support recommends reviewing your staff accounts on a regular basis and closing accounts for
staff who no longer work at your library.

60.7. Closing Library Staff Accounts
Sitka Training Video - Closing Library Staff Accounts (1:56)

When a staff member leaves the library their staff access should be disabled in a timely manner.

A local system administrator at your library needs to do the following:

• remove the working location(s) from the account.

• change the main permission group to a patron permission group.

◦ contact Support to have the permission group changed for local system administrator
accounts.

• contact Support if the staff member had access to view report output or use the reporter.

If the former staff member will not be using the account as a personal borrowing account a local
system administrator can use the patron deletion tool to delete the account.

Additionally, if the staff member had access to any other library accounts, such as generic accounts,
those staff accounts must have their passwords updated.

60.7.1. Recurring Reports

If the account being closed is currently used to run recurring reports for the library you have two
options for handling those reports:

1. If the account has only ever been used for staff access (no personal borrowing) you can update
the name and details on the account (or contact Support in the case of a LSA). The new user
MUST complete a reporter privacy waiver to comply with Sitka’s privacy policy. OR

2. If the account has been used as both a staff and personal borrowing account the reports will
need to be moved to a new staff member.
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Moving Reports to a New Staff Member

1. Ensure that folder(s) the report templates currently reside in are shared with your library.
Sharing them makes them visible to anyone at your library who has signed the Full Reporter
Privacy Waiver and so has access to the Reporter.

2. The new staff member handling reports logs in and clones all the needed report templates into
their own folders, same as you would clone a report from the Sitka Templates folder.

3. Any recurring reports running from the old account need to be cancelled by going into the
Reports folder for each report and deleting the report.

CAUTION
Deleting reports also deletes any output attached to the report so make sure to
download any needed report output as Excel or CSV files and save them to your
computer or network drive.
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Chapter 61. Patron Notifications
Libraries can opt in to a number of automated patron notifications. These notifications are set up
by Co-op Support. If you are unsure what notifications your library has set up, please contact Co-op
Support.

Notifications are sent in three ways, depending on the notification:

• Email - sent directly to the patron

• SMS Text Message - sent directly to the patron

• Mail - sent to the library as a PDF to be printed and mailed out

61.1. Email Notifications

When sending out emails the BC Libraries Cooperative needs to follow all of the best practices and
conventions in order to avoid our emails being marked as spam and to have the best chance of the
emails being delivered successfully to your patrons. One of the important things we do is ensure
that any emails sent from our servers have a From address with a domain that can be verified as
coming from our servers. This means that all emails sent by Evergreen will come from

noreply-YOURLIBRARYCODE@catalogue.libraries.coop.

How this displays to your patrons will depend on their email client.

To discourage patrons from responding to these automated notifications most of them start with
This is an automated message. Please do not reply to this email.

In the email notification templates the Reply to address is set to use the email address set for your
library in the library setting Sending email address for patron notices. This ensures that if patrons
do reply those replies are directed to the email of your choice. Bounced emails are also directed to
this email address and we encourage staff to invalidate any email addresses that bounce to help
keep us from being blacklisted by email providers.

Email notifications from Sitka’s Evergreen are not spam and should not be marked as spam by
either patrons or staff. If patrons do not wish to receive them they can opt out of receiving most
notification emails through the Notification Preferences in My Account. When this box is unchecked
patrons will not receive courtesy, overdue, autorenew, emergency closing, new patron, patron
account expiration, or fine limit exceeded notifications.

61.2. Checking for Notifications

Evergreen keeps a record, called a triggered event, of courtesy, overdue, and hold notifications sent
out via email and SMS text message. You can check to see whether or not a notification was

642

https://bc.libraries.coop/support/
https://bc.libraries.coop/support/


generated.

These records are kept for 3 to 6 months, depending on the type of notification.

1. To view notifications in the patron account, select Other → Triggered Events/Notifications.

2. By default completed courtesy and overdue notifications are displayed with the oldest
notifications listed first.

3. You can use the tabs to switch between circulation and hold events.

4. You can re-send a completed notification by selecting it and clicking Reset selected events.

5. You can cancel a pending notificiation by selecting it and clicking Cancel selected events.
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NOTE

Triggered events with a state of Invalid or Error encountered a problem during the
generation process. In these cases no notices were generated.

States such as Pending may last for a short period of time while the event is being
processed.

61.3. Courtesy Notifications

Courtesy notifications are generated and sent via email and/or SMS text message ahead of an item
being due. If a library has both email and SMS text message courtesy notifications enabled
patrons will receive both.

CAUTION

If the due date is extended via Edit Due Date after the courtesy notification is
sent out, no additional courtesy notification will be generated. Staff are
encouraged to use the Renew or Renew with Specific Due Date functions
instead to ensure additional notifications are generated in due course.

61.3.1. Email Courtesy Notifications

Courtesy notices are generated and sent via email to patrons before an item is due. The standard
interval is 3 days ahead of the due date but this can be customized. Only patrons with email
addresses in their patron account will receive email courtesy notifications.

To customize the wording or the interval of the notification please contact Co-op Support.

61.3.2. SMS Text Message Courtesy Notifications

The SMS text message courtesy template is shared by all Sitka libraries and cannot be customized.

Libraries must opt in to have these notifications turned on. Please contact Co-op Support to opt in.

Library courtesy notifications are generated and sent via SMS text message to patrons 3 days before
an item is due. Patrons must have a default Default SMS/Text Number and Default SMS Carrier
saved in their patron account to receive these notifications. See Patron Account Fields for more
information on these fields.

CAUTION
The process that generates courtesy notices runs early in the morning. SMS text
messages are sent around 2:00am PT.

61.4. Overdue Notifications

Overdue notifications are available via email and paper. Library staff can also run reports to
generate a list of patrons to manually phone.
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61.4.1. Email Overdue Notifications

Overdue notifications can be sent via email at intervals desired by the library. The standard
intervals are 7 and 14 days after an item is due but this can be customized.

To customize the wording or the interval of the notifications please contact Co-op Support.

61.4.2. Paper Overdue Notices

Evergreen can generate a PDF file of overdue notices which is then emailed to the library to be
printed and distributed to patrons.

These notices are created and emailed daily. An email with an empty PDF file means that there are
no items for that day that meet the criteria to have a paper overdue notice generated. If you do not
receive the daily email with the PDF file please contact Co-op Support as this means that paper
overdues are not generating as expected.

Paper overdues can be generated at the following intervals 1, 2, 3, 4, 5, 6, 7, 8, 9 or 10 weeks after
the item becomes due. The intervals define when a second, third, or fourth, and so on, letter is sent
out.

Paper overdues at 1 and 2 weeks overdue are generated for only for patrons without email
addresses in their account. From the 3 weeks onwards the notices are generated for all applicable
patrons.

The final paper overdue notice, at the interval of your choosing, can be set up as a billing notice and
can include the item replacement cost and applicable processing fees. The replacement cost comes
from the Price item attribute; if this attribute is blank the value set for the library setting Default
Item Price is used instead. The processing fee uses the value from the library setting Lost Materials
Processing Fee.

To set up paper overdues for your library, update your existing notices, or update the email address
the PDF file is sent to please contact Co-op Support.

61.4.3. Overdue Notifications by Phone

In some circumstances staff may wish to manually contact patrons with overdue items via the
phone.

You can use the report template Overdues Within Time Span -Phone List for Patrons without Email
(based on Checkout Library) to generate a list of patrons with overdue items in the timeframe you
specify that do not have an email address on file.

You can also use the report template Overdues Within Time Span - General (Based on Checkout
Library) to generate a list of all patrons with overdue items in the timeframe you specify.

Both of these report template can be found under Shared Folders → Sitka_templates →
Circulation → Overdue and others. These reports can be run as a one off or set up as a recurring
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report which emails the report to the specified staff email.

61.4.4. Overdue Mark Lost Notification

Evergreen can automatically mark items as lost that have been overdue for a specfied period of
time. When this process runs the item is set the status of lost and a lost bill is applied to the patron’s
account. The bill includes the item’s replacement cost from the Price item attribute, if this attribute
is blank the value set for the library setting Default Item Price is used instead, and a processing fee
from the value in the library setting Lost Materials Processing Fee.

When enabled the Overdue Mark Lost notification is sent via email to patrons when Evergreen
automatically marks an item as lost. This notification is not sent when staff manually mark an item
as lost.

If you use paper overdues you may to have this set up so that items are marked lost in tandem with
a paper overdue billing notice being generated.

To customize the wording of the notification or set up the automatic to lost process please contact
Co-op Support.

61.5. Circulation Notifications

61.5.1. Check Out Receipts

Patrons have the option to receive their check out receipt via email. This receipt is set globally and
cannot be customized.

The Evergreen self check can also send a check out receipt via email. This receipt is also set globally
and cannot be customized.

61.5.2. Autorenew Notification

Libraries that allow Evergreen to autorenew their items can also have Evergreen send an email
notification to inform patrons whether or not their item(s) were successfully auto renewed.

To customize the wording of the notification or set up the autorenew process please contact Co-op
Support.

61.5.3. Emergency Closing Notification

When the emergency closing function in the Closed Dates Editor is used to extend existing due
dates Evergreen will send out an email notification to let your patrons know that their due dates
have changed.

This notification is set globally and cannot be customized.
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61.6. Hold Notifications

Evergreen has a number of notifications that can be sent via email regarding patron holds.

To opt in to a specific hold notification or to customize the wording of a notification please contact
Co-op Support.

61.6.1. Hold Ready For Pickup

Depending on the notification option selected when a hold is placed, a patron will be notified via
email, SMS text message, or a manual phone call when their hold is captured.

Email notifications are automatically sent to patrons when a hold is captured after a processing
delay. By default the delay is 30 minutes but this can be customized if a library needs a longer or
shorter processing delay.

SMS text message notifications are automatically sent 30 minutes after the hold is captured. This
processing delay is global and cannot be customized. The wording of the SMS text message is also
global and cannot be customized.

Phone notifications are done manually by library staff.

See Capturing Holds for information on determining how a patron has been notified about a
captured hold.

61.6.2. Hold Expires from Hold Shelf Soon

An additional email notification can be sent to remind patrons of a hold that is awaiting pick-up.
This notification can be scheduled to go out a few days before the hold expires from the hold shelf.

61.6.3. Holds Cancelled by Staff

An email notification can be sent to patrons when library staff cancel their hold in the staff client. If
staff include a note when cancelling the hold that note will appear in the notification.

61.6.4. Shelf Expired Holds Cancellation

An email notification can be sent to patrons when holds are cleared from the hold shelf because
they were not picked up and have now expired.

61.6.5. Hold Group Hold Placed for Patron

Libraries using Hold Groups can enable this email notification so that their patrons receive an
email when a new hold is placed for them through a hold group.
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61.7. Patron Account Related Notifications

61.7.1. Welcome to New Patron Notification

An email notification can be sent to patrons after you register them in Evergreen. The notification
welcomes them to the library and can include any information you feel is relevant for your new
patron. If the patron receives the email it is also a confirmation that the email address in their
account is correct.

These notifications are sent for patrons that are automatically loaded into Evergreen from another
source, such as a post-secondary’s registrar’s office.

By default the notification is sent within 2 minutes of the account being created. To customize the
wording or the time frame of the notification please contact Co-op Support.

61.7.2. Patron Account Expiration Notification

An email notification can be sent to patrons to warn them their library account is about to expire.
This is intended to give patrons time to renew their account before they lose access to library
services and may be especially useful for patrons who use primarily use electronic resources.

By default the notification is sent 30 days before the patron’s account expires. To customize the
wording or the time frame of the notification please contact Co-op Support.

61.7.3. Fine Limit Exceeded Notification

An email notification can be sent to patrons when they reach the fine limit set in your Group
Penalty Thresholds. When a patron exceeed the fine limit they are blocked from renewing items
and checking out new items so can be useful to alert patrons before they come into the library.

To customize the wording of the notification please contact Co-op Support.

61.7.4. Test Notification

Library staff and patrons can initiate test email and test SMS text messages to confirm the
information in the patron’s account is correct. These test notifications are sent after a 1 minute
delay. The notifications are set globally so the wording and delay cannot be customized.

61.7.5. Password Reset Notification

Through the public catalogue patrons and staff can initiate a password reset for their account. As
part of this process an email notification is sent to the user within minutes. The notification is set
globally so the wording and delay cannot be customized.
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Chapter 62. Evergreen System Requirements
Evergreen runs smoothly on most modern computers with a good internet connection. To ensure
your system is ready for migration here are a few tips and minimum requirements.

Internet Connectivity

Most internet traffic uses moments of brief connectivity rather than a persistent connection so it is
not unusual when experiencing connectivity issues to notice it in the Evergreen staff client.

Evergreen will work down to a 3Mbps connection, but the performance will get progressively
worse the lower the connection speed gets. While Evergreen will be functionally usable at 3Mbps it
may of limited use at lower speeds. Ideally it runs at 12Mbps.

Table 41. Recommended Internet Connection Speeds

Category Downstream Upstream Latency (to Sitka)

Bare Minimum To
Function

3Mbps 786Kbps less than 200ms

Adequate 6Mbps 1Mbps less than 125ms

Ideal 12Mbps 2Mbpbs less than 75ms

Most of the bandwidth usage in a library is not from Evergreen, but from other usage of the
internet by both staff and patrons. When staff workstations share an ISP connection with public
workstations libraries ideally should have at least 1.5-2x more down/upstream capacity than what
is recommended in the table above.

Staff Terminals

Staff terminals connect to the central database using the Evergreen web client, currently supported
by BC Libraries Cooperative in Chrome only .

• Windows 10, 8, 7, or Vista operating system. Win 10 users may need to manage Win 10 privacy
settings based on best practice in Windows community or on advice of your IT department or
vendor.

• Mac OS X operating system.

• Linux operating system.

• a reliable high speed internet connection

• 512Mb of RAM

OPAC Terminals

There is no stand-alone OPAC client for Evergreen. Patrons search the catalogue using a web
browser. Each OPAC terminal will require at minimum:

• a reliable high speed internet connection

• a web browser, e.g. Firefox, Chrome or Internet Explorer
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NOTE
The OPAC will not work in Internet Explorer on computers running Windows XP.
Co-op Support recommends you update your operating system or use Firefox or
Chrome.

To limit your OPAC terminals to catalogue searches local configuration will be required. Please see
Managing Internet OPAC Stations for more information.

Barcode Scanners

Evergreen will work with virtually any barcode scanner - if it worked with your legacy system it
should work on Evergreen.

Printers

Evergreen can use most desktop or roll printers configured for your terminal to print receipts,
check-out slips, holds lists, spine labels, etc.

NOTE
Evergreen might not print correctly to receipt printers using the Windows XP
Generic/Text Only printer driver. Please use a printer-specific driver instead.
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Appendix A: Licensing

This work is licensed under a Creative Commons Attribution-ShareAlike 3.0 Unported License.
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Appendix B: Character Codes for Leader and
008 Field Grid
This table lists the abbreviations used in Evergreen’s Leader and 008 Field Grid for the characters
of the Leader and 008. Please refer to MARC 21 Format for Bibliographic Data/ Normes MARC 21 for
more information on particular characters.

Evergreen Code Field Character(s) Name

AccM 008 24-29 Accompanying Matter

Alph 008 33 Original Alphabet or
Script of Title

Audn 008 22 Target Audience

Biog 008 34 Biography

BLvl Leader 07 Bibliographic Level

Comp 008 18-19 Form of Composition

Conf 008 29 Conference Publication

Cont 008 24-27 Nature of Contents

CrTp 008 25 Type of Cartographic
Material

Ctrl Leader 08 Type of Control

Ctry 008 15-17 Place of Publication,
Production or
Execution

Date1 008 07-10 Date 1

Date2 008 11-14 Date 2

Desc Leader 18 Descriptive Cataloguing
Form

Dtst 008 06 Type of
Date/Publication Status

ELvl Leader 17 Encoding Level

EntW 008 24 Nature of Entire Work

Fest 008 30 Festschrift

File 008 26 Type of Computer File

Fmus 008 20 Format of Music

Form 008 23 or 29 Form of Item

Freq 008 18 Frequency
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Gpub 008 28 Government
Publication

Ills 008 18-21 Illustrations

Indx 008 31 Index

Lang 008 33-37 Language

LitF 008 33 Literary Form

LTxt 008 30-31 Literary Text for Sound
Recordings

MRec 008 38 Modified Record

Orig 008 22 Form of the Original
Item

Part 008 21 Music Parts

Proj 008 22-23 Projection

Regl 008 19 Regularity

Relf 008 18-21 Relief

SpFm 008 33-34 Special Format
Characteristics

Srce 008 39 Cataloging Source

SrTp 008 21 Type of Continuing
Resource

Tech 008 34 Technique

Time 008 18-20 Running Time for
Motion Pictures and
Videorecordings

TMat 008 33 Type of Visual Material

TrAr 008 33 Transposition and
Arrangement

Type Leader 06 Type of Record
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Appendix C: Report Definition Examples

C.1. Circulation Related Statistics

C.1.1. Monthly Circulation by Shelving Location (New 3.1)

Found under Shared Folders → Templates → Sitka_templates → Circulation → Monthly Circulation
Stats.

Recommended Recurrence Interval: Monthly

1. Enter a name that doesn’t include a specific date as this report will run every month. For
example, "Monthly Circulation by Shelving Location", not "January Circulation by Shelving
Location".

2. Choose Relative Date and add 1 Month(s) ago.

3. Add your library or your branch(es).

4. Check the box for Recurring Report.

a. Set the Recurrence Interval to 1 Month(s).

b. Check the box beside the date and set the date to the first of the next month.

c. Set the time to between 1:00am PT and 4:00am PT.
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C.1.2. Monthly Circulation by Circulation modifier (New 3.1)

Found under Shared Folders → Templates → Sitka_templates → Circulation → Monthly Circulation
Stats.

Recommended Recurrence Interval: Monthly

1. Enter a name that doesn’t include a specific date as this report will run every month. For
example, "Monthly Circulation by Circ Modifier", not "January Circulation by Circ Modifier".

2. Choose Relative Date and add 1 Month(s) ago.

3. Add your library or your branch(es).

4. Check the box for Recurring Report.

a. Set the Recurrence Interval to 1 Month(s).

b. Check the box beside the date and set the date to the first of the next month.

c. Set the time to between 1:00am PT and 4:00am PT.
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C.1.3. LIBRARY: Outbound ILC holds count for selected month

Found under Shared Folders → Templates → Sitka_templates → Intra-federation ILL stats.

Recommended Recurrence Interval: Monthly

1. Enter a name that doesn’t include a specific date as this report will run every month. For
example, "Monthly Outbound ILC", not "January Outbound ILC".

2. Add your library.

3. Choose Relative Date and add 1 Month(s) ago.

4. Check the box for Recurring Report.

a. Set the Recurrence Interval to 1 Month(s).

b. Check the box beside the date and set the date to the first of the next month.

c. Set the time to between 1:00am PT and 4:00am PT.
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C.1.4. LIBRARY: Inbound ILC holds count for selected month

Found under Shared Folders → Templates → Sitka_templates → Intra-federation ILL stats.
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Recommended Recurrence Interval: Monthly

1. Enter a name that doesn’t include a specific date as this report will run every month. For
example, "Monthly Inbound ILC", not "January Inbound ILC".

2. Add your library.

3. Choose Relative Date and add 1 Month(s) ago.

4. Check the box for Recurring Report.

a. Set the Recurrence Interval to 1 Month(s).

b. Check the box beside the date and set the date to the first of the next month.

c. Set the time to between 1:00am PT and 4:00am PT.
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C.2. Collection Management
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C.2.1. Overdues Within Time Span - General (Based on Checkout Library)

Found under Shared Folders → Templates → Sitka_templates → Circulation → Overdue and others.

Recommended Recurrence Interval: Weekly

1. Enter a name that doesn’t include a specific date as this report will run every week. For
example, "Items 7 to 21 Days Overdue" , not "Overdues for January 9th to 23rd".

2. Choose Relative Date.

a. Enter the time period you would like to report on. The earliest date (bigger number) goes
first.

b. If running as a weekly report it can be handy to use increments of 7.

3. Add your library or your branch(es).

4. Check the box for Recurring Report.

a. Set the Recurrence Interval to 1 Week(s).

b. Check the box beside the date and set the date to the first time you want the report to run.
The report will run on the same day of the week every week; the example report will run
every Wednesday.

c. Set the time to between 1:00am PT and 4:00am PT.
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C.2.2. Title & Item Count by Shelving Location and Circulation Modifier

Found under Shared Folders → Templates → Sitka_templates → Collection → Item and Title Count.
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Recommended Recurrence Interval: None, run as needed

1. Enter a name that includes a specific date as this report will show a snapshot of your collection
at the moment the report is run.

2. Add your library or your branch(es).

3. Ensure the box is checked for Run as soon as possible.
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C.2.3. Inventory - Scanned Items Count by Shelving Location (NEW)

Found under Shared Folders → Templates → Sitka_templates → Inventory.

Recommended Recurrence Interval: None, run as needed
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1. Enter a descriptive name that includes the date on which you ran the report. You will likely run
this report several times over the course of performing inventory.

2. Select your library.

3. Enter the date on which you started doing inventory.

4. Ensure the box is checked for Run as soon as possible.

C.2.4. Inventory - Un-scanned Items

Found under Shared Folders → Templates → Sitka_templates → Inventory.
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Recommended Recurrence Interval: None, run as needed

1. Enter a descriptive name.

2. Select your library.

3. Add the on-shelf statuses for your library such as Available and Reshelving. With this report you
are looking for items in these statuses that should have been on the shelf and scanned for
inventory but were not.

4. Add the shelving location(s) you want included in your report.

5. Enter the date on which you started doing inventory.

6. Ensure the box is checked for Run as soon as possible.

Found under Shared Folders → Templates → Sitka_templates → Inventory.
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C.2.5. Weeding - Copies Circulated Fewer Times since a Selected Date (excl.
Copied added after a Selected Date)

Found under Shared Folders → Templates → Sitka_templates → Collection → Others.

Recommended Recurrence Interval: None, run as needed

1. Enter a descriptive name.

2. Add your library.

3. Add the date after which new items should be excluded. If you don’t want to include items
catalogued in the current calendar year enter January 1st of the current year.

4. Add the shelving location(s) in which items should be included.

5. Add a date after which to count circulations. Circulations before this date will not be used to
calculate whether an item meets the threshold entered in the next filter.

6. Enter a threshold. Items that have circulated fewer times than the threshold, after the date
selected for Checkout Date/Time, will be included in your report output.

7. Ensure the box is checked for Run as soon as possible (not shown in the screenshot)

NOTE

For this example, the items that will be included in the report output are items
catalogued before January 1st 2023 (Active Date/Time), that have the shelving
location Adult Fiction, and have circulated fewer than 3 times since January 1st
2021.
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C.2.6. Weeding -Copies Never Circulated after a Selected Date (clone)

Found under Shared Folders → Templates → Sitka_templates → Collection → Others.

Recommended Recurrence Interval: None, run as needed

1. Enter a descriptive name.
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2. Add the date after which new items should be excluded. If you don’t want to include items
catalogued in the current calendar year enter January 1st of the current year.

3. Add your library.

4. Add the shelving location(s) in which items should be included.

5. Add a date for last checkout. Items that have not been checked out since this date will be
included in your output.

6. Ensure the box is checked for Run as soon as possible

NOTE

For this example, the items that will be included in the report output are items
catalogued before January 1st 2023 (Active Date/Time), that have the shelving
location Adult Fiction, and have not circulated since June 1st 2022 (Last Circulation
Date).
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C.3. Collection Promotion

C.3.1. Popular Titles at Selected Shelving Locations within Specified Time
Span

Found under Shared Folders → Templates → Sitka_templates → Collection → Others.

Recommended Recurrence Interval: None, run as needed

1. Enter a name. You may wish to include the period for which you are counting circulations.

2. Add your library.

3. Enter the time period you would like to report on. The earliest date goes first.

4. Pick the shelving location(s) to be included. Your output will only include items in the selected
shelving location(s).

5. Enter a number for the circulation threshold. Your output will only include items that have
circulated more times than your threshold. If nothing is included in your output try lowering
the threshold.

6. Ensure the box is checked for Run as soon as possible.
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C.4. Patron Management

C.4.1. Monthly Patron Registration

Found under Shared Folders → Templates → Sitka_templates → Patrons → Newly Registered/Opted-in
Patrons.

Recommended Recurrence Interval: Monthly

1. Enter a name that doesn’t include a specific date as this report will run every month. For
example, "Monthly Count of Patron Registrations", not "January Patron Registrations".

2. Add your library.

3. Choose Relative Date and add 1 Month(s) ago.

4. Check the box for Recurring Report.

a. Set the Recurrence Interval to 1 Month(s).

b. Check the box beside the date and set the date to the first of the next month.

c. Set the time to between 1:00am PT and 4:00am PT.
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C.4.2. Total Patron Count by Patron Profiles

Found under Shared Folders → Templates → Sitka_templates → Patrons → Patron Count.

Recommended Recurrence Interval: None, run as needed
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1. Enter a name that includes a specific date as this report will show a snapshot of your patrons at
the moment the report is run.

2. Add your library.

3. Enter a date for patron expiration. To count all patrons enter 1900-01-01 as the date. To only
count unexpired patrons enter today’s date.

4. Ensure the box is checked for Run as soon as possible.

677



678



Index
A

Actions Menu, 17
Add

Report Display Field, 396
Report Filter, 398

Adjust to Zero, 98
Age Based Hold Protection, 105, 609
Age-based Hold Protection, 183
Autofill

Browser, 28

B

Backdated Check In, 73, 73
Barcode Completion, 76
Baskets and Lists, 330
Bibliographic Records

Delete, 270
Undelete, 269

Bill History, 101
Bill Patron, 92
Bills

Add Bills, 92
Bills Payment, 94
Booking

Library Settings Editor, 533
My Account, 328

Browse Holds Shelf, 133
Browser

Autofill, 28
Cache, 29
Cookies, 27, 30, 32
Pop-ups, 26
Settings, 24, 31
Troubleshooting, 29

Buckets
Record, 279

C

Cache
Browser, 29

Cancel Transit, 143
Cataloging

Library Settings Editor, 534
Change

Circulation Policies, 522

Change Operator, 14
Check In, 73

Backdate, 73
Checkin Modifiers, 73
In Transit, 142

Check Out, 68
Exceptions, 68
My Account, 323
Non-catalogued, 68
Open Circulation, 68
Override, 68
Pre-catalogued, 68
Specific Due Date, 68

Check Out History, 320, 324
Circulate as Type, 183
Circulation

Library Settings Editor, 539
Circulation Modifier, 183
Circulation Notifications, 646
Circulation Policies, 517

Change, 522
Fine Free, 523
Troubleshooting, 521
View, 518

Claimed Returned, 80
Claims Never Checked Out, 80
Claims Returned, 80
Clear Shelf-Expired Holds, 133
Clone

Report Templates, 362
Column Configuration, 16
Cookies

Browser, 27, 30, 32
Core Source, 395
Courtesy Notifications, 644
Cover Art, 242
Cover Images, 242
Create

Report Folders, 356
Report Templates, 392, 394

D

Damaged, 80
Data Types, 407
Delete

679



Bibliographic Records, 270
MARC Records, 270
Report Definition, 381
Report Output, 381
Report Templates, 377

Delete Inactive Cards, 631
Delete Patrons, 632
Disable Sounds, 511
Discard/Weed, 80
Display Fields

Reports, 394, 396, 400
Due Date

Edit, 79

E

Edit
Circulation Policies, 522
Report Definition, 380

Edit Patron, 44
Email Notifications, 642
Evergreen Database, 415
Exporting

Library Settings Editor, 533

F

Filter
Reports, 367, 394, 398, 400

Filter Value
Reports, 406, 413

Filters, 20
Fine Free, 523
Fine Level, 183
Folders

Reports, 356
Function Bar, 15

H

Hatch
Troubleshooting, 32

Hide
Report Folders, 360

Hold Groups, 328
Hold History, 320
Hold Notifications, 647
Hold Policies, 529

View, 529
Holds, 131, 530

Capture Holds, 131

Hold Groups, 135
Holds Edit, 113
Holds Management, 113
Holds Pull List, 127
Hopeless Holds, 530
My Account, 325
Place Holds, 106
Public Catalogue, 308
Re-Target Holds, 124
Transfer Holds, 123

Holds Filling, 129
Holds History, 328
Holds Pull List, 127
Holds Shelf List, 133
Holds Transfer, 123
Hopeless Holds, 530

I

Importing
Library Settings Editor, 533

In Transit, 142
Check In, 142

In-house Use, 88
In-house use type, 598
Internet Browser

Troubleshooting, 29
Item Labels, 176
Item Status, 89

J

Juvenile Flag, 41

K

Keyboard Shortcuts, 21

L

Latency Test, 510
Library Card, 44
Library Selector, 19, 512
Library Settings Editor, 532
Loan Duration, 183
location administration

Circulation limit, 526
Lost, 80

M

Main (Profile) Permission Group, 41
Manage

680



Report Folders, 358
Manage Actions Menu, 17
MARC Records

Delete, 270
Undelete, 269

Mark Items
Claimed Returned, 80
Claims Never Checked Out, 80
Claims Returned, 80
Damaged, 80
Discard/Weed, 80
Lost, 80
Missing, 80
Missing Pieces, 80

Merge Patrons, 66
Missing, 80
Missing Pieces, 80
Modify

Report Templates, 391, 394
My Account, 311

Check Out, 323
Holds, 325
Reservations, 328

N

New Features, 3
New Items, 181
New Patron, 41
Non-catalouged circulation type, 598
Notifications

Circulation, 646
Courtesy, 644
Email, 642
Hold, 647
My Account, 319
Overdue, 644
Overdue Mark Lost, 646
Patron Account, 648

Nullability, 395, 415

O

OPAC, 293
Operator, 404, 411
Overdue Mark Lost Notifications, 646
Overdue Notifications, 644

P

Paper Overdue Notices, 645

Password, 312
Patron Account, 44
Patron Account Related Notifications, 648
Patron Alerts, 58
Patron Deletion, 632
Patron Merge, 66
Patron Messages, 58
Patron Notifications

Action Triggers, 642
Patron Scan, 35
Patron Search, 35
Pay Bills, 94
Permissions

Reporter, 354, 355
Policies

Circulation, 517
Hold, 529

Pop-ups
Browser, 26

Print and Email
Baskets and Lists, 330
OPAC, 330
Public Catalogue, 330

Public Catalogue, 293

R

Re-Target Holds, 124
Re-target Holds, 181
Receipt Template Editor, 496

Checkout, 496
Macros, 496

Receive Transit, 142
Record Buckets, 279
Recurring Reports, 370
Refund, 96
Register Patron, 41
Registering

Workstation, 10
Renew Patron Card, 44
Renewal, 77
Report Filters, 367

Date, 368
Hardcoded, 367
Library, 369

Report Folders, 356
Creating, 356
Hide, 360
Managing, 358

681



Sharing, 358
View Shared, 361

Report Template
Maintain, 377

Report Templates
Core Source, 395
Create, 392, 394
Data Types, 407
Database, 415
Display Fields, 394, 396, 400
Filter, 394, 398, 400
Filter Value, 406, 413
Modify, 391, 394
Nullability, 395, 415
Operator, 404, 411
Sitka Templates, 383
Terminology, 407
Transform, 402, 405, 409
Troubleshooting, 414

Reporter, 354
Cloning Templates, 362
Core Source, 395
Data Types, 407
Database, 415
Delete Report Definition, 381
Delete Report Output, 381
Delete Report Template, 377
Display Fields, 394, 396, 400
Edit Report Definition, 380
Filter, 394, 398, 400
Filter Value, 406, 413
Folders, 356
Maintaining Data, 376
Maintaining Report Templates, 377
Nullability, 395, 415
Operator, 404, 411
Recurring Reports, 370
Report Filters, 367
Run Reports, 364
Sitka Templates, 383
Template Editor, 394
Template Terminology, 407
Templates, 383, 391, 392, 394
Transform, 402, 405, 409
Troubleshooting, 414
Using, 362
View Report Definition, 378
View Report Output, 372

View Report Output via the Email Link, 374
View Report Output via the Reporter, 372

Reporter Permissions, 354, 355
Run

Reports, 364

S

Search Patron, 35
Send Test Email

My Account, 317
Settings

Browser, 24, 31
Share

Report Folders, 358
Sitka Templates, 383
Sounds, 511
Spine Labels, 176
Statistical Categories, 41, 183

T

Template Editor
Report, 394

Templates
Report, 383, 391, 392, 394

Transform, 402, 405, 409
Transit, 142
Transit Details, 142
Transit List, 143
Triggered Events, 642
Troubleshooting

Browser, 29
Circulation Policies, 521
Console Messages, 32
Hatch, 32
Reporter, 414

U

Undelete
Bibliographic Records, 269
MARC Records, 269

Unfillable Holds, 530
Update

Circulation Policies, 522
Update Password

My Account, 311, 317
Update Staff Account in My Account, 311

682



V

View
Circulation Policies, 518
Hold Policies, 529
Report Definition, 378
Report Output, 372
Report Output via the Email Link, 374
Report Output via the Reporter, 372
Shared Report Folders, 361

Void Bills, 99

W

Work Log, 608
Workstation Registration, 10

683


	Sitka’s Evergreen Documentation
	Introduction
	Chapter 1. New Features in Evergreen Version 3.9
	1.1. Staff Client
	1.2. Circulation
	1.3. Cataloguing
	1.4. Staff Catalogue
	1.5. Public Catalogue
	1.6. Course Reserves
	1.7. Patron Notifications
	1.8. Administration

	Chapter 2. Revisions and Attributions to Contributors
	Chapter 3. Sitka and Evergreen Resources
	Chapter 4. Sitka’s Evergreen Support
	4.1. How to Contact Support
	4.2. Guidelines for Support Requests
	4.3. RT Self Service

	Chapter 5. Getting Started
	5.1. Accessing the Evergreen Staff Client
	5.2. Registering a Staff Workstation
	5.3. Configuring Your Workstation
	5.4. Keyboard Shortcuts
	5.5. Downloading and Installing Hatch

	Chapter 6. Best Practices for Using the Browser
	6.1. Setting Browser Defaults for Web Client
	6.2. Bookmarks and Shortcuts
	6.3. Browser Configuration
	6.4. Troubleshooting


	Circulation
	Chapter 7. Patron Accounts
	7.1. Retrieving Patron Accounts
	7.2. Working with Patron Accounts
	7.3. Registering New Patrons
	7.4. Editing Patron Accounts
	7.5. Patron Account Fields
	7.6. Patron Notes
	7.7. User Buckets
	7.8. Merging Patron Accounts

	Chapter 8. Circulation
	8.1. Check Out
	8.2. Check In
	8.3. Barcode Completion
	8.4. Renewing Items
	8.5. Mark Items
	8.6. In-House Use
	8.7. Item Status

	Chapter 9. Bills and Payments
	9.1. Billing a Patron
	9.2. Making Payments
	9.3. Refunding Payments
	9.4. Adjusting the Bill Balance to Zero
	9.5. Voiding Bills
	9.6. Viewing Bill History

	Chapter 10. Holds
	10.1. Working with Holds
	10.2. Placing Holds
	10.3. Viewing Holds
	10.4. Managing Holds
	10.5. Pull List for Hold Requests
	10.6. Holds Filling Explained
	10.7. Capturing Holds and Hold Transits
	10.8. Holds Shelf
	10.9. Managing Hold Groups

	Chapter 11. Items in Transit
	11.1. When Will An Item Go In Transit?
	11.2. Receive In Transit Items
	11.3. Transit Details
	11.4. Transit List
	11.5. Cancel Transits

	Chapter 12. Self Check
	12.1. Staff Functions in the Evergreen Self Check
	12.2. Basic Check Out
	12.3. Renew Items
	12.4. View Items Out
	12.5. View Holds
	12.6. View Fines

	Chapter 13. Offline Circulation
	13.1. Set up Workstations for Offline Circulation
	13.2. Conduct Offline Transactions
	13.3. Upload and Process Offline Transactions
	13.4. Transfer Offline Transactions


	Cataloguing
	Chapter 14. Searching the Database for Cataloguing Purposes
	14.1. Search Preferences
	14.2. Numeric Search
	14.3. Keyword Search
	14.4. MARC Search
	14.5. Viewing Search Results for Cataloguing Purposes

	Chapter 15. Adding Holdings
	15.1. Adding Holdings to Bibliographic Records
	15.2. Item Labels
	15.3. New Items and Holds
	15.4. Adding Holdings for Electronic Resources

	Chapter 16. Maintaining Holdings
	16.1. Holdings Editor
	16.2. Holdings Editor Preferences
	16.3. Holdings Templates
	16.4. Item Alerts, Notes, Tags and Statistical Categories
	16.5. Batch Editing Items
	16.6. Replacing a Barcode
	16.7. Transferring Holdings
	16.8. Deleting Holdings
	16.9. Deleting Holdings for Electronic Resources

	Chapter 17. Item Buckets
	17.1. Creating/Deleting Item Buckets
	17.2. Adding Items to a Bucket
	17.3. Working with Items in a Bucket
	17.4. Retrieving Shared Buckets

	Chapter 18. Adding Individual Records
	18.1. Importing Bibliographic Records via Z39.50 Interface
	18.2. Creating New Records for Bibliographic Resources
	18.3. Creating New Records for Non-Bibliographic Resources
	18.4. Creating New Records for Electronic Resources
	18.5. Using Library Specific MARC Templates
	18.6. Uploading Cover Images

	Chapter 19. Batch Loading Bibliographic Records
	19.1. Batch Importing Bibliographic Records

	Chapter 20. Maintaining Bibliographic Records
	20.1. Editing MARC Records
	20.2. Enhanced MARC Editor
	20.3. Flat Text Editor
	20.4. Search Filters and Format Icons
	20.5. Merging Bibliographic Records
	20.6. Undeleting Bibliographic Records
	20.7. Deleting Bibliographic Records
	20.8. Exporting Bibliographic Records

	Chapter 21. Record Buckets
	21.1. Creating Record Buckets
	21.2. Sharing Record Buckets
	21.3. Adding Records to a Record Bucket
	21.4. Working with Records in a Record Bucket


	Public Catalogue
	Chapter 22. Search the Public Catalogue
	22.1. Basic Search
	22.2. Advanced Search
	22.3. Numeric Search
	22.4. Expert Search
	22.5. Browse the Catalogue
	22.6. Search Tips
	22.7. Search Methodology
	22.8. Search Results

	Chapter 23. Public Catalogue Holds
	23.1. Placing Holds
	23.2. Unsuccessful Hold Messages
	23.3. Additional Hold Options

	Chapter 24. My Account
	24.1. Logging into My Account
	24.2. Resetting Your Password
	24.3. Request a Library Card
	24.4. Account Summary
	24.5. Account Preferences
	24.6. Messages
	24.7. Items Checked Out
	24.8. Holds
	24.9. Reservations
	24.10. Charges

	Chapter 25. Baskets and Lists
	25.1. Adding Titles to the Basket
	25.2. Removing Titles from the Basket
	25.3. Batch Actions Through the Basket
	25.4. Creating Lists
	25.5. Adding Titles to a List
	25.6. Managing Titles in a List
	25.7. Managing Lists

	Chapter 26. Integrated E-Items
	26.1. Checking Out E-Items
	26.2. Placing Holds on E-Items
	26.3. Checked Out and On Hold E-Items in My Account

	Chapter 27. Course Reserves
	27.1. Search Course Reserves
	27.2. Course Lists


	Reports
	Chapter 28. Reporter Overview
	Chapter 29. Accessing the Reporter
	Chapter 30. Folders
	30.1. Creating Folders
	30.2. Managing Folders
	30.3. Sharing Folders

	Chapter 31. Using the Reporter
	31.1. Cloning a Report Template
	31.2. Running a Report
	31.3. Viewing Report Output
	31.4. Maintaining Reporter Data

	Chapter 32. Shared Sitka Templates
	32.1. What’s in Sitka_templates

	Chapter 33. Modifying Report Templates
	Chapter 34. Creating Report Templates
	Chapter 35. Report Template Editor
	35.1. Basic Information
	35.2. Display Field and Filter Selector
	35.3. Display Field and Filter Tabs
	35.4. Template Terminology

	Chapter 36. Troubleshooting Report Templates
	Chapter 37. The Evergreen Database
	37.1. Commonly Used Tables


	Simple Reports
	Chapter 38. Simple Reports

	Serials
	Chapter 39. Serials Administration
	39.1. Serial Item Templates
	39.2. Prediction Pattern Templates
	39.3. Serials Settings

	Chapter 40. Serials Subscriptions
	40.1. Create and Manage Subscriptions
	40.2. Create and Manage Predictions
	40.3. Create and Manage Issues

	Chapter 41. Serials Receiving
	41.1. Receive Issues
	41.2. Batch Receive

	Chapter 42. Special Issues
	42.1. Adding Extra Copies
	42.2. Adding Special Issues

	Chapter 43. Routing List
	Chapter 44. Serials Binding
	44.1. Apply a Binding Template
	44.2. Bind Received Issues Together


	Inventory
	Chapter 45. Running Inventory
	45.1. Preparing for Inventory
	45.2. Running Inventory with the Staff Client
	45.3. Running Inventory with the Offline Module
	45.4. Running Inventory with a Portable Barcode Scanner

	Chapter 46. Reporting on Inventory

	Course Reserves
	Chapter 47. Implementing Course Reserves
	Chapter 48. Course Reserves Administration
	48.1. Creating Terms
	48.2. Creating Courses
	48.3. Attaching a Course to a Term
	48.4. Associating Materials With a Course
	48.5. Adding a User to a Course

	Chapter 49. Old Course Reserves Administration
	49.1. Creating Course Reserve Lists
	49.2. Adding Course Reserves
	49.3. Editing/Removing Course Reserves

	Chapter 50. Using the Old Course Reserves

	Booking
	Chapter 51. Booking Module
	51.1. Create Booking reservations
	51.2. Reservation Pull List
	51.3. Capture Resources for Reservations
	51.4. Pick Up Reservations
	51.5. Return Reservations
	51.6. Manage Reservations

	Chapter 52. Booking Module Administration
	52.1. Creating Bookable Non-Bibliographic Resources
	52.2. Editing Non-Bibliographic Resources
	52.3. Deleting Non-bibliographic Resources


	Administration
	Chapter 53. Administration Overview
	Chapter 54. Workstation Administration
	54.1. Registered Workstations
	54.2. Printer Settings
	54.3. Print Templates
	54.4. Stored Preferences
	54.5. Print Service ("Hatch")
	54.6. Tests
	54.7. Sounds
	54.8. Include Full Library Names in Library Selector
	54.9. Search Preferences

	Chapter 55. Local Administration
	55.1. Overview
	55.2. Age Overdue Circs to Lost
	55.3. Carousels
	55.4. Cash Reports
	55.5. Circulation Policies
	55.6. Closed Dates Editor
	55.7. Group Penalty Thresholds
	55.8. Hold Policies
	55.9. Hopeless Holds
	55.10. Item Alert Suppression
	55.11. Item Tags
	55.12. Library Settings Editor
	55.13. Non-catalogued Type Editor
	55.14. Hold-driven Recall
	55.15. Shelving Location Editor
	55.16. Shelving Location Groups
	55.17. Shelving Location Order
	55.18. Statistical Category Editor
	55.19. Surveys
	55.20. Transit List
	55.21. Work Log

	Chapter 56. Server Administration
	56.1. Age Hold Protect Rules
	56.2. Call Number Prefix and Suffix
	56.3. Circulation Modifiers
	56.4. Floating Group
	56.5. Hard Due Date
	56.6. Item Statuses
	56.7. Organizational Units

	Chapter 57. Evergreen Self Check Administrative Set-up
	Chapter 58. Public Catalogue Customizations
	Chapter 59. Sitka’s Patron Deletion Tool
	59.1. Accessing the Patron Deletion Tool
	59.2. Deleting Inactive Cards
	59.3. Deleting Patron Accounts
	59.4. Undeleting Patron Accounts

	Chapter 60. Library Staff Accounts
	60.1. Creating Library Staff Accounts
	60.2. Editing Library Staff Accounts
	60.3. Resetting Staff Account Password
	60.4. Staff Account Permission Groups
	60.5. Granting Additional Permissions to Staff Accounts
	60.6. Searching for Library Staff Accounts
	60.7. Closing Library Staff Accounts

	Chapter 61. Patron Notifications
	61.3. Courtesy Notifications
	61.4. Overdue Notifications
	61.5. Circulation Notifications
	61.6. Hold Notifications
	61.7. Patron Account Related Notifications

	Chapter 62. Evergreen System Requirements

	Appendix A: Licensing
	Appendix B: Character Codes for Leader and 008 Field Grid
	Appendix C: Report Definition Examples
	C.1. Circulation Related Statistics
	C.2. Collection Management
	C.3. Collection Promotion
	C.4. Patron Management

	Index

